#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:31:39 UTC (full logs).

Meeting summary

  1. blog status (obgr_seneca, 18:33:22)
    1. de el es fr it pt ro blogs (almost) up to date (obgr_seneca, 18:35:41)
    2. pl and tr catching up lately but much missing (obgr_seneca, 18:36:13)
    3. nl and ru are problematic (obgr_seneca, 18:36:30)
    4. ACTION: obgr_seneca ask coincoin again about adding a message to the not up to date ones about going to en blog and searching for translators (obgr_seneca, 18:37:42)

  2. string translations (obgr_seneca, 18:43:29)
    1. ACTION: obgr_seneca fix dates in tx (release and so on) (obgr_seneca, 18:46:11)
    2. misc and I were talking about the tx update in brussels (obgr_seneca, 18:46:59)
    3. ACTION: obgr_seneca see with tx developers when tx-1.3 will be released (obgr_seneca, 18:50:14)
    4. obgr_seneca will look into more automatic connection between svn and tx, to be discussed on the ml (obgr_seneca, 18:51:43)

  3. localized wikis (obgr_seneca, 19:05:54)
    1. people interested in localized wikis, please follow doc team discussions at https://ml.mageia.org/l/info/doc-discuss (obgr_seneca, 19:08:20)

  4. elections (obgr_seneca, 19:10:08)
    1. ACTION: obgr_seneca write a mail about elections, three weeks for candidates showing up, election in four weeks (obgr_seneca, 19:12:53)

  5. other (obgr_seneca, 19:14:59)
    1. ACTION: obgr_seneca discuss bug 2415 with tmb (obgr_seneca, 19:19:35)


Meeting ended at 19:21:44 UTC (full logs).

Action items

  1. obgr_seneca ask coincoin again about adding a message to the not up to date ones about going to en blog and searching for translators
  2. obgr_seneca fix dates in tx (release and so on)
  3. obgr_seneca see with tx developers when tx-1.3 will be released
  4. obgr_seneca write a mail about elections, three weeks for candidates showing up, election in four weeks
  5. obgr_seneca discuss bug 2415 with tmb


Action items, by person

  1. obgr_seneca
    1. obgr_seneca ask coincoin again about adding a message to the not up to date ones about going to en blog and searching for translators
    2. obgr_seneca fix dates in tx (release and so on)
    3. obgr_seneca see with tx developers when tx-1.3 will be released
    4. obgr_seneca write a mail about elections, three weeks for candidates showing up, election in four weeks
    5. obgr_seneca discuss bug 2415 with tmb


People present (lines said)

  1. obgr_seneca (105)
  2. filip_k (21)
  3. yurchor (14)
  4. remmy (10)
  5. Qilaq (4)
  6. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.