18:31:39 <obgr_seneca> #startmeeting
18:31:39 <Inigo_Montoya> Meeting started Thu Feb  9 18:31:39 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:39 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:31:53 <obgr_seneca> ok, let me welcome you to another i18n meeting
18:31:58 <obgr_seneca> finally
18:32:04 <remmy> :)
18:32:15 <filip_k> nice to be here
18:32:19 <Qilaq> just two weeks late, phew :-)
18:32:28 <obgr_seneca> I'm sorry about last time, I had a cold and my brain felt like a lot of emptyness
18:33:00 <obgr_seneca> I hope Akien will be back, he had exams those last weeks but he promissed to be back
18:33:13 <obgr_seneca> ok
18:33:22 <obgr_seneca> #topic blog status
18:33:39 <obgr_seneca> I looked at the blogs just an hour ago and have to say:
18:33:51 <obgr_seneca> most are up to date
18:34:24 <obgr_seneca> tr and pl have seen some action in the last week and I hope they will do more
18:34:39 <obgr_seneca> only nl and ru are a problem right now
18:34:56 <obgr_seneca> remmy: someone wanted to work on nl blog, any news?
18:35:13 * remmy points at RobinJ
18:35:39 <remmy> As for myself, I don't see myself having much time free for it atm
18:35:41 <obgr_seneca> #info de el es fr it pt ro blogs (almost) up to date
18:35:53 <remmy> nor in the immediate future
18:36:13 <obgr_seneca> #info pl and tr catching up lately but much missing
18:36:24 <remmy> Though I can try to spend some time on the more important blog posts
18:36:30 <obgr_seneca> #info nl and ru are problematic
18:37:00 <obgr_seneca> remmy: RobinJ: if you could handle to translate the more important posts it would be really great
18:37:42 <obgr_seneca> #action obgr_seneca ask coincoin again about adding a message to the not up to date ones about going to en blog and searching for translators
18:37:54 <remmy> We'll try... I wouldn't mind if untranslated posts appear in the English version, though I don't know how feasible that is
18:38:27 <obgr_seneca> remmy: coincoin is the blog chief, so it has to be discussed with him
18:38:53 <obgr_seneca> but all said, I'm rather satisfied right now
18:39:18 <obgr_seneca> anything else about the blogs?
18:39:30 <remmy> Not from me
18:40:08 <obgr_seneca> I have just one number I remember from the general assembly:
18:40:51 <filip_k> no change from my side either: I'm not done with proofreading of SW yet
18:41:03 <obgr_seneca> there was one blog post per week as average in the last year, so there was quite a lot to do
18:41:34 <obgr_seneca> filip_k: It's logical that the bigger teams have it easier there
18:41:46 <obgr_seneca> don't do anything you can't handle
18:42:03 <obgr_seneca> My priority is still: "software -> website -> blog"
18:42:07 <filip_k> true, I learned that allready ;)
18:42:33 <filip_k> progress, not perfection ;)
18:42:39 <obgr_seneca> I know from personal experience how it feels, when you have too much on your plate
18:42:51 <obgr_seneca> but I just can't say no, when something must be done
18:43:08 <obgr_seneca> :D
18:43:29 <obgr_seneca> #topic string translations
18:43:59 <obgr_seneca> ok, it would be good if all of you could commit changes to the svn
18:44:18 <obgr_seneca> we are planing a mass rebuild of the drak tools before beta 1
18:44:51 <obgr_seneca> also please commit any fixes you might have done for Mga 1 so we can finally push the update there
18:45:16 <obgr_seneca> (was my fault it wasn't done earlier, I forgot about that)
18:45:31 <filip_k> about that Release date in tx is old, so is String freeze
18:46:11 <obgr_seneca> #action obgr_seneca fix dates in tx (release and so on)
18:46:43 <obgr_seneca> by the way about tx
18:46:59 <obgr_seneca> #info misc and I were talking about the tx update in brussels
18:47:24 <obgr_seneca> I will do the packaging of the new version and some testing so we can have an update soonest
18:47:53 <obgr_seneca> I will warn you some time before it, it could mean tx being down one or two days
18:48:04 <yurchor> obgr_seneca: What is the number of this version?
18:48:22 <obgr_seneca> last time I looked it was 1.2
18:49:08 <yurchor> A-ha, thanks. The developers seems to release 1.3 in a few days.
18:49:23 <obgr_seneca> ah thanks
18:49:33 <obgr_seneca> the tx homepage isn't really up to date
18:49:43 <obgr_seneca> but I will talk to them before doing it
18:50:00 <yurchor> They asked Fedora to help them to translate new version.
18:50:14 <obgr_seneca> #action obgr_seneca see with tx developers when tx-1.3 will be released
18:50:27 <obgr_seneca> yurchor: I saw the mails on the fedora l10n list
18:51:15 <obgr_seneca> and when doing this upgrade I will also see for a more automatic tx svn connection, but we can discuss this on the ml
18:51:43 <obgr_seneca> #info obgr_seneca will look into more automatic connection between svn and tx, to be discussed on the ml
18:51:58 <obgr_seneca> any questions here?
18:52:11 <remmy> No sir.
18:52:33 <filip_k> there is still a critical bug about tx
18:53:10 <obgr_seneca> filip_k: about those English strings?
18:53:25 <Qilaq> more automatic tx svn connection? d'you mean in future we may not need to commit to tsvn ourselves but it will be done automatically?
18:53:25 <filip_k> yes, but 3907
18:53:47 <obgr_seneca> Qilaq: maybe yes
18:54:06 <obgr_seneca> we decided for not having an automatism in the beginning after some discussion
18:54:16 <obgr_seneca> but I think it does not really scale
18:54:49 <obgr_seneca> I will write some mail explaining the decision we took last year and my thoughts about it, so we can perhaps revise it
18:55:08 <filip_k> it's not really data coruption but data is messed up, so I think it's critical
18:55:10 <Qilaq> yeah, I remember... and it surely did sense then due to tx limitations... which are now fixed IMHO
18:55:35 <obgr_seneca> filip_k: sorry, it fell through the wholes (Don't know the exact English phrase for that)
18:55:52 <remmy> cracks :)
18:55:52 <obgr_seneca> I will look at it first thing tommorow morning, I promise
18:56:02 <filip_k> I hope that other languages are not affected
18:56:11 <yurchor> No project seems to use direct transifex connection now.
18:56:15 <filip_k> obgr_seneca:  thx
18:56:46 <obgr_seneca> I will do some talking with fedora guys, I wanted to do in Brussels, but you know how it is...
18:57:01 <yurchor> And script magic seems do not work even in Fedora.
18:57:13 <Qilaq> I'm not sure how Mandriva did it? Was it automatically or was there some special human who did it?
18:57:14 <obgr_seneca> (thankfully tx is python, not perl, I can at least try to understand)
18:57:43 <obgr_seneca> Qilaq: Good question
18:58:39 <yurchor> All automatisation is cron with pull-push, I bet.
18:58:40 <obgr_seneca> They only started using tx after us, so nobody from the old Mdv hands we have knows anything about there setup
18:59:00 <obgr_seneca> yurchor: most likely :/
18:59:19 <obgr_seneca> There has to be some clever logic in it, though
18:59:25 <obgr_seneca> or it will mess things up
19:00:04 <obgr_seneca> misc was asking me if I ever looked in some of the other similar platforms
19:00:24 <obgr_seneca> Shall I do it or do we stay with tx for the time being?
19:00:40 <obgr_seneca> yurchor: what does kde use?
19:01:12 <yurchor> obgr_seneca: scripty for pull (cron) and manula push.
19:01:19 <yurchor> *manual
19:01:22 <obgr_seneca> ah, ok
19:01:55 <obgr_seneca> but tx as well?
19:02:05 <yurchor> No.
19:02:49 <obgr_seneca> what else? direct work in svn or some other platform?
19:02:54 <obgr_seneca> like pootle?
19:03:52 <filip_k> it seems more mature to me but I'm no expert
19:04:01 <yurchor> There were discussion in mailing list (Qilaq can explain better) , but nothing is decided.
19:04:25 <obgr_seneca> ok, could you keep me informed about it, when there is something?
19:04:43 <yurchor> obgr_seneca: Yes.
19:04:49 <obgr_seneca> thanks
19:05:29 <yurchor> The link : http://lists.kde.org/?t=132828726600002&r=1&w=2
19:05:37 <yurchor> np.
19:05:49 <obgr_seneca> #url  http://lists.kde.org/?t=132828726600002&r=1&w=2
19:05:54 <obgr_seneca> #topic localized wikis
19:06:07 <obgr_seneca> ok, we are finally ready to open localized wikis
19:06:27 <obgr_seneca> doc team is still discussing about the exact way to do it
19:06:52 <obgr_seneca> so if you are interested in a localized wiki for your language it would be good to follow doc team discussions
19:07:28 <obgr_seneca> marja (new doc team leader) will organize things on that front
19:07:56 <obgr_seneca> you can find the doc team ml at https://ml.mageia.org/l/info/doc-discuss
19:08:20 <obgr_seneca> #info people interested in localized wikis, please follow doc team discussions at https://ml.mageia.org/l/info/doc-discuss
19:08:48 <obgr_seneca> any questions, comments here?
19:10:08 <obgr_seneca> #topic elections
19:10:23 <obgr_seneca> ok, so the last one for tonight from me
19:10:44 <obgr_seneca> We should think about reelecting the team leader and substitute
19:11:29 <obgr_seneca> I'd write a mail about it, giving - let's say - three weeks time for candidates to show up?
19:11:44 <obgr_seneca> so we can do the election in four weeks?
19:12:09 <yurchor> ok
19:12:16 <filip_k> ok
19:12:53 <obgr_seneca> #action obgr_seneca write a mail about elections, three weeks for candidates showing up, election in four weeks
19:13:14 <obgr_seneca> I would candidate again, but only if you want to have me
19:13:21 <filip_k> I do
19:13:29 <remmy> I'd vote for you again, but only if you want to run again
19:13:51 <obgr_seneca> (that's actually what I wanted to hear, but it's nice to hear it non the less)
19:13:52 <filip_k> you're active in many parts of community
19:14:17 <obgr_seneca> filip_k: partly too active, but I think I can manage
19:14:50 <obgr_seneca> ok, folks, shall we end the meeting for today?
19:14:59 <obgr_seneca> #topic other
19:15:03 <obgr_seneca> or is there anything?
19:15:10 <filip_k> obgr_seneca:  I'm in those shoes also in other communities
19:15:34 <filip_k> any news on live cd for m2a3
19:16:00 <obgr_seneca> still some major problems, tmb and blino are on it
19:16:09 <obgr_seneca> so most likely only for beta 1
19:16:37 <obgr_seneca> draklive didn't take the change to systemd and dracut very good, I'm afraid
19:17:01 <obgr_seneca> (we should have told that officially I will ask anne)
19:17:19 <filip_k> that would be nice
19:17:33 <obgr_seneca> otherwise from what I see, development towards mga2 is running nicely
19:17:49 <filip_k> I don't want mdv public notification attitude
19:17:52 <obgr_seneca> had some interesting talks over some beers with coling and tmb :)
19:18:24 <obgr_seneca> filip_k: neither do I nor trish
19:18:46 <obgr_seneca> nor as a matter of fact the rest of the council
19:19:02 <filip_k> any news on #2415: Is it possible to add Slovenian in LIVE CD in Mageia 2?
19:19:05 <obgr_seneca> but ping me, if there is anything in that direction, ok?
19:19:19 <obgr_seneca> filip_k: I will discuss with tmb directly
19:19:35 <obgr_seneca> #action obgr_seneca discuss bug 2415 with tmb
19:19:52 <obgr_seneca> ok, anything else?
19:20:05 <filip_k> obgr_seneca:  ok. I'll try but I don't want to be nasty ;)
19:20:20 <filip_k> obgr_seneca: thx for that
19:21:05 <obgr_seneca> filip_k: no problem, better to discuss problems, then let them lie arround silently
19:21:44 <obgr_seneca> #endmeeting