#mageia-i18n Meeting

Meeting started by obgr_seneca at 18:31:45 UTC (full logs).

Meeting summary

  1. I18n team reports - cleanup of inactive teams/people (obgr_seneca, 18:36:35)
    1. ACTION: obgr_seneca fill empty translations in Tx with svn content (obgr_seneca, 18:46:13)
    2. ACTION: obgr_seneca start a brainstorm session on what to do to motivate people on ml (obgr_seneca, 18:52:31)

  2. decision about orphaned blogs (obgr_seneca, 19:00:20)
    1. ACTION: coincoin put maintenance messages on orphaned blogs in EN and $locale (obgr_seneca, 19:09:52)
    2. ACTION: obgr_seneca ping ro team about blog (obgr_seneca, 19:13:22)

  3. decision about Mdv strings in unmaintained languages (obgr_seneca, 19:13:47)
    1. ACTION: obgr_seneca use some sed magic to remove wrong mdv strings from bootloader (and perhaps others) (obgr_seneca, 19:20:24)
    2. ACTION: coincoin see if we can use %s for bootloader in order not to have to translate entries on GOLD (coincoin, 19:27:16)

  4. tx upgrad (coincoin, 19:39:40)
  5. tx upgrade (coincoin, 19:39:43)
    1. ACTION: obgr_seneca give info about tx upgrade (coincoin, 19:40:28)


Meeting ended at 19:47:00 UTC (full logs).

Action items

  1. obgr_seneca fill empty translations in Tx with svn content
  2. obgr_seneca start a brainstorm session on what to do to motivate people on ml
  3. coincoin put maintenance messages on orphaned blogs in EN and $locale
  4. obgr_seneca ping ro team about blog
  5. obgr_seneca use some sed magic to remove wrong mdv strings from bootloader (and perhaps others)
  6. coincoin see if we can use %s for bootloader in order not to have to translate entries on GOLD
  7. obgr_seneca give info about tx upgrade


Action items, by person

  1. coincoin
    1. coincoin put maintenance messages on orphaned blogs in EN and $locale
    2. coincoin see if we can use %s for bootloader in order not to have to translate entries on GOLD
  2. obgr_seneca
    1. obgr_seneca fill empty translations in Tx with svn content
    2. obgr_seneca start a brainstorm session on what to do to motivate people on ml
    3. obgr_seneca ping ro team about blog
    4. obgr_seneca use some sed magic to remove wrong mdv strings from bootloader (and perhaps others)
    5. obgr_seneca give info about tx upgrade


People present (lines said)

  1. obgr_seneca (87)
  2. coincoin (68)
  3. filip_k (54)
  4. yurchor (15)
  5. lebarhon (12)
  6. Inigo_Montoya (4)
  7. Akien (3)
  8. miguelitoto (1)


Generated by MeetBot 0.1.4.