18:31:45 <obgr_seneca> #startmeeting
18:31:45 <Inigo_Montoya> Meeting started Thu Jan 12 18:31:45 2012 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:31:45 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:14 <obgr_seneca> I'd like to do a short meeting, I only have my smartphone for the connection
18:32:20 <obgr_seneca> just fyi
18:32:28 <obgr_seneca> we have the following agenda:
18:32:41 <obgr_seneca> - I18n team reports - cleanup of inactive teams/people
18:32:41 <obgr_seneca> - decision about orphaned blogs
18:32:41 <obgr_seneca> - decision about Mdv strings in unmaintained languages
18:33:15 <obgr_seneca> any other topics from you?
18:34:32 <filip_k> I have a few questions already send to the list
18:34:50 <obgr_seneca> filip_k: when did you send it?
18:35:10 <filip_k> 8 January 2012 20:12
18:35:22 <filip_k> info from gmail
18:35:43 <obgr_seneca> Oh, ok, I will look into it tommorow
18:36:25 <obgr_seneca> so let's start
18:36:35 <obgr_seneca> #topic  I18n team reports - cleanup of inactive teams/people
18:36:45 <obgr_seneca> anything special to report?
18:37:35 <lebarhon> cleanup from where ?
18:38:18 <obgr_seneca> Ok, let me explain what I mean by cleanup
18:38:43 <obgr_seneca> we have people from some languages who did sign up to i18n but there was nothing since
18:39:03 <obgr_seneca> no translations, no meeting attendance, no mails
18:39:28 <obgr_seneca> I want to mail those people in private and ask them, if they are still active
18:39:43 <obgr_seneca> and if not, I want to remove them again from the i18n groups
18:40:13 <obgr_seneca> There's no sense in telling, we have translation teams for those languages when we really have not
18:40:59 <obgr_seneca> any thoughts on that?
18:41:01 <filip_k> true, but will that discourage anybody to continue?
18:41:14 <yurchor> Isn't it a very big task? Maybe team leaders can clean their teams by themselves...
18:41:34 <obgr_seneca> I'm speaking more of one man teams
18:41:44 <yurchor> A-ha...
18:42:00 <lebarhon> so the problem is the number of teams, not their size
18:42:18 <obgr_seneca> e.g. we have one guy who signed up for two of the languages spoken in India about half a year ago
18:42:26 <filip_k> for me it was not easy to decide that I want to dedicate my free time, knowledge and ability for longer period
18:42:34 <obgr_seneca> but since then, there was nothing from him again
18:43:03 <obgr_seneca> I will of course try first to encourage people
18:43:21 <miguelitoto> :)
18:44:33 <filip_k> one possible way how to encourage people to join is to fill TX with existing translations
18:44:54 <obgr_seneca> I can do that, but it needs some time
18:45:13 <obgr_seneca> I by now know enough about tx client to do it half automatic
18:45:43 <obgr_seneca> If you look at the new resources I uploaded, you'll see, I already filled those with what we do have
18:46:13 <obgr_seneca> #action obgr_seneca fill empty translations in Tx with svn content
18:46:13 <obgr_seneca> ok?
18:46:15 <filip_k> I observed that before I joined
18:46:41 <yurchor> Yes.
18:46:49 <filip_k> of course anybody can take a look at svn but there is no exact %
18:47:09 <obgr_seneca> any other ideas how to get new people or get those we do have motivated?
18:47:31 <filip_k> obgr_seneca: are there any new resources already?
18:47:38 <filip_k> in TX?
18:47:55 <obgr_seneca> (except inviting the over to a party, sadly I don't have the money for that)
18:48:08 <obgr_seneca> filip_k: The last new one was urpmi iirc
18:48:24 <obgr_seneca> I told about that on the ml iirc
18:48:27 <filip_k> yes
18:48:46 <lebarhon> motivated isn't the right word, how can a one man team do everything ?
18:49:22 <obgr_seneca> we should ask remmy about that
18:49:39 <obgr_seneca> the problem is, how to get more then one man in a team
18:49:45 <obgr_seneca> someone has to start
18:50:18 <yurchor> It is hard to invite people from inactive teams (we do not even know their languages). On the other hand it is hard to invite people to your own team when everything has been already translated.
18:50:30 <filip_k> yes, one man band work is a challenge , I have to proofread everything because of that
18:50:54 <obgr_seneca> yurchor: yes
18:51:03 <yurchor> If only we have something interesting and ambitious to translate...
18:51:13 <obgr_seneca> shall we try to brainstorm on that on the ml?
18:51:30 <yurchor> obgr_seneca: +1
18:52:15 <lebarhon> How can we accept people who don't speak English, it is not useful for proofreading
18:52:17 <filip_k> that blog post about translation was good idea
18:52:31 <obgr_seneca> #action obgr_seneca start a brainstorm session on what to do to motivate people on ml
18:52:51 <obgr_seneca> filip_k: yes, but it did not bring the result, I was hoping for
18:53:14 <filip_k> true, but work in open source is slow
18:53:16 <obgr_seneca> perhaps we should use the social networks some more?
18:53:19 <obgr_seneca> But that's not really my world
18:53:55 <yurchor> obgr_seneca: Ubuntu seems have not luck in this.
18:54:13 * obgr_seneca will write a mail about all this tommorow
18:54:18 <obgr_seneca> yurchor: ?
18:54:41 <filip_k> we have to do more work on languages not translated in great %,
18:54:47 <yurchor> Their g+ has no more subscribers than active current translators.
18:54:59 <filip_k> well native speakers have to do that
18:55:28 <obgr_seneca> yurchor: ah
18:57:03 <filip_k> (translator) community will grow naturally, we can't force it. it will not go well in the long run anyway if forced or artificial
18:57:24 <obgr_seneca> that's right of course
18:57:59 <filip_k> I think if we improve existing community (ours) , people will eventually join
18:58:09 <obgr_seneca> what does frustrate me a bit is people signing up and not reacting ever again. Isn't it some kind of courtesy at least to answer to emails?
18:58:36 <filip_k> it will help if our "face" - work is to be seen on the outside
18:59:22 <obgr_seneca> next topic?
18:59:41 <lebarhon> topic 2, the smartphone is reddening
18:59:42 <filip_k> this frustrate me also, but opne source is about freedom. and freedom is actually about responsibility
19:00:12 <obgr_seneca> lebarhon: :D
19:00:20 <obgr_seneca> #topic decision about orphaned blogs
19:00:27 <filip_k> but anyone has to realize by himself
19:00:34 <obgr_seneca> this is really a rather similar one...
19:00:58 <obgr_seneca> Damien asked me what to do about inactive blogs
19:01:20 <obgr_seneca> If you check the existing blogs you will see some have their last entry from Mga1 release
19:01:45 <obgr_seneca> Now if you were e.g. coming from Turkye and stumbled upon our blog
19:01:59 <obgr_seneca> and you saw, the last entry was from June 2011...
19:02:42 <filip_k> what if all untranslated posts stays in English?
19:02:42 <coincoin> hi all
19:03:01 <obgr_seneca> coincoin: hi there
19:03:09 <filip_k> I would not remove them
19:03:13 <coincoin> filip_k: en posts are for en blog only
19:03:46 <lebarhon> English post is better than no post
19:03:56 <filip_k> coincoin: can you explain more
19:04:09 <obgr_seneca> perhaps with a note about searching translators?
19:04:09 <filip_k> I agree with lebarhon
19:04:28 <filip_k> yes, I like that idea
19:04:42 <coincoin> each blog is an installation and a sql database
19:05:19 <coincoin> and ppl going on /pl don't care about reading an EN post
19:05:38 <coincoin> for me untranslated blogs should be removed while there is no one to manage i
19:05:41 <coincoin> it
19:05:49 <coincoin> for me... :)
19:06:11 <filip_k> every language is valuable
19:06:34 <obgr_seneca> coincoin: can we somehow put notes on those blogs about searching translators and a link to en blog?
19:06:55 <coincoin> obgr_seneca: yes, better this way I think
19:07:03 <filip_k> I like it too
19:07:04 <coincoin> a kind of "maintenance message"
19:07:10 <coincoin> ?
19:07:27 <lebarhon> in which language ?
19:07:27 <obgr_seneca> we could still show the older entries that were translated?
19:07:31 <coincoin> filip_k: a language is valuable if usable :)
19:07:41 <coincoin> lebarhon: in $locale/
19:07:51 <coincoin> obgr_seneca: yes, I can manage this
19:08:01 <obgr_seneca> lebarhon: I'm afraid in English, since we don't have people to translate it :/
19:08:02 <coincoin> I can put a message on top of all other messages
19:08:04 <filip_k> coincoin: you're right
19:08:15 <coincoin> obgr_seneca: I can use translate.google.com ^^
19:08:38 <lebarhon> We could find people to translate only one sentence
19:08:39 <obgr_seneca> coincoin: for a short message that might work
19:09:09 <coincoin> lebarhon: it's already hard enough to find ppl to translate 2 3 sentence on .org... ;)
19:09:17 <obgr_seneca> #action coincoinput maintenance messages on orphaned blogs
19:09:23 <coincoin> obgr_seneca: ok, I will put both EN and $locale
19:09:35 <obgr_seneca> #undo
19:09:35 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8648dcc>
19:09:52 <obgr_seneca> #action coincoin put maintenance messages on orphaned blogs in EN and $locale
19:10:33 <obgr_seneca> ok?
19:10:53 <coincoin> for me, yes
19:10:56 <lebarhon> What are the ḷocale needed, for example ?
19:11:18 <filip_k> those that are missing ;)
19:11:30 <lebarhon> Yes, which ones
19:11:32 <obgr_seneca> at least pl and tr
19:11:35 <coincoin> pl, ru, ro, tr, nl
19:11:44 <coincoin> lebarhon: just go  on blog.mageia.org :)
19:11:46 <obgr_seneca> and nl needs some work
19:11:49 <obgr_seneca> coincoin: ro, sure?
19:12:13 <coincoin> obgr_seneca: yep... december (server outage)
19:12:41 <obgr_seneca> coincoin: that is only one post missing
19:12:46 <obgr_seneca> I'll ping them
19:13:10 <coincoin> k
19:13:22 <obgr_seneca> #action obgr_seneca ping ro team about blog
19:13:47 <obgr_seneca> #topic decision about Mdv strings in unmaintained languages
19:13:56 <obgr_seneca> since coincoinis here...
19:14:14 <obgr_seneca> coincoin: you did ask me about some mdv strings as well
19:14:30 <obgr_seneca> I think it was in bootloader?
19:14:43 <coincoin> in bootloader yes
19:14:51 <coincoin> a lot a bad translations or missing translations
19:15:06 <coincoin> but since you call on ML, arround 15 locales are now "ok"
19:15:16 <obgr_seneca> well, I did ask on -dev and -i18n at that time iirc
19:15:40 <coincoin> still missing 25 30 locales I think...
19:16:09 <obgr_seneca> i would propose to use some kind of sed magic to remove those strings containing mdv where the source language says Mga
19:16:30 <obgr_seneca> So people from those countries would have an English - but correct - string there
19:16:41 <obgr_seneca> and it wouldn't hurt the rest of the strings...
19:17:30 <obgr_seneca> any thoughts on that?
19:17:41 <filip_k> I like that
19:17:43 <yurchor> +1
19:17:43 <coincoin> it will be hard on non latin locales like zh, ar, in...
19:17:56 <coincoin> jp and so on
19:18:27 <coincoin> but yes, +1 on locales we can apply this
19:19:01 <obgr_seneca> coincoin: most non latin languages still keep the word Mandriva or Mageia in latin characters imho
19:19:26 <coincoin> yes, most but not all IIRC
19:19:40 <coincoin> if it's only 2 or 3 locales, it will be better than before :)
19:19:56 <obgr_seneca> ok
19:20:24 <obgr_seneca> #action obgr_seneca use some sed magic to remove wrong mdv strings from bootloader (and perhaps others)
19:20:36 <filip_k> sidenote: in bootloader there is strange msgid "Boot Mageia 2 (Cauldron)". I think we should remove either 2 or Cauldron. Any thoughts?
19:21:36 <lebarhon> it means Mageia 2 = Cauldron, it's clear for me
19:21:45 <coincoin> filip_k: I added this in november as for now, on alpha or beta or rc, displaying "mageia cauldon" will heart non geek ppl knowing what is cauldron and on mageia cauldron, displaying "mageia 2" is quite false...
19:22:00 <coincoin> but we can discuss about it
19:22:20 <obgr_seneca> #chair coincoin
19:22:20 <Inigo_Montoya> Current chairs: coincoin obgr_seneca
19:22:26 <coincoin> oops
19:22:28 * obgr_seneca should leave
19:22:34 <obgr_seneca> coincoin can you finish?
19:22:38 <coincoin> no :p
19:22:41 <coincoin> yes, sure
19:22:59 <obgr_seneca> ok, thanks for being here and excuse me please
19:23:08 <filip_k> obgr_seneca: thx
19:23:27 <coincoin> what is disturbing for you in this title?
19:23:48 <filip_k> coincoin: so we should translate it again on RC or released?
19:24:13 <coincoin> filip_k: no, it's always "Mageia X - Cauldron" during ALL the dev process
19:24:42 <coincoin> and when we are in gold, we just need to remove " - Cauldron" with a magic sed
19:24:45 <filip_k> ok and on released
19:24:48 <filip_k> aha
19:24:51 <coincoin> :)
19:24:58 <filip_k> thx for explanation
19:25:08 <coincoin> sed is often saving us
19:25:17 <coincoin> yw
19:25:55 <coincoin> but I can try to see if we can make it with a %s command
19:25:56 <filip_k> sed is not familiar to me yes. something like find & replace RegEx?
19:26:06 <coincoin> filip_k: yep, that the idea
19:26:43 <coincoin> s/toto/tata/ will replace "toto" by "tata"
19:27:06 <filip_k> ok
19:27:16 <coincoin> #action coincoin see if we can use %s for bootloader in order not to have to translate entries on GOLD
19:27:51 <coincoin> any other topics to deal with?
19:28:27 <filip_k> soory. %s is?
19:29:35 <filip_k> in Slovenian language "Mageie" for example is right language wise
19:29:47 <coincoin> %s to add a string in a sentence if %s is defined. Ex: %s = Damien  >> "My name is %s" will display: "My name is Damien"
19:30:34 <filip_k> I thought so. But as I wrote this is danger in our language
19:31:04 <coincoin> but if it's only for "Cauldron ?" so, perhaps I can add something to define "%s = " - Cauldron"
19:31:17 <lebarhon> I let the geeks between them, good night
19:31:20 <coincoin> why did you translate Mageia? Do you always translate brands in sl?
19:31:27 <coincoin> good night lebarhon
19:31:39 <filip_k> eng: In Mageia that is easy translates to slo: V Mageii je to preprosto
19:31:50 <filip_k> so %s is not perfect
19:32:59 <coincoin> yes but I don't understand why you translate the brand. Do you translate Coca for example? Or Mageii is not a translation but just the way to write it?
19:33:15 <coincoin> %s will not be for "Mageia" but for " - Cauldron"
19:34:20 <filip_k> it is specific in our language. We do not change brands but we do change names
19:35:09 <coincoin> Mageia is a brand :)
19:35:33 <filip_k> sorry. we can end on this of the meeting
19:36:08 <Akien> Oh my, as I see now I _did_ forget about the meeting :/
19:36:47 <coincoin> filip_k: no soucy, i was just wondering to better understand what I should try to do for this translation issue of bootloader
19:36:54 <coincoin> so, anything else to add?
19:37:21 <filip_k> not right now on that topic
19:37:33 <coincoin> Akien: you will be punished for that! :�
19:37:49 <coincoin> so, any other topic to speak about?
19:38:31 <yurchor> coincoin: Have you received Ukrainian translation of "Donate" page?
19:38:32 <filip_k> any news on tx upgrade?
19:39:27 <coincoin> yurchor: yes, thank you. I will push it tonight
19:39:40 <coincoin> #topic tx upgrad
19:39:40 <yurchor> coincoin: Thanks. :)
19:39:43 <coincoin> #topic tx upgrade
19:40:08 <coincoin> filip_k: sorry, as Oliver left, I can answer you as I'm not aware of this upgrade
19:40:28 <coincoin> #action obgr_seneca give info about tx upgrade
19:40:44 <coincoin> filip_k: do you want to say something on this point?
19:40:59 <filip_k> coincoin: no
19:41:15 <filip_k> thx for beeing patient ;)
19:41:21 <yurchor> There is not much sense in upgrade as long as tx is not connected directly with SVN.
19:41:56 <filip_k> yurchor:  thereis a license erase problem
19:42:21 <filip_k> this violates GPL at least to my limited knowledge
19:42:49 <coincoin> I will ping Oliver on this point tomorrow
19:42:56 <yurchor> filip_k: The new version is not much better. It adds to licensee anybody who pushes translation.
19:43:15 <filip_k> does it keep the old info?
19:43:49 <yurchor> As long as you put it beforehand.
19:45:28 <coincoin> ok, yurchor, filip_k, Akien: anything else to add? a new topic?
19:46:07 <yurchor> no, nothing.
19:46:12 <Akien> I don't.
19:46:31 <filip_k> no, obgr_seneca has a lot of my questions already ;)
19:46:35 <Akien> s/./have anything to add/
19:46:57 <coincoin> ok, so, thank you all for attending this meeting!
19:47:00 <coincoin> #endmeeting