#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:39:35 UTC (full logs).

Meeting summary

  1. Report about new/resurrected teams (obgr_seneca, 17:40:27)
  2. Blog translation status (obgr_seneca, 17:52:59)
  3. Preparations for Mga2 translating (obgr_seneca, 17:58:50)
    1. https://transifex.mageia.org/projects/p/mageia_i18n/r/mga2/ (obgr_seneca, 18:00:04)

  4. other (obgr_seneca, 18:10:30)
    1. ACTION: obgr_seneca add drakguard.pot to wiki (obgr_seneca, 18:11:00)
    2. ACTION: obgr_seneca add ryoshu to i18n and create esperanto team in tx (obgr_seneca, 18:23:35)


Meeting ended at 18:24:05 UTC (full logs).

Action items

  1. obgr_seneca add drakguard.pot to wiki
  2. obgr_seneca add ryoshu to i18n and create esperanto team in tx


Action items, by person

  1. obgr_seneca
    1. obgr_seneca add drakguard.pot to wiki
    2. obgr_seneca add ryoshu to i18n and create esperanto team in tx
  2. ryoshu
    1. obgr_seneca add ryoshu to i18n and create esperanto team in tx


People present (lines said)

  1. obgr_seneca (82)
  2. filip_komar (16)
  3. remmy (15)
  4. yurchor (11)
  5. ryoshu (10)
  6. napcok (2)
  7. Inigo_Montoya (2)


Generated by MeetBot 0.1.4.