17:39:35 <obgr_seneca> #startmeeting
17:39:35 <Inigo_Montoya> Meeting started Thu Sep 22 17:39:35 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:39:35 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:39:58 <obgr_seneca> So, let me welcome you to our "after summer" meeting
17:40:03 <obgr_seneca> Thanks for coming!
17:40:16 <remmy> :)
17:40:27 <obgr_seneca> #topic Report about new/resurrected teams
17:40:43 <obgr_seneca> I'd like to welcome our new polish team
17:40:48 <ryoshu> hello
17:40:51 <obgr_seneca> napcok: you here?
17:40:59 <obgr_seneca> ryoshu: hi
17:41:12 <ryoshu> obgr_seneca: he is here, but has to go
17:41:17 <napcok> hello, i'm here :)
17:41:25 <obgr_seneca> oh sorry to hear that
17:41:46 <obgr_seneca> Let me just say, I am pleased to see a polish team again!
17:42:09 <obgr_seneca> Could you try and contact the former polish i18n members, perhaps some will come back?
17:42:22 <remmy> Welcome guys :)
17:42:40 <napcok> i will try to contact them
17:42:55 <obgr_seneca> You will find them here: http://www.mageia.org/wiki/doku.php?id=translators:registered_people#polish
17:43:13 <obgr_seneca> And please (and that's for all who have not yet done it)
17:43:31 <obgr_seneca> Update http://www.mageia.org/wiki/doku.php?id=translators:teams
17:44:10 <obgr_seneca> And I am happy to announce that we have an Indonesian team now
17:44:29 <obgr_seneca> (even if it's only a one-man team, but some of you know that)
17:44:30 <remmy> \o/
17:44:57 <filip_komar> I do
17:46:03 <obgr_seneca> In the coming days we will have a  blog post about i18n, that Remi and I wrote
17:46:20 <obgr_seneca> So I hope, we will get a few more people!
17:46:44 <yurchor> good to hear that. :)
17:46:47 <obgr_seneca> And I will send out a "status report" mail I hope all teams do answer
17:47:15 <obgr_seneca> Any comments on that topic?
17:47:45 <remmy> None from me.
17:49:13 <remmy> Looking forward to the blog post
17:49:17 <ryoshu> obgr_seneca: is there need for Esperanto team/member?
17:49:31 <obgr_seneca> You can have the text in advance: http://piratenpad.de/i18n-blog
17:49:49 <obgr_seneca> But please don't post it on your blogs before the en blog post comes up
17:50:12 <obgr_seneca> ryoshu: IIRC we already have one Esperanto translator
17:50:29 <remmy> More = better :)
17:50:30 <obgr_seneca> I'm not sure what his name was just now, but why not?
17:51:00 <remmy> I don't recall hearing or seeing of him since :(
17:51:17 * obgr_seneca neither
17:51:27 <obgr_seneca> Ok, next topic?
17:51:29 <ryoshu> obgr_seneca: I can participate in the Esperanto team
17:51:44 <obgr_seneca> ryoshu: You are welcome
17:51:48 <ryoshu> OK
17:52:00 <obgr_seneca> I will add you to the i18n group then and create the team on tx
17:52:41 <ryoshu> obgr_seneca: OK thank you
17:52:59 <obgr_seneca> #topic Blog translation status
17:53:06 <obgr_seneca> So people...
17:53:19 <obgr_seneca> What is your status on blog translation
17:53:29 <obgr_seneca> I saw, some are a bit outdated...
17:53:46 <remmy> Guilty as charged here
17:54:44 <obgr_seneca> :D
17:54:47 <remmy> I can speak only for myself, but I have the feeling that I'd spend more time on translating it than all Dutch readers combined on reading it
17:54:48 <filip_komar> as I'm alone for now I'm currently unable to do that
17:54:59 <obgr_seneca> You are not alone...
17:55:13 <filip_komar> well in Slovenian team
17:55:27 <filip_komar> otherwise I'm glad for all of you
17:55:39 <obgr_seneca> ok, I didn't mean that as an accusation
17:55:43 <filip_komar> i know
17:56:13 <obgr_seneca> I'd ask you though, if you could find the time to at least translate the more important posts?
17:56:30 <obgr_seneca> Like the one about release cycles or the upcoming about i18n
17:56:33 <filip_komar> we spoke on one meeting about SLovene translation of web pages in the past
17:56:44 <obgr_seneca> (after all, we are a bit selfish, aren't we?)
17:57:01 <remmy> Yes, I'll try to do better with it. For me the order of priority is: 1) Programs 2) Website 3) Blog
17:57:03 <obgr_seneca> filip_komar: You mean the main website? Not the blog?
17:57:12 <remmy> But I realise that #3 is where the most work is
17:57:12 <filip_komar> any news about that
17:57:24 <obgr_seneca> Sorry, I forgot
17:57:36 <obgr_seneca> Could you drop me a mail about it?
17:57:44 <filip_komar> OK, I will
17:57:50 <obgr_seneca> Thanks!
17:58:20 <obgr_seneca> Next topic then?
17:58:25 <remmy> yup
17:58:50 <obgr_seneca> #topic Preparations for Mga2 translating
17:58:54 <obgr_seneca> Ok
18:00:00 <obgr_seneca> After misc was kind enough to remind me, how to do it, I have added the Mga2 release to Tx
18:00:04 <obgr_seneca> https://transifex.mageia.org/projects/p/mageia_i18n/r/mga2/
18:00:35 <obgr_seneca> I will do some update on the resources next week, but I'll warn you in advance
18:00:53 <obgr_seneca> And I hope we can have that Tx update in the next weeks
18:01:59 <obgr_seneca> Any questions, comments, suggestions?
18:02:24 <yurchor> What is the new version of Tx to be used?
18:03:23 <obgr_seneca> That's something we have to ask the sysadmins
18:03:27 <filip_komar> I have a side question: I changed group email in Language-Team other contacts remained
18:03:35 <filip_komar> can I do that?
18:03:50 <obgr_seneca> yurchor: would you prefer something special or would "as up to date as possible" be good?
18:04:22 <obgr_seneca> filip_komar: I think so, I don't really know
18:04:34 <filip_komar> I mean the *.po files
18:05:00 <filip_komar> so it's better to add the new one
18:05:09 <filip_komar> just in case
18:05:29 <yurchor> obgr_seneca: 1.1 is somewhat ugly. It will be reasonable not to use translations of Tx itself (they are broken).
18:05:32 <obgr_seneca> yes, I think you can
18:05:48 <obgr_seneca> yurchor: ok
18:06:25 <obgr_seneca> I have to look into it myself, I have a week off now...
18:07:38 <obgr_seneca> By the way: do we need a localized transifex? After all, we should all be able to read english...
18:08:11 <filip_komar> I don't
18:08:44 <yurchor> I do not need, but for the unknown reason translated it to Ukrainian. ;)
18:08:50 <ryoshu> we don't
18:09:00 <obgr_seneca> yurchor: :D
18:09:39 <obgr_seneca> ok, last topic?
18:10:30 <obgr_seneca> #topic other
18:10:37 <filip_komar> will somebody add drakguard.pot to wiki for svn location
18:10:59 <remmy> Perhaps in other projects the source language isn't English
18:11:00 <obgr_seneca> #action obgr_seneca add drakguard.pot to wiki
18:11:20 <obgr_seneca> ok
18:12:01 <obgr_seneca> two days ago I had the honour of finally starting the mageia docteam, that will among other things be responsible for the new wiki
18:12:17 <filip_komar> grat news
18:12:40 <obgr_seneca> the council (together with doc team) will decide some last organisatorial questions till monday
18:12:48 <obgr_seneca> and then we will put it up
18:13:09 <obgr_seneca> The first step will be for the teams to migrate the contents of the old one into the new one
18:13:35 <obgr_seneca> There will be a section "contributor's corner" into which the teams can add their contents
18:14:06 <obgr_seneca> As I am in webteam and as I am the provisional leader of docteam, I can do the migration for us, ok?
18:14:43 <yurchor> Will there be any translation extension?
18:14:49 <obgr_seneca> yes
18:14:59 <obgr_seneca> the nwe wiki will be multilingual
18:15:18 <obgr_seneca> so we should work in close collaboration with docteam on it
18:15:38 <yurchor> In a sense of Mandriva wiki or in a sense of KDE wikis?
18:16:03 <obgr_seneca> (since at the moment both teams have the same team leader we should be able to do that)
18:16:14 <obgr_seneca> yurchor: I don't know the kde wikis
18:16:43 <yurchor> obgr_seneca: http://userbase.kde.org/Welcome_to_KDE_UserBase
18:16:59 <yurchor> TechBase now uses the same extension
18:17:43 <obgr_seneca> I don't know all that much about the technical part
18:17:57 <obgr_seneca> I was involved at first but some others finished it
18:18:14 <yurchor> Ok
18:18:56 <obgr_seneca> I will tell you as soon as I know more, ok?
18:19:06 <yurchor> Ok. Thanks.
18:19:16 <obgr_seneca> Anything else?
18:19:30 <yurchor> Not from me.
18:21:28 <remmy> Thanks for this meeting Oliver... was good to touch base again
18:21:34 <ryoshu> Wait please
18:21:43 <obgr_seneca> ryoshu: yes?
18:22:16 <ryoshu> As a Esperanto translator, I don't see a reason to translate more than the Mageia system, is this fine? no wiki in Eo etc
18:22:33 <obgr_seneca> yep, it's ok
18:23:04 <ryoshu> ok, thank you
18:23:35 <obgr_seneca> #action obgr_seneca add ryoshu to i18n and create esperanto team in tx
18:23:42 <obgr_seneca> Ok, that's it from me
18:23:54 <obgr_seneca> I thank you all for being here tonight!
18:23:59 <remmy> Thank you :)
18:24:05 <obgr_seneca> #endmeeting