#mageia-i18n Meeting

Meeting started by Remmy at 17:39:32 UTC (full logs).

Meeting summary

  1. Local team updates (Remmy, 17:40:38)
    1. No news from the Dutch team, though Remmy is happy to report his team doubled yesterday in size. (Remmy, 17:41:10)
    2. No news from the Estonian team (Remmy, 17:41:24)
    3. No updates from the Slovenian team (Remmy, 17:42:00)
    4. No updates from the Ukrainian team (Remmy, 17:44:35)
    5. Drakguard was 'discovered' by Dimitrios, a .pot file not yet on Transifex. (Remmy, 17:51:18)
    6. ACTION: Once Oliver uploads drakguard to transifex teams can translate it. (Remmy, 17:52:29)
    7. ACTION: Those who can't wait can get started with the svn version directly (Remmy, 17:52:45)
    8. Note that drakguard is not currently included in Mageia and requires someone to work on it before it can be included with the next release. (Remmy, 17:53:13)


Meeting ended at 17:55:34 UTC (full logs).

Action items

  1. Once Oliver uploads drakguard to transifex teams can translate it.
  2. Those who can't wait can get started with the svn version directly


People present (lines said)

  1. Remmy (28)
  2. Qilaq (4)
  3. misc (3)
  4. yurchor (3)
  5. Inigo_Montoya` (2)
  6. filip (2)


Generated by MeetBot 0.1.4.