17:39:32 <Remmy> #startmeeting
17:39:32 <Inigo_Montoya`> Meeting started Thu Sep  1 17:39:32 2011 UTC.  The chair is Remmy. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:39:32 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:39:42 <Remmy> Oh, well look at that... welcome all :-)
17:40:27 <Remmy> As Oliver isn't here, and nor is his second in command, this meeting will probably be a short one unless anyone has anything urgent to bring up.
17:40:38 <Remmy> #topic Local team updates
17:41:10 <Remmy> #info No news from the Dutch team, though Remmy is happy to report his team doubled yesterday in size.
17:41:24 <Remmy> #info No news from the Estonian team
17:42:00 <Remmy> #info No updates from the Slovenian team
17:42:29 <Remmy> Anyone else?
17:43:24 <Remmy> yurchor perhaps?
17:43:38 <Remmy> kefirnet?
17:43:51 <yurchor> No updates from the Ukrainian team. ;)
17:44:35 <Remmy> #info No updates from the Ukrainian team
17:44:41 <Remmy> Thanks :)
17:45:13 <Remmy> As Dimitrios found out, there is a drakguard.pot that we'll probably have to translate.
17:45:34 <yurchor> Can we update it directly in Subversion?
17:45:51 <misc> if someone manage to fix the source code, yes
17:46:01 <Remmy> It is not on transifex yet, and I think it is best that we wait for Oliver to add it as a project there.
17:46:06 <misc> iirc, it would not requires new string
17:46:25 <Remmy> As an alternative, yes, if you are comfortable with it, you can do it in svn
17:46:51 <Remmy> There is no great rush to it yet though
17:46:57 <Qilaq> Weren't translations copied over from Mandriva, too?
17:47:15 <yurchor> Ok. Thanks. At last something to translate. :)
17:47:48 <Remmy> Qilaq: I'd have to check...
17:48:02 <filip> sl.po is there
17:48:12 <Remmy> misc: Am I to understand this package might not go into Mageia if no one works on the code?
17:48:25 <filip> I took a quick look. seems ok
17:48:32 <Qilaq> yeah, http://svnweb.mageia.org/soft/drakguard/trunk/po/ indicates translations are there
17:49:36 <Remmy> I see for the Dutch file it is about 60% done or so.
17:49:40 <Qilaq> probably the small error Dimitrios found evend doesn't need translators - at least I remeber such modifications were done by developers in Mandriva
17:50:03 <Remmy> Qilaq: Yes, I think that needs a simple fix in the source.
17:50:39 <Qilaq> i.e whitespace modification and some else trivial fixes
17:51:18 <Remmy> #info Drakguard was 'discovered' by Dimitrios, a .pot file not yet on Transifex.
17:51:28 <misc> Remmy: well, f it work, it will be included, but if no one take care, maybe it should be removed, but that's not something I can answer by myself
17:51:49 <Remmy> misc: I just don't know the history of this tool never having seen it before :)
17:52:29 <Remmy> #action Once Oliver uploads drakguard to transifex teams can translate it.
17:52:45 <Remmy> #action Those who can't wait can get started with the svn version directly
17:53:13 <Remmy> #info Note that drakguard is not currently included in Mageia and requires someone to work on it before it can be included with the next release.
17:54:06 <Remmy> Anyone has anything else on that topic or a different one?
17:55:27 <Remmy> If not, then thank you all for attending :-)     That was a short and to the point meeting :)
17:55:34 <Remmy> #endmeeting