#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:31:42 UTC (full logs).

Meeting summary

  1. Mga2 planing (obgr_seneca, 17:33:32)
    1. ACTION: obgr_seneca create neccessary things on Tx for mga2 (obgr_seneca, 17:40:11)

  2. status (obgr_seneca, 17:49:05)
    1. ACTION: obgr_seneca look intoi slovene website translations, what's already there (obgr_seneca, 18:00:08)

  3. other (obgr_seneca, 18:04:39)
    1. ACTION: obgr_seneca get some topic in here (obgr_seneca, 18:13:49)


Meeting ended at 18:16:30 UTC (full logs).

Action items

  1. obgr_seneca create neccessary things on Tx for mga2
  2. obgr_seneca look intoi slovene website translations, what's already there
  3. obgr_seneca get some topic in here


Action items, by person

  1. obgr_seneca
    1. obgr_seneca create neccessary things on Tx for mga2
    2. obgr_seneca look intoi slovene website translations, what's already there
    3. obgr_seneca get some topic in here


People present (lines said)

  1. obgr_seneca (74)
  2. filip_k (26)
  3. Qilaq (9)
  4. MichaelSOG (9)
  5. Remmy (8)
  6. yurchor (5)
  7. coincoin (4)
  8. Inigo_Montoya (3)
  9. ajunior (2)


Generated by MeetBot 0.1.4.