17:31:42 <obgr_seneca> #startmeeting
17:31:42 <Inigo_Montoya> Meeting started Thu Aug  4 17:31:42 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:31:42 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:32:09 <obgr_seneca> Ok, as I wrote in the mail, this is just a status report meeting
17:32:28 <obgr_seneca> At least from my point of view, there's not much to discuss
17:32:51 <obgr_seneca> #topic status
17:33:14 <obgr_seneca> #undo
17:33:14 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0x832ad6c>
17:33:26 <obgr_seneca> sorry
17:33:32 <obgr_seneca> #topic Mga2 planing
17:33:55 <obgr_seneca> I think, everyone of you saw the blog post about the roadmap for Mga2?
17:34:08 <filip_k> yes
17:34:09 <yurchor> yes.
17:34:12 <Qilaq> yeha
17:34:54 <obgr_seneca> I was discussing with council getting in a development string freeze one week before i18n freeze
17:34:58 <obgr_seneca> Is that o.k.?
17:35:20 <yurchor> ok.
17:35:25 <Remmy> Yes... though I do hope there won't be too many last minute things
17:35:30 <filip_k> me 2
17:35:43 <Remmy> Especially if release notes etc. can be ready a bit earlier than for mga1 that'd be great :)
17:35:53 * obgr_seneca hopes so, too
17:36:11 <Qilaq> A thought: maybe we could have a project for Mageia 2 in Transifex rather soon - even if there is not much new or altered strings now or in near future
17:36:48 <obgr_seneca> The planning was to get the software translated till february, 10th
17:37:01 <obgr_seneca> so we have over a month for translating the release notes and so on
17:37:16 <obgr_seneca> I will try and see to it, that they are ready on time
17:37:43 <obgr_seneca> And that we have a staging server, were we can actually see, what we translate
17:37:50 <obgr_seneca> About Tx:
17:38:27 <obgr_seneca> I'll create all needed things for Mga2 over the weekend
17:39:06 <obgr_seneca> And I'll see to it we get an update of the software as soon as misc is back
17:39:34 <Qilaq> nice, so we can have "sandbox" for quite long time :-)
17:39:42 <obgr_seneca> This will hopefully solve most of the issues we have with Tx
17:40:11 <obgr_seneca> #action obgr_seneca create neccessary things on Tx for mga2
17:40:50 <obgr_seneca> About website translations: Romain is relocating at the moment
17:41:20 <obgr_seneca> webteam will try and finish the future website infrasturcture in september, I think
17:41:56 <obgr_seneca> and I will keep an eye on having it translator friendly
17:41:57 <Remmy> I have the feeling many important things are still too much on the shoulders of single persons... but I don't really have a solution for that.
17:42:13 <obgr_seneca> my idea would be having pot files we can translate in Tx, but we will see
17:42:56 <obgr_seneca> Remmy: I have the same feeling, but we can only hope to get more shoulders to take over parts of everything
17:43:04 <Qilaq> it'd be really nice - nothing against php arrays but po is just easier to translate
17:43:28 <obgr_seneca> Qilaq: yes, that's what exactly my feeling
17:43:47 <obgr_seneca> so, any other thoughts on Mga2 planing?
17:44:16 <obgr_seneca> I'm sure there's many things, we don't know yet, but we have some time now...
17:46:00 <filip_k> I have one question: can I test program translations locally just by replacing *.mo file?
17:46:31 <obgr_seneca> filip_k: you mean on your own installation?
17:46:36 <filip_k> yes
17:46:39 <obgr_seneca> it should work
17:47:17 <obgr_seneca> I once did that on a Mdv 2008.x system to get some really bugy translations fixed locally
17:47:28 <obgr_seneca> Before I actually joined the i18n team
17:47:28 <filip_k> I'll try
17:47:34 <filip_k> thx
17:47:56 <filip_k> well I did once some time ago to no avail
17:48:15 <MichaelSOG> hi all
17:48:22 <obgr_seneca> hi MichaelSOG
17:48:36 <obgr_seneca> shell we move on?
17:48:47 <Remmy> Yes
17:48:52 <Qilaq> sure, where to? :-)
17:49:02 <obgr_seneca> (me is sitting on a camping site and has some interest in not having this meeting too long :D )
17:49:05 <obgr_seneca> #topic status
17:49:29 <obgr_seneca> ok, just to get some status reports
17:49:34 <obgr_seneca> I'll begin myself
17:49:44 <obgr_seneca> German website and blog is up to date
17:50:00 <obgr_seneca> At the moment we are fixing some translations of the software
17:50:18 <obgr_seneca> some ugly things were overseen by TeaAge and me
17:50:51 <obgr_seneca> I will try and get the draktools' translations updated in a few weeks
17:51:00 <obgr_seneca> So if any of you want to correct things...
17:51:08 <obgr_seneca> That's all from me
17:51:13 <obgr_seneca> Who is next?
17:51:55 <Remmy> I haven't been doing much... but then again, not much was needed. I am backlogged on the blog though, and hope to improve on that
17:53:07 <filip_k> I proofread all Slovene *.pot files but libDrakX.pot and drakx-net.pot
17:53:18 <filip_k> but should test locally
17:53:40 <filip_k> web pages will follow later if possible
17:53:59 <obgr_seneca> filip_k: you're alone?
17:54:10 <filip_k> I have a feeling that some translated pages were done already
17:54:15 <filip_k> for now yes
17:54:33 <filip_k> JLP was on page before
17:54:33 <obgr_seneca> That's something we have to work on
17:54:45 <filip_k> I send him email
17:54:51 <filip_k> but no response yet
17:55:01 <Qilaq> I can say not having any acticity on Mageia itself after release but we have here in Estonia a plan to create nonprofit organization called Eesti Mageia kasutajad (Estonian Mageia Users), approximately in September, and I very much hope it creates conditions somebody takes over also translation of Mageia official blog which is totally neglected so far wrt Estonian
17:55:18 <filip_k> his blog is no longer online
17:55:24 <obgr_seneca> Akien and I wanted to write a blog post about i18n work and if we should make it, perhaps we can get a few more people...
17:55:37 <filip_k> good idea
17:55:40 <yurchor> Not much time for Mageia (KDE is the main time hog, then Fedora, and other translations). All other people from Ukrainian team seem to be idle.
17:56:20 <coincoin> obgr_seneca: good idea I was waiting for holiday to end to post such an post on blog an blogteam �
17:56:25 <filip_k> obgr_seneca: what exactlly you're working on?
17:56:46 <coincoin> FYI tr blog in now managed by a new guy
17:57:14 <obgr_seneca> coincoin: Akien and I wanted to do it for some weeks but real life came into our way...
17:57:27 <obgr_seneca> coincoin: Thanks for the information
17:57:37 <MichaelSOG> Spanish blog is up to date... <-- That's all I can guarantee, I don't know how is the rest of the work by the Spanish Team
17:57:39 <obgr_seneca> filip_k: Working on? You mean the blog post?
17:58:06 <filip_k> obgr_seneca: I was asking about Slovene translation of web pages
17:58:23 <coincoin> obgr_seneca: same for rda and I :/
17:58:41 <obgr_seneca> filip_k: They are not translated, yet?
17:58:42 <filip_k> obgr_seneca: I think I can used what is already translated
17:59:10 <filip_k> obgr_seneca: not now, but IIRC they were
17:59:34 <obgr_seneca> filip_k: I will have a look into it
17:59:43 <filip_k> obgr_seneca: thx
18:00:01 <filip_k> obgr_seneca: JLP was probable author I suppose
18:00:08 <obgr_seneca> #action obgr_seneca look intoi slovene website translations, what's already there
18:00:36 <filip_k> obgr_seneca: quality was really good and I don't wan't to lower it
18:00:47 <obgr_seneca> ok
18:02:39 <obgr_seneca> anyone else?
18:04:39 <obgr_seneca> #topic other
18:05:09 <obgr_seneca> first, I'd like to have regular meetings, even if there's not much to discuss
18:05:18 <obgr_seneca> would every third week be ok?
18:05:22 <filip_k> yes
18:05:25 <Qilaq> yes
18:05:33 <yurchor> yes
18:06:03 <obgr_seneca> I think it's important to keep in touch, so thank you
18:06:09 <Remmy> :)
18:07:02 <obgr_seneca> I'll try to write invitation emails four or five days in advance everytime
18:07:09 <obgr_seneca> Hope that's ok, too
18:07:30 <filip_k> great for me
18:07:38 <yurchor> obgr_seneca: thank you for spending your time to keep us together ;)
18:08:19 <obgr_seneca> I do my best, even if real life caught up with me over the last weeks
18:08:32 <obgr_seneca> I just put too much time into Mageia arround the release
18:08:48 <Remmy> Ya... Mageia is nice, but other things are important too :)
18:09:02 * obgr_seneca has to remember, to plan with enough time in the future
18:09:22 <obgr_seneca> so if there's nothing else from your side?
18:09:37 <MichaelSOG> I agree with the every third week meeting
18:10:26 <Remmy> Thanks for returning Oliver :)
18:10:50 <MichaelSOG> I think
18:11:00 <MichaelSOG> we should put a topic in the channel
18:11:11 <obgr_seneca> oh yes
18:11:15 <MichaelSOG> Like Welcome to mageia-i18n, or something
18:11:30 <obgr_seneca> boklm: I see you are channel op, can you put some topic here?
18:11:34 <MichaelSOG> Or a compilate of "Welcome" in many languages
18:11:43 <MichaelSOG> Bienvenue, Bienvenido, Welcome, etc...
18:12:18 <Qilaq> Let's have it in English and not too long
18:13:14 <MichaelSOG> well, I thought in many languages because we're translators of many languages xD
18:13:49 <obgr_seneca> #action obgr_seneca get some topic in here
18:14:06 <coincoin> boklm: can you op obgr_seneca ? :)
18:14:13 <obgr_seneca> perhaps I should try and become channel op, so I can do it myself
18:14:35 <ajunior> me on now
18:14:41 <obgr_seneca> anything else?
18:14:43 <ajunior> :)
18:15:07 <Qilaq> npe, you can go back and enjoy camping :-)
18:16:01 <obgr_seneca> Not really camping, I was just too late to get a room for this week in the town I work :/
18:16:19 <obgr_seneca> Thanks, boklm
18:16:30 <obgr_seneca> #endmeeting