#mageia-i18n Meeting

Meeting started by Akien at 17:32:46 UTC (full logs).

Meeting summary

  1. Debriefing: string translation with Transifex. (Akien, 17:36:13)
    1. Issue: Translation credits are erased (is or will be corrected upstream IIRC) (Akien, 17:39:20)
    2. https://transifex.mageia.org/projects/p/mageia_i18n/r/mga1/l/nl/ (TeaAge, 17:42:13)
    3. We should look into synchronisation between SVN and Tx. (Akien, 17:43:42)
    4. Issue: No features for proofreading (no proper comment system – there are "suggestions", but it is hard to browse through those; no string indexation with numbers for reference) (Akien, 17:52:41)
    5. Nice to have: diffs between different versions, to ease proofreading. (Akien, 17:53:56)
    6. Issue: How do we handle releases and trunk on TX (one ressource for every release?)? (TeaAge, 18:00:27)
    7. AGREED: SVN modifications should be automatically forwarded to Tx (update of .pot files, etc.). On the contrary, commits should not be automatic. (Akien, 18:05:58)
    8. ACTION: Remmy will send our wishes to the i18n list, for further discussions (TeaAge, 18:32:26)


Meeting ended at 18:33:39 UTC (full logs).

Action items

  1. Remmy will send our wishes to the i18n list, for further discussions


Action items, by person

  1. Remmy
    1. Remmy will send our wishes to the i18n list, for further discussions


People present (lines said)

  1. Akien (107)
  2. TeaAge (46)
  3. Remmy (42)
  4. filip_ (30)
  5. Qilaq (16)
  6. Inigo_Montoya (7)
  7. MrBarman (3)
  8. pasmatt (2)
  9. TeeAge (0)


Generated by MeetBot 0.1.4.