#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:35:52 UTC (full logs).

Meeting summary

  1. Short status report (obgr_seneca, 17:38:59)
    1. Considering the time constraint of i18n work everything went nicely (obgr_seneca, 17:47:31)

  2. missing teams (obgr_seneca, 17:49:13)
    1. ACTION: Remmy contact the teams pl, tr, br-pt and ru and try to get them back (obgr_seneca, 17:59:14)
    2. ACTION: obgr_seneca write some draft for a blog post and ask others for help (obgr_seneca, 18:02:41)

  3. debiriefing or post-mortem (obgr_seneca, 18:05:04)
    1. automatic notifications about blog posts are needed (obgr_seneca, 18:07:36)
    2. the mageia blog is the main news platform of the project, so at least the announcement should be translated (obgr_seneca, 18:10:48)
    3. all people with blog access should get information mails via blog ml (obgr_seneca, 18:12:13)
    4. Blog translations are running quite well (obgr_seneca, 18:18:24)
    5. Etherpads are a nice tool for larger teams to do that (obgr_seneca, 18:18:40)
    6. https://www.mageia.org/pipermail/mageia-i18n/2011-June/001955.html (obgr_seneca, 18:36:30)
    7. website translations could have run more smoothly (obgr_seneca, 18:40:49)
    8. webteam is discussing better ways (obgr_seneca, 18:41:09)
    9. ACTION: if you know better ways of website translations (e.g. from other projects like KDE,...), let us know (obgr_seneca, 18:41:51)
    10. discussion about Tx (po file translation) will be done next week (obgr_seneca, 18:47:21)

  4. other (obgr_seneca, 18:48:00)
    1. ACTION: obgr_seneca write an info mail about mail aliases (obgr_seneca, 18:58:29)


Meeting ended at 19:00:28 UTC (full logs).

Action items

  1. Remmy contact the teams pl, tr, br-pt and ru and try to get them back
  2. obgr_seneca write some draft for a blog post and ask others for help
  3. if you know better ways of website translations (e.g. from other projects like KDE,...), let us know
  4. obgr_seneca write an info mail about mail aliases


Action items, by person

  1. obgr_seneca
    1. obgr_seneca write some draft for a blog post and ask others for help
    2. obgr_seneca write an info mail about mail aliases
  2. Remmy
    1. Remmy contact the teams pl, tr, br-pt and ru and try to get them back


People present (lines said)

  1. obgr_seneca (167)
  2. Remmy (45)
  3. Akien (43)
  4. zemo (33)
  5. damsweb (28)
  6. Jacendb (15)
  7. MrBarman (10)
  8. Qilaq (7)
  9. pasmatt (5)
  10. yurchor (5)
  11. Inigo_Montoya (3)
  12. MichaelSOG (1)
  13. misc (0)
  14. ennael (0)


Generated by MeetBot 0.1.4.