17:35:52 <obgr_seneca> #startmeeting
17:35:52 <Inigo_Montoya> Meeting started Thu Jun  9 17:35:52 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:52 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:35:54 <Remmy> Sorry
17:36:02 <obgr_seneca> #chair Akien ennael misc
17:36:02 <Inigo_Montoya> Current chairs: Akien ennael misc obgr_seneca
17:36:38 <obgr_seneca> So, let me welcome you to our first meeting after the release
17:37:11 <obgr_seneca> Our main topic will be a "debriefing"
17:37:22 <obgr_seneca> Or as Anne calls it "post-mortem"
17:37:36 <Remmy> We haven't died just yet :)
17:37:57 <obgr_seneca> Remmy: You just didn't notice :D
17:38:05 <obgr_seneca> But first I'd like to get a short status report
17:38:07 <Remmy> :P
17:38:59 <obgr_seneca> #topic Short status report
17:39:04 <obgr_seneca> Can every present member just say the name of his team, please?
17:39:12 <Akien> i18n-fr
17:39:19 <obgr_seneca> i18n-de
17:39:25 <Jacendb> i18n-es
17:39:26 <Remmy> i18n-nl
17:39:27 <yurchor> i18n-uk
17:39:27 <Qilaq> Qilaq - Estonian
17:39:38 <MrBarman> i18n-ca
17:39:42 * Akien was searching for a joke with a funky name, but nothing came. :)
17:39:47 <Qilaq> i18n-et
17:40:36 <obgr_seneca> Anybody else?
17:41:18 <obgr_seneca> Ok, I'm giving a short report about the status as I see it
17:41:27 <obgr_seneca> Then you can give comments about it
17:42:11 <obgr_seneca> Translations of software went good most of the time, even if there were some problems we will talk about in the debriefing
17:42:38 <obgr_seneca> The website is translated for the most part, so a few translations are still missing
17:43:18 <obgr_seneca> I didn't check on the blog, but I do hope everyone did translate the blog about release
17:43:24 <obgr_seneca> So any comments?
17:43:48 <Remmy> None from me.
17:43:59 <Jacendb> nop
17:44:02 <Akien> I concur.
17:44:17 <Remmy> A thank you to you though for the hard work done, especially last week.
17:45:18 <obgr_seneca> I want to return the compliments to all of you. Especially the really last minute website translations were done fast
17:45:50 <obgr_seneca> It's nice to work with people that responsive
17:45:56 <Qilaq> 'twas strained but exciting to work so fast :-)
17:46:08 <Jacendb> yes, we did them fast but with some errors, judging for our corrections later :p
17:46:18 <Akien> We all wanted the best website possible for the release of Mageia 1.
17:46:43 <obgr_seneca> That's in the nature of fast work and we will talk about that later
17:46:51 <Remmy> A few more days would have been nice... a few more weeks... well, then I would have waited till the deadline anyways, lol
17:47:31 <obgr_seneca> #info Considering the time constraint of i18n work everything went nicely
17:48:10 <obgr_seneca> Ok, one other thing I'd like to talk about is our missing teams
17:48:35 <obgr_seneca> If there's not comment on the status report, let's move on
17:49:05 <Remmy> aye
17:49:13 <obgr_seneca> #topic missing teams
17:50:38 <obgr_seneca> When I look into the teams list on Tx or into the wiki, I feel a bit disappointed
17:50:52 <obgr_seneca> (not finding a better English word)
17:51:05 <Remmy> disheartened?
17:51:11 <obgr_seneca> yep
17:51:21 <obgr_seneca> #url https://transifex.mageia.org/projects/p/mageia_i18n/teams/
17:51:37 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=translators:teams
17:51:49 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=translators:registered_people
17:52:00 <Akien> though it's better on Tx than on the wiki
17:52:17 <Akien> I suppose some people didn't write their name and team on the refreshed wiki page.
17:53:06 <obgr_seneca> yes, but it would really be good to have a complete list, so newcommers will have points of contact
17:53:09 <obgr_seneca> I especially miss a few teams which have been active once and just disappeared
17:53:25 <Akien> Like pt_BR
17:53:41 <obgr_seneca> I have to name the Polish, the Turkish, the Brasilian, the Russian
17:54:11 <Remmy> Maybe they'll return, but what we like to avoid is someone wanting to help mail the listed person for those languages, hear nothing, and walk off
17:54:49 <Qilaq> ouch, there is yet another wiki page for translators?
17:54:58 <obgr_seneca> Then we have some "one person teams" in Tx who registered and never answered again
17:55:33 <Akien> Remmy: Maybe we could add a disclaimer on the top of the page saying that the list might be outdated, and that it would be wise to write to the i18n ML if the contacted persons do not answer.
17:55:49 <obgr_seneca> Qilaq: I moved that arround so we wouldn't have a list of loads of teams not existant
17:55:57 <Remmy> For the ones who registered and never did anything... it's best that we move away from the first list of people signing up for i18n back in September.
17:56:00 <obgr_seneca> have I forgotten to tell?
17:56:08 <Remmy> Akien: I think that'd be a good idea
17:56:17 <Akien> obgr_seneca: No, there was a mail for that, but sometimes we miss some mails.
17:56:26 <obgr_seneca> :p
17:56:36 <Akien> Maybe we could send a reminder.
17:56:43 <Akien> Remmy: I'll do it now.
17:57:00 <Remmy> Hopefully once things settle a bit and you have 3 persons or more active in a team, things will flow more smoothly
17:57:13 <obgr_seneca> So, what I'd like someone to do is try and contact those teams I listed above.
17:57:26 <obgr_seneca> Is there a volunteer for that?
17:57:26 <Qilaq> yeah, that's it, probably - I've very busy last weeks with ending book translation, so maybe I just didn't notice (and hopefully didn't delete, too)
17:57:35 <Remmy> Signing up is easy, but till any work is done, it just seems more an expression of interest or intent than anything else.
17:57:44 * obgr_seneca has the feeling some people have put me on their spam list :D
17:58:12 <Remmy> I wouldn't mind giving it a go.
17:58:21 <obgr_seneca> Remmy: Thanks
17:59:14 <obgr_seneca> #action Remmy contact the teams pl, tr, br-pt and ru and try to get them back
17:59:34 <obgr_seneca> Akien: Have you started that blog post, we were talking about?
18:01:04 <Akien> obgr_seneca: Sadly I did not, because I'm in the middle of my exams.
18:01:18 <obgr_seneca> Ah, ok
18:01:24 <Akien> I will try to come with some draft tomorrow in the afternoon/evening.
18:01:45 <obgr_seneca> Then I'll start something and post the text somewhere hopefully finding someone to help
18:01:47 <obgr_seneca> ?
18:02:09 <Akien> If you have the time to, that could be good.
18:02:29 <Akien> Maybe in an Etherpad or something like that so that we can work together collectively.
18:02:41 <obgr_seneca> #action obgr_seneca write some draft for a blog post and ask others for help
18:02:52 <obgr_seneca> Akien: I thought about a pad
18:03:03 <obgr_seneca> I will post it on the ml
18:03:48 <obgr_seneca> The rest of the missing teams we can take care of after that
18:03:53 <obgr_seneca> ok?
18:03:57 <Remmy> Aye.
18:04:48 <obgr_seneca> Then let's move on to our debriefing
18:05:04 <obgr_seneca> #topic debiriefing or post-mortem
18:05:26 <obgr_seneca> I'd like to do that in several sections
18:05:31 <obgr_seneca> - blogs
18:05:34 <obgr_seneca> - website
18:05:42 <obgr_seneca> - string translation
18:06:05 <obgr_seneca> So let's begin with the blog translations
18:06:32 <obgr_seneca> Are there comments about that? What was good, what was bad, what should be changed?
18:07:02 <Remmy> I am not automatically notified of new blog posts... it would help if that would be possible
18:07:12 <yurchor> I think it is not very useful for our team.
18:07:36 <obgr_seneca> #info automatic notifications about blog posts are needed
18:07:52 <Akien> Remmy: Hum, that's right, it looks like the mageia-blog ML can't be subscribed to.
18:08:00 <obgr_seneca> yurchor: What is not helpful?
18:08:23 <obgr_seneca> s/help/use/
18:08:45 <yurchor> If people like something they will write blogs themselves, rather than translating other people blogs.
18:08:55 <damsweb> <obgr_seneca> #info automatic notifications about blog posts are needed << already in place
18:09:16 <damsweb> all people in blogteam are part of blogteam ML
18:09:18 <Akien> damsweb: Is it possible to subscribe to mageia-blog?
18:09:18 <Remmy> Akien: The person who set the blog access up for me said I'd be added to that list, but I don't think I ever was. I sent a reminder email two weeks ago, but nothing.
18:09:20 <damsweb> just ask to be part of it
18:09:34 <Remmy> damsweb: Consider this my request then :)
18:09:42 <damsweb> Remmy: oops, really? sure I added you, let me check tonight :/
18:09:46 <damsweb> Remmy: sure ;)
18:09:55 <Remmy> damsweb: nl person... remco@webconquest.com      Thanks :)
18:10:05 <damsweb> Remmy: yep, remember you :)
18:10:20 <damsweb> Akien: same for you, you should be already on this ML
18:10:21 <Remmy> Ya, I'm building my PITA image, I know :)
18:10:26 <Akien> damsweb: I am.
18:10:31 <damsweb> great
18:10:44 <damsweb> so, what do you need more about notifications? :)
18:10:48 <obgr_seneca> #info the mageia blog is the main news platform of the project, so at least the announcement should be translated
18:11:02 <obgr_seneca> damsweb: could you add me to the ml as well
18:11:12 <Akien> damsweb: BTW, did you see Youp3's request to have a Wordpress account on the FR blog?
18:11:15 <damsweb> obgr_seneca: you should be on it too as you have an account on DE blog
18:11:21 <obgr_seneca> Wobo and TeaAge handle the German blog but just for information
18:11:36 <obgr_seneca> damsweb: I don't think I have one
18:11:36 <damsweb> obgr_seneca: I will add you with Remmy
18:11:44 <obgr_seneca> Thanks
18:11:59 <Remmy> Heya matteo :)
18:12:08 <damsweb> FYI I will soon prepare a blog post to recruit ppl to help on translating blogs (lv/pl/ro/...)
18:12:13 <obgr_seneca> #info all people with blog access should get information mails via blog ml
18:12:15 <pasmatt> hi
18:12:23 <obgr_seneca> Hi matteo
18:12:25 <damsweb> obgr_seneca: how do I have to do? a mail first on the ML i18n?
18:12:59 <obgr_seneca> damsweb: no, if really all people with access do get mails, no other  thing is needed
18:13:08 <obgr_seneca> I just didn't know, sorry
18:13:21 <damsweb> ok, saw the mail for Youp3
18:13:27 <damsweb> will do it tonight or tomorrow
18:13:31 <Akien> Nice, thanks.
18:13:36 <obgr_seneca> Thanks!
18:13:40 <damsweb> (working on a LDAP plugin for blogs to manage accounts)
18:13:43 <damsweb> will be better
18:13:56 <Akien> About the topic: for i18n-fr, blog translation goes pretty smoothly; we translate on an Etherpad, so that we can work altogether (it's more fun), and then Jehane or me post the final thing on Wordpress.
18:14:11 <damsweb> fun is life \o/
18:14:17 <obgr_seneca> i18n-de does the same
18:14:58 <Jacendb> what is etherpad?
18:15:03 <obgr_seneca> In the last few hours before release anne said something about an etherpad on mageia servers, since piratepad.net was very unstable
18:15:50 <obgr_seneca> Jacendb: It's a collaboration platform where many people can work on the same text at the same time
18:15:57 <damsweb> obgr_seneca: it was just a dream but we will check if it will be possible (a pain to install)
18:16:18 <obgr_seneca> You can find sveral such platforms on the web
18:16:25 <Akien> Jacendb: See PiratePad for example: http://piratepad.net/Pt3hiXRJOr (though it's pretty instable, there are better platforms)
18:16:35 <obgr_seneca> piratepad.net or piratenpad.de for example
18:16:47 <Jacendb> good to know!
18:17:02 <obgr_seneca> damsweb: So let me dream on!
18:17:05 <damsweb> :)
18:17:48 <obgr_seneca> Ok, anything else on blogs?
18:18:08 <Remmy> Not from me.
18:18:16 <Akien> Me neither.
18:18:24 <obgr_seneca> #info Blog translations are running quite well
18:18:40 <obgr_seneca> #info Etherpads are a nice tool for larger teams to do that
18:19:05 <obgr_seneca> So, shell we move on?
18:19:14 <Remmy> Yup
18:19:15 <Jacendb> yes
18:19:21 <MrBarman> yes
18:19:33 <obgr_seneca> Ok, website translations are next
18:19:48 <obgr_seneca> I know this didn't run that good
18:19:59 <obgr_seneca> Webteam was very late providing those pages
18:20:42 <obgr_seneca> And we need some better technology for doing the website because the one we use just doesn't scale
18:21:06 <Jacendb> do you mean mail + replies? :)
18:21:15 <obgr_seneca> yep
18:21:49 <obgr_seneca> Some people have already sent ideas on the ml about better ways
18:21:52 <Jacendb> someone mentioned tools that are being used in KDE and something else
18:22:27 <obgr_seneca> I would ask you to send more such ideas and I will discuss that at webteam
18:22:30 <obgr_seneca> Hi trish
18:22:58 <obgr_seneca> Hi MichaelSOG
18:23:08 <Qilaq> yeah, KDE has some way to translate and IIRC also Fedora has webpages for translation in Transifex
18:23:17 <MichaelSOG> hi obgr_seneca
18:23:39 <obgr_seneca> The main problem we had at webteam (and still have) is being understaffed
18:24:16 <Remmy> Apologies if I'm wrong, but is 90% of the webteam you and rda?
18:24:26 <obgr_seneca> Does anyone know that problem?
18:24:50 <Akien> I think you should file a bug report about it.
18:24:57 <obgr_seneca> Remmy: Let's say the website itsself is mostly done by rda with me helping him
18:25:05 <damsweb> webteam rocks
18:25:16 <pasmatt> no, I didn't know
18:25:22 <obgr_seneca> We have others like stormi working on special tools like mageia-app-db
18:25:50 <obgr_seneca> And damsweb helping as well, sorry damiens, I forgot you
18:26:12 <damsweb> no soucy, I will just kill you :)
18:26:12 <obgr_seneca> But if there should be a ruby/rails developer here...
18:26:26 <Remmy> I'm a derailed developer, haha
18:26:26 <obgr_seneca> damsweb: burning me is ennael's job
18:26:45 <damsweb> ;)
18:26:48 <damsweb> have to go
18:26:50 <damsweb> see you guys
18:26:52 <Akien> see you
18:26:55 <Remmy> Take care damsweb
18:27:01 <yurchor> bye
18:27:03 <obgr_seneca> see you
18:27:12 <damsweb> Akien, Remmy: I won't forgot you ;)
18:27:19 <Akien> Well, I was thinking of joining webteam to help, but... I have no qualifications.
18:27:29 <Remmy> And we won't forget you ;-)
18:27:51 <obgr_seneca> Hi zemo
18:28:11 <zemo> obgr_seneca: ping
18:28:19 <obgr_seneca> (I just do hope damsweb forgets me, will be more healthy for me)
18:28:33 <Remmy> lol
18:28:55 <zemo> ?
18:29:03 <damsweb> obgr_seneca: I can see you! ;)
18:29:07 * damsweb is away
18:29:19 <zemo> hummm
18:29:21 <obgr_seneca> So what I'd like to have next release is at least one week of time for i18n to catch up with website translations
18:29:37 <obgr_seneca> And some kind of staging server to see and check what we've done
18:29:50 <Remmy> Yes, a staging server would be great
18:30:02 <zemo> obgr_seneca: i have commited sometime ago (i remember i saw) the pt translated files, they are in svn
18:30:12 <zemo> remmeber you saw*
18:30:15 <Remmy> Oh, and it'd be nice if we could get commit mails for the website like we can get for the .po files in svn
18:30:41 <obgr_seneca> And some way which doesn't involve rda and me drowned in mails
18:30:48 <zemo> obgr_seneca: isnt possible to go from those files?
18:31:07 <obgr_seneca> zemo: Yes, after all svn doesn't forget
18:31:13 <obgr_seneca> I will look for them
18:31:16 <Remmy> obgr_seneca: It would help if you can just keep an eye on things without needing to take any action till things go wrong
18:31:28 <zemo> obgr_seneca: can you check it now, so that i can start now?
18:31:39 <obgr_seneca> zemo: Not during the meeting
18:31:50 <zemo> obgr_seneca: what meeting?
18:32:04 <Remmy> zemo: We are having the weekly meeting right now.
18:32:14 <obgr_seneca> zemo: Everything you have commited is still somewhere, but I have to search svn for it
18:32:23 <Remmy> Every thursday at 18.30 your time :)
18:32:30 <Akien> Not exactly "weekly" though :)
18:32:45 <Remmy> Well, optionally weekly then ;)
18:33:11 <obgr_seneca> zemo: I will search the commit logs after the meeting, ok?
18:33:24 <zemo> obgr_seneca: but what meeting?
18:33:33 <obgr_seneca> i18n team meeting
18:33:39 <zemo> obgr_seneca: when?
18:33:45 <Jacendb> now!
18:33:50 <zemo> lol
18:33:58 <zemo> i didnt know!
18:34:18 <zemo> s/know/knew/
18:34:33 <Akien> Well, it was announced on the ML last week, and I sent a reminder two hours ago.
18:34:43 <obgr_seneca> (I won't ask again, why I am sending mails...)
18:34:47 <zemo> Akien: to i18n ML?
18:34:53 <obgr_seneca> Yes!
18:35:06 <zemo> obgr_seneca: no need to spank more the blind
18:35:42 <Jacendb> obgr_seneca: some of us do read mails :)
18:35:57 <Remmy> Perhaps whitelist Oliver in the spamfilter, despite the number of mails he sends, lol
18:36:30 <obgr_seneca> https://www.mageia.org/pipermail/mageia-i18n/2011-June/001955.html
18:36:31 <zemo> obgr_seneca: i have checked svn and stil theres no pt_BR dir, only exists one pt dir
18:36:57 <obgr_seneca> zemo: As I told you: Please send me the files by mail
18:37:14 <obgr_seneca> rda and I will check what changes we will have to do
18:37:21 <obgr_seneca> And will insert them
18:37:30 <zemo> obgr_seneca: ok ill wait that you put the files i have commited in svn again available in svn so that i can start
18:37:43 <obgr_seneca> obgr_seneca@mageia.org
18:38:07 <Akien> zemo: actually, it will be the same for you or for Oliver to retrieve an old revision to get those files back
18:38:17 <obgr_seneca> zemo: I will write you an email!
18:38:43 <Akien> Now, shall we proceed?
18:38:47 <zemo> obgr_seneca: no need ill save your address
18:38:51 <Remmy> Oliver: You are the first who I see using a @mageia.org address
18:39:08 <obgr_seneca> No, rda and ennael do as well
18:39:09 <zemo> Remmy: itd an alias, you can get one also
18:39:48 <obgr_seneca> We talked about those aliases some time ago but didn't finish the discussion iirc
18:40:10 <obgr_seneca> but let's finish debriefing first?
18:40:12 <Remmy> Ya
18:40:49 <obgr_seneca> #info website translations could have run more smoothly
18:40:57 <zemo> Akien: but i no longer remember hows its done in svn
18:41:09 <obgr_seneca> #info webteam is discussing better ways
18:41:51 <obgr_seneca> #action if you know better ways of website translations (e.g. from other projects like KDE,...), let us know
18:41:51 <zemo> Akien: so better wait that obgr_senecacando it :)
18:41:59 <obgr_seneca> zemo: I will do!
18:42:35 <Jacendb> what about automatic commit from Tx?
18:42:41 <zemo> obgr_seneca: i just said that i would wait you to do it...
18:43:25 <obgr_seneca> Jacendb: you mean for the website?
18:43:52 <yurchor> (poor Remmy...)
18:44:06 <pasmatt> obgr_seneca: maybe I can help the webteam more than I can help developer team building packages. I can retire my offer to -dev if needed (my skills about packaging are ridicolous and I've requested a mentor just a couple of days ago)
18:44:07 <Jacendb> I was thinking about the po files. Wrong topic :s
18:44:42 <obgr_seneca> pasmatt: Can we talk about that after the meeting?
18:45:23 <obgr_seneca> So shell we discuss string translations (aka Tx?) now (leading to a rather long meeting) or shell we do it next week in a dedicated meeting?
18:45:45 <pasmatt> obgr_seneca: of course. I've just wrote down my proposal because I've to leave.
18:45:58 <pasmatt> see you guys
18:46:05 <Jacendb> cu
18:46:09 <obgr_seneca> pasmatt: I'll send you an email
18:46:11 <MrBarman> bye
18:46:11 <Remmy> I have a slight preference for next week
18:46:14 <obgr_seneca> see you
18:46:16 <Remmy> Take care pasmatt  :)
18:46:27 <Jacendb> obgr_seneca: we can discuss that next week. I think it can be a rather long discussion
18:46:36 <obgr_seneca> I would have a preference for next week, too
18:46:45 <obgr_seneca> Jacendb: exactly
18:47:05 <MrBarman> now that we were about to talk about a topic I can say something... lol
18:47:21 <obgr_seneca> #info discussion about Tx (po file translation) will be done next week
18:47:29 <Remmy> Sorry MrBarman, lol
18:47:35 <obgr_seneca> MrBarman: sorry about that, would you have time next week?
18:47:44 <MrBarman> yeah np
18:47:46 <obgr_seneca> Same time, same place?
18:47:50 <obgr_seneca> Thanks!
18:48:00 <obgr_seneca> #topic other
18:48:21 <obgr_seneca> I'd like to welcome MrBarman our catalan team!
18:48:35 <Akien> Welcome aboard!
18:48:42 <obgr_seneca> I hope we have not frustrated you tonight
18:48:45 <MrBarman> thx
18:49:04 <MrBarman> no, I know that I have a lot of work to do to get at your level
18:49:25 <obgr_seneca> Any other things to talk about?
18:49:37 <Akien> Aliases maybe?
18:49:44 <obgr_seneca> Yep
18:49:55 <Akien> Youp3 told us about this on our last i18n-fr meeting (on Tuesday)
18:50:05 <obgr_seneca> It's just a short question:
18:50:15 <zemo> obgr_seneca: the meetings are always in this channel?
18:50:21 <obgr_seneca> Who shell get aliases in i18n?
18:50:23 <Akien> zemo: yes.
18:50:24 <obgr_seneca> zemo: yes
18:50:37 <obgr_seneca> A) All team members
18:50:47 <obgr_seneca> B) Only commiters
18:51:14 <obgr_seneca> What do you think?
18:51:31 <MrBarman> sorry to ask, but, what are aliases?
18:51:57 <obgr_seneca> An alias is a mail address that just forwards to your own one
18:51:57 <Akien> In the French team we answered: A') All _active_ team members, active needing to be defined.
18:51:58 <zemo> MrBarman: en irc you have a nick, its like an alias
18:52:19 <Qilaq> what is practice (or at least plan) of other teams?
18:52:20 <Remmy> I'd say A, but indeed with some requirements on 'active'
18:52:29 <zemo> obgr_seneca: sorry im a litle lost, your refering?
18:52:36 <obgr_seneca> The problem is, we need a solution with little work for sysadmins
18:52:44 <Akien> zemo: We're talking about emails such as zemo@mageia.org
18:52:46 <Jacendb> I don't see a need for a mageia.org alias, but I will ask to the rest of the Spanish team
18:52:50 <Akien> redirecting to your mail address
18:52:53 <obgr_seneca> And since we have two groups in ldap...
18:53:03 <zemo> Akien: or creating alias for translators?
18:53:12 <zemo> s/or/oh/
18:53:34 <obgr_seneca> We don't have to find a solution tonight
18:53:38 <zemo> obgr_seneca: ii agree its a good idea
18:53:44 <obgr_seneca> But I'd like to get that done till next week
18:54:14 <zemo> obgr_seneca: that will be taken care by you or is needed to ask some sysadmin?
18:54:17 <Akien> the problem is once an alias is given, it won't be taken back
18:54:33 <obgr_seneca> And since we should have a way using the existing ldap groups we can't realy use other solutions
18:54:44 <obgr_seneca> zemo: I will take care
18:54:50 <MrBarman> maybe one alias for each team, managed by the team leader?
18:54:51 <Remmy> What are the two groups?
18:55:01 <Akien> so if we give it to all team members, there may be plenty of people with an alias but who are not contributing
18:55:06 <Akien> Remmy: commiters, non commiters.
18:55:07 <obgr_seneca> "normal translators" and "commiters"
18:55:21 <zemo> Akien: in my case would be ze@mageia.orc, the same as my mageia username, zemo its only for irc
18:55:37 <Akien> zemo: that's right.
18:55:47 <obgr_seneca> As for other teams:
18:55:48 <zemo> obgr_seneca: i think woud be correct only for commiters
18:56:07 * obgr_seneca personally as well
18:56:26 <obgr_seneca> since people using such an address will be seen as Mageia officials
18:56:28 <Remmy> But perhaps not entirely fair to the larger teams with active members
18:56:42 <zemo> since we can have many translators, but since they cant comit, theres no need to create an alias
18:56:42 <Remmy> I wish I was in that situation though, lol
18:57:13 <obgr_seneca> So shell we do it in the following way:
18:57:27 <obgr_seneca> I send an email with informations about this on the ml
18:57:38 <obgr_seneca> We all consider that and discuss on ml
18:57:44 <Akien> Yep.
18:57:50 <MrBarman> ok
18:57:52 <obgr_seneca> And decide at the beginning of next week's meeting?
18:58:09 <zemo> obgr_seneca: works fine
18:58:14 <obgr_seneca> ok
18:58:29 <obgr_seneca> #action obgr_seneca write an info mail about mail aliases
18:59:15 <obgr_seneca> ok, anything else?
19:00:19 <Akien> I can't think of another topic :)
19:00:25 <obgr_seneca> ok
19:00:28 <obgr_seneca> #endmeeting