#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:33:11 UTC (full logs).

Meeting summary

  1. Substitute leader (obgr_seneca, 17:34:55)
    1. AGREED: Akien (aka Remi Verschelde) fills the slot of i18n team substitute leader (obgr_seneca, 17:41:04)

  2. TODO (obgr_seneca, 17:44:13)
    1. ACTION: complete http://www.mageia.org/wiki/doku.php?id=translators:teams (obgr_seneca, 18:03:47)

  3. other (obgr_seneca, 18:08:11)
    1. ACTION: obgr_seneca discuss rpm summary topic on council (obgr_seneca, 18:24:43)
    2. ACTION: obgr_seneca fix svn changes on Tx (already changed on svn by yurchor) (obgr_seneca, 18:26:09)
    3. ACTION: obgr_seneca write another mail about debriefing (obgr_seneca, 18:27:00)
    4. ACTION: Akien begin writing a blog post (obgr_seneca, 18:27:16)


Meeting ended at 18:35:43 UTC (full logs).

Action items

  1. complete http://www.mageia.org/wiki/doku.php?id=translators:teams
  2. obgr_seneca discuss rpm summary topic on council
  3. obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
  4. obgr_seneca write another mail about debriefing
  5. Akien begin writing a blog post


Action items, by person

  1. Akien
    1. Akien begin writing a blog post
  2. obgr_seneca
    1. obgr_seneca discuss rpm summary topic on council
    2. obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
    3. obgr_seneca write another mail about debriefing
  3. yurchor
    1. obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)


People present (lines said)

  1. obgr_seneca (112)
  2. Akien (56)
  3. cfrussen (49)
  4. Remmy (31)
  5. yurchor (14)
  6. Qilaq (8)
  7. Jacendb (7)
  8. Inigo_Montoya (6)
  9. watapratt (5)
  10. Jacen (1)


Generated by MeetBot 0.1.4.