17:33:11 <obgr_seneca> #startmeeting
17:33:11 <Inigo_Montoya> Meeting started Thu May 19 17:33:11 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:33 <obgr_seneca> So, I'd like to welcome all of you to another i18n team meeting
17:33:51 <obgr_seneca> We have only two to three (or some more) topics tonight
17:34:03 * obgr_seneca should really write those down somewhere
17:34:21 <Remmy> haha
17:34:22 <obgr_seneca> 1) substitute leader
17:34:25 <obgr_seneca> 2) TODO
17:34:34 <obgr_seneca> 3) Wiki
17:34:42 <obgr_seneca> 4) Whatever I forgot
17:34:47 <obgr_seneca> 5) Other
17:34:55 <obgr_seneca> #topic Substitute leader
17:35:25 <obgr_seneca> As most of you might have seen Akien has (after some convincing from me) proposed to fill the slot
17:35:41 <obgr_seneca> And he has already taken over some duties
17:36:06 <obgr_seneca> So I ask you: are there others wanting to take it? (Nobody answered on the ML)
17:36:10 * Akien gives Oliver a coffee. (main duty of a potential substitute)
17:36:20 <obgr_seneca> Thanks!
17:37:12 <Akien> "Speak now or forever Hold your Piece"
17:37:15 <Remmy> I was about to step forward when Akien did, good for him (and me)  :-)
17:37:31 <Akien> s/Piece/peace
17:37:49 <obgr_seneca> If not, I ask you to give your "yes" or "no" for him as substitute
17:37:59 <cfrussen> YES
17:38:04 <yurchor> yes
17:38:12 <Remmy> yes
17:38:23 <obgr_seneca> yes (me just remembered, I have a vote as well)
17:38:49 <Remmy> lol
17:39:02 <Remmy> Inigo_Montoya agrees as well.
17:39:02 <Inigo_Montoya> Remmy: Error: "agrees" is not a valid command.
17:39:07 <Remmy> Oh, maybe not.
17:39:39 <obgr_seneca> Inigo_Montoya: you have no vote here
17:39:39 <Inigo_Montoya> obgr_seneca: Error: "you" is not a valid command.
17:39:47 <obgr_seneca> as I said...
17:40:04 <obgr_seneca> ok, nobody else seems to be here to give his vote
17:40:18 <Akien> Yes
17:40:21 <Akien> oups
17:41:04 <cfrussen> so, topic 1 closed?
17:41:04 <obgr_seneca> #agreed Akien (aka Remi Verschelde) fills the slot of i18n team substitute leader
17:41:10 <obgr_seneca> yes
17:41:14 <watapratt> yes
17:41:14 <obgr_seneca> #chair Akien
17:41:14 <Inigo_Montoya> Current chairs: Akien obgr_seneca
17:41:15 <Remmy> Congratulations :-)
17:41:19 <Akien> obgr_seneca: great job on the spelling! :)
17:41:26 <obgr_seneca> Congrats from me, too
17:41:37 <Remmy> Your last name sounds Dutch
17:41:44 <Akien> I'll try to be somewhat useful
17:41:46 <obgr_seneca> Akien: Did I misspell?
17:41:56 <Akien> obgr_seneca: no, that's why I'm surprised :)
17:41:59 <Akien> Remmy: it is.
17:42:17 <Akien> Remmy: or Flemish probably.
17:42:26 <Remmy> Cool :)   Ya.
17:42:26 <cfrussen> I know only one Dutch word: Heineken ;-)
17:42:35 <Remmy> cfrussen: What more do you need?
17:42:55 <cfrussen> a can opener ;-)
17:43:01 <obgr_seneca> Ok, let's move on, shell we?
17:43:03 <Akien> Well, thanks for the trust you put in me
17:43:07 <Remmy> lol
17:43:08 <Remmy> yes
17:43:09 <Akien> I'll try not to wreck the whole distrib :p
17:43:23 <Akien> now that I have superpowers over the SVN
17:43:28 <cfrussen> brb, go seek a beer
17:43:38 <obgr_seneca> We have more time talking about the good old Amiga then...
17:43:54 <obgr_seneca> Akien: sorry I didn't want to ruin your welcome speech
17:44:13 <obgr_seneca> #topic TODO
17:44:24 <obgr_seneca> I have already written it on the ML
17:44:42 * Jacen is away: Gone away for now
17:44:49 <obgr_seneca> Our main target now is fixing last translation bugs till final
17:45:32 <obgr_seneca> Then I will start this evening with some of the websites we plan to get online for the release
17:45:40 <cfrussen> I've already revised twice the translations, it's good for the stable version
17:46:06 <obgr_seneca> As discussed yesterday with marcom leader, we try to get most strings to i18n arround next wednesday
17:46:26 <obgr_seneca> But I am not sure we will be able to really do that
17:46:32 <yurchor> What about bug #1224. It is fixed, but translations are now somewhat obsolete?
17:46:55 <yurchor> 2 messages in drakx_standalone
17:48:03 <obgr_seneca> Sorry I can't reach bugs.mageia.org at the moment
17:48:08 <cfrussen> it's me or the MGA Tx site is down?
17:48:09 <Remmy> Same here
17:48:17 <obgr_seneca> could you remind me what it was about?
17:48:39 <Remmy> cfrussen: And that one too... they must be working on the servers
17:48:47 <yurchor> Kooka was replaced by %s (substitute of Skanlite).
17:48:53 <Akien> maybe the bug about OpenOffice.org which should be replaced by LibreOffice in a string
17:48:58 <Akien> ah no, it's another one
17:49:29 <cfrussen> I see that there's no "fuzzy" state in Tx
17:49:43 <cfrussen> and each time when the original string is modified
17:49:51 <cfrussen> you have to translate it again
17:49:58 <obgr_seneca> cfrussen: Tx uses so called "suggestions" in place of fuzzy strings
17:50:04 <cfrussen> it's there a workaround?
17:50:05 <yurchor> It was updated on SVN (not POT regeneration).
17:50:23 <Remmy> I think thierry fixed it on all .po files in svn
17:50:46 <obgr_seneca> What I normally do, when updating source files on Tx is fixing that before the upload using some kind of "sed" command lines
17:51:24 <obgr_seneca> Remmy: I'm quite sure, Thierry fixed it on all po files, it wouldn't be Thierry otherwise
17:51:50 <Akien> Remmy: but if we upload an updated po file from Tx, the changes Thierry made will be overwritten.
17:51:58 <Remmy> Ya, he watches all svn commits like a hawk, but to his credit, he seems to know his stuff too
17:52:05 <obgr_seneca> I will fix this on Tx tonight
17:52:12 <Remmy> akien: Yes... would be nice if tx was more integrated with svn
17:52:39 <obgr_seneca> Let's keep this for the debriefing after the release, shell we?
17:52:46 <Akien> Just one thing
17:53:05 <Akien> do you still update pot files on Tx?
17:53:38 <obgr_seneca> (FYI we have a major server break: tx bugs, svnweb, xymon,...)
17:53:47 <Qilaq> Hi, and sorry I can not fully participate - I had a problem with "Join Mageia Community" which is, I was informed, not translated
17:54:01 <obgr_seneca> What I do, when updating the pot files is the following procedure
17:54:07 <obgr_seneca> 1. svn update
17:54:20 <obgr_seneca> 2. downloading all po files from Tx using tx client
17:54:48 <obgr_seneca> 3. replacing the msgids by the new ones (when it's only typo corrections
17:54:58 <obgr_seneca> 4. pushing the files back to Tx
17:55:23 <obgr_seneca> Hi Qilaq
17:55:28 <Akien> Okay, that's nice
17:55:43 <yurchor> Romanian and Arabic still use Kooka. Can I fix them?
17:56:03 <cfrussen> yes, sure
17:56:08 <cfrussen> what's kooka?
17:56:11 <obgr_seneca> yurchor: yes, please
17:56:23 <obgr_seneca> kooka was a kde3.5 scanning application
17:56:23 <Akien> cfrussen: a scan tool
17:56:44 <Jacendb> Hi all. Sorry I'm late
17:56:46 <Qilaq> scanning app from KDE3 time...
17:57:01 <obgr_seneca> Hi Jacendb
17:57:04 <Remmy> Heya Qilaq and Jacendb
17:57:19 <Akien> hi Qilaq and Jacendb
17:57:29 <cfrussen> and need to replace Kooka string with Skanlite?
17:57:53 <Akien> to replace Kooka with %s IINM
17:58:19 <obgr_seneca> I have to look into the pot to see, what Thierry did
17:59:12 <obgr_seneca> I will look into it and fix it, or you do it yurchor?
17:59:26 <obgr_seneca> But let's move on first
17:59:35 <yurchor> I am ready to commit now.
17:59:53 <obgr_seneca> ok, thanks!
18:00:10 <Akien> yurchor: the problem is that fixing SVN files does not modify the files on Tx
18:00:21 <obgr_seneca> Akien: I will do that
18:00:47 <Akien> ok
18:00:57 <obgr_seneca> Ok, next on the TODO
18:01:12 <obgr_seneca> I have created a new wiki page: http://www.mageia.org/wiki/doku.php?id=translators:teams
18:01:36 <obgr_seneca> I think it's good to have only those people on the teams list, that are actually there
18:01:38 <Akien> at least www is reachable
18:01:49 <obgr_seneca> So please try and update that page in the next days
18:02:09 <obgr_seneca> www is still on zarb infrastructure, so is blogs
18:02:39 <Jacendb> In the Spanish team we are already making a list of the active people, so the wiki will be updated soon
18:02:53 <Remmy> Ok
18:03:02 <Akien> I'll send a mail to i18n-fr to make a list of the active contributors
18:03:18 <yurchor> Ok
18:03:27 <obgr_seneca> When we have this list, perhaps people will see, for which languages we really need people!
18:03:47 <obgr_seneca> #action complete http://www.mageia.org/wiki/doku.php?id=translators:teams
18:04:24 <obgr_seneca> Akien: Perhaps we could write some blog post after release, calling for more translators
18:04:32 <obgr_seneca> You want to start something?
18:04:39 <Akien> Okay
18:04:39 <obgr_seneca> We could then do it together?
18:04:58 <Akien> I'll think about something and we'll see how to improve it together
18:05:06 <cfrussen> I give you the title: Call to arms!
18:05:38 <obgr_seneca> Ok, I've done topinc 3 inside of topic 2 just now...
18:06:19 <Akien> but you didn't #topic it, so that's okay :p
18:06:19 <obgr_seneca> People how can you work with a team leader without any long term memory :(
18:07:18 <Remmy> I knew, but I forgot
18:07:25 <obgr_seneca> :D
18:07:28 <Akien> :P
18:07:34 <obgr_seneca> So, next topic?
18:08:08 <Remmy> yup
18:08:11 <obgr_seneca> #topic other
18:08:17 <obgr_seneca> So anything?
18:08:31 <Akien> Mageia 1 is going to be awesome! :)
18:08:49 <cfrussen> I'm impressed
18:09:03 <obgr_seneca> impressed by?
18:09:12 <cfrussen> I've installed the netbook kernel and it started without freezing
18:09:15 <Remmy> Running beta 2 here now, seems nice so far.
18:09:30 <cfrussen> in MDV I never managed to have a netbook kernel working
18:09:34 <obgr_seneca> Akien: And yes, it's going to be awesome!
18:10:13 <cfrussen> as far as I see I think that I'll leave MDV for good
18:10:28 <cfrussen> and install myself permanently on MGA as main system
18:10:54 <obgr_seneca> I myself am using Mga as main system since alpha2
18:10:57 <cfrussen> MGA caught the old MDV/MDK spirit
18:11:02 <Akien> same as Oliver
18:11:09 <cfrussen> and not to saye anymore
18:11:21 <cfrussen> I've got eloges from MIB team member
18:11:30 <Akien> Men In Blacks?
18:11:34 <Akien> s/Blacks/Black
18:11:42 <cfrussen> who said that Cauldron is far superior to what's hapenning on Cooker right now
18:11:56 <Remmy> I made a start on a translation credit fix script thingy, but I'll let you know once it's finished
18:12:04 <obgr_seneca> That's high praise coming from MIB who always were...
18:12:15 <cfrussen> and told, with gealousy, that MGA took "la crème de la crère" from Mandriva
18:12:18 <obgr_seneca> ... not as positive in what they said
18:12:40 <Akien> well, for now Mageia just cleaned everything
18:13:02 <Akien> but having a refreshed system is nice
18:13:13 <obgr_seneca> Yes, let's see, how it's going to move on
18:13:14 <cfrussen> I'll propose an identity strategy just after the launch
18:13:25 <obgr_seneca> There will be quite some discussions after Mga1, I'm sure
18:13:36 <cfrussen> because the main problem of Mageia is: finding an identity
18:13:38 <cfrussen> assume it
18:13:42 <cfrussen> and promote it
18:13:43 <Akien> yes, the debriefing reunion will last several hours
18:13:59 <obgr_seneca> There will be several debriefings
18:14:01 <Akien> we should split it in one-topic reunions ^^
18:14:02 <cfrussen> which will make the difference for wverybody and once it for all!
18:14:17 <obgr_seneca> inside the teams, in council and on the mls (dev and discuss)
18:14:22 <obgr_seneca> and perhaps in the forums
18:14:50 <Akien> any news of the non-temporary wiki ?
18:15:03 <Jacendb> I have a question: will we translate the rpm summaries? They are in Mdv's transifex but not in mageia's
18:15:09 <obgr_seneca> Should I ask for debriefing topics on the ml, so we won't have a meeting lasting several hours?
18:15:13 <cfrussen> for now seems to be a temporarry that lasts... :-)
18:15:45 <cfrussen> ennael said that's not urgent for now
18:15:46 <Akien> I think many subjects will be mainly discussed on the ML: how to improve the general process, what can be done to synchronise Tx and SVN, etc.
18:16:05 <cfrussen> we'll tink about that for the second release
18:16:07 <obgr_seneca> @wiki: I talked about it to boklm in Berlin
18:16:19 <cfrussen> to do something in common with all the other distros
18:16:27 <obgr_seneca> The problem is, especially the sysadmins are running out of time
18:16:53 <Akien> Jacendb: we should see with the guys of Mageia-app-db, for they want to share translations with other RPM-based distros
18:16:58 <cfrussen> had to fine more admins!
18:17:04 <cfrussen> *find
18:17:20 <obgr_seneca> @rpm summaries: we should import them (me has to ask if anyone cleaned them)
18:17:39 <cfrussen> you're kidding, right?
18:17:43 <Jacendb> Akien: that would be really good for all :)
18:17:51 <cfrussen> there are thousands and thousands of line!
18:17:57 <cfrussen> that's a titanic work
18:17:59 <obgr_seneca> cfrussen: not for Mga1
18:18:17 <obgr_seneca> the time was too short and I forgot about them, sorry
18:18:24 <Remmy> I imagine it would be on a "do what you have time to do" basis
18:18:39 <Remmy> And focus on the important ones like kde, firefox, etc.
18:18:46 <cfrussen> I've tryied to translate them, but seems that they never end :-)
18:18:50 <obgr_seneca> But if we could share those strings with other distros by the way of app-db, we would save quite some work
18:19:29 <watapratt> Whatever we do with rpm strings - the EN must be fixed as well - yes - a gigantic task
18:19:30 <Akien> I'll ask Stormi if there are plans for that, or if that's just an overall idea.
18:20:00 <cfrussen> for the moment MDV still uses them
18:20:06 <yurchor> Only Debian/Ubuntu have them partially translated, Fedora do not use the translations. What RPM distributions are you talking about?
18:20:26 <Akien> yurchor: when I say share, I mean give them what we've done :)
18:20:41 <obgr_seneca> What about OpenSuSE?
18:20:57 <Jacendb> I've been translating the contrib-summary, now we raised from 3 to 7% translated :p
18:20:57 <cfrussen> they can take the translations for free from MDV public SVN
18:21:10 <Akien> but maybe we can work with Fedora, OpenSUSE and Mandriva (and others) translators to split the work
18:21:38 <Jacendb> cfrussen: the thing is make them know that those translations exist
18:21:40 <yurchor> OpenSUSE has them.
18:21:55 <yurchor> But what about synchronization?
18:22:01 <obgr_seneca> I think, that's something for Mga2
18:22:15 <obgr_seneca> It really is a gigantic workload
18:22:25 <watapratt> echo
18:22:36 <obgr_seneca> watapratt: :D
18:22:39 <yurchor> Not that much if we use just basic components.
18:22:40 <Remmy> yurchor: I guess also through the app-db... but I think this project would need someone to pull the cart too
18:23:30 <obgr_seneca> I'll discuss all of this on the council, shell I?
18:23:42 <Akien> that may be a good idea yes
18:24:00 <yurchor> I men part 1 in Debian termonology or OpenSUSE one sentense description.
18:24:00 <Akien> we must have a general discussion about it before starting the work, so that we start it the proper way
18:24:01 <Jacendb> yep
18:24:21 <obgr_seneca> ok
18:24:43 <obgr_seneca> #action obgr_seneca discuss rpm summary topic on council
18:25:00 <Akien> yurchor: I agree we should focus on one-line descriptions for now.
18:25:31 <obgr_seneca> #action obgr_senecafix svn changes on Tx (already changed on svn by yurchor)
18:26:02 <obgr_seneca> #undo
18:26:02 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0xb753960c>
18:26:09 <obgr_seneca> #action obgr_seneca fix svn changes on Tx (already changed on svn by yurchor)
18:26:24 <cfrussen> guys, my wife came at home
18:26:31 <cfrussen> so I have to leave you
18:26:40 <obgr_seneca> see you arround
18:26:42 <cfrussen> dinner and family life takes over
18:26:49 <cfrussen> good night
18:26:49 <Akien> good evening cfrussen
18:26:50 <watapratt> bye cfrussen
18:26:50 <Remmy> She doesn't know you see us when she's not around?
18:27:00 <obgr_seneca> #action obgr_seneca write another mail about debriefing
18:27:02 <Remmy> Enjoy dinner :)
18:27:05 <cfrussen> yes, she knows
18:27:07 <yurchor> bye cfrussen
18:27:14 <Remmy> Was just kidding :)
18:27:16 <obgr_seneca> #action Akien begin writing a blog post
18:27:31 <cfrussen> but it's polite to give her the needed attention when she's arround :-)
18:27:37 <Qilaq> well, before rmp summaries - what about my question: is it smth I can fix or is it smth general?
18:27:51 <cfrussen> bye
18:28:15 <obgr_seneca> Qilaq: please repeat your question
18:28:20 <watapratt> Qilaq: repeat your question please
18:29:07 <Qilaq> "Join Mageia community" icon in desktop after install - I was told it is not translated
18:29:27 <obgr_seneca> I think it's not in pot files
18:29:39 <obgr_seneca> Could you file a bug?
18:29:42 <Qilaq> but it should?
18:29:49 <obgr_seneca> We could get it in as update
18:29:59 <obgr_seneca> I think it would be nice
18:31:46 <obgr_seneca> anything else to discuss tonight?
18:31:55 <Qilaq> I found the string is in http://svnweb.mageia.org/soft/desktop-common-data/trunk/desktop/default/register.desktop.in?revision=943&view=markup but probably not forwarded to any tranlation file
18:32:28 <Remmy> None from my side.
18:32:39 <obgr_seneca> yep, I think so
18:32:57 <Akien> I think we've covered what is necessary for Mga1.
18:33:04 <obgr_seneca> Qilaq: If you could file a bugreport about it and set mageia-i18n@mageia.org as QA-contact?
18:33:07 <Akien> So, to summarise:
18:33:14 <Akien> 1) Oliver updates the pot files
18:33:34 <Qilaq> OK, I do it after a while
18:33:36 <Akien> 2) We search and correct translation bugs.
18:34:04 <Akien> 3) We have a party for the release with a lot of Heineken
18:34:34 <Akien> (and the Amiga freaks can then chat about their old computers :p)
18:34:41 <Qilaq> and before that Qilaq files a bug :-)
18:34:50 <Akien> yep
18:35:01 <obgr_seneca> ok, that's it?
18:35:23 <Remmy> Ya, I want bed :)
18:35:29 <Akien> and I write a post-release "Mayday mayday" blog post
18:35:39 <obgr_seneca> ok
18:35:43 <obgr_seneca> #endmeeting