#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:33:58 UTC (full logs).

Meeting summary

  1. Translator names in po files (obgr_seneca, 17:37:02)
    1. ACTION: obgr_seneca ask, what will happen to i18n changes between freeze and release (obgr_seneca, 17:58:21)
    2. AGREED: i18n team will deal with the 'tx removing translator names' issue after freeze/Mga1 release or as soon as one of us comes up with a workable solution (obgr_seneca, 18:01:32)
    3. ACTION: everybody: think about the copyright notices in dutch po files (obgr_seneca, 18:06:50)

  2. (short) pre freeze status report (obgr_seneca, 18:07:36)
  3. TODO list for freeze (obgr_seneca, 18:15:10)
    1. ACTION: obgr_seneca make sure #1112 is fixed BEFORE freeze (obgr_seneca, 18:23:14)
    2. ACTION: obgr_seneca ask, when exactly freeze will happen (obgr_seneca, 18:23:39)
    3. ACTION: obgr_seneca write that wiki page about commit to svn (obgr_seneca, 18:26:45)

  4. TODO for release (obgr_seneca, 18:28:11)
  5. mail aliases (obgr_seneca, 18:36:43)
    1. ACTION: everybody discuss the mail alias topic with his/her team (obgr_seneca, 18:46:32)

  6. other (obgr_seneca, 18:49:30)
    1. we now have overall statistics in Tx (obgr_seneca, 18:49:45)
    2. https://transifex.mageia.org/projects/p/mageia_i18n/r/mga1/ (obgr_seneca, 18:49:50)
    3. ACTION: obgr_seneca let some of the devs check draklive-install for Mandriva strings (obgr_seneca, 19:00:39)


Meeting ended at 19:09:08 UTC (full logs).

Action items

  1. obgr_seneca ask, what will happen to i18n changes between freeze and release
  2. everybody: think about the copyright notices in dutch po files
  3. obgr_seneca make sure #1112 is fixed BEFORE freeze
  4. obgr_seneca ask, when exactly freeze will happen
  5. obgr_seneca write that wiki page about commit to svn
  6. everybody discuss the mail alias topic with his/her team
  7. obgr_seneca let some of the devs check draklive-install for Mandriva strings


Action items, by person

  1. obgr_seneca
    1. obgr_seneca ask, what will happen to i18n changes between freeze and release
    2. obgr_seneca make sure #1112 is fixed BEFORE freeze
    3. obgr_seneca ask, when exactly freeze will happen
    4. obgr_seneca write that wiki page about commit to svn
    5. obgr_seneca let some of the devs check draklive-install for Mandriva strings
  2. UNASSIGNED
    1. everybody: think about the copyright notices in dutch po files
    2. everybody discuss the mail alias topic with his/her team


People present (lines said)

  1. obgr_seneca (151)
  2. Remmy (78)
  3. Youp3 (20)
  4. dtsiamasiotis (16)
  5. yurchor (11)
  6. Qilaq (10)
  7. dant3 (7)
  8. Inigo_Montoya (3)
  9. Dan-Marian (2)


Generated by MeetBot 0.1.4.