#mageia-i18n Meeting

Meeting started by obgr_seneca at 17:33:24 UTC (full logs).

Meeting summary

  1. team leadership (obgr_seneca, 17:36:59)
    1. AGREED: team leader will be elected for the duration of 12 month (obgr_seneca, 17:44:05)

  2. team leader election (wobo, 17:48:24)
    1. AGREED: obgr_seneca was elected as team leader Mageia i18n for the coming 12 months (wobo, 17:57:20)

  3. team substitute leader election (obgr_seneca, 17:59:49)
    1. no substitute till now, obgr_seneca will ask on pacific meeting and on ml (obgr_seneca, 18:10:09)

  4. Technical status of i18n (obgr_seneca, 18:10:49)
    1. ACTION: obgr_seneca mark i18n dates in calendar (obgr_seneca, 18:15:13)
    2. ACTION: team leaders: send a list of ready translations to obgr_seneca for commiting into svn (obgr_seneca, 18:18:37)
    3. ACTION: obgr_seneca ask about language selection in dual arch (obgr_seneca, 18:28:14)


Meeting ended at 18:30:50 UTC (full logs).

Action items

  1. obgr_seneca mark i18n dates in calendar
  2. team leaders: send a list of ready translations to obgr_seneca for commiting into svn
  3. obgr_seneca ask about language selection in dual arch


Action items, by person

  1. obgr_seneca
    1. obgr_seneca mark i18n dates in calendar
    2. team leaders: send a list of ready translations to obgr_seneca for commiting into svn
    3. obgr_seneca ask about language selection in dual arch


People present (lines said)

  1. obgr_seneca (94)
  2. wobo (36)
  3. MichaelSOG (19)
  4. dant3 (18)
  5. TeaAge (11)
  6. numand (11)
  7. ajunior (8)
  8. dtsiamasiotis (8)
  9. Inigo_Montoya` (3)
  10. yurchor (3)
  11. trishf42 (2)
  12. Jacendb (2)
  13. Jehane (2)


Generated by MeetBot 0.1.4.