17:33:24 <obgr_seneca> #startmeeting
17:33:24 <Inigo_Montoya`> Meeting started Thu Apr 21 17:33:24 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:33:24 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:33:25 <wobo> yes
17:33:45 <obgr_seneca> First of all, let me welcome all of you to our weekly i18n meeting
17:34:04 <obgr_seneca> #chair wobo
17:34:04 <Inigo_Montoya`> Current chairs: obgr_seneca wobo
17:34:23 <obgr_seneca> Especially wobo, who will take over now: wobo, your turn
17:35:00 <wobo> Thx, as this is the last time I have chair and wear a hat here, let me pls make a few remarks:
17:35:13 <wobo> I want to thank you all for your kind cooperation, you made the
17:35:15 <wobo> job as team leader not too hard for me. Nevertheless I regarded
17:35:16 <wobo> it as part of my duty as team leader to step back when I realize
17:35:18 <wobo> that I can not dedicate as much attention/time to the job as it
17:35:19 <wobo> demands.
17:35:21 <wobo> I may lurk at future meetings and will help whenever I can.
17:35:22 <wobo> About the new leader:
17:35:24 <wobo> Although it is in the hands of the team to appoint a new leader
17:35:25 <wobo> I hope that Oliver will get that task, he has proven to be the
17:35:27 <wobo> right guy for the job.
17:35:28 <wobo> So, that said, Oliver will take the chair. Thx.
17:36:38 <wobo> I've finished, you can go on with the meeting :)
17:36:44 <obgr_seneca> Ok wobo you know, that I hate to let you go, but I don't want to demand things of you, you just can't do
17:36:51 <obgr_seneca> So
17:36:59 <obgr_seneca> #topic team leadership
17:37:27 <obgr_seneca> Over the last days, I discussed with ennael and misc and we came to the following conclusion:
17:37:57 <obgr_seneca> Normally, the team leaders were apointed (as wobo and I were) till after the release
17:38:38 <obgr_seneca> But we think it would be better to elect a team leader for the duration of one year now instead of choosing a temporary and reelect in a month and a half
17:38:47 <obgr_seneca> SO, what's your opinions?
17:39:50 <MichaelSOG> I think that is better to elect a leader for a year
17:40:05 <dant3> I'm think it is good decision, to elect a leader for a year
17:40:14 <Jacendb> I agree
17:40:14 <TeaAge> we can also elect now for the this release and the upcoming
17:40:40 <wobo> TeaAge: we don't know when next release will be
17:40:45 <TeaAge> but a half year is still a very short duration, 12month would be better
17:40:52 <wobo> yes
17:40:57 <obgr_seneca> Since General assembly is in February it doesn't really matter, we should just make sure to have elections after that
17:41:37 <obgr_seneca> To have a team in place there
17:41:56 <wobo> yes, having a leader in place in the council for a longer period is the best way to go, continuity
17:42:13 <MichaelSOG> I think that too wobo
17:42:23 <obgr_seneca> Are there any opinions contrary to what has been said till now?
17:42:47 <numand> No.
17:43:10 <MichaelSOG> not from me
17:43:24 <dant3> no
17:44:05 <obgr_seneca> #agreed team leader will be elected for the duration of 12 month
17:44:29 <wobo> + substitute
17:44:47 <obgr_seneca> Ok, now comes the harder part, as I mentioned on the ML and as wobo has hinted, I would be a candidate for the position of team leader
17:44:54 <obgr_seneca> Are there others?
17:45:25 <MichaelSOG> I don't know others lol
17:46:19 <obgr_seneca> We could postpone that to the ML but since I wrote about that topic in my invitation and nobody voluntered...
17:46:47 <obgr_seneca> ?
17:47:19 <wobo> this topic was visible from the day of my retreat (1 week), time enough I think
17:47:34 <obgr_seneca> Ok, since it would sound strange if I did that, wobo could you take over for the election?
17:48:05 <wobo> ok, taking over for 2 elections :)
17:48:24 <wobo> #topic team leader election
17:49:08 <wobo> As we saw, there is no other candidate besides obgr_seneca for the position as team leader of Mageia i18n team.
17:49:34 <MichaelSOG> Nobody can?
17:50:04 <wobo> Asking now officially: pls gove your "yeah" or "Nay" to obgr_seneca being the leader of this team
17:50:17 <wobo> s/gove/give
17:50:39 <TeaAge> yeah
17:50:41 <wobo> I mean each of you pls say "Yes" or "No"
17:50:56 <numand> Yes:)
17:50:56 <yurchor> Yes
17:51:29 <MichaelSOG> Ja
17:51:30 <dant3> yes
17:51:34 <MichaelSOG> (YES)
17:52:16 <wobo> waiting for dtsiamasiotis and trishf42...
17:52:35 <dtsiamasiotis> wobo say the question again please
17:52:40 <trishf42> I'm not really here... 8-)
17:52:42 <obgr_seneca> and ajunior
17:52:53 <obgr_seneca> and numand
17:52:53 <trishf42> Yes
17:52:54 <wobo> Asking now officially: pls gove your "yeah" or "Nay" to obgr_seneca being the leader of this team
17:53:10 <wobo> numand: said yes already
17:53:17 <obgr_seneca> oh, sorry
17:53:40 <numand> And again yes:)
17:54:00 <dtsiamasiotis> it's a yes from me
17:54:05 <dant3> and yurchor?
17:54:09 <yurchor> yes
17:54:23 <obgr_seneca> ajunior: ???
17:55:03 <wobo> Ok, he seems not to be present atm.
17:55:58 <wobo> Check for "No" votes: anybody is aginst obgr_senecato be the leader of i18n, pls sa no now
17:56:50 <wobo> I hereby declare the poll closed, result is without "no" votes:
17:57:20 <wobo> #agreed obgr_seneca was elected as team leader Mageia i18n for the coming 12 months
17:57:39 <wobo> Next:
17:57:58 <wobo> obgr_seneca: you can do the substitute election
17:58:04 <obgr_seneca> ok
17:58:15 <wobo> wait!
17:58:39 <obgr_seneca> wait?
17:59:01 <wobo> I have to go now, have a nice meeting, good luck Oliver for the job!
17:59:11 <MichaelSOG> see you wobo
17:59:12 <MichaelSOG> xD
17:59:14 <obgr_seneca> Wobo, thanks for everything, you did!
17:59:20 <obgr_seneca> See you arround
17:59:45 <obgr_seneca> So thank you all for your confidence in me
17:59:49 <obgr_seneca> #topic team substitute leader election
18:00:02 <obgr_seneca> SO, we need a substitute
18:00:23 <obgr_seneca> I would have proposed akien, but he's not here
18:00:40 <obgr_seneca> Is there a volunteer?
18:00:45 <dtsiamasiotis> I 've never seen akien here
18:01:29 <obgr_seneca> He is the new French team leader
18:01:32 <MichaelSOG> who's akien?
18:01:50 <obgr_seneca> Was here short before the meeting but couldn't stay
18:02:22 <obgr_seneca> His real name is Remi Verschelde, perhaps you read some mails from him
18:02:30 <TeaAge> obgr_seneca: have you asked him, if he'd like to do this job?
18:02:38 <obgr_seneca> No, I haven't
18:02:47 <TeaAge> :/
18:02:48 <dtsiamasiotis> I didn't know he uses akien as a nick
18:02:52 <obgr_seneca> Did not have the chance
18:03:18 <obgr_seneca> That's why I can't propose him tonight
18:03:29 <MichaelSOG> and what about Jehane?
18:03:44 <obgr_seneca> SO I ask any of you: Is there someone who would take the job?
18:04:07 <dant3> Jehane don't have much time
18:04:11 <obgr_seneca> Jehane: left her position as french team leader due to not having enough time
18:04:13 <MichaelSOG> I don't know enought for the job
18:04:26 <MichaelSOG> ohh, i see
18:04:29 <ajunior> yes
18:04:40 <obgr_seneca> ajunior: Better late then never!
18:04:45 <obgr_seneca> :D
18:04:50 <ajunior> kkkkkkk
18:04:52 <ajunior> ;)
18:06:23 <obgr_seneca> So, nobody?
18:06:29 <obgr_seneca> Should we ask on the ml?
18:07:13 <Jehane> ?
18:07:14 <TeaAge> think it's better
18:07:14 <dant3> obgr_seneca: that about pacific  meeting ?
18:07:22 <Jehane> someone highlight me ?
18:07:31 <dant3> maybe we will ask on the ml after that?
18:07:47 <obgr_seneca> Yep: we have to ask on pacific meeting as well
18:08:01 <dant3> Jehane: yes, sorry, we just talked about you:)
18:08:06 <obgr_seneca> about leader and substitute position
18:08:09 <MichaelSOG> Jehane: I was, sorry, I just ask something about you
18:08:11 <ajunior> I don't know who's akien but if you trust in his work, I agree.
18:08:39 <obgr_seneca> ajunior: I wanted to ask him this evening, but he had to leave
18:09:00 <ajunior> ok
18:09:16 <obgr_seneca> So I think it's best to ask on pacific meeting tomorrow morning and on the ml
18:09:18 <obgr_seneca> ok?
18:09:25 <dant3> ok
18:09:26 <TeaAge> right
18:09:29 <yurchor> ok
18:09:30 <dtsiamasiotis> ok
18:09:33 <ajunior> fine
18:09:41 <obgr_seneca> ok, that out of the way
18:09:45 <MichaelSOG> Mailing List is ok
18:10:09 <obgr_seneca> #info no substitute till now, obgr_seneca will ask on pacific meeting and on ml
18:10:49 <obgr_seneca> #topic Technical status of i18n
18:11:00 <obgr_seneca> SO let me begin by explaining one thing now
18:11:22 <obgr_seneca> After quite some hours of bugfixing, misc finally fixed tc client as well
18:11:50 <ajunior> it's good
18:11:50 <dant3> nice to hear that
18:11:54 <dtsiamasiotis> god bless misc
18:12:17 <obgr_seneca> The bad news is: sysadmin team is still discussing the way how to give you (the commiters) svn access
18:12:26 <obgr_seneca> I will try and hurry them
18:12:46 <dant3> obgr_seneca: they love long discussions ;)
18:12:53 <MichaelSOG> xD
18:13:10 <numand> :)
18:13:19 <obgr_seneca> So the only way to get translations into beta2 is for you to tell me, which files are ready and I will fetch them from Tx and commit them into svn
18:13:37 <TeaAge> what's the matter? ldap?
18:13:45 <dtsiamasiotis> how much time do we have till translation freeze?
18:14:14 <obgr_seneca> There are several ways of giving groupwise permissions, and they are not sure, which to take
18:14:30 <dant3> obgr_seneca: can you mark translation freeze date  in mageia calendar?
18:14:34 <obgr_seneca> For beta2 I should have them asap
18:14:40 <obgr_seneca> For final till MAy, 5th
18:14:55 <obgr_seneca> dant3: I will
18:15:13 <obgr_seneca> #action obgr_seneca mark i18n dates in calendar
18:16:32 <obgr_seneca> So if you would send me an email with a list of translations that are ready, I will commit them
18:16:38 <obgr_seneca> Ok?
18:16:44 <dant3> ok
18:17:29 <TeaAge> yes
18:17:36 <obgr_seneca> After beta 2 release I will update the rest of the pot files in Tx, my test seems to have worked out all right
18:18:37 <obgr_seneca> #action team leaders: send a list of ready translations to obgr_seneca for commiting into svn
18:19:19 <obgr_seneca> TeaAge: would you do that for the German team? I haven't had time to follow our own progress lately
18:19:31 <TeaAge> jupp
18:19:37 <obgr_seneca> Ok
18:20:18 <obgr_seneca> #non-technical i18n status
18:20:27 <obgr_seneca> Are there any questions?
18:20:45 <obgr_seneca> About website, blog,...
18:21:15 <ajunior> no
18:21:21 <numand> No
18:21:33 <obgr_seneca> As you may have seen, we have some new teams
18:21:52 <dant3> yes, thats very good
18:21:55 <obgr_seneca> I welcome yurchorfrom the Ukrainian team
18:21:59 <MichaelSOG> obgr_seneca: I've one, about wiki, Is there gonna be wiki in other languages?
18:22:16 <MichaelSOG> welcome yurchor
18:22:22 <obgr_seneca> Then we have hindi, punjabi (both from India), arabic and tamil
18:22:59 <obgr_seneca> MichaelSOG: As soon as the final wiki is setup
18:23:16 <numand> Welcome all of you.
18:23:22 <obgr_seneca> There will be localized wikis for every language
18:23:44 <dant3> I bet it will be a lot of work
18:24:10 <obgr_seneca> Wiki isn't all that important
18:24:17 <Jacendb> it will, but we managed in the past to have the most important pages of Mandriva's wiki translated into spanish
18:24:32 <obgr_seneca> It has a more informal character then blog and website
18:25:10 <obgr_seneca> So just take your time and translate thos pages you think are important
18:25:42 <obgr_seneca> As an example: the German team at Mdv never translated the i18n howtos
18:25:57 <obgr_seneca> (on purpose)
18:26:13 <dant3> ok
18:26:37 <obgr_seneca> So, anything else?
18:27:11 <numand> Nope
18:27:14 <dant3> nope
18:27:20 <obgr_seneca> numand: I will look into your login problems
18:27:34 <dtsiamasiotis> obgr_seneca: did you ask about language selection in dual arch cd?
18:27:48 <obgr_seneca> dtsiamasiotis: forgot, sorry
18:27:59 <numand> obgr_seneca: ok.
18:28:14 <obgr_seneca> #action obgr_seneca ask about language selection in dual arch
18:28:49 <numand> obgr_seneca: which languages will be available in cds?
18:29:06 <obgr_seneca> numand: The DVD should contain all languages
18:29:14 <obgr_seneca> dual arch only a small selection
18:29:23 <obgr_seneca> live cds are not finalized
18:29:37 <numand> obgr_seneca: Thanks
18:29:52 <obgr_seneca> Ok, can we finish the meeting?
18:30:04 <obgr_seneca> (after all, I am invited for a barbecue)
18:30:12 <dant3> :)
18:30:21 <numand> :) Good evening then
18:30:25 <obgr_seneca> ok
18:30:30 <obgr_seneca> nothing else?
18:30:38 <MichaelSOG> Im hungry
18:30:43 <TeaAge> me too
18:30:50 <obgr_seneca> #endmeeting