#mageia-i18n Meeting

Meeting started by wobo at 17:35:43 UTC (full logs).

Meeting summary

  1. Translation progress (wobo, 17:38:02)
    1. We need to advertize this more: identity is at the beginning of all activities in Mageia, registered ID is used in all Mageia services. (wobo, 18:06:11)
    2. http://www.mageia.org/wiki/doku.php?id=translators (obgr_seneca, 18:11:05)
    3. ACTION: wobo will gather reported errors in English strings and post a summary in the list (wobo, 18:21:46)
    4. ACTION: after the list has been checked by translators we will file bug reports (wobo, 18:22:13)


Meeting ended at 18:27:42 UTC (full logs).

Action items

  1. wobo will gather reported errors in English strings and post a summary in the list
  2. after the list has been checked by translators we will file bug reports


Action items, by person

  1. wobo
    1. wobo will gather reported errors in English strings and post a summary in the list


People present (lines said)

  1. wobo (74)
  2. obgr_seneca (27)
  3. Remmy (23)
  4. cfrussen (18)
  5. MichaelSOG (13)
  6. TeaAge (7)
  7. Inigo_Montoya (4)
  8. ennael (0)


Generated by MeetBot 0.1.4.