17:35:43 <wobo> #startmeeting
17:35:43 <Inigo_Montoya> Meeting started Thu Apr  7 17:35:43 2011 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:35:43 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:07 <wobo> #chair obgr_seneca ennael
17:36:07 <Inigo_Montoya> Current chairs: ennael obgr_seneca wobo
17:36:32 <wobo> Welcome to first i18n meeting after we really started work in Tx
17:37:08 <wobo> As obgr_seneca is tired from weork we will postpone technical issues with Tx to the ML for now
17:37:16 <wobo> Topics:
17:37:41 <wobo> - translation progress
17:37:51 <wobo> - other
17:38:02 <wobo> #topic Translation progress
17:38:33 <wobo> As observed there are teams who have reached 100% of all files given
17:38:49 <wobo> Others have just started, others haven#t yet.
17:39:24 <Remmy> What happens with the incomplete translations at the time of release?
17:39:37 <wobo> We should make some progress until beta2 to be able to reach full results when translation freeze comes
17:39:52 <obgr_seneca> All strings not translated will be shown in English
17:40:03 <wobo> yes.
17:40:37 <Remmy> Ok
17:40:43 <cfrussen> question: how we can see the overall progress of a team?
17:40:51 <wobo> Meaning that incomplete files will show a mixture, so it's better to complete files than to start as many files and leave them unfinished
17:41:20 <wobo> cfrussen: AFAIK we can't at the moment
17:41:43 <Remmy> And any 0% files in Tx will use the existing translations in SVN?
17:41:47 <cfrussen> oh, pity, it would be nice and very practical
17:42:09 <wobo> The only view we have is the stats of all teams with one file
17:42:33 <cfrussen> yes, this will force me to edit an Speadsheet file
17:42:43 <cfrussen> or something else
17:43:21 <wobo> Related to "missing" views we discussed the absence of a feature in Tx:
17:43:47 <wobo> the option to "mark" a file as finished and ready t6o be committed
17:44:01 <wobo> As Tx does not provide a way to "mark" a file or add comments to a file
17:44:02 <wobo> we implemented a workaround in the German team. We are using the wiki,
17:44:04 <wobo> a table with all files and columns for status, proofreader and comments.
17:44:13 <wobo> #url http://mageia.org/wiki/doku.php?id=german_transprocess#korrekturlesen_der_uebersetzungen
17:44:23 <wobo> When a proofreader starts proofreading he enters his name in the wiki table and also when it is done.
17:44:24 <wobo> It's a temporary solution, better solutions are welcome.
17:44:58 <Remmy> I have a concern about attributions... when I downloaded a file from svn and uploaded it to tx
17:45:08 <Remmy> I notice it had a long list of previous translators
17:45:21 <Remmy> is that lost when uploaded to / through tx?
17:45:36 <wobo> obgr_seneca: ?
17:45:59 <obgr_seneca> Yes?
17:46:06 <obgr_seneca> Yes
17:46:09 <wobo> remmys question
17:46:12 <obgr_seneca> That is a problem we have
17:46:21 <obgr_seneca> Fedora saw it too
17:46:37 <Remmy> It feels a bit bad when I take a file, 98% of strings are translated already, and all credit for that work is lost
17:46:48 <wobo> yes
17:46:49 <obgr_seneca> I'll try and safe those lists somewhere for reintegration after that problem is fixed
17:47:09 <TeaAge> maybe we can add a generic attribute which links to the wiki with all translators
17:47:42 <wobo> obgr_seneca: this "saving" could be done by the committers of each language, to take the load from you
17:48:10 <obgr_seneca> I can just safe the whole files as they are now before anything is commited back to svn
17:48:17 <obgr_seneca> I already have to be exact
17:48:29 <wobo> yes, that's good as well
17:48:48 <wobo> So, no action required now :)
17:48:56 <Remmy> Okies
17:49:21 <cfrussen> we just have to remember who contributed to translate which file
17:49:45 <cfrussen> we'll do a wiki page for our team (RO) too
17:50:05 <cfrussen> and hope to finish everything by the end of this month
17:50:10 <obgr_seneca> Yep, perhaps we could use a list in the wiki like the one we use in German team for telling who does what
17:50:26 <cfrussen> that's the ideea
17:50:38 <wobo> adding a column "translator"
17:50:44 <TeaAge> obgr_seneca: we just need to extend the table
17:50:53 <obgr_seneca> Yep
17:52:08 <cfrussen> I hurry a little bit
17:52:10 <TeaAge> is tx planning to implement a history of translators?
17:52:21 <cfrussen> have to give dinner to my children
17:52:38 <cfrussen> so here's the status for the Romanian team
17:52:56 <cfrussen> Tx: 100% done by the end of April
17:53:08 <cfrussen> Blog: all is up to date
17:53:19 <obgr_seneca> TeaAge: It's discussed in their bug tracking system
17:53:28 <TeaAge> ok
17:53:28 <cfrussen> Site: I've sent today the strings for the download page
17:54:01 <wobo> ok, cfrussen, then you are excused :)
17:54:03 <cfrussen> and just some updates here and there that we'll have to perform in the near future
17:54:38 <cfrussen> so, that's all by now (and I have no battery in my laptop, need to put in charge also)
17:54:43 <cfrussen> cheers and bye
17:54:52 <cfrussen> I'll read later the repport
17:54:57 <TeaAge> cu
17:54:58 <wobo> Ok, fix something healthy for the kids!
17:55:02 <Remmy> Have a good evening cfrussen  :)
17:55:52 <wobo> So, any more comments on that (I have some remarks about proofreading following)
17:56:55 <Remmy> I'm working on my first translation with Tx... It took a little time getting used to, but I think I can get accustomed to it.
17:57:19 <wobo> good
17:57:25 <obgr_seneca> You could just download the file, trnlte it offline nd upload it again
17:58:29 <wobo> And don't forget the lock/unlock if you work offline
17:59:39 <Remmy> Ya... as soon as I can find anyone willing to help :)
18:00:07 <MichaelSOG> obgr_seneca: did you got the list from the spanish translation team?
18:00:11 <obgr_seneca> wht happened to all that folk t mcnl?
18:00:47 <obgr_seneca> Yep, but your name and one other are not in ldap. Hve you registred at identity?
18:01:03 <obgr_seneca> I asked Diego some dys go to clarify that
18:01:21 <MichaelSOG> obgr_seneca: My name isn't there? o.O
18:01:38 <MichaelSOG> I think the new leader make a mistake lol
18:02:01 <obgr_seneca> What is the username you registered t identity.magei.org?
18:03:10 <MichaelSOG> I didn't register one, someone register me, as mike.ramirez.pologmail.com
18:03:29 <MichaelSOG> very close to my e-mail
18:03:35 <obgr_seneca> Oh? Why didn't you do it yourself?
18:04:09 <wobo> hmm, so you are stuck with this user id in all Mageia sites (forum, wiki, transifex, etc.)
18:05:24 <MichaelSOG> obgr_seneca: I think something didn't work those days
18:05:32 <MichaelSOG> I don't really remember lol
18:05:36 <obgr_seneca> Ok
18:05:56 <obgr_seneca> Could you check your usernme on identity and get it to me by mail?
18:06:01 <obgr_seneca> Then I can add you
18:06:11 <wobo> #info We need to advertize this more: identity is at the beginning of all activities in Mageia, registered ID is used in all Mageia services.
18:06:13 <MichaelSOG> I wish I could change my username, cause is very similar to my e-mail account
18:06:21 <MichaelSOG> obgr_seneca: ok
18:06:53 <wobo> MichaelSOG: yes, you should do that.
18:08:14 <wobo> ok, more on that?
18:09:27 <wobo> I'll try to find the time until next meeting to re-work the whole "How to become a Mageia translator" documentation
18:09:54 <wobo> It was a question I read twice since the forum opened up
18:10:00 <obgr_seneca> So you don't like my documentation?
18:11:02 <obgr_seneca> I've reworked th translator site some days ago
18:11:05 <obgr_seneca> http://www.mageia.org/wiki/doku.php?id=translators
18:11:14 <MichaelSOG> I think it can be a little more clearly
18:11:14 <wobo> obgr_seneca: Everything from identity to Tx, wrapped up in one page which leads to the existing modules. Did you do such one?
18:11:24 <MichaelSOG> I didn't understand at all that documentation jeje
18:11:52 <wobo> obgr_seneca: including mailing list subscription, teams, etc.
18:12:39 <wobo> obgr_seneca: I'll have a look and see, it should be more prominent
18:13:28 <wobo> including a link in the forum section
18:14:18 <wobo> obgr_seneca: oops, I did not look at the page for a while...
18:14:33 <MichaelSOG> it seems that i'm not registered in identity o.O
18:14:45 <obgr_seneca> Then just do so!
18:14:48 <wobo> So just do it
18:14:53 <wobo> :)
18:15:13 <wobo> ok, anything else?
18:15:16 <MichaelSOG> ok
18:16:15 <wobo> I will post remarks about proofreading in the mailing list for all to read (more or less what was posted in the German list)
18:17:16 <wobo> #topic Other
18:17:22 <wobo> Anything here?
18:17:32 <wobo> #undo
18:17:32 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Topic object at 0xb75e304c>
18:17:43 <Remmy> Not from me
18:17:48 <wobo> I have one more about Tx:
18:18:12 <wobo> Errors or fuzzy things we found in the english strings
18:18:39 <wobo> It was said that we should report those in Bugzilla instead of the mailing list
18:18:55 <wobo> Reason: it may concern several different packagers
18:19:05 <TeaAge> for each file one bug?
18:19:11 <wobo> yes
18:20:20 <wobo> I will search all mails of the late 8 days and check for these errors. Then I'll post them on the mailing list,
18:20:36 <wobo> Pls all look at the list and report when I have forgotten sonmething
18:20:46 <Remmy> ::nods::
18:21:01 <wobo> Then we can report the bugs in one rush
18:21:15 <wobo> Is that ok?
18:21:46 <wobo> #action wobo will gather reported errors in English strings and post a summary in the list
18:22:13 <wobo> #action after the list has been checked by translators we will file bug reports
18:22:39 <wobo> ThaT#s all from my side
18:22:55 <Remmy> Nothing from my side.
18:23:06 <obgr_seneca> Nothing from Remmy's side?
18:23:15 <obgr_seneca> We should mark that day in the calendar
18:23:19 <wobo> No, nothing from Remmy's side
18:23:25 <TeaAge> ^^
18:23:32 <Remmy> I see you guys are starting to know me
18:23:46 <obgr_seneca> Remmy: sorry about that
18:23:58 <Remmy> haha, I had to laugh, no worries :)
18:24:09 <wobo> ne pas reveille un chien qui dorme!
18:24:41 <Remmy> I think chien means dog
18:24:47 <wobo> yes
18:24:50 <Remmy> Oh
18:24:57 <Remmy> I think that's even a Dutch expression too
18:25:02 <Remmy> never wake a sleeping dog?
18:25:18 <wobo> ne pas reveille un flic qui dorme! (great movie with Alain Delon)
18:25:35 <wobo> "Don't wake a sleeping police officer!
18:25:41 <Remmy> lol
18:26:33 <wobo> So, anybody with more witty remarks or closing time?
18:26:45 <Remmy> I'm bed ready
18:27:01 <wobo> I'm always "bed ready"
18:27:21 <Remmy> heh
18:27:33 <wobo> "tired" I mean!
18:27:42 <wobo> #endmeeting