#mageia-i18n Meeting

Meeting started by wobo at 17:36:05 UTC (full logs).

Meeting summary

  1. Transifex (wobo, 17:38:01)
    1. Getting more languages into the system is the most important task now. (wobo, 17:50:38)
    2. Anybody who is not sure where to go or ask, contact obgr_seneca or me any time (wobo, 17:51:40)
    3. ACTION: obgr_seneca to check if pot file changes will sent to Tx automatically or at least be communicated to i18n (wobo, 18:08:54)

  2. Other (wobo, 18:11:45)


Meeting ended at 18:29:13 UTC (full logs).

Action items

  1. obgr_seneca to check if pot file changes will sent to Tx automatically or at least be communicated to i18n


Action items, by person

  1. obgr_seneca
    1. obgr_seneca to check if pot file changes will sent to Tx automatically or at least be communicated to i18n


People present (lines said)

  1. obgr_seneca (69)
  2. wobo (57)
  3. Akien (18)
  4. Qilaq (12)
  5. ajunior (12)
  6. dant3 (8)
  7. Jacendb (6)
  8. Inigo_Montoya (4)
  9. Remmy (2)
  10. ennael (0)


Generated by MeetBot 0.1.4.