17:36:05 <wobo> #startmeeting
17:36:05 <Inigo_Montoya> Meeting started Thu Mar 31 17:36:05 2011 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:36:05 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:36:28 <wobo> #chair obgr_seneca ennael
17:36:28 <Inigo_Montoya> Current chairs: ennael obgr_seneca wobo
17:36:43 <wobo> Thx all for coming. As we have now entered active stage of program translation it is the more important to communicate in the mailing lists and in the meetings. Oliver does a remarkable job in getting Tx going (part of his job was to motivate misc again and again), thx to you both!
17:37:09 <wobo> I postpone the topic about representative to the council because today it turned out that the issue is not completely discussed/decided.
17:37:14 <obgr_seneca> I have to make it clear, that it was misc who got it going
17:37:42 <wobo> now let's started
17:37:44 <wobo> Topics:
17:37:45 <wobo> Tx
17:37:47 <wobo> Other
17:38:01 <wobo> #topic Transifex
17:38:09 <wobo> obgr_seneca: your turn
17:38:29 <obgr_seneca> As you might have read somewhere, our own little Tx is active now
17:38:35 <obgr_seneca> #url https://transifex.mageia.org/
17:39:06 <wobo> #info Mageia's own transifex is active now
17:39:12 <obgr_seneca> I have added all pot files I got till now
17:39:23 <obgr_seneca> And I added the german po files
17:39:49 <obgr_seneca> Since I'm having problems with the command line client (have to ask misc again to go out and fix it)
17:40:05 <obgr_seneca> I had to do this via the web gui, which does take some time
17:40:20 <obgr_seneca> So I would ask you to do it on your own
17:40:47 <obgr_seneca> Me and akien have sent the links, where you can download the po files and you can upload them in Tx
17:41:00 <obgr_seneca> I saw marek and Akien have already done that
17:41:30 <obgr_seneca> I have written a real short guide to Tx in the wiki
17:41:34 <wobo> #url http://www.mageia.org/wiki/doku.php?id=translators:tx_short_guide
17:41:35 <obgr_seneca> #url http://www.mageia.org/wiki/doku.php?id=translators:tx_short_guide
17:41:40 <obgr_seneca> #undo
17:41:40 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x83208cc>
17:42:26 <obgr_seneca> Someone from the French team told about problems, Akien and Jehane could you try and reach him, didn't answer to my mails
17:42:57 <obgr_seneca> One of my German translators also reported problems, but he had to use IE cause he was at work
17:43:12 <obgr_seneca> Another one reported it's going fine (using chromium)
17:43:26 <wobo> I will test with IE8 after the meeting
17:43:34 <obgr_seneca> So perhaps there is an issue with a few browsers (IE?).
17:43:48 <obgr_seneca> I don't know, what's left to say
17:43:49 <Akien> ok, I will see if his problem was solved; I saw he locked a few translations, but I had to unlock it to import the po file from the SVN
17:44:17 <obgr_seneca> Marek asked about a nice statistics view by language
17:44:37 <obgr_seneca> And someone (Marek or Akien) asked about menu messages and rpm summaries
17:44:58 <obgr_seneca> They are not yet imported into our svn, I'm going to stay on that topic with the devs
17:45:02 <Akien> I concur, that would be great, for now we need to check each project one by one to see if it was translated in our language and to which percentage
17:45:09 <obgr_seneca> So does anyone have anything to add?
17:45:38 <Jacendb> nop
17:46:03 <Akien> apart from that, Tx works fine :)
17:46:20 <wobo> I think the most important task now is to wake up all the missing language translators.
17:46:24 * obgr_seneca thinks so as well
17:46:40 <wobo> I already drafted a blog post but I don't have any idea what more to do
17:47:06 <obgr_seneca> I have just no idea, how to reach for example the Spanish
17:47:12 <wobo> Maybe everybody could look into the list in the wiki if he sees a familiar name and contact those
17:47:17 <obgr_seneca> They are just non-reactive
17:47:41 <Jacendb> we, Spanish team, have been under a change of management
17:47:44 <obgr_seneca> Or the polish or the Russians who have disappeared without saying anything
17:47:45 <wobo> Of course I already wrote a post in the forum
17:48:04 <Jacendb> right now we have 4 active members, We will send the list today or tomorrow
17:48:05 <obgr_seneca> Jacendb: You are from the Spanish team?
17:48:11 <wobo> resulting in a new polish translator \o/
17:48:24 <Jacendb> yes. I'm the former leader but I'm coming back to the meetings here
17:48:31 <wobo> great
17:48:32 <obgr_seneca> Thanks, I got pt_BR today, so I wait for yours and send it to misc together tomorrow
17:49:39 <obgr_seneca> Jacendb: One question: I can add the Spanish team as es or es_ES, which one is right?
17:49:59 <obgr_seneca> I chose es, since that's what's used in mdv iirc
17:50:38 <wobo> #info Getting more languages into the system is the most important task now.
17:51:19 <obgr_seneca> Ok, that's all from my side, if nobody has anything to add
17:51:21 <Jacendb> obgr_seneca: es is ok
17:51:40 <wobo> #info Anybody who is not sure where to go or ask, contact obgr_seneca or me any time
17:52:10 <wobo> More about tx?
17:52:26 <Akien> What will be the process for commits?
17:52:42 <obgr_seneca> Akien: I'm going to work that out with misc
17:52:46 <Akien> ok
17:53:02 <obgr_seneca> I was planning to write a little python script using txclient and svn
17:53:07 <obgr_seneca> I will let you know
17:53:28 <Akien> If I understood correctly, we import the po files from the SVN, we enhance those, and then we'll commit them back?
17:53:35 <obgr_seneca> yes
17:53:38 <Akien> ok
17:53:52 <obgr_seneca> so our work for the moment is:
17:54:02 <obgr_seneca> getting all the po files from svn to Tx
17:54:08 <obgr_seneca> then to translate them
17:54:21 <obgr_seneca> and then after final checking, recommit them to svn
17:54:40 <Qilaq> hi and sorry to be late - it becomes bad habit I have to work at the time of meeting :-(
17:54:45 <obgr_seneca> The last step is for the commiters only and I will tell you soon enough before freeze, what is to be done
17:54:52 <wobo> hi Qilaq
17:55:00 <Akien> is there a revision system in Tx?
17:55:03 <obgr_seneca> Qilaq: no problem, nice to see you arround
17:55:08 <Akien> hello Qilaq
17:55:17 <obgr_seneca> Akien: Good question
17:55:37 <Akien> it would be nice for proofreading, but I didn't see any
17:55:50 <obgr_seneca> Tx is still not perfect, but it's the best we found
17:55:52 <Qilaq> just to add - some other missing parts are urpmi and, what was it? gfxboot or smth, in any case the thing which produces messages at the boot time
17:56:32 <obgr_seneca> Could you write me those missing things you found per mail
17:56:51 <Qilaq> yes, I'll do
17:57:21 <Akien> I searched in every po for the string "Install Mageia 1" which appears when we boot the DVD/CD but couldn't find it... it was already reported as part of a bug, but many someone has a clue
17:57:34 <Akien> s/many/maybe
17:57:46 <Qilaq> ans one question - is svn accessible for all or should one to obtain permission to commit or what?
17:58:22 <obgr_seneca> svn access will be kept among the commiters
17:58:42 <Qilaq> so, we have already necessary permission?
17:58:49 <obgr_seneca> Not yet
17:58:55 <Qilaq> aha
17:59:08 <obgr_seneca> I will ask you all for your ssh keys soon
17:59:17 <obgr_seneca> So be patient with me
17:59:21 <Akien> :)
18:00:01 <Qilaq> what about old (already from Mandriva times) idea that instead of current structure all translation files of the language will be in one place?
18:00:29 <obgr_seneca> As far as I know, every commiter has the same permissions inside Tx now, since I really tried to add all of you as maintainers of "Mageia teams"
18:00:58 <obgr_seneca> Qilaq: I don't know how that's going to make it more complicated on the svn side
18:01:32 <Qilaq> well, at least KDE does it and IMHO so far without any problems
18:01:59 <obgr_seneca> Qilaq: we have to look into this, but I think, not before release of Mga1
18:02:09 <Qilaq> though Mandriva or Mageia doesn't have so much software, so current system does work quite good
18:02:16 <obgr_seneca> The most important job for now is to get Mga1 done
18:02:51 <wobo> 5 weeks until translation freeze
18:03:22 <obgr_seneca> yes
18:03:33 <Qilaq> still commiting in one directory instead of dozen and having only your own language failes instead of all them may do life simplier and happier :-)
18:03:34 <wobo> but be prepared that packages may change during last 5 days, this is a habit :(
18:04:33 <obgr_seneca> Qilaq: yes, but I think since there's not to be much interaction between i18n and svn (using Tx) I'm not sure, if there's so much difference
18:05:11 <wobo> yes
18:05:12 <Qilaq> yes, I agree, it's second- or even third-rate question
18:05:21 <obgr_seneca> And let me press once more: If you happen to know, see, find, fall over, whatever missing translater: pick him up and get him here :D
18:06:12 <Akien> are we notified when a pot file is modified on the SVN?
18:06:23 <Akien> I mean, through Tx
18:06:40 <obgr_seneca> Akien: I hope so, let me put this on my list
18:06:51 <wobo> that's a 1st rate question
18:07:57 <Qilaq> if POT-file is modified and team has mailing list, will the notification be sent to the mailing list, too?
18:08:12 <obgr_seneca> Qilaq: That's an idea
18:08:30 <obgr_seneca> I wrote this down
18:08:33 <obgr_seneca> ajunior: hi
18:08:37 <Akien> hi ajunior
18:08:38 <ajunior> hi
18:08:42 <ajunior> hi all
18:08:44 <ajunior> ;)
18:08:54 <wobo> #action obgr_seneca to check if pot file changes will sent to Tx automatically or at least be communicated to i18n
18:08:58 <ajunior> I'm in time?
18:09:09 <obgr_seneca> Is there any more abou Tx?
18:09:21 <obgr_seneca> ajunior: almost, about half an hour late :D
18:09:34 <ajunior> sorry
18:09:36 <ajunior> :)
18:10:41 <wobo> ok, last time: any more on Tx at this moment?
18:10:47 <Akien> I think that okay
18:10:52 <Akien> *that's
18:10:57 <obgr_seneca> ajunior: I got your list, will send it to misc tomorrow together with the Spanish one
18:11:16 <ajunior> ok... thanks
18:11:19 <obgr_seneca> Will notify you, as soon as you can log in
18:11:24 <wobo> Next?
18:11:26 <ajunior> ok
18:11:45 <wobo> #topic Other
18:11:58 <wobo> About forums:
18:11:58 <obgr_seneca> Anything you need me?
18:12:12 <obgr_seneca> I'm invited to a birthday and would leave otherwise
18:12:23 <wobo> obgr_seneca: I need you all the time!
18:12:27 <wobo> :)
18:12:34 <obgr_seneca> That's what I was afraid of
18:12:43 <ajunior> kkkk
18:12:44 <wobo> enjoy!
18:12:58 <obgr_seneca> dant3: you are from the russian team?
18:13:15 <obgr_seneca> wobo: get him to send me the translator list
18:13:19 <obgr_seneca> I'm gone!
18:13:21 <wobo> yes
18:13:38 <dant3> wobo: hi
18:13:53 <wobo> hi, are you from the russian team?
18:14:04 <dant3> yes, I am
18:14:40 <wobo> obgr_seneca needs the list of the russian translators fro transifex
18:14:51 <wobo> s/fro/for
18:16:23 <wobo> dant3: can you care for the list of the russian team to be sent to obgr_seneca, pls?
18:16:51 <dant3> wobo: ok, I'll try to mail our ml and contact teamleader
18:17:16 <wobo> dant3: yes, thank you, it's urgent
18:17:23 <dant3> wobo: and will report after I'm done
18:17:39 <dant3> wobo: ok. I'll do that in short
18:17:48 <wobo> ok, to the i18n list then, thx
18:17:55 <dant3> ok
18:18:26 <wobo> pls be sure to read the log of this meeting later, it#s important about transifex
18:18:59 <wobo> Short remark about the forums:
18:19:18 <wobo> In the mageia forums there is a group called "Translators"
18:20:03 <wobo> It has not much to do with this i18n team here, it was a sub-optimal choice of expression
18:20:30 <wobo> We are still discussing this, so no need for all translators to get into that group.
18:20:59 <wobo> Well, if you want to do moderator work on the forum, you are welcome! :)
18:21:34 <wobo> Anything else on "Other", questions?
18:21:35 <Remmy> <<Hi all>>
18:22:05 <dant3> wobo: I'm not only translator, but also developer :) Helping with madb) It will be dificult for me to be a moderator after all))
18:22:41 <wobo> yes, as I said, no need except if you want to be a moderator :)
18:23:16 <dant3> wobo: ok. I'll ask in ml, if someone have time and wants to be a moderator
18:23:50 <wobo> hi remmy, you almost made it to see the meeting end :)
18:24:34 <ajunior> wobo, I can do moderator work on the forum
18:25:34 <wobo> ah, pls don't get me wrong, thsi was not a call for moderators, it was only to explain that the group "Translators" is not related to i18n teams
18:26:03 <Remmy> wobo: I wouldn't have wanted to miss the end of the meeting :)
18:26:12 <ajunior> I know... ;)
18:26:16 <wobo> It may be importnat though to find a forum or create one in your language!
18:26:28 <wobo> Remmy:  I bet you did! :)
18:27:07 <wobo> So, any more to be discussed at the time being?
18:27:22 <ajunior> no
18:28:42 <wobo> ok, closing, just before the 1 hour limit
18:29:00 <Jacendb> good ;)
18:29:13 <wobo> #endmeeting