#mageia-i18n Meeting

Meeting started by wobo at 18:32:28 UTC (full logs).

Meeting summary

  1. Transifex (wobo, 18:34:22)
    1. http://www.mageia.org/wiki/doku.php?id=translators:workflow (obgr_seneca, 18:40:49)
    2. ACTION: obgr_seneca will send a mail to i18n ML about his workflow draft to be discussed (wobo, 18:42:22)
    3. ACTION: "missing teams" will send the lists of their teams to obgr_seneca (obgr_seneca, 18:43:01)
    4. ACTION: translators will read and discuss the workflow draft for next meeting coming thursday (wobo, 18:43:31)

  2. Translation Roadmap (wobo, 18:48:44)
    1. ACTION: wobo will post another motivating blog post about missing language teams (wobo, 18:58:40)
    2. ACTION: obgr_seneca will post another mail about missing language teams (wobo, 18:59:08)
    3. ACTION: wobo will discuss an "Asian" meeting for next week (wobo, 19:05:32)

  3. Blog translations (wobo, 19:08:17)
  4. Team reviews (wobo, 19:19:18)
  5. Other (wobo, 19:27:05)
    1. the following teams got their translator lists to obgr_seneca: romanian, taiwanese, italian, dutch, czech, french, german (obgr_seneca, 19:33:45)
    2. I need the usernames you registered on identity.mageia.org (obgr_seneca, 19:34:09)


Meeting ended at 19:41:33 UTC (full logs).

Action items

  1. obgr_seneca will send a mail to i18n ML about his workflow draft to be discussed
  2. "missing teams" will send the lists of their teams to obgr_seneca
  3. translators will read and discuss the workflow draft for next meeting coming thursday
  4. wobo will post another motivating blog post about missing language teams
  5. obgr_seneca will post another mail about missing language teams
  6. wobo will discuss an "Asian" meeting for next week


Action items, by person

  1. obgr_seneca
    1. obgr_seneca will send a mail to i18n ML about his workflow draft to be discussed
    2. "missing teams" will send the lists of their teams to obgr_seneca
    3. obgr_seneca will post another mail about missing language teams
  2. wobo
    1. wobo will post another motivating blog post about missing language teams
    2. wobo will discuss an "Asian" meeting for next week


People present (lines said)

  1. wobo (102)
  2. obgr_seneca (77)
  3. MichaelSOG (37)
  4. Jehane (23)
  5. ajunior (15)
  6. Remmy (9)
  7. dtsiamasiotis (8)
  8. romanian_repr (6)
  9. Inigo_Montoya` (5)
  10. jerzy (1)
  11. jerzy_ (1)
  12. misc (0)
  13. ennael (0)


Generated by MeetBot 0.1.4.