18:32:28 <wobo> #startmeeting
18:32:28 <Inigo_Montoya`> Meeting started Thu Mar 10 18:32:28 2011 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:32:28 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:32:36 <romanian_repr> i'll just check the soup and brb
18:33:03 <wobo> #chair obgr_seneca misc ennael
18:33:03 <Inigo_Montoya`> Current chairs: ennael misc obgr_seneca wobo
18:33:27 <wobo> So, first ofg all: I'm glad that you all are here.
18:33:33 <wobo> Topics of today:
18:33:46 <wobo> - Tx workflow (obgr_seneca)
18:33:48 <wobo> - team reviews (team reps)
18:33:49 <wobo> - translation roadmap (wobo)
18:34:01 <wobo> - blog translations
18:34:22 <wobo> #topic Transifex
18:34:28 <wobo> Oliver?
18:34:33 <obgr_seneca> O.k.
18:34:57 <ajunior> hi all
18:35:10 <obgr_seneca> First of all: we still have one issue with our translation
18:35:28 <obgr_seneca> I can't upload resources
18:35:49 <obgr_seneca> There must be some permissions missing
18:36:03 <obgr_seneca> But I hope sysadmins will figure it out soon
18:36:27 <obgr_seneca> And I'm still collecting the lists of team members
18:36:47 <obgr_seneca> So if any of you didn't get the list of his/her team to me, please do it
18:36:55 <jerzy> transifex does not accept "fuzzy" in sourc file
18:37:06 <obgr_seneca> jerzy: it does
18:37:26 <obgr_seneca> But our transifex isn't accepting any source files tilll now
18:37:57 <romanian_repr> is the romanian list sent? i'm just a representative and don't know
18:38:05 <obgr_seneca> While sysadmins are working on that, I have compiled the workflow as I see it
18:38:10 <Jehane> obgr_seneca: did you receive mine ?
18:38:15 <obgr_seneca> romanian_repr: I'll look it up
18:38:53 <obgr_seneca> romanian team list is here
18:39:22 <obgr_seneca> I'll look after the meeting, which ones I have, so if you are interested just ask
18:39:25 <romanian_repr> can i see it?
18:40:05 <obgr_seneca> Admin (can commit/revision):
18:40:07 <obgr_seneca> Piratu - Florin Catalin RUSSEN
18:40:08 <obgr_seneca> Translators:
18:40:10 <obgr_seneca> bogo - Bogdan CAZACU
18:40:11 <obgr_seneca> djmarian - Dan-Marian JOITA
18:40:13 <obgr_seneca> kernelgremlin - Florin PULBERE
18:40:17 <obgr_seneca> Does that seem right?
18:40:36 <romanian_repr> it's fine 10x
18:40:46 <obgr_seneca> But let's go on, here is my proposition of the workflow:
18:40:49 <obgr_seneca> http://www.mageia.org/wiki/doku.php?id=translators:workflow
18:41:15 <obgr_seneca> I'd like to discuss that with the i18n team and perhaps sysadmins on the ML
18:41:45 <obgr_seneca> Hopefully we will get it finished till let's say next thursday
18:41:51 <obgr_seneca> wobo? Is that ok?
18:42:22 <wobo> #action obgr_seneca will send a mail to i18n ML about his workflow draft to be discussed
18:43:01 <obgr_seneca> #action "missing teams" will send the lists of their teams to obgr_seneca
18:43:05 <wobo> #action translators will read and discuss for next meeting coming thursday
18:43:18 <wobo> #undo
18:43:18 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Action object at 0xb7507d6c>
18:43:31 <wobo> #action translators will read and discuss the workflow draft for next meeting coming thursday
18:44:02 <obgr_seneca> One thing: I'd like to have the workflow finished soon
18:44:19 <wobo> yes
18:44:31 <obgr_seneca> So please read and discuss till next week so we can get it finished next meeting!
18:44:53 <wobo> that's why I added the action item :)
18:46:07 <wobo> more on this?
18:46:32 <obgr_seneca> Not at the moment
18:46:42 <wobo> Any comments?
18:47:32 <wobo> I want to stress the importance of reaching a working situation soon - see topic about roadmap
18:48:07 <wobo> can we go on?
18:48:11 <Jehane> no comment for now
18:48:15 <ajunior> next
18:48:44 <wobo> #topic  Translation Roadmap
18:49:26 <wobo> As you can see int he Mageia roadmap we will reach 2 milestones soon which are related to i18n:
18:49:28 <MichaelSOG> hello
18:50:00 <wobo> April 5 - Beta1
18:50:20 <ajunior> it's good
18:50:48 <wobo> I'd like to have first translations in Beta1 to see where we are, to test the whole workflow including packagers, etc.
18:51:04 <Jehane> ok
18:51:23 <wobo> Next is May 10 - Freeze day, including translations
18:51:28 <Jehane> did we already have a list of the files who need translation ?
18:51:47 <wobo> No
18:51:48 <obgr_seneca> Jehane: I don't think so
18:52:07 <obgr_seneca> We will have to get that done with the developers/source maintainers
18:52:27 <wobo> Freeze is only 2 months from now, so schedule is really tight
18:52:51 <ajunior> the time is short
18:53:52 <wobo> I included this topic to demonstrate that we have to get going soon, the sooner we can start, the better.
18:54:31 <wobo> meaning: next thursday we should be very near working status
18:54:54 <wobo> Comments?
18:55:27 <wobo> I have one:
18:55:29 <Jehane> nop
18:56:31 <wobo> The better we communicate in the lists the easier we can work, so PLEASE: talk to each other, try to motivate others who are in the wiki list but did not koin so far
18:56:46 <wobo> s/koin/join
18:57:33 <ajunior> the pt_BR team is ready.
18:57:36 <obgr_seneca> wobo: And I think it's time to get the teams awake, that didn't join us till now
18:57:46 <obgr_seneca> Should I start writing emails?
18:57:54 <wobo> I see many language groups in the wiki list who haven't talked at all yet. I will post another blog entry about that
18:58:29 <Jehane> french volunteers are ready, I can try to give people who are in the wiki but not in the list a reminder
18:58:40 <wobo> #action wobo will post another motivating blog post about missing language teams
18:58:51 <Jehane> wobo: can we try a blog post ?
18:59:08 <wobo> #action obgr_seneca will post another mail about missing language teams
18:59:09 <MichaelSOG> wobo: im not on the list, but i'm helping in the blog translation into spanish
18:59:13 <Remmy> Only so much flogging of a dead horse you can do before it becomes silly
18:59:24 <MichaelSOG> and also I've a user too, how do i get into the list?
18:59:42 <obgr_seneca> MichaelSOG: which list?
19:00:03 <wobo> MichaelSOG: contact your team leader - look in teh wiki list of translators
19:00:06 <ajunior> wobo, how many active teams we have?
19:00:11 <MichaelSOG> spanish team
19:00:49 <Jehane> french team
19:00:49 <wobo> Remmy: yes, but we have to resurrect the horse if it is dead, no other chance
19:01:12 <obgr_seneca> MichaelSOG: http://www.mageia.org/wiki/doku.php?id=translators#spanish
19:01:15 <jerzy_> polish team
19:01:39 <Remmy> wobo: I agree it's good to have "we need help translating" remain visible... but if after 4 emails or so a person on the wiki still doesn't respond, I doubt a 5th message will make the difference.
19:02:10 <romanian_repr> i got an error earlier, am i supposed to say romanian team now?
19:02:11 <ajunior> I think that when work is in progress we have more other teams
19:02:16 <obgr_seneca> Remmy: We didn't try to reach the missing teams till now, because we wanted to wait till the infrastructure is ready
19:02:26 <Remmy> obgr_seneca: Okies
19:02:45 <Jehane> chinese are active but can not join to the meeting (due to the time)
19:02:53 <wobo> Jehane:  I know
19:03:03 <obgr_seneca> Active are (as far as I know): french, romanian, polish, russian, brasialian portuguese, italian, german taiwanese
19:03:12 <obgr_seneca> And some more I can't remember just now
19:03:19 <obgr_seneca> I will look it up
19:03:23 <dtsiamasiotis> obgr_seneca: include greek too
19:03:37 <obgr_seneca> dtsiamasiotis: sorry, was no intention
19:03:42 <Remmy> Maybe it's a good idea to have a meeting on Asian friendly times too
19:03:52 <Remmy> Perhaps not as default, but so they don't feel completely left out
19:04:16 <obgr_seneca> Remmy: we tried that in the beginning but didn't get much reaction
19:04:22 <ajunior> we have about 10 active teams
19:04:27 <ajunior> it's is good
19:04:40 <wobo> Remmy: yes, I will discuss this in the ml and I'm ready to do such a meeting
19:05:09 <Remmy> Thanks
19:05:26 <MichaelSOG> Im here representing the spanish teman  (most of them from bdk)
19:05:32 <wobo> #action wobo will discuss an "Asian" meeting for next week
19:05:44 <MichaelSOG> *team
19:05:48 <wobo> Ok, any more on this?
19:06:02 <ajunior> no for me
19:06:49 <Jehane> MichaelSOG: bdk ?
19:06:49 <wobo> As we've been talking about teams, my next topic is related anyway
19:06:57 <wobo> Jehane: blogdrake
19:06:59 <MichaelSOG> blogdrake
19:07:03 <Jehane> ah ok :)
19:07:08 <MichaelSOG> sorry xD
19:07:28 <obgr_seneca> wobo: blog, not blogdrake?
19:07:37 <Jehane> no problem, MichaelSOG
19:07:50 <wobo> MichaelSOG's team is mostly blogdrake
19:08:17 <MichaelSOG> I know, im from blogdrake too
19:08:17 <wobo> #topic Blog translations
19:08:23 <obgr_seneca> sorry, got confused...
19:09:09 <wobo> During a meeting I was pointed to the fact that some translations are missing in the Mageia blog.
19:09:32 <wobo> This means mostly the following languages:
19:09:42 <wobo> pl/ru/ro/tr/it/el/lv
19:10:19 <wobo> There are only few language teams who are up-to-date with blog translations
19:10:42 <romanian_repr> ro? my team leader told me that we are up to date
19:10:48 <wobo> But the Blog page is currently our most important communication to the community and the poutside
19:11:13 <wobo> s/poutside/outside
19:11:19 <Remmy> And add nl to the missing list I suppose
19:11:28 <MichaelSOG> wobo: I was worried about that, that's why I started helping in translation in the blog
19:11:29 <dtsiamasiotis> wobo: greek team is up to date
19:11:58 <wobo> So, we should make an extra effort in all teams to check this page, please
19:12:42 <ajunior> The pt_BR team are translated all post in minor time possible.
19:12:54 <ajunior> We're up to date
19:13:17 <MichaelSOG> we're making our best in the blog
19:14:04 <ajunior> Once we translate a post comes out immediately, often being the first team to translate.
19:14:14 <wobo> I will also communicate this on the mailing list once more.
19:14:18 <Jehane> we're trying to be as uptodate as possible
19:14:21 <wobo> ajunior: :)
19:15:07 <wobo> Yes, folks I am aware that some teams do a very good job here!
19:15:35 <wobo> But as a whole we can do better, I am sure!
19:16:08 <wobo> One more reminder:
19:16:46 <wobo> Tuesday is RELEASE day - Alpha2, so stay tuned for the blog entries! :)
19:17:01 <wobo> Next?
19:17:04 <ajunior> i'm tuned!
19:17:07 <Jehane> chief, yes chief !
19:17:22 <MichaelSOG> me too
19:17:33 <wobo> #topic Team reviews
19:18:02 <wobo> I'd like to make it a permanent topic in each meeting
19:18:02 <obgr_seneca> #undo
19:18:02 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x8290aec>
19:18:05 <obgr_seneca> sorry
19:18:08 <obgr_seneca> one more thing
19:18:24 <wobo> :-P
19:18:25 <obgr_seneca> please stay tuned for translating alpha2 release page as well
19:18:32 <obgr_seneca> will get it to you, soonest
19:18:40 <obgr_seneca> sorry wobo, now
19:18:46 <obgr_seneca> next topic
19:18:57 <MichaelSOG> ok obgr_seneca
19:18:58 <wobo> yes, of course - anything related to the alpha2 release!
19:19:18 <wobo> #topic Team reviews
19:19:31 <wobo> I'd like to make it a permanent topic in each meeting
19:20:04 <wobo> I want to give room for all teams to ask, report, complain, etc.
19:20:21 <wobo> so that this important part will not be forgotten
19:20:49 <wobo> I think the necessity will increase with regular work
19:21:50 <wobo> As I wrote in the mailing list, the Council wants a weekly report from the teams (which I will compile over weekends)
19:22:13 <wobo> so I want to be up to date with all that happens in i18n :)
19:22:22 <MichaelSOG> so, you're asking for more activity in the lists?
19:22:23 <Jehane> French team is trying a new workflow for blog translation since 2 weeks
19:22:41 <Jehane> we're using piratepad and it works pretty well
19:22:54 <wobo> MichaelSOG: exactly, more communication is the key to easier and better work
19:23:01 <MichaelSOG> gotcha
19:23:03 <MichaelSOG> xD
19:23:08 <obgr_seneca> for your information: German team is using piratepad for blog translations, working fine
19:23:16 <wobo> Jehane: that's what we (German) use also
19:23:22 <MichaelSOG> I don't know what's a piratepad
19:23:25 <MichaelSOG> I use pc lol
19:23:42 <Jehane> obgr_seneca: I must tell that we stole the idea from you ;)
19:23:57 <obgr_seneca> MichaelSOG: http://piratepad.net/front-page/
19:24:20 <wobo> MichaelSOG: piratepad is a simple collaboration tool online to make team work on the same document easier
19:24:29 <obgr_seneca> Jehane: That's not steeling, it's collaboration :D
19:24:41 <wobo> no, thats a plagiat
19:24:52 <obgr_seneca> wobo: guttenberg?
19:24:54 <obgr_seneca> here?
19:24:58 <obgr_seneca> sorry!
19:25:04 <wobo> (sorry, German inside joke)
19:25:13 <MichaelSOG> wobo: ok, we use the blog (blogdrake) for that lol
19:25:17 <Jehane> wobo: a tribute
19:25:40 <wobo> Jehane: no, rather a copyright infringement
19:25:57 <Jehane> wobo: but, piratepad is free !
19:26:00 <wobo> Ok, back on topic, can we?
19:26:14 <MichaelSOG> yes
19:26:33 <Jehane> ok
19:26:48 <wobo> Hmm, looks like we run out on topics :)
19:27:05 <wobo> #topic Other
19:27:15 <wobo> Anybody anything?
19:27:28 <Jehane> nop
19:27:30 <dtsiamasiotis> wobo:me
19:27:33 <obgr_seneca> I have looked up the teams, that got me their lists
19:27:42 <wobo> dtsiamasiotis: go
19:28:20 <dtsiamasiotis> I just want to add that we have mageia-gr.org for the greek community users
19:28:33 <dtsiamasiotis> it points now to mandrivalinux.gr
19:28:42 <dtsiamasiotis> but It'll change soon
19:28:57 <wobo> why not to mageia.org/gr ?
19:29:37 <dtsiamasiotis> mageia.gr it's already taken
19:29:41 <MichaelSOG> i think the same as wobo
19:29:49 <MichaelSOG> why not mageia.org/gr
19:30:10 <Remmy> Just an update... I received one response to my call for Dutch translators... from the previous Mandriva Dutch translator team lead, saying that he didn't have time really and that per default he thought I should be teamleader. Well, I think I should do a few translations first, haha. I think I wrote to obgr_seneca for commit access, but don't think I had a response to my mail. Oh, and I'll point mageia.nl to the official mageia sit
19:30:10 <Remmy> e shortly.
19:30:48 <wobo> ok, great
19:31:01 <obgr_seneca> ok
19:31:21 <obgr_seneca> Here comes the list of teams, that got me their lists of translators:
19:31:24 <wobo> obgr_seneca: you see with Remmy about his access?
19:31:24 <obgr_seneca> romanian, taiwanese, italian, dutch, czech, french
19:32:01 <obgr_seneca> As I said, since we can't use Tx untill the issue with adding resources get's fixed, I'm still collecting...
19:32:17 <wobo> You have the German list as well?
19:32:19 <MichaelSOG> obgr_seneca: spanish team doesnt?
19:32:37 <obgr_seneca> German, have to ask their team leader
19:32:42 <dtsiamasiotis> obgr_seneca: I'll mail you the greek list
19:32:45 <obgr_seneca> MichaelSOG: Nope
19:32:51 <wobo> obgr_seneca: That's you!
19:33:04 <obgr_seneca> Me? Sure?
19:33:06 <obgr_seneca> Ok
19:33:14 <obgr_seneca> yes I have a list of my folks
19:33:16 <obgr_seneca> So...
19:33:17 * wobo whips obgr_seneca
19:33:20 <MichaelSOG> well, im gonna tell my leader to send you that xD
19:33:45 <obgr_seneca> #info the following teams got their translator lists to obgr_seneca: romanian, taiwanese, italian, dutch, czech, french, german
19:33:58 <wobo> :)
19:34:09 <obgr_seneca> #info I need the usernames you registered on identity.mageia.org
19:34:32 <obgr_seneca> Please send it to oliver.bgr@googlemail.com
19:34:44 <obgr_seneca> We shouldn't post all those usernames on the ML
19:34:51 <wobo> ye
19:34:56 <wobo> ok
19:35:09 <MichaelSOG> im sending an email to my leader
19:35:17 <MichaelSOG> I hope you soon have that list obgr_seneca
19:35:21 <obgr_seneca> Ok
19:35:26 <obgr_seneca> Anything else?
19:35:36 <Jehane> nothing
19:35:39 <wobo> MichaelSOG: today I received a mail from Diego Bello
19:36:05 <MichaelSOG> wobo: i think there's gonna be a change in leadership
19:36:14 <obgr_seneca> wobo: Yes, was on the ml
19:36:24 <wobo> Yes, but he did not say who is the new leader
19:36:38 <MichaelSOG> I don't remember the name of the guy =/
19:36:44 <wobo> :)
19:37:36 <MichaelSOG> well I just send the email
19:37:49 <wobo> ok thx
19:37:55 <wobo> More?
19:38:15 <ajunior> no
19:38:16 <obgr_seneca> Not from me
19:38:50 <MichaelSOG> maybe is pointless to ask that, but, what are those thinks you tiped
19:38:58 <MichaelSOG> like #topic, #info, etc...
19:39:00 <MichaelSOG> xD
19:39:07 <wobo> That's for the log bot
19:39:17 <obgr_seneca> MichaelSOG: those are messages to the meetbot, creating the log
19:39:24 <MichaelSOG> ok xD
19:39:54 <wobo> go to http://mageia.org/wiki/doku.php?id=meetings#international_i18n-team_meetings
19:40:10 <wobo> You will see logs of all meetings
19:40:24 <MichaelSOG> ok I'll see them
19:40:30 <obgr_seneca> and as soon as wobo types #endmeeting you'll find today's log there, too
19:40:54 <wobo> So, anybody closes this gathering of esteemed lady and gentlemen?
19:40:54 <MichaelSOG> summary and full
19:40:55 <MichaelSOG> nice
19:41:09 <Jehane> close sound good for me
19:41:17 <wobo> yes
19:41:27 <MichaelSOG> this was fast, I think
19:41:33 <wobo> #endmeeting