#mageia-i18n Meeting

Meeting started by wobo at 18:37:53 UTC (full logs).

Meeting summary

  1. Alpha1 release (wobo, 18:39:20)
  2. Fosdem (wobo, 18:56:16)
  3. transifex (wobo, 18:58:48)
    1. Jerzy will extend informations in the wiki (wobo, 19:14:55)
    2. wobo will talk with misc and obgr_seneca about implementing tx and authorization (wobo, 19:15:27)
    3. ACTION: Jerzy and numand will extend the wiki page about transifex (wobo, 19:19:49)
    4. ACTION: wobo will talk with misc and obgr_seneca in Bruxelles (wobo, 19:20:25)

  4. Other (wobo, 19:21:36)


Meeting ended at 19:35:20 UTC (full logs).

Action items

  1. Jerzy and numand will extend the wiki page about transifex
  2. wobo will talk with misc and obgr_seneca in Bruxelles


Action items, by person

  1. Jerzy
    1. Jerzy and numand will extend the wiki page about transifex
  2. numand
    1. Jerzy and numand will extend the wiki page about transifex
  3. wobo
    1. wobo will talk with misc and obgr_seneca in Bruxelles


People present (lines said)

  1. wobo (95)
  2. Jerzy (26)
  3. luciform (16)
  4. numand (15)
  5. Qilaq (12)
  6. Remmy (12)
  7. Inigo_Montoya (3)
  8. Jehane (2)
  9. ennael (0)


Generated by MeetBot 0.1.4.