18:37:53 <wobo> #startmeeting
18:37:53 <Inigo_Montoya> Meeting started Thu Feb  3 18:37:53 2011 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:37:53 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:38:14 <wobo> #chair ennael
18:38:14 <Inigo_Montoya> Current chairs: ennael wobo
18:38:26 <wobo> #name International Mageia-i18n Meeting
18:38:40 <wobo> Topics are:
18:38:50 <wobo> - Alpha1 Release
18:38:57 <wobo> - Fosdem
18:39:05 <wobo> - - transifex
18:39:20 <wobo> #topic Alpha1 release
18:39:30 <wobo> Release date was set toSo we wait another 5 February 14th.
18:39:32 <wobo> Today Anne and misc published 2 blog entries related to this
18:39:33 <wobo> It may be nice to have translations online ASAP because people may be waiting for news.
18:40:18 <Remmy> Feb 14th for Alpha?
18:40:34 <wobo> yes, Alpha1
18:40:48 <wobo> see new schedule:
18:40:52 <Remmy> Nice for Valentines :)
18:41:44 <wobo> #url http://mageia.org/wiki/doku.php?id=iso_1_specifications
18:42:20 <wobo> rda has also written a mail to -discuss with a wrap-up
18:42:40 <luciform> wobo, I have a questions regarding the translations of a last blog posts.
18:43:25 <wobo> ok, go
18:44:40 <luciform> We have translated almost all of the articles and about one third of them are proofreaded right now - it means that I could post them in a 12 hours, or so.
18:44:58 <luciform> Unfortunately we started from the beginning of the blog.
18:45:12 <wobo> yes, see that xou set the publishing date to the date of the original
18:45:49 <luciform> So, which is more important: to publish last news now, or to publish the articles in their posting order?
18:46:32 <wobo> well, if you can do all untill this weekend I'd suggest to do it in order of publishing
18:46:49 <wobo> in order of posting, I meant
18:47:49 <wobo> Is that ok?
18:47:50 <luciform> Ok, but if we will do so, the article about FOSDEM, for example, may run off the schedule -_-
18:48:13 <wobo> yes, no problem
18:48:29 <luciform> Ok, thanks and sorry for being late.
18:48:42 <wobo> Hi Jerzy
18:49:08 <wobo> anything more on the release topic?
18:49:31 <wobo> As a side note and also explained in all articles, mails and announcements:
18:49:33 <wobo> When you relay information about this Alpha anywhere, do not forget to stress
18:49:34 <wobo> the fact that this release IS NOT For USE. Only for testing of the
18:49:36 <wobo> build system and bootstrapping
18:50:00 <Remmy> I have a quick question
18:50:26 <wobo> This is important, misc even suggested that we do not announce it somewhere else, only on Mageia places
18:50:32 <wobo> Remmy ?
18:50:57 <Remmy> Since this alpha is not for the general public, and thus aimed at experienced testers and developers, as far as there are any Dutch people onboard meeting those criteria
18:51:18 <Remmy> given the nature of their experience, I think they all master English enough to be comfortable reading it
18:51:34 <Remmy> Is their much value on translating things related to that?
18:51:45 <wobo> yes, because
18:52:15 <wobo> it is a signal that we are on track, that Mageia is not vaporware, that
18:52:29 <luciform> I think it worth mentioning, especially in the Russian community, which was very cold in general, when the news about Mageia first break in. I WILL however, mention that this is the testing release.
18:52:30 <wobo> we did much talking so far but also stand to the talking
18:52:54 <wobo> That's because.
18:53:09 <Remmy> Ok, that makes sense. I just would like to avoid a "translate once, read never" situation
18:53:27 <wobo> We should stick to the official announcements, though
18:53:55 <Remmy> Once there is an actual release for the public, that's when you get more novice people checking things out, and for those new to Linux in general, it's very nice to have clear and complete information in their native language.
18:54:04 <wobo> If we tell elsewhere we should point to the official text, that's why translating is important
18:54:51 <wobo> with the Betas coming in we will have announcements to the users and all over the place :)
18:55:05 <Remmy> Clear :)
18:55:15 <wobo> ok, anything else on this?
18:55:33 <wobo> Next topic?
18:55:59 <Remmy> Sure :)
18:56:16 <wobo> #topic Fosdem
18:56:21 <Jerzy> hi wobo, hi all, I was out for a moment
18:56:26 <wobo> Very short:
18:56:39 <wobo> As you may know from the blog entry we will have our first public appearance
18:56:41 <wobo> in Bruxelles. There will be 2 conferences about mageia and discussions with
18:56:42 <wobo> other people. See our wiki page
18:56:44 <wobo> #url http://mageia.org/wiki/doku.php?id=events:fosdem2011
18:56:45 <wobo> If you are near Bruxelles this weekend, come and say hallo!
18:56:48 <wobo> That's about all :)
18:57:10 <Remmy> What Hotel were you staying at again?
18:57:25 <wobo> Of course we will have to translate reports next week :)
18:57:42 <wobo> Remmy Villa Royale
18:57:52 <Remmy> Gracias
18:58:02 * luciform really wishes to be somewhere where the temperature is higher than -32 C. Bruxelles is fine too...
18:58:11 <wobo> Any questions on that?
18:58:38 <wobo> Next?
18:58:48 <wobo> #topic transifex
18:59:02 <wobo> Thanks to Jerzy's initiative we are getting somewhere. Discussion has started
18:59:03 <wobo> in the mailing lists (AFAIK international and German).
18:59:25 <wobo> >Jerzy, can you say something about it?
18:59:37 <Jerzy> There is one issue with transifex
19:00:23 <Jerzy> It changes translators name in comments above file header and also in header
19:00:38 <Jerzy> I am going to search it
19:01:30 <wobo> Meaning, when somebody else did the file and you redo it the other's name vanishes and your name will be inserted?
19:01:42 <Jerzy> I also recommend to use trasifex-client. It's quite comfortable tool to pull and push translations
19:02:26 <Qilaq> it's a bit different as Fedora's one but otherwise almost same
19:02:43 <Qilaq> though I still have the problem with online translation
19:02:59 <Jerzy> no differences, it' matter of project
19:03:27 <wobo> I know that obgr_seneca and other Germans also tried, I will talk with Oliver tomorrow.
19:03:29 <Jerzy> Qilaq: what is the problem?
19:03:57 <luciform> Ah, for the transifex. I've noticed, that there is two resource files for Russian (ru and ru_RU). What does that means?
19:03:57 <Qilaq> just the impossibility to edit something as strings are not seen :-(
19:04:48 <Jerzy> Maybe file is empty... It happened to me
19:05:05 <Qilaq> no, if i just see it all strings are there
19:05:38 <Jerzy> What about locking file?
19:06:00 <Jerzy> Locke files can not be translated online
19:06:10 <Qilaq> it may be related to some weird locking problem - the dialog shows it's not locked but when I click to "Translate now" and do not see strings and am going back then it appears the file is locked
19:06:11 <Jerzy> Locke/Locked
19:06:24 <wobo> Locked files should not be translated at all while they are locked
19:07:23 <Qilaq> and if then I unlock the file and click again "Translate now", same thing happens - no strings, then go back and see again file is locked
19:07:33 <Jerzy> This is proper behaviour, however all team members can unlock the file
19:07:34 <Qilaq> don't know why so...
19:08:15 <wobo> Only the member who locked should be able to unlock (and the admin)
19:08:25 <Jerzy> Maybe it should be unlocked by locking person
19:08:37 <wobo> that's what I just wrote
19:09:25 <Jerzy> I dont'see locked files
19:09:28 <Qilaq> yeah, it continues to tell I've locked it 1 day 23 hours ago though I've locked and unlocked many times...
19:09:39 <Qilaq> wow, just now tried agan ad it worked!
19:10:00 <Jerzy> Great :)
19:10:16 <Qilaq> I just hope it was once-time luck :-)
19:10:33 <Qilaq> was NOT
19:10:35 <wobo> This is customizable automatic unlock - this will be set to a shorter time
19:11:17 <Jerzy> I'd like to bind Epoll project to svn source, but pot.file shoukd be corrected
19:12:12 <wobo> Can you write all this down in the wiki, so we can use the information and
19:12:21 <wobo> later compile a HowTo
19:12:46 <Qilaq> then only thing to wait is the Mageia's files to translate :-)
19:12:58 <Jerzy> Ok I will write it on our transifex wiki
19:13:18 <luciform> Sorry, the update manager crashed Pidgin.
19:13:43 <luciform> I'll read the part I've missed in the logs.
19:13:50 <wobo> Then we will see for the Mageia installation of tx and the authorization next.
19:14:28 <wobo> I will talk with misc and Oliver this weekend
19:14:55 <wobo> #info Jerzy will extend informations in the wiki
19:14:59 <numand> I do not know which .po files you are talking about but I managed to translate epoll and upload tr.po file from my computer.
19:15:22 <Jerzy> et.po
19:15:27 <wobo> #info wobo will talk with misc and obgr_seneca about implementing tx and authorization
19:15:52 <wobo> numand: through transifex?
19:16:00 <numand> wobo yes.
19:16:30 <wobo> good, will you help jerzy with writing information in the wiki?
19:16:49 <Jerzy> would be nice :)
19:16:59 <wobo> numand: goal is to compile a HowTo
19:17:04 <numand> wobo I can help but,
19:17:28 <numand> I just clicked upload and translate buttons to do it.
19:18:01 <Jerzy> numand: we can experiment a bit to avoid mistakes in the future
19:18:31 <Jerzy> If you agree of course
19:18:41 <numand> Jerzy Ok. I will help you
19:18:46 <Jerzy> tks
19:18:58 <wobo> Important is HowTo work as a team, like uploading but not committing, proofreading, then committing
19:19:19 <numand> Jerzy You are wellcome.
19:19:49 <wobo> #action Jerzy and numand will extend the wiki page about transifex
19:20:25 <wobo> #action wobo will talk with misc and obgr_seneca in Bruxelles
19:20:40 <wobo> Anything else on tx for the moment?
19:21:14 <wobo> Next?
19:21:14 <Jerzy> Not me
19:21:36 <wobo> #topic Other
19:21:52 <wobo> Anybody has something in "Other"?
19:22:11 <luciform> Me does.
19:22:19 <wobo> yes?
19:22:25 <luciform> It is not of a great importance, but...
19:22:42 <Jehane> nop
19:23:57 <luciform> When we are publishing a translated blog posts, will it be enough to write something like "original post by %postername%" and making a link to it?
19:24:08 <wobo> yes
19:24:12 <wobo> perfect
19:24:25 <luciform> Ok, thats all what I need to know.
19:24:51 <numand> May I speek?
19:24:59 <wobo> As I said, change the publishing date to the date the article was published originally
19:25:07 <wobo> numand: yes
19:25:13 <wobo> :)
19:26:55 <numand> wobo Thank you. There is an application that helps translate, corrects mistakes and upload to svn of Mandriva. It was written by @tarakbumba who is a Mageia Turkey community member.
19:27:26 <wobo> I know taraktumba
19:27:34 <numand> Maybe, ıt can be re-written to translate Mageia .po files.
19:27:51 <wobo> How does it work with transifex?
19:28:14 <numand> With transifex, ı does not work.
19:28:44 <numand> Maybe, ıt can be re-written to use for Mageia .po files.
19:29:00 <wobo> Hmm, so you suggest to forget transifexy and use the other tool? How does it handle collaboration?
19:29:02 <numand> Unfortunately, tarakbumba will be absent for a long time.
19:29:15 <Jerzy> It can be processed with scripts and using transifex-client
19:29:51 <numand> No, I do not suggest it. If there is someone to translate .po files ofline, it can be a hand.
19:30:21 <wobo> So, to use it at home for offline work and then upload to transifex?
19:30:30 <numand> wobo yes.
19:30:39 <wobo> Ah, good
19:30:56 <wobo> Could you explain about it on the mailing list?
19:31:05 <numand> wobo Ok.
19:31:18 <wobo> It may be another tool to use in future
19:31:42 <Jerzy> I use Lokalize, kwrite, emacs
19:32:21 <wobo> Yes, everybody can use whatever he prefers - we all have our history in translating, being used to certain tools
19:32:43 <wobo> In the end everything goes to transifex
19:33:18 <wobo> Anything else?
19:33:47 <wobo> None?
19:34:04 <luciform> No.
19:34:24 <Jerzy> no
19:34:27 <Jehane> no
19:34:47 <wobo> So, I want to thank you all for coming and don't forget to drop your bakshish on your way out :)
19:35:20 <wobo> #endmeeting