#mageia-i18n Meeting

Meeting started by wobo at 19:03:20 UTC (full logs).

Meeting summary

  1. transifex (wobo, 19:04:10)
    1. ACTION: all try to go to transifex.net and spend time on that as is possible (wobo, 19:13:34)
    2. ACTION: obgr_seneca will try to set up a small project on transifex for training (wobo, 19:21:18)

  2. Translation of Mageia.Org statutes (wobo, 19:22:43)
    1. ACTION: wobo will post this topic in -i18n and -discuss (wobo, 19:26:49)

  3. status of ML requests (wobo, 19:28:54)
    1. It is better to have all MLs on the Mageia list server, so visitors can find them easier (wobo, 19:33:06)
    2. Mageia ML system is in test and will soon be available (wobo, 19:34:03)

  4. proposal to reduce meetings (wobo, 19:36:34)
    1. AGREED: i18n team will have biweekly meetings unless there is need for more (wobo, 19:39:49)
    2. AGREED: Standard schedule for i18n meeting changes to 18:30 UTC on Thursdays (wobo, 19:43:16)
    3. ACTION: wobo change time in the schedule on the wiki page (wobo, 19:43:47)

  5. Other (wobo, 19:43:59)


Meeting ended at 19:55:17 UTC (full logs).

Action items

  1. all try to go to transifex.net and spend time on that as is possible
  2. obgr_seneca will try to set up a small project on transifex for training
  3. wobo will post this topic in -i18n and -discuss
  4. wobo change time in the schedule on the wiki page


Action items, by person

  1. obgr_seneca
    1. obgr_seneca will try to set up a small project on transifex for training
  2. wobo
    1. wobo will post this topic in -i18n and -discuss
    2. wobo change time in the schedule on the wiki page


People present (lines said)

  1. wobo (87)
  2. obgr_seneca (36)
  3. ajunior (27)
  4. Jehane (26)
  5. Qilaq (12)
  6. dtsiamasiotis (9)
  7. Jerzy (7)
  8. luciform (6)
  9. ennael (6)
  10. Jacendb (6)
  11. numand (4)
  12. Inigo_Montoya` (4)
  13. Remmy (4)
  14. dant3 (2)


Generated by MeetBot 0.1.4.