19:03:20 <wobo> #startmeeting
19:03:20 <Inigo_Montoya`> Meeting started Thu Jan 27 19:03:20 2011 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:20 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:33 <wobo> #name International i18n Meeting
19:03:54 <wobo> #chair obgr_seneca ennael
19:03:54 <Inigo_Montoya`> Current chairs: ennael obgr_seneca wobo
19:04:10 <wobo> #topic transifex
19:04:54 <wobo> obgr_seneca:  will you do that pls?
19:05:01 <obgr_seneca> Ok
19:05:25 <obgr_seneca> As you know, we (at mandrivauser.de) tried to setup a training instance on our server
19:05:40 <obgr_seneca> But we didn't get it done
19:06:14 <obgr_seneca> Our main sysadmin Ole did run into dependency problems and not finding manuals for installing it on Debian
19:06:22 <obgr_seneca> (on which our server runs)
19:06:55 <obgr_seneca> I have asked misc to install it on one of the mageia servers and he said he could do it in a virtual one
19:07:05 <obgr_seneca> That's the last I heard
19:07:14 <obgr_seneca> For those who want to train:
19:07:32 <obgr_seneca> You can do by creating an account on www.transifex.net
19:07:55 <ajunior> hi
19:08:03 <wobo> misc was delayed by the Nuremberg meeting
19:08:07 <obgr_seneca> There you'll find quite some projects that don't have any teams, so everyboda can translate
19:08:27 <obgr_seneca> I did that and translated quite a few things there.
19:08:43 <obgr_seneca> Using the Lotte online editor that's really quite easy
19:09:03 <wobo> I already created an account there.
19:09:16 <wobo> I will use the weekend to fill the existing wiki article with open questions from my side
19:09:20 <obgr_seneca> Sorry for the delay but apart from being sysadmins at mandrivauser.de, Ole and I have more then full time jobs
19:09:29 <Remmy> It would be nice, visibility wise, if mageia.org addresses can be used on there?
19:09:33 <wobo> so we may get somewhere in with answers from people who know morefinding answers.
19:09:45 <obgr_seneca> One remark from me:
19:10:27 <wobo> Remmy: we do not have Mageia adresses yet
19:10:41 <obgr_seneca> We do have a transifex.mageia.org, but sysamin team seems to have some things to do about it (connection to mageia svn as I understood misc)
19:10:56 <Jehane> obgr_seneca: no problem, most of people here have full time jobs too
19:11:23 <wobo> I think there's also problems with catdab to solce
19:11:25 <ajunior> it's truth... my job is full time
19:12:18 <wobo> ok, so everybody will try to do what his/her time allows and we will go on in the mailing list with this
19:13:34 <wobo> #action all try to go to transifex.net and spend time on that as is possible
19:13:55 <wobo> Anything else on that?
19:14:42 <wobo> Next?
19:14:51 <ajunior> wobo, I'm in vacations but in February 1 will be back.
19:14:55 <ajunior> The pt_br team it's ready for working.
19:15:05 <wobo> ok
19:15:54 <wobo> As we are at it: I don't knwo yet about next week's meeting because obgr_seneca and I will start very early
19:15:54 <ajunior> Unhappily only 3 members active but I call others people for help.
19:16:01 <wobo> next morning to Fosdem
19:16:19 <wobo> Next topic?
19:16:36 <wobo> #topic Translation of Mageia.Org statutes
19:16:36 <Jerzy> Is is possible to create on transifex a small project, which we can test together (as mageia translators) to see how it works?
19:16:49 <wobo> #undo
19:16:49 <Inigo_Montoya`> Removing item from minutes: <MeetBot.items.Topic object at 0x8563a6c>
19:17:30 <wobo> obgr_seneca: Can you answer?
19:18:10 <ajunior> this is a good idea. We can create an small project for tests?
19:18:11 <Qilaq> Essentially statutes are not supposed to be translated, are they?
19:18:23 <Qilaq> so it would be just sandbox-game?
19:18:36 <wobo> Qilaq: wait pls
19:18:52 <Jehane> Qilaq: statutes are in french (the association is registred in France
19:19:13 <wobo> Jehane: we will come to that
19:19:21 <Jehane> wobo: :)
19:19:34 <wobo> obgr_seneca:  <Jerzy> Is is possible to create on transifex a small project, which we can test together (as mageia translators) to see how it works?
19:19:56 <obgr_seneca> I'll try tomorrow
19:19:58 <ajunior> I think that we should translate the statute.
19:20:16 <Qilaq> ah, sorry, I thought the small project was about statutes...
19:20:18 <wobo> ajunior: PLS wait for a minute!
19:20:40 <ajunior> wobo, ok sorry
19:20:49 <obgr_seneca> damn connection, it's been like this all day...
19:21:10 <Jerzy> I think it could any app or system file
19:21:18 <wobo> #action obgr_seneca will try to set up a small project on transifex for training
19:21:38 <wobo> more on that?
19:21:43 <obgr_seneca> Jerzy: I already thougt about that, using epoll or catdap or sth along the lines...
19:21:43 <ajunior> no
19:22:25 <wobo> ok, now next?
19:22:43 <wobo> #topic Translation of Mageia.Org statutes
19:22:56 <wobo> Reminder:
19:22:58 <wobo> - the english version will have no legal impact of any kind
19:22:59 <wobo> - the translation is not a pressing matter but it should be made available soon for interested readers who do not speak English
19:23:15 <wobo> Any news from the French/English team?
19:23:31 <obgr_seneca> Jehane: ?
19:23:34 <Remmy> s/English/French/
19:23:46 <Jehane> obgr_seneca: yes ?
19:24:00 <obgr_seneca> about the statutes?
19:24:02 <Jehane> I think wobo as explain everything
19:24:28 <wobo> Jehane: wobo wanted to know if you have any news on that :)
19:24:53 <Jehane> no news, my team seems to be asleep
19:25:12 <ajunior> wobo, when MediaWiki is ready?
19:25:24 <wobo> ajunior: soon
19:25:32 <Jehane> I suggest to ask on discuss if there is people who can do the translation from french to english
19:25:38 <obgr_seneca> Could you contact those who volunteered for the English team?
19:25:45 <Jehane> thema is harder than version
19:25:51 <Jehane> obgr_seneca: I will :)
19:26:05 <obgr_seneca> There are some Canadians who speak both languages iirc
19:26:10 <wobo> yes
19:26:12 <Jehane> obgr_seneca: yes
19:26:49 <wobo> #action wobo will post this topic in -i18n and -discuss
19:27:10 <obgr_seneca> ajunior: about mediawiki: I provided some setup procedures for web-/sysadmin-teams which are reviewed just now
19:27:26 <wobo> But actually we are the ones to do translation jobs :)
19:27:50 <wobo> ok, next?
19:27:53 <ajunior> ok
19:27:53 <Jehane> wobo: did you now when ML will be opened ?
19:28:21 <wobo> Jehane:  this will be next topic according to the topic list in the announcement :)
19:28:54 <wobo> #topic status of ML requests
19:29:09 <wobo> I posted lists of already requested MLs and those that will be created in a second round of requests
19:29:10 <wobo> Did everybody make sure that his language is in one of those 2 lists?
19:29:26 <ajunior> I sent invite for brazilians about pt_br mailing
19:29:27 <obgr_seneca> I think, nl was on both lists :D
19:29:31 <luciform> Yes, we are there.
19:29:46 <Jerzy> Yes, we are
19:29:55 <Remmy> obgr_seneca, because I've been so impatient for them
19:29:57 <Jehane> ajunior: shouldn't we wait the OK of sysadmin before ?
19:30:10 <obgr_seneca> Remmy: could be......
19:30:31 <Jacendb> we, Spanish team, have already a mailing list at blogdrake.net. Should we use one of mageia.org?
19:30:48 <ajunior> Jeane, ok
19:30:51 <wobo> Jacendb: this is up to you but
19:31:15 <obgr_seneca> Jacendb: so has the German team (at mandrivauser.de) but we will switch as soon as the lists are available
19:31:16 <wobo> we'd prefer it to be on mageia server, so people interested will find it
19:31:54 <numand> wobo mageia-i18n-tr was in the fisrt list.
19:31:59 <Jacendb> wobo: I thought so. Do I need to request for a list or will you provide one for every language?
19:32:09 <obgr_seneca> I would strongly prefer, not to have that spliting up of things we had at Mdv
19:32:22 <wobo> Jacendb: discuss this with your team and mail me the result
19:32:42 <ennael> wobo: pong
19:32:57 <Jacendb> wobo: ok
19:33:06 <wobo> #info It is better to have all MLs on the Mageia list server, so visitors can find them easier
19:33:31 <wobo> hi ennael :)
19:33:57 <ennael> hi there :)
19:34:03 <wobo> #info Mageia ML system is in test and will soon be available
19:34:06 <Jehane> hi ennael
19:34:08 <ajunior> ji
19:34:10 <ajunior> hi
19:34:17 <ennael> wobo: need something ?
19:34:31 <wobo> ennael: no, not any more :)
19:34:35 <ennael> ok :)
19:34:48 <ennael> :me likes such pb solved without me
19:34:49 <ennael> :)
19:35:17 <wobo> we'll soon reach such others :)
19:35:59 <wobo> Any more on mailing lists for the moment?
19:36:25 <ajunior> no
19:36:34 <wobo> #topic proposal to reduce meetings
19:36:46 <wobo> As written in the mailing list I proposed to
19:36:54 <wobo> reduce meetings if and where possible.
19:36:58 <Jehane> for me, a meeting every two weeks will be ok
19:37:05 <wobo> Michael argued that meetings are not only for those who meet but also show the community that there is activity.
19:37:06 <wobo> Me thinks that there is always a lot of activity, sometimes less sometimes more.
19:37:08 <wobo> Right now we are in a stage where most action is elsewhere, not in our field. This will change, then we will have lots of meetings again :)
19:37:20 <Qilaq> yeah, for me too two weeks is ok
19:37:34 <ajunior> I agree with Jeanne
19:37:42 <obgr_seneca> I am against going to less then one meeting every two weeks
19:37:45 <Jehane> but if needed, we can switch to one per week
19:37:53 <dtsiamasiotis> I agree, I find it more efficient to have meetings when we have a lot to discuss
19:38:08 <Jehane> obgr_seneca: me too
19:38:24 <Jacendb> agree
19:38:29 <obgr_seneca> I propose: having a meeting every two weeks, and if sth important comes up having one in between
19:38:43 <ajunior> obgr_seneca, it's ok
19:38:54 <Qilaq> agreed
19:38:55 <wobo> Can we agree on 1 meeting every 2 weeks, more if needed ?
19:39:00 <Jacendb> yes
19:39:01 <dtsiamasiotis> yes wobo
19:39:02 <Qilaq> yes
19:39:02 <ajunior> yes
19:39:02 <obgr_seneca> +1
19:39:04 <Jehane> yes
19:39:13 <luciform> Agreed
19:39:14 <numand> +1
19:39:16 <Jerzy> yes
19:39:36 <Qilaq> so univocal :-)
19:39:41 <obgr_seneca> So especially not having a meeting next week would perfectly fit into my calendar
19:39:49 <wobo> #agreed i18n team will have biweekly meetings unless there is need for more
19:40:22 <Jehane> one voice to speak for all
19:40:30 <wobo> One more question about meetings:
19:40:58 <wobo> Would it be possible to change meeting time to 18:00 or 18:30 UTC?
19:41:15 <ajunior> no problem for me
19:41:24 <Jehane> 18:30 is ok for me
19:41:32 <Jerzy> 18:30
19:41:34 <wobo> (which means 19:00 or 19:30 in the civilized world
19:41:38 <Jehane> 18:00 will be short for coming back home
19:41:40 <Qilaq> yeah, it may fit
19:41:58 <luciform> wobo: As for the person living in UTC+5, I have no objections :)
19:42:19 <dant3> 18:30 is nice for GMT+3
19:42:34 <obgr_seneca> luciform: I thought so, I was wondering about ajunior, but he seems not to have any problem
19:42:39 <numand> Well, it is ok.
19:43:16 <wobo> #agreed Standard schedule for i18n meeting changes to 18:30 UTC on Thursdays
19:43:16 <Jacendb> ok
19:43:25 <ajunior> ok
19:43:47 <wobo> #action wobo change time in the schedule on the wiki page
19:43:59 <wobo> #topic Other
19:44:10 <wobo> 1 Question:
19:44:24 <wobo> Does anybody know somebody who speaks Urdu?
19:44:43 <Jehane> nop
19:44:49 <dtsiamasiotis> Urdu?not even heard it before
19:44:57 <obgr_seneca> Wow, seems the most recent disconnect was too short to throw me out :D
19:44:59 <wobo> pterjan asked for strings to be imported from mandriva
19:45:00 <ajunior> :)
19:45:07 <ajunior> I don't
19:45:34 <wobo> Excuse my ignorance, but where is this language spoken?
19:45:45 <obgr_seneca> I don't know
19:45:57 <Qilaq> in Pakistan
19:46:03 <Jerzy> India, Pakistan, Iran - in some regions
19:46:10 <wobo> Taliban?
19:46:11 <obgr_seneca> I would thinks somewhere in Africa or Asia...
19:46:15 <dtsiamasiotis> wobo pakistan mainly
19:46:25 <Jerzy> not Taliban
19:46:34 <dtsiamasiotis> taliban is not a country lol
19:46:34 <ajunior> wobo, there are here other person of South America?
19:46:37 <wobo> dtsiamasiotis: thx
19:46:39 <Qilaq> Taliban uses mostly Pushtu :-)
19:46:57 <dant3> one of the two official languages of Pakistan says Wikipedia
19:47:01 <wobo> Sorry about the "Taliban" remark
19:48:05 <wobo> ok, one more about advent of Mageia Alpha 1:
19:48:41 <wobo> I'd like to alert you all to expect Alpha 1 announcements to be translated soon.
19:49:07 <obgr_seneca> I think there are more then enough people waiting to translate that!
19:49:19 <Qilaq> when?
19:49:29 <ajunior> it's good
19:49:35 <wobo> What I would like best would be a fast work on that so the announcements will be online ASAP in as many languages as possible
19:49:36 <dtsiamasiotis> wobo do we have an expected alpha release date?
19:49:38 <Jehane> ok
19:49:45 <Qilaq> approximately, I mean- in week or what?
19:50:02 <ajunior> wobo, how soon? in February?
19:50:13 <wobo> I guess within the next 2 weeks
19:50:18 <Jehane> perhaps can we have the annoucements before the release ? (on the ML)
19:50:44 <wobo> Jehane: this is what I proposed and what will be the case (hopefully)
19:50:51 <luciform> Jehane: Yes, so we can translate it beforehand.
19:51:02 <Jehane> wobo: great
19:51:40 <ajunior> that's ok
19:51:42 <wobo> That's all from my side
19:52:42 <wobo> If nobody has more we can set a new record (50 minutes)
19:53:16 <numand> Nothing.
19:53:16 <Jehane> short and efficient
19:53:18 <luciform> Let's call it a day, I badly want to sleep -_-
19:53:48 <wobo> luciform: you could have slept during meeting, now it's over
19:53:51 <Remmy> Thanks wobo :)  Hope you're feeling better now than last week.
19:54:21 <wobo> Remmy: yes, it was quick, painful and dirty - as all of my life :(
19:54:31 <dtsiamasiotis> wobo when will the new site be launched?
19:54:35 <dtsiamasiotis> approximately?
19:54:37 <Jehane> we stop the meeting ?
19:54:40 <wobo> which new site?
19:54:49 <dtsiamasiotis> mageia.org
19:54:56 <wobo> Don't know
19:55:01 <luciform> wobo: I can not read words while sleeping...
19:55:13 <wobo> luciform:  you have to learn
19:55:17 <wobo> #endmeeting