#mageia-i18n Meeting

Meeting started by obgr_seneca at 19:00:42 UTC (full logs).

Meeting summary

  1. status of website translations (web pages, blog) of all teams (obgr_seneca, 19:03:49)
    1. German team found a decision about formal/informal approach, pages are corrected accordingly (obgr_seneca, 19:08:12)
    2. greek team uses formal approach, not done with blog translation, will complete in the next few days, web site is complete (obgr_seneca, 19:10:33)
    3. russian team: web site except "Values" is translated, needs access to blog (obgr_seneca, 19:13:05)
    4. ACTION: obgr_seneca reach someone from sysadmin about russian access to blog (obgr_seneca, 19:13:35)
    5. spanish team translated site and blog, checking for informal writing (obgr_seneca, 19:14:33)
    6. french team is up to date with site and blog (obgr_seneca, 19:15:17)
    7. polish team translated web site, needs access to blog, could do with some more people (obgr_seneca, 19:16:31)
    8. romanian team is up to date (obgr_seneca, 19:17:01)
    9. ACTION: obgr_seneca polish team needs blog access (obgr_seneca, 19:17:24)
    10. dutch team is waiting for infrastructure (obgr_seneca, 19:18:14)
    11. ACTION: obgr_seneca blog access for dutch team (obgr_seneca, 19:19:20)
    12. Estonian team translated web site, waiting with blog for first release (obgr_seneca, 19:20:18)
    13. turkish team is up to date, decided to use formal approach (obgr_seneca, 19:22:16)
    14. estonian team uses formal approach in web site, will probably use informal in blog (obgr_seneca, 19:25:11)

  2. email alias @mageia.org (obgr_seneca, 19:25:47)
    1. people with commit access will probably get @mageia.org mail aliases, mostly for working with upstream and official contacts (obgr_seneca, 19:33:56)
    2. more info in next meeting (obgr_seneca, 19:34:30)

  3. transifex (obgr_seneca, 19:35:26)
    1. obgr_seneca can't say much about it, German team didn't have time to set it up (obgr_seneca, 19:35:57)

  4. other (obgr_seneca, 19:40:29)
    1. language mailing lists are not ready yet (obgr_seneca, 19:40:56)
    2. ACTION: obgr_seneca ask sysadmins about language mailing lists once more (obgr_seneca, 19:47:18)
    3. first big work for i18n will be documentation and rpm summaries and description (obgr_seneca, 19:51:19)
    4. Discuss about meeting schedule on the ML (obgr_seneca, 19:56:26)
    5. The russian team still haven't got a meeting schedule. It's because the main mass of conversations are going in the jabber. I will ask the team members about the need in one. (luciform, 19:56:32)


Meeting ended at 19:57:30 UTC (full logs).

Action items

  1. obgr_seneca reach someone from sysadmin about russian access to blog
  2. obgr_seneca polish team needs blog access
  3. obgr_seneca blog access for dutch team
  4. obgr_seneca ask sysadmins about language mailing lists once more


Action items, by person

  1. obgr_seneca
    1. obgr_seneca reach someone from sysadmin about russian access to blog
    2. obgr_seneca polish team needs blog access
    3. obgr_seneca blog access for dutch team
    4. obgr_seneca ask sysadmins about language mailing lists once more


People present (lines said)

  1. obgr_seneca (103)
  2. ennael (33)
  3. Jehane (26)
  4. Remmy (26)
  5. cfrussen (18)
  6. Qilaq (11)
  7. luciform (7)
  8. Jerzy (6)
  9. dtsiamasiotis (6)
  10. numand (4)
  11. Jacendb (3)
  12. dant3 (2)
  13. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.