19:00:42 <obgr_seneca> #startmeeting
19:00:42 <Inigo_Montoya`> Meeting started Thu Jan 20 19:00:42 2011 UTC.  The chair is obgr_seneca. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:42 <Inigo_Montoya`> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:58 <obgr_seneca> So, hi all
19:01:12 <obgr_seneca> Since wobo is ill I will have to chair tonight
19:01:32 <obgr_seneca> First, the topics as wobo sent them on the ML
19:01:43 <obgr_seneca> status of website translations (web pages, blog) of all teams
19:01:52 <obgr_seneca> email alias @mageia.org
19:01:59 <obgr_seneca> transifex (if Oliver is available)
19:02:08 <obgr_seneca> other
19:02:16 <obgr_seneca> - meeting schedule
19:02:28 <obgr_seneca> anything else to discuss?
19:02:41 <Remmy> The mailing lists for teams
19:02:52 <obgr_seneca> ennael: you here?
19:03:49 <obgr_seneca> #topic status of website translations (web pages, blog) of all teams
19:04:05 <obgr_seneca> ok, let's begin with the German team (meaning me)
19:04:42 <obgr_seneca> We had a discussion about using a formal or informal aproach (as some of you may have seen on the ml)
19:05:13 <Remmy> ::nods::
19:05:20 <obgr_seneca> We came to the decision to use a formal approach on the web site and in the blog, but an informal approach in the wiki
19:05:52 <obgr_seneca> Most of the web/blog pages have been corrected conforming to that
19:06:40 <ennael> obgr_seneca: yep
19:07:13 <obgr_seneca> ennael: wobo is ill and I have to chair today
19:07:22 <ennael> oh ok
19:07:23 <obgr_seneca> On his agenda was email alias @mageia.org
19:07:34 <obgr_seneca> could you say something about this later?
19:07:54 <ennael> yep sure just ping me
19:08:12 <obgr_seneca> #info German team found a decision about formal/informal approach, pages are corrected accordingly
19:08:16 <obgr_seneca> ennael: thanks
19:08:50 <obgr_seneca> so who of the other teams could give as a status report about the web site/blog?
19:08:54 <dtsiamasiotis> me
19:08:54 <luciform> I could.
19:08:59 <obgr_seneca> dtsiamasiotis: go
19:09:01 <Jehane> french team is uptodate
19:09:17 <Jerzy> Polish - main, code of conduct, donation, Epoll - pages translated and committed, blog - not yet :( actually I am alone
19:09:32 <dtsiamasiotis> we use the formal approach everywhere and we haven't translated the last two posts in the blog
19:09:45 <dtsiamasiotis> but we'll do so in the next few days
19:10:09 <dtsiamasiotis> the site is completely translated
19:10:33 <obgr_seneca> #info greek team uses formal approach, not done with blog translation, will complete in the next few days, web site is complete
19:10:39 <obgr_seneca> luciform: next?
19:10:47 <Qilaq> I can also
19:10:49 <luciform> Ок.
19:11:30 <luciform> First of all we translated the website except the "Values" page.
19:12:04 <luciform> We will translate the blog, if somebody can direct me how to gain an access to it.
19:12:30 <obgr_seneca> luciform: I will try and reach someone from sysadmin team
19:12:33 <luciform> Haven't got any mail with administrative login/password.
19:12:38 <obgr_seneca> anything else?
19:12:57 <Jacendb> Spanish: Blog translated. Site pages translated. Need to check for informal writting in both. Epoll translation is under revision.
19:13:01 <luciform> No, that's all for the topic.
19:13:05 <obgr_seneca> #info russian team: web site except "Values" is translated, needs access to blog
19:13:35 <obgr_seneca> #action obgr_seneca reach someone from sysadmin about russian access to blog
19:13:55 <obgr_seneca> Jacendb: anything else?
19:14:08 <Jacendb> nop
19:14:11 <Jerzy> I think all teams need access to blog
19:14:21 <cfrussen> hi everybody
19:14:33 <obgr_seneca> #info spanish team translated site and blog, checking for informal writing
19:14:55 <obgr_seneca> Jehane: anything special from French team?
19:15:03 <Jehane> obgr_seneca: no :)
19:15:17 <obgr_seneca> #info french team is up to date with site and blog
19:15:27 <obgr_seneca> Jerzy: you next
19:15:56 <Jerzy> Already said almost all
19:16:00 <cfrussen> Romanian team is up to date with the blog and website
19:16:16 <obgr_seneca> #polish team translated web site, needs access to blog, could do with some more people
19:16:25 <Jerzy> Blog not translated, need access
19:16:25 <cfrussen> we're idle now and since that I decided to give a hand to LibreOffice
19:16:31 <obgr_seneca> #info polish team translated web site, needs access to blog, could do with some more people
19:16:55 <Jerzy> I will do my best :)
19:17:01 <obgr_seneca> #info romanian team is up to date
19:17:10 <Remmy> I'm waiting for the mailing lists to become available to see if the persons who expressed an interest in Dutch translations before are still interested. No Dutch translations have been done since a few weeks after the projects launch. I'm hoping to get working on things once a more robust workflow and tools are in place. Plenty to be translated still, but I think at this point in time there is little demand for Dutch translations ti
19:17:10 <Remmy> ll we actually have Mageia users.
19:17:24 <obgr_seneca> #action obgr_seneca polish team needs blog access
19:18:14 <obgr_seneca> #info dutch team is waiting for infrastructure
19:18:24 <Qilaq> as about Estonian: web pages are translated, also Epoll (though it still seems to be not incorporated in real web page)
19:18:25 <obgr_seneca> Remmy: What about the blog?
19:18:39 <Remmy> obgr_seneca, I don't have access to it yet, but also didn't request it yet.
19:19:11 <Remmy> obgr_seneca, on a positive note, the Dutch translation of epoll was one of the first ;-)
19:19:15 <cfrussen> @Quilaq: same here with Epoll
19:19:20 <obgr_seneca> #action obgr_seneca blog access for dutch team
19:19:25 <Qilaq> as for blog I've no intention to translate it (or create some content by myself), at least not before Mageia is out and there is something to show for people
19:19:29 <obgr_seneca> Remmy: I noticed
19:20:18 <obgr_seneca> #info Estonian team translated web site, waiting with blog for first release
19:20:29 <obgr_seneca> So, whom did I forgot till now?
19:20:31 <Qilaq> so it may be first blog entry in Estonian may be very well be release notice :-)
19:21:19 <obgr_seneca> Anybody else?
19:21:33 <numand> Me?
19:21:38 <obgr_seneca> go
19:21:52 <numand> As Turkish team, all web pages, blog entries and Epoll  were translated and we decided to use formal approach as possible as we can.
19:21:55 <numand> Done.
19:22:10 <obgr_seneca> #turkish team is up to date, decided to use formal approach
19:22:16 <obgr_seneca> #info turkish team is up to date, decided to use formal approach
19:22:28 <obgr_seneca> damn it, I have to learn to handle meetbot better...
19:22:46 <Remmy> Or meetbot to handle you better :)
19:22:51 <Jehane> obgr_seneca: #undo to remove last entry
19:23:00 <obgr_seneca> Another option...
19:23:25 <Jerzy> drink with meetbot?
19:23:31 <obgr_seneca> Jehane: I know, but I think #polish and #turkish are no commands for meetbot
19:23:41 <Jehane> obgr_seneca: ah yes :)
19:23:57 <Jehane> sorry, I eat and follow the meeting in the same time
19:24:05 <obgr_seneca> drinking with Inigo_Montoya` could be an option, though...
19:24:31 <obgr_seneca> So, anybody else? If not, we'll go for next topic
19:24:37 <Qilaq> oh, about user approach: I've used formal in web pages but probably will use informal in blog as it should be, well, more informal environment
19:25:11 <obgr_seneca> #info estonian team uses formal approach in web site, will probably use informal in blog
19:25:47 <obgr_seneca> #topic email alias @mageia.org
19:25:55 <obgr_seneca> ennael: ping
19:27:34 <dant3> ah thats a deep ping =)
19:27:49 <Remmy> ping timeout, lol
19:28:08 <ennael> obgr_seneca: pong
19:28:34 <obgr_seneca> ennael: I don't know excactly, what wobo wanted to talk about
19:28:46 <obgr_seneca> was kind of last minute for me to take over the meeting
19:28:59 <ennael> ok
19:29:19 <ennael> well I don't know really but abour mageia.org mail alias
19:29:27 <Qilaq> lists for translation teams?
19:29:38 <obgr_seneca> Qilaq: wait 1
19:29:38 <ennael> it was decided to give it to people with commit rights
19:30:06 <obgr_seneca> So this would mean about two from each language team
19:30:15 <ennael> yep
19:30:19 <ennael> for now
19:30:34 <ennael> but maybe it's better if wobo can speak about it later
19:30:46 <Jehane> it's not an emergency
19:30:57 <obgr_seneca> ok, we'll keep it till next meeting then
19:30:58 <Jehane> we can work without the aliases
19:31:12 <obgr_seneca> he just gave me an agenda and I'm trying to follow it
19:31:22 <obgr_seneca> thanks ennael
19:31:26 <ennael> well it's important for us to spread mageia also
19:31:35 <ennael> maybe sometimes you will have to work upstream
19:31:39 <ennael> we never know
19:31:54 <ennael> a,d we would like mageia contributers to use mageia.org alias
19:32:10 <Jehane> ennael: well, probably not in the next week for translation
19:32:25 <obgr_seneca> yes, when contacting upstream having some kind of official mail address would be good
19:32:59 <ennael> yep
19:33:20 <Remmy> I wouldn't protest against getting and using a @mageia.org address, but I really only want to do the Dutch translation thing till someone with more free time and an interest in it steps forward.
19:33:56 <obgr_seneca> #info people with commit access will probably get @mageia.org mail aliases, mostly for working with upstream and official contacts
19:34:30 <obgr_seneca> #info more info in next meeting
19:34:43 <obgr_seneca> so, let's proceed to next topic?
19:34:52 <numand> ok
19:35:26 <obgr_seneca> #topic transifex
19:35:26 <Jacendb> ok
19:35:57 <obgr_seneca> #info obgr_seneca can't say much about it, German team didn't have time to set it up
19:36:16 <obgr_seneca> I am kind of overworked in the office right now
19:36:33 <obgr_seneca> Had to fix some critical bugs in production environments
19:36:39 <Jehane> obgr_seneca: I'm trying to install it in a VM at home but I've some error and doesn't know well pyton
19:36:56 <obgr_seneca> So I will aks sysadmin team to set it up after all
19:37:31 <Jehane> python
19:37:33 <obgr_seneca> Our main admin at mandrivauser.de didn't get it running on or server, some error messages, missing dependencies and so on
19:37:52 <Jehane> obgr_seneca: for missing dependencies, it's python-django-filters
19:38:23 <obgr_seneca> SInce misc already did set one up, hopefully he can do it again for training purposes
19:39:22 <obgr_seneca> So, next topic?
19:39:30 <Jehane> he is the maintener of the package :)
19:39:51 <obgr_seneca> Jehane: yes
19:40:29 <obgr_seneca> #topic other
19:40:56 <obgr_seneca> #info language mailing lists are not ready yet
19:41:22 <obgr_seneca> I can't tell you more. I will try and get more information and inform you on the ML
19:41:33 <cfrussen> I suggested on șailing list to create cause on Facebook for Mageia to help raising funds
19:41:54 <obgr_seneca> cfrussen: I read it
19:41:57 <cfrussen> what do you think of?
19:42:19 <Jehane> cfrussen: it's for the marketing team no ? (I don't use Facebook, doesn't like the privacy policy)
19:42:37 <obgr_seneca> I don't know anything about Facebook causes
19:42:39 <Qilaq> not bad idea
19:43:15 <obgr_seneca> But I think, Jehanne is right. This should be discussed by marketing
19:43:40 <cfrussen> it's an application like online petitions, but for Facebook community
19:43:41 <Jehane> obgr_seneca: only one N in my nickname please :)
19:44:03 <obgr_seneca> cfrussen: Nothing against the idea, but I think we are not the right team to discuss it
19:44:07 <obgr_seneca> Jehane: Sorry
19:44:28 <Jehane> obgr_seneca: no problem
19:44:36 <Remmy> obgr_seneca, on the mailing lists... while not wanting to be too critical... should it really take over a month to create a few lists?
19:44:45 <cfrussen> maybe ennael could pass the ideea to the Mkt team?
19:44:59 <obgr_seneca> Remmy: I don't set them up, it's sysadmins
19:45:04 <ennael> ?
19:45:17 <obgr_seneca> And they have a lot on their hands
19:45:23 <Jehane> Remmy: it's not the list who is difficult, it's the integration with catdap if I understood the explanation
19:45:50 <obgr_seneca> ennael: [20:41] <cfrussen> I suggested on șailing list to create cause on Facebook for Mageia to help raising funds
19:45:51 <Remmy> obgr_seneca, yes, but it's a show stopper for me at least to get working on things and organised better.
19:46:11 <Jehane> Remmy: you can use i18n list as we do
19:46:12 <cfrussen> gosh, starting a new project from scratch is not en easy task!
19:46:18 <obgr_seneca> Remmy: I do understand you but I can't do anything
19:46:20 <cfrussen> I admire you guys!
19:46:23 <Jehane> just add a tag in the header
19:46:25 <ennael> maybe we should wait first real isos are out :)
19:46:34 <ennael> people for now are waiting concrete results
19:47:18 <obgr_seneca> #action obgr_seneca ask sysadmins about language mailing lists once more
19:47:24 <Remmy> I'm glad they want to arrange everything properly
19:47:34 <Remmy> and I know a ton of work is being done by just a few hands
19:47:43 <Remmy> so, I'm grateful for all their efforts
19:48:05 <cfrussen> yes, 2011 will be the result's year, won't be an esay task...
19:48:13 <Remmy> It just is that I have the feeling lots of others are currently standing on the side, wanting to help, but not able to get working on their things yet
19:48:29 <ennael> things are improving now
19:48:38 <Qilaq> any estimate when we can do "real" translation, i.e. software?
19:48:39 <ennael> just a little bit of patience
19:49:06 <Remmy> I just fear that some people who are interested in contributing might move on
19:49:07 <ennael> well we will have a big piece to do because of documentation
19:49:22 <ennael> we will have to rewrite it and translate it
19:49:30 <Remmy> If I just look at the Dutch translations... I think I saw 4 or 5 people express interest in it after Mageia's launch
19:49:46 <obgr_seneca> Aside from Epoll and Catdap there is not very much software arround just now
19:49:48 <Remmy> but so far it's been only me that I've seen in here or on the i18n list.
19:49:52 <cfrussen> did anybody said documentation? where? I must translate... I must translate :)
19:49:56 <ennael> :)
19:50:02 <Remmy> haha cfrussen :)
19:50:15 <dtsiamasiotis> I guess we won't have the alpha release in January
19:50:15 <obgr_seneca> And misc wants to use CatDap as some kind of testrun for the system
19:50:16 <Remmy> </gripe mode>
19:50:18 <dant3> rewrite documentation seems to be very large piece of work. Love documentation)
19:50:31 <Jehane> cfrussen: you must begin in writing doc
19:50:37 <ennael> one quick need will be to translate rpm descriptions and summaries
19:50:54 <ennael> so no need to worry soon you will say "hey stop too much work" :)
19:51:17 <cfrussen> right
19:51:19 <obgr_seneca> #info first big work for i18n will be documentation and rpm summaries and description
19:51:29 <cfrussen> speaking of rpm summaries
19:51:33 <Qilaq> I meant there will be smth like MCC and probably some other pieces - will they be available for translation only after Alpha?
19:51:47 <cfrussen> I'm killing my time with them also on Mandriva
19:51:53 <obgr_seneca> can we continue? I'm in office for 13 and a half hours and I'd like to go home sometime soon
19:51:57 <ennael> should be as we will reuse existing translations
19:52:03 <cfrussen> will they get imported in Mageia?
19:52:04 <ennael> no need to reinvent wheel
19:52:10 <ennael> of course
19:52:23 <ennael> we just need to clean all pieces that have licenses issues
19:52:29 <ennael> sorry obgr_seneca
19:52:30 <Jehane> ennael: there is no problem of licence or copyright ?
19:52:34 * ennael shuts up :)
19:52:39 <ennael> Jehane: on images
19:52:51 <Jehane> ok ennael, thanks
19:52:55 <obgr_seneca> ok, wobo set "meeting schedule" on the agenda
19:53:08 <ennael> let finish the meeting then if you want I give you after it a big picture of all this
19:53:12 <Qilaq> meaning what?
19:53:27 <Jehane> obgr_seneca: a meeting every two week is perhaps enough ?
19:53:28 <cfrussen> OK, I'll get rpm-summary-* ALL DONE for Mandriva and then you'll import it up :)
19:53:31 <obgr_seneca> the German team decided to go to a 14day schedule if nothing special comes up
19:53:50 <Jehane> french team do the same
19:54:15 <Remmy> Dutch team will wait for someone to step forward or for the mailing list to become available :)
19:54:31 <Qilaq> OK for two weeks schedule
19:54:39 <dtsiamasiotis> you mean meetings of each team or meetings of i18n?
19:54:42 <obgr_seneca> I think we could do this, too but pls read your mail, so we could have a meeting after 7 days if there is sth to discuss
19:54:45 <Remmy> obgr_seneca, could this also be related to the mail by the Taiwan / Chinese translator on the meeting times?
19:54:47 <cfrussen> OK for me 2 weeks too :)
19:54:55 <Jehane> dtsiamasiotis: no, for all i18n, like today
19:55:03 <Remmy> As it is middle of the night for them there, and thus the current time means they can never attend
19:55:28 <obgr_seneca> Remmy: I don't want to take any decisions about this without wobo
19:55:36 <obgr_seneca> Can we discuss this in the ml?
19:56:21 <Remmy> Sure.
19:56:26 <obgr_seneca> #info Discuss about meeting schedule on the ML
19:56:32 <luciform> #info The russian team still haven't got a meeting schedule. It's because the main mass of conversations are going in the jabber. I will ask the team members about the need in one.
19:56:46 <obgr_seneca> So, anything else?
19:56:58 <Remmy> Go home :-)
19:57:00 <Jehane> nothing for me
19:57:05 <obgr_seneca> Thanks
19:57:17 <Jehane> thanks for leading the meeting obgr_seneca
19:57:18 <Remmy> Thanks for chairing this meeting obgr_seneca  :)
19:57:23 <obgr_seneca> Is it so obvious, I'm tired or did I tell it often enough?
19:57:30 <obgr_seneca> #endmeeting