#mageia-i18n Meeting

Meeting started by wobo at 19:01:04 UTC (full logs).

Meeting summary

  1. Mailing lists (wobo, 19:02:57)
    1. AGREED: Mailing list moderation will be done by sysadmin for the time being (wobo, 19:13:11)
    2. sysadmin will notify us when we can start using the i18n language lists (wobo, 19:14:42)

  2. Transifex (wobo, 19:16:16)
    1. ACTION: obgr_seneca set up a transifex training instance on mandrivauser.de (wobo, 19:35:03)
    2. Transifex training center will be on mandrivauser.de only temporarily (wobo, 19:39:08)
    3. ACTION: cfrussen_RO_team will help obgr_seneca (wobo, 19:41:37)

  3. Other (wobo, 19:48:58)
    1. http://meetbot.mageia.org/ (misc, 19:51:20)
    2. ACTION: wobo will write a mail in teh i18n mailing list about naming conventions (wobo, 19:55:40)


Meeting ended at 20:10:33 UTC (full logs).

Action items

  1. obgr_seneca set up a transifex training instance on mandrivauser.de
  2. cfrussen_RO_team will help obgr_seneca
  3. wobo will write a mail in teh i18n mailing list about naming conventions


Action items, by person

  1. cfrussen_RO_team
    1. cfrussen_RO_team will help obgr_seneca
  2. obgr_seneca
    1. obgr_seneca set up a transifex training instance on mandrivauser.de
    2. cfrussen_RO_team will help obgr_seneca
  3. wobo
    1. wobo will write a mail in teh i18n mailing list about naming conventions


People present (lines said)

  1. wobo (91)
  2. misc (54)
  3. obgr_seneca (45)
  4. Remmy (31)
  5. cfrussen_RO_team (26)
  6. Jehane (17)
  7. numand (10)
  8. ajunior (8)
  9. Qilaq (4)
  10. Jacendb (4)
  11. Jerzy (3)
  12. Inigo_Montoya (3)
  13. kosmas (2)


Generated by MeetBot 0.1.4.