#mageia-i18n Meeting

Meeting started by wobo at 19:00:38 UTC (full logs).

Meeting summary

    1. ACTION: Jerzy to setup polish team until next meeting (wobo, 19:06:40)
    2. ACTION: Gripen to setup afrikaans team until next meeting (obgr_seneca, 19:10:30)

  1. Translation workflow (wobo, 19:11:04)
    1. ACTION: obgr_seneca and jehane look at transifex, writing a summary in the wiki (wobo, 19:18:05)
    2. ACTION: everybody try to look at http://help.transifex.net/user-guide/index.html (wobo, 19:27:21)

  2. mailing lists (wobo, 19:30:03)
    1. wobo sent reequests to sysadmin list for ML creation (wobo, 19:30:53)
    2. ACTION: wobo to request i18n-pl and i18n-za mailing lists - and don't forget it! (wobo, 19:33:03)

  3. translation of web pages (wobo, 19:40:16)
  4. how to address readers of the Mageia website and wiki (wobo, 19:44:27)
    1. AGREED: Translators will use formal approach in the official Mageia website (if possible in their language) (wobo, 19:47:59)
    2. AGREED: Translators will decide for their language about the approach in the less formal wiki (wobo, 19:48:36)
    3. Merry Christmas and a Happy New Year from the i18n team to all the world! (wobo, 20:10:16)
    4. ACTION: obgr_seneca will send a reminder mail about epoll translation to the ML (wobo, 20:17:29)
    5. ACTION: obgr_seneca send epoll svn url to ml (obgr_seneca, 20:17:29)
    6. svn co http://forge.ipsl.jussieu.fr/epoll/svn/trunk/lib/Epoll/I18N (obgr_seneca, 20:19:12)


Meeting ended at 20:24:40 UTC (full logs).

Action items

  1. Jerzy to setup polish team until next meeting
  2. Gripen to setup afrikaans team until next meeting
  3. obgr_seneca and jehane look at transifex, writing a summary in the wiki
  4. everybody try to look at http://help.transifex.net/user-guide/index.html
  5. wobo to request i18n-pl and i18n-za mailing lists - and don't forget it!
  6. obgr_seneca will send a reminder mail about epoll translation to the ML
  7. obgr_seneca send epoll svn url to ml


Action items, by person

  1. Gripen
    1. Gripen to setup afrikaans team until next meeting
  2. Jerzy
    1. Jerzy to setup polish team until next meeting
  3. obgr_seneca
    1. obgr_seneca and jehane look at transifex, writing a summary in the wiki
    2. obgr_seneca will send a reminder mail about epoll translation to the ML
    3. obgr_seneca send epoll svn url to ml
  4. wobo
    1. wobo to request i18n-pl and i18n-za mailing lists - and don't forget it!


People present (lines said)

  1. wobo (151)
  2. obgr_seneca (58)
  3. Remmy (32)
  4. Jehane (23)
  5. ajunior (21)
  6. Qilaq (19)
  7. luciform (19)
  8. Jerzy (12)
  9. Gripen (12)
  10. numand (5)
  11. dtsiamasiotis (5)
  12. Inigo_Montoya (4)
  13. cfrussen_RO_team (2)
  14. metallas (1)
  15. misc (0)


Generated by MeetBot 0.1.4.