19:00:38 <wobo> #startmeeting
19:00:38 <Inigo_Montoya> Meeting started Thu Dec 23 19:00:38 2010 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:38 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:51 <wobo> #chair obgr_seneca misc
19:00:51 <Inigo_Montoya> Current chairs: misc obgr_seneca wobo
19:01:01 <wobo> Topics:
19:01:15 <wobo> - translation workflow
19:01:16 <wobo> - mailing lists
19:01:18 <wobo> - other
19:01:52 <wobo> But first, I see we have 2 new members here, Gripen and Jerzy
19:02:04 <wobo> Could you pls introduce yourselves?
19:02:29 <wobo> Gripen: first?
19:02:29 <Jerzy> I'm from Poland, hi everyone
19:02:39 <wobo> ok Jerzy :)
19:02:55 <wobo> Do you have a team alredy ?
19:03:09 <Gripen> Hi, i'm From South Africa
19:03:33 <wobo> ok Gripen, wait 1 pls
19:03:52 <wobo> Jerzy: are you member of the Polish team?
19:04:01 <Jerzy> yes
19:04:38 <wobo> Ok, do you already have a wiki page, mailing list?
19:04:47 <Jerzy> already translated donate and code of conduct pages
19:05:00 <Jerzy> Polish? no
19:05:16 <metallas> have we started?
19:05:24 <ajunior> Jehane, welcome.
19:05:33 <ajunior> Gripen, welcome
19:05:47 <obgr_seneca> could you give us a short feedback on the polish team's organisation/status?
19:05:50 <Jehane> ajunior: welcome to
19:06:01 <wobo> Ah, ok, Jerzy, pls, read the logs of previous meetings and start setting up the polish team
19:06:14 <Jerzy> ok
19:06:40 <wobo> #action Jerzy to setup polish team until next meeting
19:07:05 <wobo> Now Gripen, which language do you translate to?
19:07:42 <Gripen> wobo, in my country, more than half the users are Afrikaans
19:08:02 <wobo> So you translate to Afrikaans, right?
19:08:04 <Gripen> but most of them speak English, but Afrikaans translations are most welcome and used
19:08:08 <Gripen> yeah
19:08:17 <Gripen> not myself, but I have a team i want to build
19:08:55 <wobo> Great! Could you do as Jerzy, try to set up the team until next meeting?
19:09:05 <Gripen> sure.
19:09:19 <wobo> In case of questions ask me, I'll be available over the holidays
19:09:29 <Gripen> At the moment, i believe I am the only south african member with Mageia
19:09:33 <Gripen> great
19:09:34 <wobo> Same goes for Jerzy, ask if necessary
19:09:50 <Jerzy> ok, thank you
19:09:53 <ajunior> Wobo, I'll go on vacation starting at the university tomorrow, so all I could do pending (donations page and epoll).
19:10:29 <wobo> ok, we will all pretend to be on holiday until January 3rd
19:10:30 <obgr_seneca> #action Gripen to setup afrikaans team until next meeting
19:10:38 <wobo> :)
19:10:57 <Gripen> heh
19:11:04 <wobo> #topic Translation workflow
19:11:33 <wobo> As discussed in the ML we will have Transifex as one option.
19:12:05 <ajunior> hmmm...
19:12:05 <wobo> We did not get very far, may be because of only few infos on Transifex
19:12:15 <wobo> Anybody looked into that?
19:12:29 <obgr_seneca> I tried to, but I just didn't have the time
19:12:38 <Jehane> wobo: I will do next week, doesn't have time
19:12:39 <obgr_seneca> I can tell you only a few things
19:12:44 <wobo> go
19:12:58 <obgr_seneca> First: There is a web tool as well as command line tools
19:13:23 <obgr_seneca> Second: There are several types of users
19:13:34 <obgr_seneca> with different rights on the system
19:13:51 <wobo> That's customizable through ACL
19:14:10 <ajunior> i dont use transifex but i read any thing about... i like this
19:14:20 <obgr_seneca> This would give us the possibillity that everyone can work on the translations while only 2-3 members of each team can really commit the translations as final
19:14:30 <wobo> yes
19:14:45 <obgr_seneca> that's all for me since I really didn't have the time
19:14:58 <Qilaq> that's good - (initial) Launchpad effect is really not wanted...
19:14:58 <wobo> I have a few points here:
19:15:30 <ajunior> i think that only team leaders can commit
19:15:42 <wobo> misc could possibly set up a group where all "committers" could be members?
19:15:51 <Jehane> obgr_seneca: it sound good for me
19:16:17 <obgr_seneca> Jehane: Yes but I wanted to work it through more completely
19:16:29 <obgr_seneca> problem is: there are only 24 hours a day
19:16:33 <wobo> yes, suggestion:
19:17:02 <Jehane> obgr_seneca: it's a problem for everyone that :) but I can't find a bugtrack to report it
19:17:09 <wobo> obgr_seneca: and Jehane could go through transifex and write a short summary in the wiki until next meeting
19:17:22 <obgr_seneca> no prob
19:17:27 <Jehane> ok for me
19:17:35 <obgr_seneca> much less to do over the following three days
19:17:51 <wobo> #action obgr_seneca and jehane look at transifex, writing a summary in the wili
19:17:59 <wobo> #undo
19:17:59 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x861c9cc>
19:18:05 <wobo> #action obgr_seneca and jehane look at transifex, writing a summary in the wiki
19:18:57 <wobo> Second option is without transifex, all coordination could be done in the MLs and wiki pages of a language
19:19:24 <obgr_seneca> I would really prefer transifex remembering the chaos on the German ML this week
19:19:33 <wobo> In both cases the important thing is:
19:19:42 <wobo> coordination
19:20:01 <wobo> obgr_seneca: yes, but that was a starting thing
19:20:24 <Jehane> I agree with obgr_seneca, transifex used for translation, ML for coordination and debat
19:21:09 <wobo> yes
19:21:48 <wobo> But I want to leave the teams more way, if they don't like transifex they should have a second option
19:21:56 <Jerzy> howto for transifex would be nice
19:22:25 <obgr_seneca> There is a quite complete user guide on transifex.org
19:22:36 <ajunior> i think that transifex is better
19:22:45 <obgr_seneca> but we will try and put the relevant parts in the wiki
19:22:53 <wobo> yes.
19:23:02 <Qilaq> transifex itself for user seems to be quite easy and intuitive but howto is maybe more needed for coordinator/committer
19:24:03 <wobo> yes. I heard that.
19:24:12 <wobo> Anything else about this?
19:24:15 <numand> Sorry, I'm late. I have flu so I will watch more than talk.
19:24:44 <wobo> numand: no pb, but don't spread germs, pls
19:25:10 <obgr_seneca> or viruses :)
19:25:18 <wobo> obgr_seneca: could you give the URL for the transifex howto?
19:25:45 <obgr_seneca> wait 1
19:26:09 <numand> Ok:)
19:26:10 <obgr_seneca> #url http://help.transifex.net/user-guide/index.html
19:26:24 <wobo> I'd like everybody to have a look if holidays allow
19:26:48 <ajunior> ok
19:27:07 <Jehane> no problem
19:27:21 <wobo> #action everybody try to look at http://help.transifex.net/user-guide/index.html
19:27:31 <wobo> Next?
19:27:39 <ajunior> ok
19:27:55 <numand> i love ubuntu
19:28:27 <Jehane> numand: it's a mageia-team meeting ...
19:28:36 <ajunior> me too but in momment we are resolving about mageia
19:28:40 * wobo suggests a group slapping of numand
19:28:40 <dtsiamasiotis> numand that sounded too provocative
19:28:42 <Qilaq> eh, I did look at it but it seemed to be ) not finished 2)in part very detailed, in part superfluous (maybe consequence of 1) ), so it'd be very good if smbdy could make short and relevant overview of it
19:28:44 <obgr_seneca> why didn't anybody tell me?
19:28:48 <Jehane> wobo: good idea
19:29:18 <numand> Sorry, it was not me but my brother.
19:29:29 <wobo> Qilaq: that's already agreed, see above
19:29:29 * obgr_seneca slaps numand's brother
19:29:46 <ajunior> numand i'ts a serious meeting
19:29:54 <Qilaq> e.g. there was much said about importing projects to transifex which is mostly not interesting for us as translators...
19:30:03 <wobo> #topic mailing lists
19:30:24 <wobo> Only short info:
19:30:53 <wobo> #info wobo sent reequests to sysadmin list for ML creation
19:31:02 <wobo> I requested:
19:31:12 <wobo> i18n-ru
19:31:13 <wobo> i18n-tr
19:31:15 <wobo> i18n-fr
19:31:16 <wobo> i18n-nl
19:31:18 <wobo> i18n-de
19:31:19 <wobo> i18n-br
19:31:21 <wobo> i18n-et
19:31:38 <wobo> misc advised to leave out "mageia" because it will be on the mageia server anyway
19:31:52 <obgr_seneca> I hope sysadm team will not take you seriously, since you requested i18b-de
19:31:54 <Gripen> i18n-Afr ?
19:32:07 <Jerzy> i18n-pl
19:32:17 <Gripen> or rather i18n-za to be exact
19:32:17 <wobo> I haven't yet received a reply and I guess it will be after the holidays.
19:33:03 <wobo> #action wobo to request i18n-pl and  i18n-za mailing lists - and don't forget it!
19:33:07 <Jehane> it's misc, you will have a response when it's done
19:33:26 <wobo> yes, no problem :)
19:33:40 <Qilaq> it'd be good then I've something to write down to wiki :-)
19:33:52 <wobo> Concerning mailing lists:
19:34:35 <wobo> As already mentioned, when the lists are online all internal traffic of a language should go there, not in the general i18n list
19:34:52 <wobo> Anything else on mailing lists?
19:35:09 <wobo> Next?
19:35:40 <Jerzy> donation and code of conduct pages translated into PL and sent to ML, but not uploaded to server. Why?
19:35:59 <dtsiamasiotis> is it mandatory for a team to have a ml on mageia's server?
19:36:27 <wobo> Jerzy: pls ask in the mailing list - this is done by dams or rda
19:36:46 <Jerzy> sorry
19:36:49 <ajunior> wobo, general i18n list for i18n Internation Team
19:37:26 <wobo> ajunior: yes?
19:37:51 <ajunior> ok
19:38:27 <ajunior> wobo, local traffind only in i18n-br
19:38:32 <wobo> dtsiamasiotis: it is a good idea to have the list on the Mageia server, so it will be shown in the Mageia mailing list page
19:38:37 <ajunior> s/traffind/traffic
19:38:47 <wobo> ajunior: yes, that's what I wrote
19:38:52 <obgr_seneca> ajunior: that's the idea
19:39:44 <wobo> ok, anything else?
19:39:49 <ajunior> no
19:39:51 <wobo> on mailing lists, I mean
19:40:08 <Jehane> nop
19:40:16 <wobo> #topic translation of web pages
19:40:29 <wobo> As seen during the translation of the donation page earlier this week
19:40:36 <wobo> there are some points to remark:
19:40:45 <wobo> 1. Only translate the single page which is requested to be translated by dams (or rda or webteam)
19:40:57 <wobo> 2. Download the page using your browser ("Save page") or wget
19:41:06 <wobo> 3. Use an editor which does not change any tags.
19:41:16 <wobo> - best would be an editor with syntax highlighting,
19:41:26 <obgr_seneca> 3b.) and preferabbly can safe utf8 encoded
19:41:29 <Qilaq> I've had enough will-power and translated just today those added bits on main page and code of conduct
19:41:31 <wobo> - such as vi(m), ncedit, kate, gedit, etc. (yes, you can use emacs, too!)
19:41:46 <wobo> Whatever you use - stay away from any office program such as OpenOffice.org or MS-Office or koffice!
19:41:58 <wobo> 4. After editing, let others in your team review
19:42:06 <wobo> (use your language mailing list or your wiki page)
19:42:17 <Qilaq> as mostly KDE user I mostly use Kate
19:42:18 <wobo> 5. Advisable would be appointing one or two of your language group
19:42:29 <wobo> to do the final review before posting the file to dams/rda/webteam/whoever.
19:42:50 <wobo> Any questions on that?
19:43:17 <dtsiamasiotis> nope
19:43:20 <luciform> No. The Russian translation of both pages will be done till Monday.
19:43:23 <Jehane> nope
19:43:39 <wobo> Good! :)
19:43:51 <wobo> one to go...
19:44:27 <wobo> #topic how to address readers of the Mageia website and wiki
19:44:37 <wobo> Question arose how to address the readers of the Mageia website and wiki
19:44:46 <wobo> in the documents.
19:44:48 <wobo> This has been discussed in the ML.
19:44:57 <wobo> As people of different languages also have different
19:45:13 <wobo> mentatlity and style this can not be ruled by a general Mageia policy, IMHO
19:45:23 <wobo> I suggest the following:
19:45:35 <wobo> - in all languages use the formal approach for the Mageia website and Blog.
19:45:45 <wobo> - see for your language if the informal approach is ok for the wiki.
19:45:56 <wobo> What do you think?
19:45:58 <obgr_seneca> I think we can't find a consensus here. The usage of formal and informal forms are too different between the languages
19:46:04 <Jehane> good for me
19:46:12 <Qilaq> agreed
19:46:21 <luciform> We (our team) will keep adressing the visitors as "Вы", that's the polite form of "you".
19:46:39 <obgr_seneca> In the time i learned swedish, I learned that the formal approach does exist in skandinavian languages but is only used to address royalty
19:46:41 <Jerzy> formal only, but specific to locale
19:46:48 <luciform> So, agreed.
19:47:07 <dtsiamasiotis> formal gives an elegance
19:47:21 <obgr_seneca> So everey language group has to decide according to their local culture
19:47:23 <numand> We will discuss this issue on next team meeting and it will be published on wiki. I can say that I prefer to use formal one both in web pages and in wiki.
19:47:59 <wobo> #agreed Translators will use formal approach in the official Mageia website (if possible in their language)
19:48:04 <obgr_seneca> I think the policy should be to use a form that dows sound professional
19:48:18 <ajunior> I think that here value is good sense.
19:48:36 <wobo> #agreed Translators will decide for their language about the approach in the less formal wiki
19:48:48 <ajunior> ok
19:49:04 <Jehane> I'm ok with that
19:49:35 <wobo> obgr_seneca: I left room for the website approach: (if possible in their language)
19:49:52 <obgr_seneca> ok
19:50:15 <ajunior> this is ok for me
19:50:16 <Remmy> Sorry to chime in late. Can I make a comment on the translation of webpages?
19:50:22 <wobo> go
19:50:54 <Remmy> I think it is a bit of a waste of time and effort when people say "Hey, we redid this page, can you translate it please?".
19:51:09 <Remmy> Then the translator has to go and see what has changed compared to the previous translation
19:51:27 <Remmy> Would it not be easier if we knew what sections had changed, and just focus on those?
19:51:30 <luciform> Remmy: for this we can use diff and patch.
19:51:40 <Jehane> Remmy: the donation page has totally been rewrite
19:51:41 <Remmy> luciform, I think that'd be great.
19:52:09 <wobo> In former times we had a translator team, what we did:
19:52:10 <Qilaq> and diff included in announcement?
19:52:11 <Remmy> Jehane, still, are there not sections which were left as is? It'd be a pity to translate basically the same text time and again
19:52:53 <obgr_seneca> Perhaps it would be good to sent the relevant parts by mail?
19:52:54 <wobo> Remmy: keep the old page locally and run a diff with the new one
19:53:22 <Remmy> I like the Debian templating system they use on their website
19:53:32 <wobo> I want to take as many work away from dams and rda because they are overloaded anyway
19:53:52 <Remmy> We should focus on the texts to translate, and less about having it fit a new HTML template.
19:54:00 <cfrussen_RO_team> hi everybody, sorry for late, cand this diff mecanism be done automatically? (I'm not so technical)
19:54:06 <wobo> Remmy:  may be the real Mageia website will allow for that, we don't know yet
19:54:24 <Remmy> wobo: Ok, I would really be in favour of us having such a mechanism.
19:54:26 <Qilaq> obgr_seneca, that i did mean - it'd be nice when with announcement there is added diff
19:54:26 <Remmy> Thanks :)
19:55:16 <obgr_seneca> But let's wait till we know what kind of system will be used for the webpage in th end?
19:55:30 <wobo> yes, that's what I said
19:55:41 <Remmy> obgr_seneca, when will that be known? (approx)
19:56:17 <wobo> Don't forget, the current site we are working on is temporary, and so is the workflow
19:56:26 <Remmy> As it is, it sometimes feels as if we translate for a handful of people before having to translate things again.
19:56:27 <obgr_seneca> Remmy: Really don't know. I am on webteam but this wasn't on the agenda till now (if I remember correctly)
19:56:36 <Remmy> Okies.
19:57:00 <Qilaq> is there any even approximate date or time-frame where we could to switch to translate Mageia's new shiny software? :-)
19:57:12 <wobo> Remmy: of course, would you prefer Mageia to remain quiet until all is set up?
19:57:37 <cfrussen_RO_team> the new pages, can we receive them instead of saving as the page from the site?
19:57:52 <Remmy> wobo, no... but I prefer we get going in a structured way :) It's been a few months now and sending HTML files to people to upload just seems sub optimal to me.
19:58:30 <wobo> Remmy: of course it is suboptimal - tell us a better way to do it before the website is on.
19:59:07 <Remmy> Well, the diffs and perhaps a way of "tagging" strings that have changed could help
19:59:17 <Remmy> but I must admit I'm not an expert in any of this
19:59:39 <wobo> Again I want to remind you that those people (dams and rda) are overloaded and we should not load more work on them
19:59:48 <Remmy> Apologies if I appear to be criticising while standing on the side.
20:00:09 <Remmy> And I appreciate all the hard work they and everyone have been doing
20:00:31 <Remmy> </soapbox off>
20:00:50 <wobo> So, I will be the first to ask for more efficient ways as soon as it is possible,  :)
20:02:00 <Remmy> It'd be nice if the language teams can publish new translations themselves (through svn?) without having to bother already overloaded people
20:02:28 <Remmy> and perhaps be notified of svn changes to the original text, so they know page x needs a review or update
20:03:04 <wobo> Remmy:  this may be possible if the web page contents will be in svn
20:03:19 <Remmy> Thank you.
20:03:45 <wobo> As I said, we don't know yet. All this is in the future and we have to go to this future step after step
20:04:14 <Remmy> Yup... but that is what these meetings are for right?
20:04:35 <Qilaq> web pages translation may be more naturally done on the web... though, I don't know exactly how (mediawiki or smth maybe)
20:05:05 <obgr_seneca> You must differentiate between a wiki and the website
20:05:13 <wobo> Remmy: No, because we do not know what to discuss before we knwo what system there is
20:05:28 <obgr_seneca> I think some kind of cms will be used for the web site in the end
20:05:36 <Qilaq> obgr_seneca, I know that was just example
20:05:45 <obgr_seneca> But we (i18n team) just have to wait
20:06:17 <wobo> yes, that's the point.
20:06:17 <Remmy> wobo: I'm more inclined to translate things when I am notified of a change than a blanket "this page changed, somewhat, please translate" message.
20:06:24 <obgr_seneca> Until now the web site is mainly static and people are working on more important things (like build system)
20:06:29 <Remmy> Ok, I'll wait for the decision on CMS then.
20:06:31 <wobo> Remmy: we all are
20:06:41 <ajunior> Wobo, I need away out. I'll read the log later. Merry Christmas for All.
20:06:53 <Remmy> Happy holidays ajunior  :)
20:06:56 <luciform> Don't worry, I feel we'll get enough deadlines ^^.
20:06:58 <obgr_seneca> merry christmas
20:07:00 <wobo> Yes, and a Happy New Year to you
20:07:32 <Jehane> ajunior: Merry Christmas and Happy New Year
20:07:56 * ajunior away.
20:08:20 <wobo> So, except for the good wishes I am through with the topics - anybody anything else?
20:08:30 <luciform> I've got something to say now. First of all, one more person joined the Russian team today. That's good ^_^.  Second, I'd like to see epoll.mageia.org with the Russian translation I've made, to polish named translation and fix the errors (if any).
20:08:42 <Gripen> Merry Christmass all !
20:08:48 <Jehane> wobo: nothing special
20:09:17 <wobo> luciform: ask obgr_seneca, he can commit your po file
20:09:21 <obgr_seneca> luciform: I commited your translation to svn
20:09:38 <obgr_seneca> I can ask nanar why it's not in the live system
20:10:16 <obgr_seneca> anybody else translated epoll?
20:10:16 <wobo> #info Merry Christmas and a Happy New Year from the i18n team to all the world!
20:10:27 <Jehane> wobo :)
20:10:41 <Remmy> I did the Dutch translation way back... but haven't really seen it in use yet
20:10:50 <luciform> Don't tell me I've got to install it myself <_<
20:10:54 <obgr_seneca> I saw it in svn
20:11:20 <obgr_seneca> I will talk to nanar and we'll see if we can't get your translations online
20:11:39 <Qilaq> not yet, obgr_seneca but I'll try to use holidays (though as freelance translator I don't have really ones...)
20:11:44 <dtsiamasiotis> obgr_seneca: can you link us to epoll?
20:11:48 <luciform> obgr_seneca, thanks.
20:12:35 <obgr_seneca> the svn?
20:12:54 <wobo> yes, pls give that again
20:13:04 <obgr_seneca> wait 1
20:13:12 <obgr_seneca> i have to look that up...
20:13:15 <luciform> svn co http://forge.ipsl.jussieu.fr/epoll/svn/trunk
20:13:53 <luciform> That one?
20:14:49 <wobo> obgr_seneca has to go to the basement storage room to find it...
20:15:23 <Qilaq> he has svn in basement? :-)
20:15:34 <wobo> No, only the url
20:15:45 <obgr_seneca> should be forge.ipsl.jussieu.fr/projets/epoll/svn/trunk/lib/Epoll/I18N
20:16:03 <luciform> That is not so unusual, I've got a server in my bedroom.
20:16:03 <obgr_seneca> I just don't know, if http:// or svn:// or something else
20:16:45 <luciform> Well, if one issues that command, he will copy the whole trunk (and) the translations, of course.
20:16:54 <obgr_seneca> No doesn't work
20:16:55 <wobo> obgr_seneca: can you send a short reminder mail with the URL to the international i18n list?
20:17:13 <obgr_seneca> I try to find the correct one and send a mail to the ml, ok?
20:17:29 <wobo> #action obgr_seneca will send a reminder mail about epoll translation to the ML
20:17:29 <obgr_seneca> #action obgr_seneca send epoll svn url to ml
20:17:43 <wobo> :)
20:18:01 <obgr_seneca> ok?
20:18:05 * luciform just checked out the trunk again, works perfectly.
20:18:13 <wobo> Great!
20:18:40 <wobo> So, can we close now?
20:18:52 <obgr_seneca> svn co http://forge.ipsl.jussieu.fr/epoll/svn/trunk/lib/Epoll/I18N
20:18:55 <Jehane> ok for me
20:18:55 <obgr_seneca> Got it!
20:19:04 <luciform> Yes.
20:19:07 <Qilaq> ok
20:19:12 <obgr_seneca> #info svn co http://forge.ipsl.jussieu.fr/epoll/svn/trunk/lib/Epoll/I18N
20:19:20 <obgr_seneca> ok now
20:19:24 <wobo> One last thing I want to say:
20:19:36 <obgr_seneca> next meeting?
20:19:54 <wobo> Next meeting will be first Thursday next year
20:20:05 <Qilaq> then maybe in two weeks this time?
20:20:11 <wobo> same time same location
20:20:17 <wobo> Qilaq: yes :)
20:20:18 <Jehane> the 6 of january ?
20:20:29 <wobo> Jehane: yes :)
20:20:55 <luciform> Ah, now I remember.
20:20:55 <wobo> 19:00 UTC?
20:20:58 <wobo> yes
20:21:03 <Remmy> wobo: I might come and haunt you at fosdem
20:21:04 <Jehane> k
20:21:18 <wobo> Remmy: queue up
20:21:28 <Remmy> :)
20:21:35 <luciform> I may skip the next meeting, sorry if I do. Do not know exactly yet.
20:21:54 <wobo> you can always look at the logs :)
20:22:05 <luciform> Yes, logs are great.
20:22:08 <wobo> Ok, one last word, really:
20:22:45 <wobo> I want to thank you all for your patience, your cooperationa and your commitment to this new project. Thnak you.
20:22:58 <wobo> s/Thnak/Thank
20:23:06 <Remmy> Thank you for organising this and putting in all this effort wobo
20:23:06 <Jehane> thanks to you to support us
20:23:08 <wobo> That#s all from my side
20:23:12 <Remmy> and for putting up with us (me)
20:23:18 <Qilaq> that sounded really like the very last word :-)
20:23:27 <wobo> yep
20:23:28 <luciform> Good job putting us together, wobo ^^
20:23:36 <obgr_seneca> wobo had to put up with me, so none of you should be a problem
20:23:49 <Jehane> Merry Christmas and Happy New Year to everyone
20:24:01 <luciform> Happy New Year!
20:24:06 <Jerzy> Merry Christmas :)
20:24:07 <Qilaq> same to same!
20:24:08 <Remmy> Enjoy Christmas everyone, and best wishes for the new year :)
20:24:19 <wobo> May all your wishes come true and may you find new wishes after that
20:24:30 <obgr_seneca> Merry Christmas and a Happy New Year from me, too
20:24:40 <wobo> #endmeeting