#mageia-i18n Meeting

Meeting started by wobo at 19:00:26 UTC (full logs).

Meeting summary

  1. recap of last meeting (wobo, 19:02:11)
  2. language teams progress on organisation (wobo, 19:04:42)
    1. Jehane and Akien are team leader of the french team (wobo, 19:07:21)
    2. Spanish team uses existing mailing list mdktrans on Blogdrake (wobo, 19:13:55)
    3. we'll talk about tools next meeting as main topic (wobo, 19:16:43)
    4. http://www.mandrivauser.de/i18n/ (obgr_seneca, 19:17:55)
    5. Leaders of German team are obgr_seneca and TeaAge (wobo, 19:18:10)
    6. Leaders of the Turkish team are numand and tarakbumba (wobo, 19:20:56)
    7. Leaders of the Greek team are dtsiamasiotis and kosmas (wobo, 19:31:46)
    8. http://www.wiki.mageia.org.uk (dtsiamasiotis, 19:33:15)
    9. luciform and AlexZander_D are leaders of the Russion team (wobo, 19:40:11)
    10. http://mageia.org/wiki/doku.php?id=i18n-ru (luciform, 19:42:21)
    11. ajunior and MacXi are leaders in Brazilian team (pt-br) (wobo, 19:49:15)
    12. http://mageia.org/wiki/doku.php?id=i18n-tr (numand, 20:14:41)
    13. http://www.mageia.org/wiki/doku.php?id=german_transprocess (obgr_seneca, 20:17:18)
    14. ACTION: Gather information about workflow on the mailing list and send summary to sysadmins (wobo, 20:49:52)

  3. team leader and sub (wobo, 20:51:25)
    1. AGREED: wobo and obgr_seneca are team leader and substitute for the 5 months coming (wobo, 20:55:14)

  4. Improvements to make i18n team more visible (wobo, 20:57:42)
    1. translator acquisition of those who are missing will be postponed until infrastructure is set (wobo, 21:16:49)


Meeting ended at 21:18:50 UTC (full logs).

Action items

  1. Gather information about workflow on the mailing list and send summary to sysadmins


People present (lines said)

  1. wobo (164)
  2. misc (56)
  3. obgr_seneca (53)
  4. ajunior (29)
  5. luciform (27)
  6. Jehane (26)
  7. numand (22)
  8. Jacendb (22)
  9. Remmy (22)
  10. dtsiamasiotis (15)
  11. Qilaq (4)
  12. Inigo_Montoya (4)
  13. TeaAge (2)
  14. ennael (0)


Generated by MeetBot 0.1.4.