19:00:26 <wobo> #startmeeting
19:00:26 <Inigo_Montoya> Meeting started Thu Dec 16 19:00:26 2010 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:26 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:27 <TeaAge> obgr_seneca:  yeah, i'm back again
19:00:44 <wobo> #chair ennael misc
19:00:44 <Inigo_Montoya> Current chairs: ennael misc wobo
19:01:05 <wobo> Hi all and thx for coming
19:01:18 <wobo> Topic list for tonight is rather short:
19:01:29 <wobo> - recap of first meeting (wobo)
19:01:37 <wobo> - language teams progress on organisation (team leaders)
19:01:46 <wobo> - nomination of team leader and substitute
19:01:54 <wobo> - other
19:02:11 <wobo> #topic recap of last meeting
19:02:33 <wobo> As I noticed some teams have done their homework
19:02:38 <wobo> others are still missing
19:03:07 <wobo> In the wiki I see some team leaders marked, others still missing
19:03:26 <wobo> Of course teams with one member don't need to mark that member :)
19:03:50 <wobo> Anything else about last meeting?
19:04:18 <wobo> ok, next
19:04:42 <wobo> #topic language teams progress on organisation
19:05:12 <wobo> I think the french team is the largest by far, Jehane anything to report?
19:05:57 <Jehane> well, we have 2 meetings, the first one friday with very few people and the second one monday
19:06:21 <Jehane> we have choosen 2 leaders : me and Akien
19:06:50 <wobo> #url http://mageia.org/wiki/doku.php?id=meetings#mageia-i18n-fr
19:07:12 <Jehane> wobo: yes, logs are public but meeting were in french :)
19:07:21 <wobo> #info Jehane and Akien are team leader of the french team
19:07:35 <Jehane> we will meet on a regularis basis (2 times in a month)
19:07:39 <wobo> language team meetings are supposed to be in their languuages :)
19:08:28 <wobo> ok, great.
19:08:55 <Jehane> we have begin to speak about tools too
19:09:19 <Jehane> but it was very generic (the need of documentation for using them)
19:09:33 <obgr_seneca> anything interesting for the rest of us?
19:10:15 <Jehane> obgr_seneca: no, it's all here
19:10:29 <obgr_seneca> ok
19:10:46 <Jehane> ah, one more thing
19:11:02 <Jehane> we all support wobo as i18n leader :)
19:11:20 <wobo> :)
19:11:40 <wobo> ok, thx Jehane
19:12:03 <wobo> Next, Diego?
19:12:08 <Jacendb> here
19:12:32 <Jacendb> I've been communicating with the people that put their name in the wiki
19:12:48 <wobo> hi ajunior
19:12:54 <Jacendb> we are using mdktrans mailing list
19:13:10 <ajunior> hi wobo, hi all
19:13:13 <Jacendb> we haven't had meetings yet but I'll start next week
19:13:23 <wobo> the spanish mailinglist hosted on Blogdrake, right?
19:13:28 <Jacendb> yes
19:13:44 <Jacendb> there were problems with the server so we had to add them manually :)
19:13:55 <wobo> #info Spanish team uses existing mailing list mdktrans on Blogdrake
19:14:18 <Jacendb> one of our members translated epoll .po file but I need to check it and approve it
19:14:34 <wobo> great!
19:14:49 <Jacendb> we also have a second temporary leader (Guala)
19:14:55 <ajunior> in next week I'll translate the Epoll for portuguese
19:15:18 <wobo> ajunior: good
19:15:29 <Jacendb> We currently use a modified SimplePO web interface for translations
19:15:46 <Jacendb> but now we are investigating Pootle
19:15:58 <Jacendb> that's all
19:16:14 <wobo> thx Jacendb
19:16:43 <wobo> #info we'll talk about tools next meeting as main topic
19:17:08 <wobo> Germans, obgr_seneca ?
19:17:32 <obgr_seneca> Ok, we have a leader (me) and a substitute (TeaAge)
19:17:52 <obgr_seneca> We have had two meetings as well and we have a mailing list hosted on mandrivauser.de
19:17:55 <obgr_seneca> http://www.mandrivauser.de/i18n/
19:18:10 <wobo> #info Leaders of German team are obgr_seneca and TeaAge
19:18:13 <obgr_seneca> We've started talking about transifex
19:18:30 <obgr_seneca> one other and me will try and take a look into it
19:18:46 <obgr_seneca> till next week
19:19:00 <ajunior> wobo, I thinks that communication tools (mailing list and mediawiki) is the key for a better work
19:19:01 <obgr_seneca> I think, that's it
19:19:23 <wobo> ajunior: yes
19:19:32 <wobo> thx Oiver
19:19:49 <wobo> Next? Who?
19:20:04 <numand> Me.
19:20:08 <wobo> go
19:20:20 <numand> I was chosen as Turkish translation team leader and tarakbumba as substitute. We decided to hold two meetings in a month,on fridays. We settled duties for everyone. I've started to translate Epoll and am in half of it.
19:20:49 <numand> Maillist will be avaible soon, I hope.
19:20:56 <wobo> #info Leaders of the Turkish team are numand and tarakbumba
19:21:10 <ajunior> in brazilian team I'm leader and MacXi is a substitute
19:21:37 <wobo> ajunior: pls wait for your turn, you're next
19:21:39 <numand> I ask sysadm-team to make Inigo_Montoya for #mageia-tr but there's no replay yet.
19:21:47 <ajunior> wobo, sorry ;)
19:22:02 <numand> Done.
19:22:13 <wobo> thx numand
19:22:40 <numand> You are wellcome.
19:22:58 <wobo> misc: About meeting bot for #mageia-tr, who is the guy in charge?
19:23:21 <misc> wobo: usually, it is boklm who do this
19:23:47 <misc> but since #mageia-meeting is open for everybody to use it, I didn't see this as a urgent request
19:24:06 <misc> ( and sooner or later, we will hit the limit of chan we can join with a single account )
19:24:17 <wobo> oops, yes
19:24:48 <obgr_seneca> the problem with #mageia-meeting is the timing I think
19:25:21 <misc> possible, I didn't look closely the issue, I was working on ml and others stuff
19:25:37 <obgr_seneca> yes, I know
19:25:39 <numand> wobo, misc , I use supy bot but do not know how to add logs to mmetbot.mageia.org. Till meetbot avaible for #mageia-tr, I can use it, if I can manage to add logs to the site.
19:27:29 <wobo> Does supy bot generate logs?
19:28:12 <numand> wobo, yes. I add meetbot to its plugins.
19:28:43 <ajunior> wobo, i need away for ten minutes. I'll be back. Sorry.
19:28:45 <wobo> Ok, then put them on a website and place a link on the Mageia wiki?
19:28:54 <numand> Ok.
19:29:03 <misc> well, we can add the supybot to yet another chan
19:29:07 <misc> so it will appear
19:29:17 <misc> but I cannot do it when there is a meeting for obvious reason :)
19:29:45 <numand> No prob. misc .
19:30:35 <wobo> ok, thx. More from you, numand?
19:30:53 <numand> No, thanks.
19:31:01 <wobo> Next?
19:31:05 <dtsiamasiotis> me
19:31:10 <wobo> go
19:31:21 <dtsiamasiotis> I was chosen to lead the greek team
19:31:33 <dtsiamasiotis> kosmas will be my substitute
19:31:46 <wobo> #info Leaders of the Greek team are dtsiamasiotis and kosmas
19:31:53 <dtsiamasiotis> we have setup a mailing list and a wiki at mageia.org.uk
19:32:33 <dtsiamasiotis> nothing else for the moment
19:32:46 <wobo> Could you give the URL of the wiki page?
19:33:15 <dtsiamasiotis> http://www.wiki.mageia.org.uk
19:33:24 <dtsiamasiotis> but it's still in progress
19:33:26 <wobo> And pls write a link to the wiki page in the Greek section of the Mageia i18n wiki
19:33:32 * misc wonder why he did so much work to setup mls if nobody is gonna use them
19:33:37 <dtsiamasiotis> ok,I'll do that
19:33:44 <Jehane> misc: french team will use it
19:34:12 <wobo> #url http://www.wiki.mageia.org.uk
19:34:18 <luciform> And russian team of course, cause we don't have a platfom for them.
19:34:27 <wobo> misc, patience, I have more requests :)
19:34:44 <obgr_seneca> misc: we could switch to magaia.org ml when it's ready but I didn't want to hurry you
19:35:37 <wobo> Thx dtsiamasiotis, Next?
19:35:52 <luciform> I can be next, I think.
19:35:59 <obgr_seneca> dtsiamasiotis: any reason to use a .uk domain and not the official mageia wiki?
19:36:40 <ajunior> ok, i back
19:36:52 <dtsiamasiotis> obgr_seneca: the domain was chosen from kosmas and I don't any special reason for his choice
19:37:08 <obgr_seneca> luciform: excuse me
19:37:19 <dtsiamasiotis> *by
19:37:32 <wobo> I don't see a problem with that as long as hyperlinking works :)
19:37:36 <luciform> obgr_seneca: don't mind, I'll start.
19:38:00 <luciform> As you all probably know I'm the leader of a russian team.
19:38:33 <luciform> But unfortunately there are only two currently active members in the team.
19:38:39 <ajunior> i think that use the official wiki is a better idea why centralize all information
19:38:56 <ajunior> s/i/I
19:39:30 <luciform> So, AlexZander_D will be my replacement in case of, emm, "bus error".
19:39:38 <wobo> :)
19:40:00 <luciform> His e-mail adress is in our members list.
19:40:11 <wobo> #info luciform and AlexZander_D are leaders of the Russion team
19:40:56 <luciform> We couldn't contact any of other people who signed up in the wiki, I do mailed them myself with no reply.
19:41:16 <luciform> So, what's next...
19:41:19 <wobo> I may add that luciform already sent a request about a mailing list once sympa is in place
19:41:55 <luciform> I wrote a simple wiki page in russian on the mageia wiki here:
19:42:03 <wobo> Well, we get to the problem of reaching volunteers later (in "other")
19:42:10 <ajunior> wobo, repeting... ajunior and MazXi are leaders in brazilian team ;)
19:42:21 <luciform> http://mageia.org/wiki/doku.php?id=i18n-ru
19:42:29 <ajunior> s/MazXi/MacXi
19:42:32 <wobo> #url http://mageia.org/wiki/doku.php?id=i18n-ru
19:43:27 <wobo> Ok, luciform, more?
19:43:43 <luciform> And I did a draft translation of the epoll system, which needs some testing
19:43:52 <wobo> good!
19:43:55 <luciform> On the installed system
19:44:28 <wobo> ok, give it to somebody who can commit and see then
19:44:35 <luciform> It's because I'm not very familiar with all those poll terms
19:45:31 <obgr_seneca> If you have any questions about some strings, I could try and explain, but not tonight
19:45:43 <luciform> I've already send a *po file.
19:45:59 <wobo> where to
19:46:44 <luciform> To Oliver (obgr_seneca)
19:46:51 <wobo> :)
19:47:11 <obgr_seneca> Haven't got it?
19:47:21 <obgr_seneca> Could you send it again?
19:47:21 <luciform> Hm.
19:47:29 <luciform> Ok.
19:47:40 <obgr_seneca> Perhaps it went to spam somehow...
19:47:44 <luciform> Emm...
19:47:57 <wobo> ok, done?
19:48:08 <luciform> Yes, that's all.
19:48:29 <wobo> ajunior: now you?
19:49:15 <wobo> #info ajunior and MacXi are leaders in Brazilian team (pt-br)
19:49:43 <ajunior> ok
19:49:43 <luciform> obgr_seneca, is your email really  @googlemail.com?
19:50:01 <obgr_seneca> yes, oliver.bgr@googlemail.com
19:50:18 <ajunior> wobo, we'll work in a wiki page for brazilian team
19:50:43 <ajunior> and we will translate the epoll system
19:50:58 <wobo> can you give the url to the wiki page pls?
19:51:29 <ajunior> this will in mageia official wiki
19:51:49 <ajunior> http://mageia.org/wiki/doku.php?id=i18n-br
19:52:20 <wobo> #url http://mageia.org/wiki/doku.php?id=i18n-br
19:52:57 <misc> i think it would be better to use iso 639 code for language related page and so on
19:53:18 <wobo> misc: why?
19:53:43 <misc> wobo: because br is already used for breton
19:53:58 <wobo> opps, sorry - yes, language code instead of country code
19:55:20 <wobo> #undo
19:55:20 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Link object at 0x85c51ac>
19:56:10 <wobo> ajunior: As you did not create the wiki page yet, it is better to use the language code
19:56:59 <ajunior> i create now
19:57:01 <ajunior> :(
19:58:22 <misc> well, not pa problem, just copy it and mark the first one as not to be used by your team :)
19:58:34 <ajunior> wobo, so can be http://mageia.org/wiki/doku.php?id=pt-br ?
19:58:41 <ajunior> misc, ok
19:59:14 <wobo> Yes. good. Remember to put a link to the language section in the Mageia i18n wiki
19:59:45 <wobo> More from your side?
19:59:59 <ajunior> ok
20:00:14 <wobo> #url http://mageia.org/wiki/doku.php?id=pt-br
20:00:56 <wobo> ajunior: More from your side to report?
20:01:11 <ajunior> no, I done. Thanks
20:01:36 <wobo> Thx. Anybody else, Qilaq? Remmy?
20:01:42 <Qilaq> have been trying very hard to contact me last week and motivate myself to do something more but me is very stubborn to insist he has so little time...  will try better to convince me next week to write something in wiki and translate both missing parts Mageia's website and epoll...
20:03:11 <wobo> ok I understand you are the only one at the moment, so a team setup is not really needed, right?
20:03:15 <Remmy> wobo: I only just got in, sorry
20:03:36 <Qilaq> yeah, I'll try very hard to organize myself :-)
20:03:37 <wobo> Remmy: wait 1 pls
20:04:07 <wobo> Ok, so, take your time, leave everything else behind and focus on mageia!
20:04:29 <wobo> :)
20:04:34 <Qilaq> not so easy, sadly... but as I said I'll try...
20:04:42 <wobo> Ok, thx
20:05:01 <misc> well, even without team, we need someone to contact
20:05:02 <Qilaq> ah, yes, needed formula - done
20:05:22 <wobo> Remmy: we are trying to get reports from all teams about progress on team building
20:05:40 <wobo> misc: Qilag was already pronounced leader of his team
20:05:56 <wobo> misc: during last meeting
20:06:07 <Remmy> wobo, I take it none of the Dutchies has stepped forward yet then?
20:06:18 <wobo> right
20:06:24 <Remmy> :-(
20:07:07 <Remmy> I'm not sure if I have the time to put in and be reliably on time
20:07:35 <wobo> Remmy: could you try to contact others of the Dutch section and discuss it, maybe somebody else can be motivated to
20:07:46 <wobo> form a team?
20:08:22 <Remmy> Ok... I shall. I did write to them a few months back and even set up that wiki team page... but it's been pretty much silent since
20:09:22 <wobo> Could you repeat that mail to them, now that the team building actually happens?
20:10:39 <wobo> url http://mageia.org/wiki/doku.php?id=i18n-nl
20:11:01 <Remmy> I shall. I think a mailing list would help too
20:11:09 <misc> #url http://mageia.org/wiki/doku.php?id=i18n-nl
20:11:23 <wobo> misc: thx :)
20:12:19 <wobo> Ok, Remmy pls send a mail to me about the mailing list, I will add you to the list
20:12:39 <Remmy> For a nl list?
20:12:54 <wobo> yes
20:13:12 <Remmy> Ok, I will.
20:13:28 <wobo> The list of MLs to create once sympa is running
20:13:31 <Remmy> Sorry for chiming in late and missing last weeks meeting.
20:13:43 <wobo> no pb, the logs are there :)
20:14:03 <wobo> So, anybody else?
20:14:14 <numand> May I speak?
20:14:28 <wobo> yes
20:14:38 <numand> I made a wiki page in native language.
20:14:41 <numand> http://mageia.org/wiki/doku.php?id=i18n-tr
20:14:55 <numand> Sorry not to mention it before. Done.
20:15:22 <wobo> Thx numand
20:15:42 <wobo> #url http://mageia.org/wiki/doku.php?id=i18n-tr
20:16:10 <wobo> Let me make one remark about those mailing lists and wiki pages:
20:16:53 <obgr_seneca> wobo?
20:16:56 <wobo> I'd like to reach a status where all internal communication inside language teams are done in their lists and/or wiki pages
20:17:02 <obgr_seneca> forgot our wiki page as well
20:17:18 <obgr_seneca> http://www.mageia.org/wiki/doku.php?id=german_transprocess
20:18:01 <wobo> so the mageia-i18n mailing list is for general discussions and announcements about the i18n team.
20:18:27 <Remmy> Q: Next meeting is when the tooling will be discussed? It'd be very nice if we could come up with a way to see what needs translating and what the status of everything is.
20:19:21 <wobo> misc: could you say something short about status?
20:19:26 <ajunior> wobo, i agree
20:19:30 <misc> wobo: about the word status ?
20:19:37 <wobo> :)
20:19:56 <misc> or about status of tooling ?
20:20:09 <wobo> "to see what needs translating and what the status of everything is."
20:20:24 <Remmy> I meant... see who's working on what, if it's been reviewed yet. etc.
20:20:26 <misc> well, what need translation first
20:20:50 <misc> I think the website is fully translated , but updated
20:21:02 <misc> we have epoll ( again, partially translated )
20:21:28 * obgr_seneca has the russian .po now, will commit it
20:21:32 <misc> we have catdap, the software used to register, that need to be 1) translatable ( ie, mark string to be translated ) and then translated
20:21:46 <misc> and I think that's all for the moment
20:21:55 <obgr_seneca> Remmy: Ithink "who's working on what" is sth transifex can do
20:22:05 <misc> now, on the side of what is installed ( nad I waited to say that )
20:22:17 <misc> we have sympa installed, and almost working
20:22:32 <Jehane> misc: for you, how many time is needed to make catdap translatable ?
20:22:36 <misc> only problem is that we need to work on the software that people use to register ( catdap )
20:22:59 <Remmy> Okies... I've translated a few small things for debian... there you'd send an email to the maillist, and a bot would also read that mail list and update the status of translations on the website, etc. Works quite nice IMHO
20:23:00 <misc> Jehane: depend if people interrupt me while I do it or not
20:23:07 * obgr_seneca needs to get catdap html and css finished...
20:23:20 <Jehane> misc: you can perhaps delegate this part ?
20:23:48 <misc> Jehane: i wish i could delegate being interrupted, yes
20:23:58 <Jehane> Remmy: transifex is doing statistics, and status etc
20:24:00 <misc> but maybe my inneudo are too subtle
20:24:19 <luciform> Oh, sorry for jamming in. But do we need to translate everything from the scratch, or forking the distro means the translations of apps will be forked too? Sorry for the lame question -_-
20:24:23 <Remmy> Jehane, if that also works for the website and blogs etc., great
20:24:53 <Jehane> Remmy: well, I did know if we will
20:25:01 <Jehane> Remmy: well, I did know if we will used it for this
20:25:31 <Remmy> But I'll leave that discussion for some other time then.
20:25:36 <Remmy> Thanks for the info :)
20:25:47 <wobo> Remmy: at the moment we are talking only about program translating and translating the web apps like epoll and catdap
20:26:26 <wobo> Can we go to next topic - time is running...
20:26:40 <misc> well, i didn't finish
20:26:48 <misc> i was just waiting for people to listen
20:26:59 <wobo> oops, go
20:27:09 <misc> so sympa is almost ready, and transifex is installed
20:27:14 <misc> and plugged to ldap
20:27:30 <misc> now the issue is that I do not know how to interface it with svn and so on
20:28:01 <misc> so if someone has already use it and explain us what could be the best practice regarding the deployment, it could help us
20:28:15 <misc> ( or else, i wil just do the same as usual, read the doc )
20:28:20 <misc> that's all for me
20:28:20 <obgr_seneca> misc: since I will have a look into it next week, can I be of assistance?
20:28:37 <obgr_seneca> it = transifex
20:29:18 <misc> obgr_seneca: well, maybe we can discuss this next week :)
20:29:47 <wobo> Do I understand this right: guy goes to catdap, registers and then can use transifex and svn? Doesn't he need to send a key?
20:30:04 <obgr_seneca> misc: can do
20:30:09 <misc> wobo: that's not exactly the workflow
20:30:33 * wobo needs to learn about the workflow
20:30:34 <misc> ie, people need to be accepted as commiters first ( at least for svn )
20:31:00 <misc> for transifex, well, no workflow have been defined so that's why I ask for best practices , ie what do i18n people want
20:33:00 <wobo> ok, so the next we need is a system for the (already experienced) people to get accepted as committers, right?
20:33:01 <obgr_seneca> Let me have a look into it and I try to tell you next week
20:33:53 <misc> wobo: well, telling me how translation should be handled would be a good start
20:34:31 <misc> ie anybody can translate, only people in a team, how do people join a team, etc etc
20:35:22 <obgr_seneca> I think we should have fix teams doing the translations, with some kind of mentoring for new team members
20:35:29 <wobo> misc: that is clear, we will have this in a topic I wanted to go through tonite
20:35:40 <wobo> obgr_seneca: yes, that's the one
20:36:29 <Jacendb> we need concurrent translation, meaning that more than one person can work on the same file
20:36:55 <wobo> yes, that's Transifex is for
20:37:35 <obgr_seneca> For those who never heard of transifex: it's the tool Fedora uses
20:38:28 <wobo> So, the way we shoould work in a team should be:
20:38:48 <wobo> - We have a collaboration tool
20:39:05 <wobo> - everybody can work on a file
20:39:41 <wobo> - the leaders and (if there are) other experienced people can commit
20:40:02 <Jehane> can people work "off-line" ?
20:40:38 <Jehane> download a file, edit it with a external tool (like poedit) and upload the translated version ?
20:40:51 <misc> yes
20:40:57 <Jehane> ok
20:41:14 <Jehane> and can we "attack" svn directly ?
20:41:20 <misc> ?
20:41:50 <misc> technically, the way transfiex 1.0 is that svn fetch .po from transifex with a cronjob
20:41:57 <misc> ( svn or others )
20:42:02 <Jehane> if someone don't want to use transifex ? if he commit in the svn ?
20:42:22 <misc> Jehane: well, this will cause trouble if people commit on the same language at the same time
20:42:34 <Jehane> ok
20:42:45 <misc> but technically, it should work
20:43:04 <misc> now, the question is more a organisational one
20:44:05 <misc> ( because I do not think we should support every possible variation and workflow that people can imagine )
20:44:30 <obgr_seneca> but a possibility to work offline is important
20:44:35 <misc> hence my question about what workflow translators wish to have
20:44:44 <obgr_seneca> will make it possible to use long train travels and so on
20:44:55 <misc> obgr_seneca: yup
20:45:05 <wobo> mainly 2 ways:
20:45:50 <wobo> online in a collaboration tool and offline with a way to commit or feed it into the collaboration tool to be committed
20:47:29 <numand> Most of user in our team prefer to work online bu some of them have to work offline.
20:47:45 <wobo> Ok, I think this is something for the mailing list to be sorted out and then fed to misc
20:48:27 <wobo> Is that how we can proceed?
20:48:32 <misc> s/misc/sysadmins/
20:48:46 <wobo> ok, sysadmins
20:48:54 <Remmy> Sounds good to me.
20:49:11 <Jacendb> +1
20:49:20 <numand> +1
20:49:22 <obgr_seneca> +1
20:49:44 <luciform> Ok
20:49:52 <wobo> #action Gather information about workflow on the mailing list and send summary to sysadmins
20:49:57 <Jehane> ok
20:50:45 <wobo> Can we go to next topic then? (only 2 to go)
20:50:59 <numand> Yes.
20:51:02 <Jacendb> yep
20:51:25 <wobo> #topic team leader and sub
20:51:32 <wobo> This is a short one
20:51:56 <wobo> Seems like all are eager to let me work as team leader
20:52:03 <obgr_seneca> yup
20:52:17 <dtsiamasiotis> wobo ftw
20:52:43 <wobo> I proposed obgr_seneca to be my partner there because we know each other and he has technical knowledge I do not have
20:52:56 <wobo> Last question:
20:53:08 <wobo> Anything to say against either one?
20:53:51 <numand> I have no objection.
20:54:07 <Jacendb> nop
20:54:08 <Remmy> More than happy to have you two do the work ;-)
20:54:11 <wobo> ok, as already seen in the mailing list there are no objections at the moment
20:54:39 <obgr_seneca> Wobo and I already pointed out that this would mean two Germans on the lead, is that ok with everyone?
20:54:51 <numand> Yes.
20:55:02 <dtsiamasiotis> yeap,not a problem
20:55:08 <Remmy> Yup.
20:55:10 <luciform> Same with me.
20:55:14 <wobo> #agreed wobo and obgr_seneca are team leader and substitute for the 5 months coming
20:55:32 <Jacendb> two germans?, why didn't you say so before?
20:55:32 <wobo> Thank you all for your trust
20:55:34 <Jacendb> kidding :p
20:55:49 <obgr_seneca> :D
20:56:06 <wobo> Anything else on this topic?
20:56:20 * wobo wants a team leader hat
20:56:31 * obgr_seneca tries to make one
20:56:43 <obgr_seneca> But you have to wear it on FOSDEM :D
20:56:47 * Jehane just have rubber duck to offer
20:56:58 <wobo> ok, so last one:
20:57:42 <wobo> #topic Improvements to make i18n team more visible
20:57:49 <wobo> What I actually mean is
20:58:46 <wobo> there are zillions of translators listed in the wiki page, Only a small part of them is represented in this team meeting.
20:59:25 <wobo> There are whole languages which haven't reacted to the announcements nor are they here in the meetings.
20:59:36 <wobo> How can we improve this situation?
20:59:51 <obgr_seneca> That's what my "missing teams" mail was about
20:59:57 <obgr_seneca> but nobody answered
20:59:58 <wobo> yes
21:00:03 <Jehane> we can force them to participate
21:00:07 <Jehane> can't
21:00:22 <wobo> oh, I already wondered :)
21:00:23 <dtsiamasiotis> i think that the leader of each team should delete the entries who don't respond to mails
21:00:27 <misc> maybe they wait on more concrete instruction
21:00:30 <obgr_seneca> Shell I try and contact people in the wiki directly?
21:00:42 <obgr_seneca> I mean those teams that didn't answer at all
21:00:56 <Jehane> misc: "come, there is a meeting" is not clear ?
21:01:16 <obgr_seneca> Jehane: The question is: are all teams on the ML?
21:01:27 <wobo> I can also imagine that many of them are translators for documents
21:02:12 <wobo> I also wrote the first announcement in the wiki, so they should know.
21:02:15 <Remmy> I think maybe mark "missing teams" as such on the wiki page
21:02:21 <misc> there is 110 people subscribed to the ml
21:02:23 <luciform> wobo, I will try to contact people formerly listed in the russian section, but not sure, if I must to do this in the aggressive manner (i.e. gather the information about other contact methods by googling theur emails).
21:02:31 <Remmy> and should anyone want to become active for these languages, to have them contact you first?
21:03:14 <Jacendb> that is somethign that happens all the time. Some people want to participate but then they realize they don't have time for it
21:03:55 <obgr_seneca> That is ok with some people inside one language team, but if whole teams are missing?
21:03:56 <Remmy> Just so that in the event that someone shows up that actually is interested, they don't write to the other sleeping team members, hear nothing, and give up.
21:04:01 <obgr_seneca> Like the Chinese?
21:04:15 <obgr_seneca> The Poles, the Czech,...
21:04:18 <wobo> I already compared the wiki page with the subscriber list of the mailing list - a difference of about 80 people who are not subscribed to the mailing list
21:04:28 <ajunior> this is a complicated situation
21:05:11 <wobo> yes, there are whole language sections not subscribed to the list.
21:05:30 <obgr_seneca> As I said, I could try and contact those teams not answering directly
21:06:05 <Jacendb> that's a good idea
21:06:09 <wobo> I will write another mail to the general -discuss mailing list about this.
21:06:13 <Jacendb> to poke them and see what happens
21:06:21 <Remmy> And if everything else fails, hitmen.
21:06:35 <luciform> As for now, I moved the non-responding people from the main wiki page to the russian wiki page and marked them as "unconfirmed"
21:06:48 <TeaAge> well, we should mark those teams as missing in the wiki and than one of us should try to contact them
21:06:53 <ajunior> wobo, I think the best way to better this situation is doing a marketing job in all our tasks performed. That way people will see that the work is going on and join us.
21:06:53 <numand> Maybe, there is not 'missing team', all people in a particular language act individual and they haven't contacted each other to form a team.
21:07:55 <wobo> ajunior: what do you mean with "marketing job"?
21:08:04 <obgr_seneca> numand: But as wobo said, there are some language sections not registered on the i18n ml
21:08:09 <misc> wobo: speak of what is done
21:08:14 <misc> like publish on the blog, etc
21:08:30 <wobo> we do, I published on the blog this week
21:09:11 <wobo> Ok, let's do 3 strikes:
21:09:12 <numand> obgr_seneca, I see.
21:09:33 <wobo> 1. I will publish another blog entry
21:09:38 <ajunior> wobo, distribute information about our tasks accomplished.
21:09:53 <wobo> 2. I will write a mail in the -discuss mailing list
21:10:56 <wobo> 3. Oliver (and I) will contact one of each language via mail and point him to the i18n list and ask about his collegues.
21:11:06 <ajunior> wobo, not only in mageia around, I said in all information sites
21:12:03 <obgr_seneca> ajunior: I would concentrate onthose people regitrated in the wiki first, then we can move on
21:12:11 <wobo> yes
21:12:20 <misc> i think it should be better to wait on having a working system and infrastructure before doing too much communication
21:12:50 <obgr_seneca> +1
21:12:54 <Jacendb> ++
21:13:24 <ajunior> ok
21:14:42 <wobo> ok, the problem will be the same as with the logo - those who are not here will complain that they were not asked.
21:14:53 <wobo> - niót that I have a problem with that :)
21:16:47 <obgr_seneca> ok people, I'm writing another exam tomorrow, so I will leave now
21:16:49 <wobo> #info translator acquisition of those who are missing will be postponed until infrastructure is set
21:16:54 <dtsiamasiotis> wobo: those who are active are already here and If are not they can say their opinion through the mailing list
21:17:05 <wobo> yes
21:17:09 <obgr_seneca> I will read up in the log
21:17:41 <wobo> well, that's all from my side. More?
21:17:54 <Jacendb> nop
21:18:28 <wobo> ok then
21:18:29 <luciform> No, either.
21:18:33 <ajunior> no for me
21:18:35 <dtsiamasiotis> nope
21:18:50 <wobo> #endmeeting