#mageia-i18n Meeting

Meeting started by wobo at 19:03:08 UTC (full logs).

Meeting summary

  1. introduction of participants (wobo, 19:04:28)
    1. : jehanne is representing the french team (wobo, 19:06:00)
    2. obgr_seneca is team leader for German team (wobo, 19:06:58)
    3. Qilag is representing the Estonian team (wobo, 19:08:11)
    4. Florin (Guest 7435) is representing the Romanian team (wobo, 19:09:03)
    5. ajunior is representing the pt-br team (wobo, 19:09:34)
    6. luciform is representing the russian tem (wobo, 19:10:01)
    7. numand is representing the turkish team (misc, 19:10:25)
    8. dtsiamasiotis is representing the greek team (wobo, 19:11:02)
    9. Jacen is representing the spanish team (wobo, 19:11:31)

  2. overall i18n team structure (wobo, 19:15:16)
    1. http://mageia.org/wiki/doku.php?id=meetings#mageia-i18n (obgr_seneca, 19:20:14)
    2. ACTION: Teams in need for a mailing list tell wobo within the next days (wobo, 19:25:02)

  3. international team (wobo, 19:33:06)
    1. language team leaders and contacts) should be listed on top of their respective language section in the i18n wiki page (wobo, 19:51:25)
    2. IDEA: maybe send a list of team representatives on the regular basis (luciform, 19:54:28)
    3. AGREED: The leaders / contacts of the i18n team will be discussed and nominated in the i18n mailing list. (wobo, 19:58:11)
    4. AGREED: Voting (if needed will be done in epoll (wobo, 19:58:55)
    5. ACTION: wobo will post a summary of this topic in the i18n mailing list to start the process (wobo, 20:00:33)
    6. Team leaders / contacts should add their timezone to their names in the wiki page (wobo, 20:06:30)
    7. Mail adress and time zone are required for leaders to be given in the wiki, everything else is up to the person (wobo, 20:10:12)

  4. collaboration tools, workflow (wobo, 20:11:03)
  5. meeting schedule (wobo, 20:13:12)
    1. Next meeting will be held Thursday, December 16th, 19:00 UTC (when it is 20:00 local time in Paris) (wobo, 20:32:23)
    2. A possible need for separate pt and pt-br language teams will be discussed in the mailing list (wobo, 20:37:24)
    3. ACTION: Language teams should translate epoll ASAP and send translations to nanar, obgr_seneca or misc (wobo, 20:43:36)


Meeting ended at 20:45:43 UTC (full logs).

Action items

  1. Teams in need for a mailing list tell wobo within the next days
  2. wobo will post a summary of this topic in the i18n mailing list to start the process
  3. Language teams should translate epoll ASAP and send translations to nanar, obgr_seneca or misc


Action items, by person

  1. misc
    1. Language teams should translate epoll ASAP and send translations to nanar, obgr_seneca or misc
  2. obgr_seneca
    1. Language teams should translate epoll ASAP and send translations to nanar, obgr_seneca or misc
  3. wobo
    1. Teams in need for a mailing list tell wobo within the next days
    2. wobo will post a summary of this topic in the i18n mailing list to start the process


People present (lines said)

  1. wobo (168)
  2. obgr_seneca (47)
  3. Florin_RO_team (36)
  4. ajunior (27)
  5. Jehane (26)
  6. luciform (26)
  7. misc (23)
  8. Jacen (18)
  9. Qilaq (14)
  10. numand (9)
  11. dtsiamasiotis (7)
  12. Inigo_Montoya (5)
  13. Guest7435 (5)


Generated by MeetBot 0.1.4.