19:03:08 <wobo> #startmeeting
19:03:08 <Inigo_Montoya> Meeting started Thu Dec  9 19:03:08 2010 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:03:08 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:03:18 <wobo> #meetingname Mageia i18n-team meeting
19:03:18 <Inigo_Montoya> The meeting name has been set to 'mageia_i18n-team_meeting'
19:03:33 <wobo> #chair misc
19:03:33 <Inigo_Montoya> Current chairs: misc wobo
19:03:38 <Guest7435> ok
19:03:50 <wobo> First I want to thank you all for your participation.
19:04:10 <wobo> Topics:
19:04:11 <wobo> - introduction of participants
19:04:13 <wobo> - short explanation of the team structures
19:04:14 <wobo> - language team set up
19:04:16 <wobo> - international team
19:04:28 <wobo> #topic introduction of participants
19:04:45 <wobo> For those who do not have a clue who I am:
19:04:55 <wobo> I have been a Mandriva contractor for German translations from day 1 until 2007, I'm head of MandrivaUser.de and will support Mageia to the best of my time/skills. That's about all. :)
19:05:09 <wobo> Would you pls give a short introduction of yourself and what you are representing here today?
19:05:15 <Jehane> hi, I'm here for the french team
19:05:16 <wobo> Pls add something like "done" at the end so we know you finished. :)
19:05:26 <Jehane> done :)
19:05:35 <wobo> :)
19:06:00 <wobo> #info: jehanne is representing the french team
19:06:06 <wobo> Next pls?
19:06:18 <Jehane> wobo: one n only ;)
19:06:18 <obgr_seneca> I'm here as German translation team leader, am Mandriva translator for several years and packager at mandrivauser.de and I will do quite some work with mageia
19:06:29 <obgr_seneca> as far as I have the time
19:06:31 <obgr_seneca> done
19:06:40 <numand> i have been a linux user and translator for Turkish for about 1 year, i will represent Turkish team. done
19:06:44 <Qilaq> I'm Estonian translator, have been translator of Mandriva last 8 years and hopefully can do same for Mageia, too - and I'm sole member of Estonian team, so representative of myself :-)
19:06:57 <Qilaq> done
19:06:58 <wobo> #info obgr_seneca is team leader for German team
19:07:11 <misc> #info obgr_seneca is representing german team
19:07:28 <Guest7435> I've been using sporadicly Mandriva till 2008 since I've joined the Romanian Translation Team for Mandriva
19:07:30 <wobo> ok :)
19:07:32 <misc> #undo
19:07:32 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x85c09cc>
19:07:38 * misc let wobo do it
19:08:11 <wobo> #info Qilag is representing the Estonian team
19:08:21 <ajunior> I am student of Telematics at the Brazilian Federal Institute of Education, Science and Technology. I have 28 years. I am here to represent the team en. done.
19:08:45 <ajunior> s/en/pt-br
19:08:58 <Qilaq> well, being punctual, it's Qilaq not Qilag ;.)
19:09:03 <wobo> #info Florin (Guest 7435) is representing the Romanian team
19:09:34 <wobo> #info ajunior is representing the pt-br team
19:09:34 <luciform> I am a representative of the Russian translators team, which unfortunately consists of only two members. Done.
19:10:01 <wobo> #info luciform is representing the russian tem
19:10:16 <wobo> Qilaq: sorry for the typo!
19:10:19 <dtsiamasiotis> I represent the greek team
19:10:25 <misc> #info numand is representing the turkish team
19:10:34 <Jacen> I'm representing the Spanish team. I've been volunteering as a translator for Mandriva for several years as part of Blogdrake
19:10:43 <Guest7435> sorry, can someone help me to get a valid user to avoid boot reject my messages? plizzzz
19:10:51 <Jacen> now I try to do the same for Mageia. done
19:10:58 <misc> Guest7435: try /nick florin_ro ?
19:11:02 <wobo> #info dtsiamasiotis is representing the greek team
19:11:04 <Jehane> Guest7435: choose a nick who is not yet taken
19:11:13 <Guest7435> how?
19:11:22 <Guest7435> is the first time I'm IRCing
19:11:31 <wobo> #info Jacen is representing the spanish team
19:11:31 <Jehane> type /nick <your-new-nick>
19:12:19 <Florin_RO_team> thanks, I'll give you a beer :)
19:12:36 <wobo> Remmy?
19:13:37 <Florin_RO_team> I'm translating Mandriva in Romanian since 2008 and with the time I left the olny Romanian translator
19:14:18 <wobo> Thanks all, that's quite a lot more than this morning \o/
19:14:45 <Florin_RO_team> as I do not want to loose my favorite distro, I've decided to FULLY SUPPORT Mageia :)
19:14:52 <wobo> Anybody else?
19:15:03 <wobo> ok next
19:15:16 <wobo> #topic overall i18n team structure
19:16:01 <wobo> Let me first explain the structure and responsibilites (short)
19:16:15 <wobo> Translators of each language should build a team and choose their contacts/leader and a substitute
19:16:23 <wobo> (depending on the number of participants).
19:16:36 <wobo> The contact and leader may be the same person
19:16:46 <wobo> the contact should be available for communication with the international team.
19:16:55 <wobo> The leader's responsibility is
19:17:03 <wobo> - coordination of the group's work
19:17:11 <wobo> - report to the regular international meetings
19:17:29 <wobo> Each team should have an internal communication and information plattform.
19:17:46 <wobo> For communication this could be a mailing list or the forum of a local user organisation or an IRC channel, it's your choice.
19:18:00 <wobo> The information plattform would be a wiki page in the Mageia wiki
19:18:09 <wobo> (beneath the i18n wiki page (http://mageia.org/wiki/doku.php?id=translators )
19:18:22 <wobo> see Dutch team page as example (or French or German).
19:18:47 <wobo> Language in those pages should be the local language of the team.
19:19:02 <wobo> There you may document any internal information for your team, contact addresses for interested new translators, etc.
19:19:17 <wobo> Each team should hold regular meetings
19:19:25 <wobo> Logs should be provided on the Mageia wiki (see examples of ru, fr, de).
19:19:26 <Florin_RO_team> can you send the link too for those pages, please?
19:19:58 <Jehane> a frequency is recommanded for the meeting ? (or it's let to the leader decision)
19:20:07 <wobo> They are on the i18n wiki page, scroll to the sections of that languagespage
19:20:14 <obgr_seneca> http://mageia.org/wiki/doku.php?id=meetings#mageia-i18n
19:21:07 <wobo> The frequency depends on amount of work and questions arising from inside the team and from outside. I'd recommend at least a 2 weeks frequency
19:21:31 <wobo> If you need mailing list hosting, contact me or misc.
19:21:40 <wobo> It can be set up on the Mageia servers (after sympa is installed and configured)
19:21:41 <obgr_seneca> I think as long as there isn't really any work to do, we can take a slower pace
19:21:52 <wobo> obgr_seneca: yes
19:22:10 <wobo> After this is in place no internal communication of a language team needs to be held in the international mageia-i18n mailing list any more,
19:22:21 <wobo> this should be for overall announcements and the communication between the contacts/leaders of the language teams
19:22:31 <misc> ( in fact, contact wobo more than me /o\)
19:22:44 <wobo> misc: :)
19:22:55 <Jehane> misc: :(
19:23:17 <wobo> Questions so far on language teams?
19:23:30 <Jacen> nop
19:23:34 <numand> no.
19:23:47 <Jehane> nope
19:23:51 <luciform> It's about the mailing list. Russian team needs one.
19:23:51 <ajunior> no
19:24:23 <dtsiamasiotis> no
19:24:35 <wobo> All teams who will need a mailing list pls send me a mail within the next days, so I can make a list for misc
19:24:45 <luciform> Okay.
19:24:49 <Jehane> wobo: ok
19:24:51 <Florin_RO_team> I'll contact wobo to create a Romanian mailing list
19:25:02 <wobo> #action Teams in need for a mailing list tell wobo within the next days
19:25:07 <misc> well, so far, we are just testing the sympa service, so do not expect to have it right now
19:25:09 <Florin_RO_team> it's better when the current passes in our native language
19:25:41 <wobo> Language of the internal mailing lists will of course be the local language
19:25:58 <wobo> misc:  Of course!
19:26:13 <wobo> Next?
19:26:15 <luciform> Oh, one more.
19:26:22 <wobo> go
19:27:18 <luciform> The meetings of a Russian team will be held at #mageia-ru. Do we need to write topics for the meeting (#topic command) in English, or Russian is fine?
19:27:55 <misc> depend what is the goal of the summary
19:28:13 <wobo> in russian, as I said, local communication should be in your labguage so people can understand it without being translators
19:28:38 <wobo> s/labguage/language
19:28:49 <luciform> wobo, thanks, that's all for now.
19:29:24 <wobo> One point:
19:30:19 <wobo> The main point is continuing the transparency into all sections, this way we can get people informed and even interested to join us.
19:30:48 <wobo> That's what the logs and the information page in the wiki is for.
19:30:59 <wobo> (are for)
19:31:17 <wobo> Ok, next
19:31:34 <ajunior> wobo, I think that statistic is very important
19:32:15 <obgr_seneca> ajunior: could we talk about one thing at a time?
19:32:25 <wobo> yes, it is and I hope that we will have an overall statistics like we had in Mandriva
19:32:41 <wobo> This is yet to come.
19:33:06 <wobo> #topic international team
19:33:24 <wobo> This is the international coordination team for i18n. Members are the representatives of the language teams.
19:33:48 <ajunior> wobo, about leader of International Team, are you a candidate?
19:34:25 <wobo> If the "official" leader and contacts are not available (can happen) a substitute should participate in meetings and report back
19:34:42 <wobo> ajunior, patience young grasshopper :)
19:35:01 <wobo> Our task is to coordinate international cooperation, solve general problems and report to and from the Community Council.
19:35:18 <wobo> We have to choose a leader/representative (and substitute).
19:35:44 <obgr_seneca> i would nominate wobo
19:35:57 <wobo> As suggested by ennael this morning we will do this in the mageia-i18n mailing list
19:36:07 <wobo> discussion, proposals, nominating candidates.
19:36:17 <ajunior> ok
19:36:17 <wobo> If more than one candidate comes up we may use the epoll system to vote.
19:36:35 <wobo> The responsibility of this leader will be the coordination of work in the i18n
19:36:45 <wobo> be the contact for language team leaders and the Community Council (like the i18n coordinator at Mandriva)
19:38:02 <wobo> This team will hold regular meetings, participants are the representives of the language teams plus occasional guests from other teams if needed (to be invited)
19:38:27 <wobo> Some words about the leader:
19:39:10 <wobo> This leader should be accepted by everybody not because he was too slow to step back when the call came but because of his knowledge
19:39:21 <wobo> his integrity
19:40:10 <wobo> his ability to see ways out of lively discussions
19:40:33 <wobo> In short: a guy/gal who has your trust
19:40:48 <Florin_RO_team> I'll be absent for 10-15 minutes, my daughter is ill and needs me, brb
19:41:07 <wobo> Oh, sorry to read that - go
19:42:37 <wobo> One more "feature" for the leader and substitute: availability. I don't mean being online 26 hours a day but can be reached within 24 hours
19:43:09 <wobo> Questions?
19:43:21 <wobo> Things I forgot to mention?
19:43:23 <Jacen> nop
19:43:46 <numand> nop
19:43:53 <Jehane> nothing for me
19:43:59 <ajunior> no
19:44:04 <luciform> And I have one.
19:44:14 <wobo> luciform: go
19:45:38 <luciform> wobo, the hard thing in the leader's election is that not all members of the i18 team (this one) know enough about each other's skills.
19:46:25 <luciform> Maybe the leaders of a respective teams could add some information about themselves to the i18n wiki?
19:46:34 <obgr_seneca> We had/have the same problem in the web team
19:46:36 <wobo> yes, true but we can't postpone the nomination for some months until we know more
19:46:57 <wobo> obgr_seneca: did you solve it?
19:47:06 <misc> we can decide to nominate someone and after 4/5 months, decide again
19:47:17 <obgr_seneca> no, till now we asked rda to take the job
19:47:18 <misc> wobo: it was postponed to later
19:47:46 <misc> ( now, wobo realize this meeting was a trap )
19:47:49 <wobo> misc: yes, THAT is the point I forgot! The time span
19:48:11 <Jehane> misc: having a temp leader and made an election in a few month is ok for me
19:49:01 <wobo> I suggest, the first leader will be elected for 5 months (until after the first release!), then we will repeat the question.
19:49:18 <numand> I agree with Jehane. We can make an election if needed.
19:49:30 <luciform> Same for me. Still the info could be added (in English) and on the main page of i18n wiki. Or make a personal page.
19:50:11 <obgr_seneca> Other projects (like OpenSuSE) do have personal pages of team members
19:50:13 <wobo> good idea. OMG! I forgot something about the language team leaders:
19:50:20 <luciform> (i mean link from the main page)
19:50:52 <luciform> And the team members, of course, could have their info pages written in native language.
19:51:05 <wobo> language team leaders and contacts) should be listed on top of their respective language section in the i18n wiki page
19:51:25 <wobo> #info language team leaders and contacts) should be listed on top of their respective language section in the i18n wiki page
19:51:32 <luciform> wobo, done for Russian team
19:51:44 <numand> wobo, it is done for Turkish team.
19:51:47 <dtsiamasiotis> wobo:except that should we name anywhere else the leader of our team?
19:52:31 <wobo> you can name him anywhere you want in your section or platforms.
19:53:05 <dtsiamasiotis> but not in the i18n mailing list?
19:54:10 <Florin_RO_team> I'm back, she has fever and she throw up so I had to clea up the mess and change her bed
19:54:11 <wobo> This will be done in an announcement for all, not in single mails
19:54:21 <Florin_RO_team> now , about the LEADER
19:54:28 <luciform> #idea maybe send a list of team representatives on the regular basis
19:54:40 <Florin_RO_team> I think we must start with the eldest ones in the field
19:54:41 <wobo> Florin, don't care about leaders, care about your kid if needed
19:55:06 <Florin_RO_team> as in the code of conduct, leaders recognised for their work
19:55:14 <misc> we should start with people who volunteer to do the work first
19:55:29 <wobo> yes, both
19:56:01 <Florin_RO_team> so there's no problem for me if we let wobo to orgnaise the teams till we'll be more mature to choose to vote other ones
19:56:38 <wobo> we will discuss this in the i18n mailing-list :)
19:56:48 <Florin_RO_team> OK
19:56:55 <wobo> misc: Now I feel trapped
19:57:28 <obgr_seneca> obgr_seneca: I could have told you
19:57:31 <Florin_RO_team> I like the idees that translators (or Mageia members) to have their personal page
19:57:36 <obgr_seneca> But I didn't on purpose
19:58:11 <wobo> #agreed The leaders / contacts of the i18n team will be discussed and nominated in the i18n mailing list.
19:58:13 <obgr_seneca> Sorry, last comment wasn't meant to me but to wobo
19:58:50 <misc> wobo: no, i think that's "#agreed the leader will be wobo" :p
19:58:55 <wobo> #agreed Voting (if needed will be done in epoll
19:59:06 * wobo slaps misc
19:59:59 <obgr_seneca> wobo: no chance, if you slap him down, he'll only be a martyr
20:00:13 <luciform> Let's not violently slap each other here ^^
20:00:33 <wobo> #action wobo will post a summary of this topic in the i18n mailing list to start the process
20:01:07 <Florin_RO_team> I agree with wobo to be the agreed i18n leader
20:01:20 <wobo> Any more questions on thsi topic?
20:01:23 <ajunior> I think that wobo should be leader team
20:01:32 <Florin_RO_team> language team leader will put their names in bold characters
20:01:44 <wobo> where?
20:01:52 <ajunior> in the wiki?
20:01:53 <luciform> wobo, none, all clear.
20:01:54 <Florin_RO_team> on the wiki page
20:02:20 <Florin_RO_team> I think that a language team could have more team leaders
20:02:31 <wobo> yes, on top of their team, to be the first names you see
20:02:42 <Florin_RO_team> one per section (strings, documentation, site/blog, etc)
20:03:12 <Jacen> no more questions on this topic
20:03:28 <Florin_RO_team> the language team coordinator will coordinate the team leaders
20:03:41 <ajunior> one leader + one substitute per team
20:03:50 <wobo> Florin_RO_team: Ah, ok, as I wrote in the first mail about i18n team bulding I explained why we are only talking about string translators.
20:03:52 <Florin_RO_team> and from them you'll have the language team official contact and substitute
20:03:52 <dtsiamasiotis> Florin_RO_team: there's not so much work for a tranlation team to have different leaders for each section
20:04:10 <wobo> Officially we will have:
20:04:27 <wobo> 1 leader and 1 substitute
20:04:35 <Florin_RO_team> sorry, I went too far into the future :) my apologies
20:05:00 <numand> wobo, in morning meeting you said that timezone should be written in language section in the i18n wiki. Am i wrong?
20:05:16 <ajunior> this topic solved?
20:05:21 <misc> it was a proposal, so we can know when we can contact people
20:05:30 <wobo> If you need more you can internally nominate more but the international team must have some person to contact without asking who is the one for this week
20:05:46 <Florin_RO_team> for RO team is simple, it'll be me for now, I have no news from others on the list (and one of them abandoned - school works)
20:05:55 <wobo> numand: yes, sorry, I forgot that!
20:06:30 <wobo> #info Team leaders / contacts should add their timezone to their names in the wiki page
20:06:39 <Florin_RO_team> name anf m@il will be enough or you need a phone number too?
20:07:10 <wobo> Postal address, bank account info, date of birth and death...
20:07:20 <ajunior> for informations about time zone, 24timezones.com
20:07:20 <misc> and DNA, please
20:07:29 <misc> we have some cloning project in the pipe :p
20:07:44 <luciform> Seriously, the IM address should be Ok.
20:07:45 <numand> :)
20:07:52 <Jehane> misc: Credit Card code and number too :p
20:08:03 <obgr_seneca> I think the easiest way to contact someone is per mail
20:08:22 <wobo> Ok, here's the schene:
20:08:26 <misc> Jehane: I already have them
20:08:36 <Jehane> really ?
20:08:48 <wobo> mail address and time zone are required
20:08:54 <Florin_RO_team> no need to be ironic, it was just a question
20:08:56 <Qilaq> yeah, timezone makes probably sense only then if the team leader is accessible mostly on IRC, Skype or sime else instant service
20:09:03 <wobo> you can add anything you want besides that
20:10:12 <wobo> #info Mail adress and time zone are required for leaders to be given in the wiki, everything else is up to the person
20:10:30 <wobo> Next?
20:10:35 <Florin_RO_team> perfect, noted that
20:10:43 <obgr_seneca> already done
20:11:03 <wobo> #topic collaboration tools, workflow
20:11:12 <wobo> One short remark:
20:11:42 <Qilaq> OK, if requred then required, though I've some trouble tio understand why time zone when you've only mail address...
20:11:46 <wobo> This topic will be discussed in a next meeting after discussions in the mailing list
20:11:50 <wobo> Is that ok?
20:12:08 <Jacen> ok
20:12:11 <ajunior> ok
20:12:14 <Jehane> ok
20:12:17 <Qilaq> ok
20:12:18 <luciform> Yes.
20:12:19 <dtsiamasiotis> ok
20:12:24 <numand> ok
20:12:33 <obgr_seneca> ok
20:12:33 <wobo> Qilaq: time zone is important to know when somebody could be reached best
20:12:59 <wobo> Ok, next:
20:13:12 <wobo> #topic meeting schedule
20:13:13 <Jacen> Qilaq: in the spanish team we have people from Spain and Latin America, having up to 6 hours of difference
20:13:31 <Qilaq> wobo, I understand but if the person has only mail address it makes not very much sense... but it's sure required when one is available in some IM servive
20:13:37 <obgr_seneca> Jacen: It's about the time zone of the leader, I think
20:13:51 <Jehane> Qilaq: same for french team if we can have people in Canada
20:14:27 <wobo> Qilaq: is it a problem to give the time zone?
20:14:53 <Qilaq> no, it's not just I don't understand why
20:15:03 <ajunior> wobo, is important taht have one team for brazil and one team for portugal
20:15:06 <Qilaq> but i'm very ok with it if others are
20:15:41 <obgr_seneca> ajunior: I think it depends on how different the languages really are
20:15:47 <wobo> ajunior, pls put that on hold, lets get over the schedule topic first
20:16:10 <obgr_seneca> it's sth only the brazilians and the portugese can say
20:16:19 <wobo> Can we come to the topic (meeting schedules, pls
20:16:33 <obgr_seneca> sorry
20:17:04 <Florin_RO_team> we can put the language team and the timezone right here too, ie: Florin_RO_GMT+1 (yeah, I live in France :) )
20:17:28 <wobo> Ok, during the time of building up things we should establish a weekly schedule.
20:18:02 <wobo> I suggest to keep Thursday (does not conflict with other meetings).
20:18:19 <wobo> Any comment on that?
20:18:22 <obgr_seneca> ok with me
20:18:28 <Qilaq> once on week and on Thursday? That's OK
20:18:30 <Florin_RO_team> OK with time zone and Thursday
20:18:32 <Jehane> good for me
20:18:35 <luciform> Thursday is ok for me if it will be the evening meeting.
20:18:39 <Florin_RO_team> the same hour it'll be perfect
20:18:40 <numand> ok
20:18:45 <Jehane> wobo: wich hour ? (UTC)
20:19:09 <Florin_RO_team> 20:00 GMT+1
20:19:20 <Florin_RO_team> 20h Paris time
20:19:39 <dtsiamasiotis> sounds fine to me
20:20:00 <wobo> Same time? 19:00 UTC + 1  (which means 20:00 CET, Paris / Berlin time)
20:20:04 <Qilaq> not best for me but I can live with it :-)
20:20:10 <Jehane> wobo: works for me
20:20:12 <Jacen> I might complicate me cause I'm in working hours. Still, worst case I read the logs
20:20:26 <obgr_seneca> I think most people her atm are Europeans?
20:20:36 <luciform> And 00:00 of GMT+5 time zone, which is mine (note that I'm don't complain, it suits me ^_^)
20:20:41 <Jacen> I'm Chilean :D
20:21:00 <obgr_seneca> I know, that's why I said most
20:21:05 <Jacen> ok
20:21:16 <Jacen> so, I agree on thursday at the same time
20:21:18 <wobo> Jacen: ok, so 1 hour earlier or later would not solve the problem
20:21:37 <Jehane> Jacen: well, if we begin later, it will be really hard for people in Asia :/
20:21:53 <luciform> Jehane, true.
20:22:17 <wobo> Yes, that's why I tried first with 2 meetings to solve this.
20:23:52 <wobo> Ok, let's settle for next Thursday, 19:00 UTC +1 for now, we should think about a solution of any kind until then
20:24:41 <obgr_seneca> isn't it 19.00 UTC?
20:24:46 <Jacen> I have a request: can we talk about time in UTC?, some people got confused on email and here a few hours ago
20:24:51 <obgr_seneca> +1 only holds for MET
20:24:52 <Jacen> (including me :p)
20:25:12 <ajunior> obgr_seneca, Culturally, the language is different, although they are equal. For example, the word File in Brazil is "Arquivo", in Portugal is "Ficheiro".
20:25:32 <wobo> ajunior pls wait until we get there
20:26:06 <wobo> So, what is the proper way to say 20:00 Paris time in UTC?
20:26:13 <obgr_seneca> 19.00 UTC
20:26:16 <obgr_seneca> I think
20:26:20 <Jehane> wobo: 19:00 UTC
20:26:21 <ajunior> wobo, sorry ;)
20:26:47 <Jehane> Paris time is UTC+1 (like Germany, if I remember properly)
20:27:00 <misc> CET, or CEST ?
20:27:08 <ajunior> 19h UTC +1
20:27:08 <obgr_seneca> CET
20:27:08 <Jacen> from here (Chile), they all look the same :D
20:27:15 <wobo> Wait, now you contradict yourself, Jehane
20:27:26 <obgr_seneca> No
20:27:32 <Jehane> wobo: UTC is not british time ?
20:27:39 <obgr_seneca> 19.00 UTC is 20.00 UTC+1 = MET
20:27:57 <ajunior> UTC is a universal time
20:27:59 <wobo> I asked: what is the proper way to say 20:00 Paris time in UTC? meaning how to tell somebody you want to meet him when it is 20:00 in Paris?
20:28:08 <obgr_seneca> UTC = GMT = British Time
20:28:20 <Jehane> at 20:00 Paris time ? :p
20:28:22 * luciform secretly sets one of his clock to UTC (or GMT)
20:28:23 <obgr_seneca> wobo: just 19.00 UTC
20:28:40 <wobo> GMT = General Mean Time, the time it is in Greenwich near London
20:29:12 <wobo> Jehane wrote: Paris time is UTC+1
20:29:33 <obgr_seneca> Yes, MET (Paris time) is UTC +1
20:29:50 <wobo> oops, now I removed the power cord I was sitting on! :)
20:29:55 <obgr_seneca> so 19.00 UTC is (19.00+1)=20.00 MET
20:30:17 <obgr_seneca> Believe me, I studied math long enough
20:30:41 <Jacen> you see?, translating time is less complicated when dealing only with UTC and your own TZ
20:30:41 <luciform> Yes, and for example, Asia/Yekaterinburg is UTC+5, the + indicate hours you need to add to UTC to get your local time of an event.
20:30:43 <wobo> As a studen in Maths you should know that 1+1 is not 2 :)
20:30:49 <Qilaq> yeah, Paris time UTC+1 is followed even in space - on ISS
20:31:07 <wobo> Ok, whatever:
20:31:11 <ajunior> :)
20:32:23 <wobo> #info Next meeting will be held Thursday, December 16th, 19:00 UTC (when it is 20:00 local time in Paris)
20:32:55 <wobo> One more very short topic:
20:33:10 <misc> (if it is about time, it cannot be short)
20:33:18 * Jehane slaps misc
20:33:32 <wobo> ajunior requested teams for pt and pt-br
20:33:47 <obgr_seneca> But as Einstein asked: Does time exist?
20:34:05 <ajunior> wobo, Culturally, the language is different, although they are equal. For example, the word File in Brazil is "Arquivo", in Portugal is "Ficheiro".
20:34:14 <wobo> As we can not solve this in a meeting's time we should discuss this in the mailing list.
20:34:33 <obgr_seneca> So we do need separate po files, web sites and so on
20:34:45 <wobo> pt and pt-br should discuss this and come up with a solution this way or the other.
20:34:46 <ajunior> anybody of Portugal here?
20:34:51 <obgr_seneca> But do we need sparate teams?
20:35:29 <obgr_seneca> ajunior: Couldn't you contact the portugese via mail?
20:35:31 <wobo> ajunior, I understand your concern but this day is too short to discuss something people have been discussing for weeks on other platforms
20:35:50 <Jacen> right now, I see in Mdv svn repo that there are pt.po and pt_BR.po files
20:35:51 <ajunior> The customs are very different, perhaps even necessary to separate the teams.
20:35:57 <Jehane> I think this subject can be debate on the ML
20:36:12 <ajunior> wobo, thats ok
20:36:17 <obgr_seneca> I have one other thing
20:36:31 <Florin_RO_team> I agree, Sepultura is a Brasilian band and I don't imagine them singing in Portughese :)
20:36:32 <wobo> wait Oliver
20:37:08 <ajunior> Florin_RO_team, its correct :)
20:37:24 <wobo> #info A possible need for separate pt and pt-br language teams will be discussed in the mailing list
20:37:28 <Florin_RO_team> on Mandriva pt and pt_br are separate files
20:37:29 <wobo> Oliver, go
20:37:36 <Florin_RO_team> so why not on Mageia?
20:37:37 <obgr_seneca> About Epoll
20:38:03 <obgr_seneca> In the svn there are only Italian, Dutch, French and German translations
20:38:12 <obgr_seneca> This would be a first task for the rest
20:38:29 <wobo> yes, misc asked about that this morning :)
20:38:47 <luciform> And a strange language named "C", as I've noticed.
20:39:15 <misc> luciform: that's "untranslated"
20:39:26 <misc> but indeed, we should replace this in the interface
20:39:28 <ajunior> C = Choose
20:39:39 <wobo> misc: "self explanatory"
20:40:45 <luciform> That was a programmer's joke, don't mind ^^. The Russian team will translate it, maybe at the nearest weekend.
20:41:04 <wobo> Anyhow, pls take that to your language teams and try to translate this first because it is needed
20:41:19 <Qilaq> Oh, dmnd, I remember now an earlier request to translate epoll...
20:41:23 <Florin_RO_team> that's OK when all the countries are using French agree to use the same translation: FR
20:41:28 <obgr_seneca> I think write acces have misc, nanar and me (and others)
20:41:48 <obgr_seneca> ?
20:42:02 <Jacen> right!, I would need write access to svn repo
20:42:02 <Florin_RO_team> but I thing that Portughese and Brasilian language is not the same thing
20:42:04 <misc> well, nanar know for sure, but he is sleeping
20:42:12 <misc> but sending patch by mail work fine too
20:42:21 <obgr_seneca> So you could send your translation to one of us?
20:43:27 <luciform> Okay, already accessing the repo.
20:43:36 <wobo> #action Language teams should translate epoll ASAP and send translations to nanar, obgr_seneca or misc
20:43:45 <ajunior> ok
20:44:04 <Qilaq> I'll try...
20:44:23 <wobo> Anything else (meeting is 1:40 already and misc gets hungry)
20:44:40 <Jacen> I'll ask for repository access on the mailing list
20:44:42 <Jehane> nothing for me
20:44:52 <ajunior> thats ok
20:45:26 <wobo> Ok, so then
20:45:43 <wobo> #endmeeting