#mageia-i18n Meeting

Meeting started by wobo at 09:02:11 UTC (full logs).

Meeting summary

  1. Overall i18n team structure (wobo, 09:06:08)
    1. ajunior is the pt_br language team representant (misc, 09:24:21)
    2. Qilag is the Estonian representant (wobo, 09:31:37)

  2. language teams (wobo, 09:38:39)
    1. ACTION: misc to set up mailing lists br-mageia-i18n and et-mageia-i18n on sympa when ready (wobo, 09:48:39)
    2. ACTION: language teams will set up informational wiki pages, choose contacts (wobo, 09:56:14)
    3. ACTION: contacts should be listed on the i18n wiki page on top of their language section, including timezone (wobo, 09:57:38)

  3. international team setup (wobo, 09:59:54)
    1. Choosing i18n leader will be done in the mageia-i18n mailing list (using epoll if necessary) (wobo, 10:19:21)


Meeting ended at 10:28:46 UTC (full logs).

Action items

  1. misc to set up mailing lists br-mageia-i18n and et-mageia-i18n on sympa when ready
  2. language teams will set up informational wiki pages, choose contacts
  3. contacts should be listed on the i18n wiki page on top of their language section, including timezone


Action items, by person

  1. misc
    1. misc to set up mailing lists br-mageia-i18n and et-mageia-i18n on sympa when ready
  2. UNASSIGNED
    1. language teams will set up informational wiki pages, choose contacts
    2. contacts should be listed on the i18n wiki page on top of their language section, including timezone


People present (lines said)

  1. wobo (107)
  2. ajunior (27)
  3. Qilaq (20)
  4. misc (20)
  5. ennael (10)
  6. Inigo_Montoya (3)
  7. JohnR (2)
  8. Jehane (2)


Generated by MeetBot 0.1.4.