09:02:11 <wobo> #startmeeting
09:02:11 <Inigo_Montoya> Meeting started Thu Dec  9 09:02:11 2010 UTC.  The chair is wobo. Information about MeetBot at http://wiki.debian.org/MeetBot.
09:02:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
09:02:31 <wobo> #chair ennael misc
09:02:31 <Inigo_Montoya> Current chairs: ennael misc wobo
09:03:10 <wobo> First I want to thank you for participating in this first meeting of the international i18n team
09:03:46 <wobo> Our main task of today is setting the basics for language teams and the international team
09:04:19 <wobo> For those who do not know me I may introduce myself:
09:04:53 <wobo> I have been a Mandriva contractor for German translations, admin the German MandrivaUser.de community and
09:05:30 <wobo> will try to help Mageia
09:05:43 <wobo> That's about all there is to say.
09:06:08 <wobo> #topic Overall i18n team structure
09:06:41 <wobo> You may have read the wiki page http://mageia.org/wiki/doku.php?id=translators
09:07:40 <wobo> We will talk about language teams (which may range from 1 single person to 20 or more), then
09:07:54 <wobo> about this international team here.
09:09:10 <wobo> The internal language teams will work together and choose a representative/contact/leader who will be the coordinator and the bridge between the language teams and the international team
09:09:50 <wobo> The international team will coordinate all tasks and report to the community council.
09:10:04 <wobo> That's the oicture, in short.
09:10:15 <wobo> I t
09:10:22 <wobo> oops, picture
09:10:35 <wobo> Any questions?
09:11:05 <ennael> yep :)
09:11:12 <ennael> who asked for 2 meetings today ?
09:11:56 <wobo> I asked for it.
09:12:01 <ennael> ok :)
09:12:39 <wobo> Translators are scattered around the world in many TZs and as I am retired I have the time to do this initial meeting twice
09:13:02 <ennael> ok but looks like there is nearly nobody this morning except me and misc :)
09:13:30 <wobo> There is ajunior, luciform Qilaq
09:13:48 <wobo> and we could not know this before :)
09:13:56 <misc> yup
09:14:04 <misc> maybe the people could present themself ?
09:14:27 <wobo> :) That's what I was about to suggest nect :)
09:14:46 <ajunior> the content of the second meeting will diferent this?
09:15:24 <wobo> No, it will be the same topics and people can read the log of this meeting to knwo what has been said
09:15:49 <wobo> ajunior: would you like to start introducing yourself?
09:16:25 <ajunior> ok
09:18:50 <ajunior> I am part of the Brazilian team. I am a student of Telematica Federal Institute of Education, Science and Technology. I have 28 years.
09:20:50 <wobo> As a side note - pls write "done" or similar when you are finished
09:21:53 <ajunior> I can represent Brazil in the international team and I am available to travel to international meetings if necessary.
09:22:02 <ajunior> wobo, thanks.
09:22:04 <ajunior> done
09:22:19 <wobo> Ok, thx. Next?
09:22:43 <wobo> Oh, sorry:
09:23:09 <wobo> ajunior, you are talking for the pt-br language team today, right?
09:23:23 <ajunior> yeah
09:23:27 <wobo> thx
09:23:57 <wobo> who wants next? luciform?
09:24:21 <misc> #info ajunior is the pt_br language team representant
09:24:35 <wobo> thx :)
09:26:22 <wobo> luciform: pls just say "ok" so we know you are preparing your introduction
09:27:23 <wobo> hmm, Qilaq ?
09:27:25 <ennael> maybe he is not around ?
09:27:51 <wobo> Qilaq: around?
09:28:11 <Qilaq> hi, sorry to be late
09:28:24 <Qilaq> I just forgot morning session :-)
09:28:38 <wobo> np, want to introduce yourself?
09:28:50 <Qilaq> but really it's better to be here now than eveneing...
09:29:18 <wobo> say that to misc :)
09:29:26 <Qilaq> I'm so far sole member and representative of Estonian team
09:30:31 <wobo> I remember your name, you have quite an experience as translator with Mandriva, right?
09:30:54 <Qilaq> been translator of Mandriva for about 8 years and will try to help Mageia's translation in Estonian as best as Mandriva's is now
09:31:37 <wobo> #info Qilag is the Estonian representant
09:32:13 <wobo> Thx qilag
09:32:25 <wobo> Jehane: around?
09:32:57 <wobo> Does not seem so, so we have a very small crowd here.
09:33:31 <wobo> Does it make sense to continue or should we postpone to the evening session?
09:33:43 <Jehane> wobo: not for this morning, I'm at work, I will be afk soon
09:34:15 <wobo> thx Jehane, will you be able to participate tonight?
09:34:58 <Jehane> wobo: no problem for this evening (except if it snow again)
09:35:41 <wobo> ok, great! Again, question to you all: should we continue or postpone?
09:36:25 <ajunior> I think we should continue
09:36:31 <Qilaq> 4 ppl now? How many did you expect?
09:37:24 <wobo> Qilaq: actually 2 translators, ennael and misc are only here to help me through the meeting :)
09:38:14 <wobo> Ok, let's go on
09:38:39 <wobo> #topic language teams
09:39:28 <wobo> As written in the  first mail about this meeting all language teams should find/setup ways to
09:39:37 <wobo> - communicate
09:39:48 <wobo> - coordinate their work
09:40:25 <wobo> and choose a leader/contact for this international team
09:40:27 <Qilaq> you mean internal communication between team members?
09:40:44 <wobo> Yes.
09:41:12 <wobo> Of course this is not really important if a team has only 2-3 members
09:41:28 <wobo> They could communicate via mail
09:41:59 <ajunior> I thinks that better form to internal communicate is through mailing list
09:42:09 <wobo> But it is necessary to have place where you give information in your language, so interested new translators will find your team.
09:42:29 <ajunior> my team have many members
09:42:37 <Qilaq> as my experience shows mailing list is good but IRC is better :-)
09:42:50 <wobo> This can be done in the i18n wiki, see examples of the Dutch, French, German
09:42:54 <ajunior> irc is very good too
09:43:16 <wobo> The internal communication plattform is your choice
09:44:00 <wobo> If you need hosting for a mailing list, tell us, either here or via mail to me or misc?
09:44:01 <Qilaq> e.g we have in Estonia mailing lists for KDE and GNOME translators but much of practical problems are solved in IRC where almost all Estonian translators (whatever they translate. be it KDE, GNOME, Ubuntu etc.) participate
09:44:03 <misc> i would remind people that whatever they choose, they should make sure this is archived, and public ( so new people can see how it work, and why thing were decided )
09:44:43 <wobo> misc: yes. If you prefer IRC then logs should be provided in the wiki page
09:44:52 <ajunior> will be possible create a br-mageia-i18n@mageia.org mailing list?
09:45:05 <wobo> misc: ?
09:45:43 <misc> technically, yes
09:45:50 <wobo> but?
09:45:52 <misc> but I am working on setting up sympa
09:46:11 <misc> and so i would prefer create the ml directly on the new platform
09:46:19 <misc> ( less migration work for us )
09:47:04 <wobo> ajunior: this will mean a short delay until the new platform is ready.
09:47:29 <Qilaq> yep, such mailing lists as br- or et-mageia-i18n may be useful - in my case rather not for internal communication but as possible channel for non-translator people who have questions or suggestions or something
09:47:45 <ajunior> wobo, no problem
09:48:39 <wobo> #action misc to set up mailing lists br-mageia-i18n and et-mageia-i18n on sympa when ready
09:49:11 <wobo> Wiki pages can be created in the Mageia wiki
09:49:22 <wobo> oops, I said that...
09:51:10 <wobo> One more point for the language group set up:
09:52:01 <wobo> Choose an official contact ( or two) who is available for messages from the international team and/or the council
09:52:58 <wobo> You may set this in the i18n wiki page by placing the names on top of the translator lsit of your language
09:53:19 <ajunior> in the pt-br can be me (ajunior@brasifort.com.br) and MacXi (terraagua@gmail.com)
09:53:27 <Qilaq> one possible solution but rather in not very near future? may be smth like http://l10n.kde.org/ which aggregates statistics, teams contancts, translation databases and so on
09:54:02 <misc> following what was planned at mandriva, transfiex have been setup
09:54:06 <ajunior> statistics are very important
09:54:19 <misc> ( or is about, basic setup was done )
09:54:48 <wobo> yes, we will come to that when the setup of the teams is done
09:55:16 <wobo> Anything else on language team setup for the moment?
09:55:52 <ajunior> wobo, the wiki page may in local language (pt-br)
09:55:53 <ajunior> ?
09:56:14 <wobo> #action language teams will set up informational wiki pages, choose contacts
09:56:36 <wobo> ajunior: yes, of course!
09:56:38 * misc think contact must also add timezone
09:56:59 <ajunior> misc its good
09:57:38 <wobo> #action contacts should be listed on the i18n wiki page on top of their language section, including timezone
09:58:34 <wobo> More on language team setup?
09:59:07 <wobo> Ok, next
09:59:54 <wobo> #topic international team setup
10:00:31 <wobo> The international team's communication platform is the mageia-i18n mailing list
10:01:50 <wobo> There you will find all announcements and you can discuss international (general) questions/topics
10:02:44 <wobo> Local coordinators will report state of work, problems, ideas of their language teams to the regular meetings of this team
10:03:30 <wobo> The international team will choose a representant (+ substitute) to report to the council.
10:03:36 <wobo> Questions so far?
10:04:15 <ajunior> no
10:04:23 <Qilaq> well, one small qquestion... will there be some "translation coordinator" in Mageia? (like Mandriva had in the past)
10:04:50 <misc> well, what was the duty of the coordinator exactly ?
10:05:09 <Qilaq> hmm, hard to say :-)
10:05:29 <wobo> The organisational coordinator will be the leader of this international team
10:05:58 <ennael> kind of contact with mdv team
10:06:08 <ennael> to push comments, demands...
10:06:28 <Qilaq> mostly, I think, a liaison between translators and developers
10:06:50 <wobo> His task is to coordinate the work of the whole i18n group and be the contact to the council, just what ennael wrote
10:08:10 <wobo> As for technical questions he can contact the technical teams if needed
10:08:55 <wobo> Or he will report such things in the meetings with the council if it is not an emergency
10:09:19 <wobo> Is that ok, ennael misc ?
10:09:51 <ennael> yep
10:09:57 <wobo> ok
10:11:29 <wobo> Any question to that part (general decription of the i18n team)? There will be more to come when we start discussing tools, etc.
10:11:48 <wobo> s/decription/description
10:12:41 <ajunior> no
10:12:44 <wobo> Next point would be selection of the i18n leader but I don't think this should be done in this little group, WDYT?
10:13:00 <ennael> what about using ML for it ?
10:13:02 <Qilaq> do I understand correctly that intl team is self-completing, i.e. consists autmatically of langugage team representatices?
10:13:32 <wobo> In general yes.
10:14:00 <ajunior> ok
10:14:07 <wobo> There may be additional people if the need arises (technical needs, etc.)
10:14:24 <Qilaq> OK
10:14:45 <wobo> Hi John! (John is translator for English to NZ :)
10:15:08 <ajunior> hi JohnR
10:15:17 <JohnR> wobo: ;)
10:15:23 <JohnR> Hello all
10:16:19 <wobo> I think ennael has a point there, choosing the i18n leader on the i18n mailing list. Is that ok?
10:16:39 <ajunior> wobo, what options about i18n team leader?
10:16:47 <Qilaq> yes, it maybe better: more transparent and so on
10:17:09 <ajunior> its better
10:17:13 <misc> we do have a voting system for people to use ( epoll.mageia.org )
10:17:13 <wobo> What do you mena with options? Possible candidates?
10:17:27 <ajunior> yeah
10:18:07 <ajunior> are you a candidate?
10:18:15 <ennael> :)
10:18:32 <wobo> Ok, so we agree to use the mailing list for porposals and (if there is more than one candidate) use epoll for a poll.
10:19:19 <Qilaq> yes, that's good
10:19:21 <wobo> #info Choosing i18n leader will be done in the mageia-i18n mailing list (using epoll if necessary)
10:19:45 <misc> ( btw, i still renew my call for epoll translation )
10:20:08 <wobo> misc: German is done :)
10:20:32 <misc> wobo: yeah, along it, nl and fr
10:21:17 <wobo> Ok, as for initial team set up I'm through
10:22:43 <wobo> Meeting has been on for 1:21 - any other topic (I think talking about tools and details should be postponed)
10:24:22 <wobo> I suggest we will discuss the schedule for meetings after tonight's meeting when we will have a broader picture.
10:24:37 <misc> yup
10:24:57 <wobo> so, anything else for now?
10:24:57 <misc> ( and also that someone look at how it is done in others community facing the same problem )
10:25:26 <ajunior> no. that's ok.
10:25:34 <wobo> I know a candidate for that, will tell him to do :)
10:25:59 <Qilaq> "tools and details" are left for evening meeting?
10:26:14 <misc> no, for next meeting
10:26:29 <Qilaq> OK
10:26:38 <misc> ie, not the next in time ,
10:26:40 <misc> mhhh
10:27:27 <wobo> Depends on how many will come and how far we will get, I think misc is right - next meeting and after some pre-discussion in the mailing list.
10:28:31 <wobo> Ok, so I want to thank you all, especially misc who can go back to sleep now and ennael for your support.
10:28:46 <wobo> #endmeeting