#mageia-i18n-fr Meeting

Meeting started by Jehane at 20:13:41 UTC (full logs).

Meeting summary

  1. FOSDEM (Jehane, 20:14:09)
    1. http://www.fosdem.org/2011/ (Jehane, 20:16:22)

  2. transifex (Jehane, 20:18:02)
  3. statuts (Jehane, 20:29:07)
    1. http://www.mageia.org/wiki/doku.php?id=mageia_org_statutes_en (Jehane, 20:32:37)

  4. divers (Jehane, 20:37:49)
    1. ACTION: lancer un débat sur une éventuelle modification d'horaire de réunion sur la ML (Jehane, 20:44:24)


Meeting ended at 20:47:32 UTC (full logs).

Action items

  1. lancer un débat sur une éventuelle modification d'horaire de réunion sur la ML


People present (lines said)

  1. Jehane (53)
  2. shikamaru (20)
  3. Brioche (17)
  4. CinePhil (4)
  5. Inigo_Montoya` (2)


Generated by MeetBot 0.1.4.