#mageia-i18n-fr Meeting

Meeting started by Jehane at 20:01:31 UTC (full logs).

Meeting summary

  1. introduction of participants (Jehane, 20:02:55)
    1. shikamaru and akien are present (Jehane, 20:03:56)

  2. meeting i18n yesterday (Jehane, 20:07:14)
    1. wobo suggests a mailing-list per team (Jehane, 20:10:04)
    2. decision for a fr-mageia-i18n ML will be taken after a second meeting (Jehane, 20:13:18)
    3. first impression is that a ML is not needed yet (Jehane, 20:14:49)
    4. we have IRC chan, mageia-i18n list and soon a wiki (Jehane, 20:15:15)
    5. tools will be discussed within the contacts group Thursday (Akien, 20:17:45)

  3. i18n leader for the council (Jehane, 20:18:00)
    1. we all agree that we support wobo (Jehane, 20:23:11)
    2. nobody volunteers to be substitute (Jehane, 20:24:25)

  4. next meeting (Jehane, 20:24:43)
    1. i18n meeting are the thursday at 19h UTC (Jehane, 20:26:51)
    2. french team meeting will be at 21h (Paris time) the first and the third friday of the month (Jehane, 20:32:28)
    3. perhaps a meeting next week (friday 17) (Jehane, 20:38:18)
    4. ACTION: meeting for people non present today will take place monday (Jehane, 20:40:36)
    5. MeetBot (the bot logging and creating the minutes) can manage multiple meetings (Akien, 20:46:10)
    6. misc ask for epoll translation (french version already exist) (Jehane, 20:48:25)

  5. What's on the agenda for the French translation team? (Akien, 20:49:22)
  6. team leader (Jehane, 20:52:39)
    1. The main contact for the French team is Jehane. She is seconded by Akien. (Akien, 20:53:13)
    2. ACTION: French team leadership is yet to be discussed on the next meeting (i.e. do we need leaders or do the contacts coordinate the team). (Akien, 20:55:49)


Meeting ended at 21:01:03 UTC (full logs).

Action items

  1. meeting for people non present today will take place monday
  2. French team leadership is yet to be discussed on the next meeting (i.e. do we need leaders or do the contacts coordinate the team).


People present (lines said)

  1. Jehane (107)
  2. Akien (63)
  3. shikamaru (46)
  4. Inigo_Montoya (9)


Generated by MeetBot 0.1.4.