20:01:31 <Jehane> #startmeeting
20:01:31 <Inigo_Montoya> Meeting started Fri Dec 10 20:01:31 2010 UTC.  The chair is Jehane. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:31 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
20:01:57 <Jehane> #meetingname french translation team meeting
20:01:57 <Inigo_Montoya> The meeting name has been set to 'french_translation_team_meeting'
20:02:10 <Jehane> #chaur akien
20:02:17 <Jehane> #chair Akien
20:02:17 <Inigo_Montoya> Current chairs: Akien Jehane
20:02:34 <Jehane> premièrement, merci d'être venu
20:02:46 <Jehane> un petit tour de table pour vous présenter ?
20:02:55 <Jehane> #topic introduction of participants
20:02:57 * shikamaru n’a pas de chaise
20:03:03 <shikamaru> :)
20:03:07 <Akien> alors commences :)
20:03:56 <Jehane> #info shikamaru and akien are present
20:04:04 <shikamaru> ok, alors Rémy CLOUARD aka shikamaru, j’ai commencé à contribuer à Mandriva en 2006 en traduisant des chaînes avec Berthy et neoclust (principalement menu-message-contrib en fait)
20:04:39 <shikamaru> depuis j’ai traduit de manière beaucoup plus sporadique, je compte bien reprendre cette activité à côté du packaging
20:05:01 <shikamaru> (au suivant) :)
20:05:07 <Akien> pour ma part je m'appelle Rémi VERSCHELDE, j'ai 19 ans et suis étudiant à Lyon (en deuxième année de prépa intégrée d'école d'ingénieur)
20:05:20 <Akien> je commence tout juste dans la traduction, avec le blog de Mageia
20:05:44 <Akien> j'utilise Mandriva depuis 2005 (c'était peut être Mandrake encore ^^)
20:06:03 <Jehane> jehane, je suis admin sys dans la fonction publique, je fais un peu de trad (plutôt litteraire) depuis quelques années
20:06:19 <Jehane> et j'utilise mandriva depuis 3 ans
20:06:48 <Jehane> personne d'autre ?
20:07:14 <Jehane> #topic meeting i18n yesterday
20:07:31 <Jehane> donc, hier, j'étais à la réunion internationales des trads
20:08:20 <Jehane> 9 équipes étaient représentées : russe, turc, roumain, grec, estonien, allemand, espagnol, brésilien en français
20:08:41 <Jehane> certaines sont de 1 personne
20:09:03 <Jehane> d'autres comme les espagnols ou les allemands, ont des effectifs nombreux
20:09:30 <Jehane> parmi les points abordés, il y a la possibilité d'avoir une mailing-list par équipe
20:09:44 <Jehane> devons-nous faire cette demande ?
20:10:04 <Jehane> #info wobo suggests a mailing-list per team
20:10:14 <shikamaru> en a-t-on réellement besoin ?
20:10:35 <shikamaru> pour ma part je pense qu’un chan irc comme celui-ci peut aider
20:10:42 <Jehane> on aura bien sur une page wiki
20:10:47 <shikamaru> et si ça doit être complété je suggérerais plutôt le wiki
20:10:51 <shikamaru> oui voilà :)
20:11:04 <Jehane> avec a minima les infos pour nous contacter et les méthodes de travail
20:11:15 <Jehane> Akien: ?
20:11:22 <Akien> une ML me semblait nécessaire pour qu'on puisse communiquer facilement
20:11:27 <Akien> mais c'est vrai que le wiki peut faire l'affaire
20:11:38 <Akien> si on prévoit une section pour échanger sur des sujets divers
20:12:17 <Akien> après il faut que tous visitent le wiki régulièrement, notamment si on y inscrit des dates de réunions, etc.
20:12:31 <Jehane> (vu qu'on est peu ce soir, je vais essayer de refaire une réunion en début de semaine prochaine, j'ai prévenu au dernier moment pour aujourd'hui, donc on tranchera après ce 2e meeting)
20:12:43 <Akien> ok
20:13:02 <shikamaru> en fait ce que je voudrais éviter aussi c’est une fragmentation/isolement
20:13:18 <Jehane> #info decision for a fr-mageia-i18n ML will be taken after a second meeting
20:13:39 <shikamaru> autant échanger au maximum sur la liste mageia-i18n (c’était le fonctionnement pour mandriva c’était pas mal je trouve, mais on n’était pas très nombreux à traduire)
20:13:42 <Jehane> shikamaru: c'est un risque mais le wiki a le risque d'être peu intéractif
20:13:53 <shikamaru> pour ça qu’il y a irc à côté :)
20:14:07 <shikamaru> suffit de suivre la page pour être averti des modifs sinon
20:14:19 <Jehane> de toute façon, rien n'empêche de commencer d'une façon et de changer dans quelques temps si besoin
20:14:25 <Akien> tout à fait
20:14:27 <shikamaru> oui :)
20:14:49 <Jehane> #info first impression is that a ML is not needed yet
20:14:55 <Akien> moi j'avais juste peur qu'on pollue mageia-i18n en l'utilisant pour la communication interne, mais on aura peut être pas tant de choses à dire par mail si on a wiki + IRC
20:15:15 <Jehane> #info we have IRC chan, mageia-i18n list and soon a wiki
20:15:51 <Jehane> Akien: la liste est là pour ça
20:15:59 <shikamaru> est-ce que transifex permet des communications au sein d’une team ?
20:16:16 <shikamaru> (c’est l’outil pressenti si je ne m’abuse)
20:16:19 <Jehane> shikamaru: je l'ignore pour l'instant
20:16:31 <Jehane> (et oui, c'est l'outil pressenti)
20:16:51 <Jehane> shikamaru: je crois qu'il y a possibilité d'envoi de mail avec transifex
20:17:00 <Jehane> mais on en a pas parlé hier
20:17:13 <Akien> je pense que ça sera discuté plus longuement jeudi prochain
20:17:20 <Jehane> Akien: oui
20:17:21 <Akien> (date du prochain meeting i18n si je ne m'abuse ?)
20:17:32 <Jehane> bon, sujet suivant
20:17:45 <Akien> #info tools will be discussed within the contacts group Thursday
20:18:00 <Jehane> #topic i18n leader for the council
20:18:19 <Jehane> il faut choisir un représentant et un suppleant par équipe
20:18:35 <Jehane> (dans le sens où les 2 doivent être complémentaires)
20:18:51 <shikamaru> bah je crois qu’il y avait un certain consensus qui se dégageait dans les mails qu’on a pu échanger jusqu’à présent
20:18:52 <Jehane> (équipe = trad ou packager )
20:19:14 <Akien> oui, j'ai trouvé que c'était un peu imposé à wolo
20:19:14 <Jehane> shikamaru: wobo a été plus ou moins désigné candidat
20:19:18 <Akien> *wobo
20:19:33 <Akien> même si il me semble très qualifié pour le poste, il n'a pas eu vraiment le choix
20:19:46 <Jehane> on a eu un accord sur le fait qu'une élection serait organisée dans quelques mois une fois que les gens se connaitront un peu
20:19:55 <Jehane> afin que les votes soient plus objectifs
20:20:02 <Akien> il reste que c'est pour 5 mois et qu'il n'a pas eu l'air de trop refusé, donc je serais d'avis de le prendre aussi comme leader
20:20:08 <Akien> *refuser
20:20:19 <shikamaru> y a-t-il d’autres candidats ?
20:20:25 <Jehane> shikamaru: non
20:20:29 <Jehane> pas pour l'instant
20:20:39 <shikamaru> ah donc il n’a pas du suppléant donc ? :/
20:20:47 <Jehane> shikamaru: tu es volontaire ? :p
20:20:59 <Akien> pas encore, mais il a précisé que dans sa vision des choses ce seraient plutôt deux leaders complémentaires
20:21:00 <shikamaru> pas suffisamment de dispo donc non
20:21:19 <Jehane> Akien: oui :)
20:21:19 <Akien> ce en quoi je le rejoins, ça évite que tout repose sur une seule personne qui a probablement d'autres activités extérieures :)
20:22:35 <Jehane> aucune objection à souttenir la "candidature désignée" de wobo ?
20:22:48 <Jehane> soutenir
20:22:51 <Akien> je suis pour aussi
20:23:11 <Jehane> #info we all agree that we support wobo
20:23:12 <shikamaru> moi aussi
20:24:06 <Jehane> #info nobody volunteers to be substitue
20:24:13 <Jehane> #undo
20:24:13 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x849ae8c>
20:24:25 <Jehane> #info nobody volunteers to be substitute
20:24:43 <Jehane> #topic next meeting
20:24:49 <Jehane> sujet suivant, les réus
20:25:17 <Jehane> la prochaine réunion pour i18n est jeudi prochain à 19h UTC (20h à Paris)
20:25:33 <Jehane> c'est le jour et l'heure retenu pour les réus i18n
20:25:35 <Akien> j'ai vu la discussion sur l'horaire, pas facile de s'y repérer dans les fuseaux :p
20:25:50 <Jehane> Akien: oui, ça a pas mal débattu sur le sujet
20:26:06 <Akien> c'est parfait pour moi si jamais j'ai a te remplacer à une réunion
20:26:16 <Jehane> Akien: impec
20:26:22 <Akien> je suis surtout dispo du jeudi au dimanche :) (pour cause de contrôle continu les jeudi matin)
20:26:51 <Jehane> #info i18n meeting are the thursday at 19h UTC
20:27:29 <Jehane> il est fortement suggéré que les équipes nationales comptant plus 2 membres fassent des réus régulières
20:27:44 <Jehane> avez-vous des jours et heures à proposer ?
20:27:59 <shikamaru> le week-end
20:28:12 <shikamaru> en semaine je suis en 3G c’est vraiment horrible car ça passe très mal
20:28:23 <shikamaru> le vendredi soir ça me fait louper NCIS :p
20:28:33 <Jehane> (on a bientôt fini)
20:28:36 <Akien> ^^
20:28:50 <shikamaru> euh nan mais c’est une boutade hein
20:28:57 <shikamaru> ça me va très bien
20:29:03 <shikamaru> le samedi soir aussi sinon
20:29:10 <Akien> moi le vendredi soir me va très bien, sinon globalement je peux m'adapter à tous les horaires
20:29:17 <Jehane> le samedi soir, je suis pas toujours chez moi
20:29:28 <Akien> à part le dimanche soir si c'est avant 20h30
20:29:44 <shikamaru> pareil
20:30:13 <shikamaru> on peut dire le premier vendredi de chaque mois à 21 h ?
20:30:30 <shikamaru> comme ça en plus ça sera toujours le lendemain des réu i18n générales
20:30:36 <Jehane> shikamaru: 1er et 3e vendredi pour commencer
20:30:48 <Akien> oui une périodicité de 2 semaines me parait bien
20:30:56 <shikamaru> bah pour le moment on a pas grand chose à traduire au contraire ! :)
20:30:58 <Jehane> on verra pour réduire le rythme après la mise en place des serveurs
20:31:14 <Jehane> shikamaru: on aura bientôt les outils en ligne (transifex et calenco)
20:31:18 <shikamaru> ok pour 1 et 3 :)
20:31:24 <Jehane> sans doute
20:31:26 <Akien> c'est vrai mais y'aura pas mal de compte rendu des réunions géné et d'apprentissage des outils à faire :)
20:32:28 <Jehane> #info french team meeting will be at 21h (Paris time) the first and the third friday of the month
20:33:06 <Jehane> la prochaine réu internationale est jeudi prochain, vous voulez une réu le lendemain ou un compte-rendu écrit ?
20:33:48 <Akien> moi je lis les logs dès qu'ils sont publiés, mais peut être qu'un compte-rendu listant les points importants (en français) peut être bien pour l'ensemble de l'équipe
20:33:54 <shikamaru> je pense
20:33:58 <Akien> notamment en présentant sur quels points on doit agir
20:34:02 <Jehane> (parce que dans 2 semaines, on est vendredi 24 décembre, et j'ai autre chose prévu)
20:34:18 <shikamaru> :]
20:34:53 <Jehane> #info next week meeting will be reported by mail and in french
20:35:13 <Akien> par contre la semaine prochaine c'est le 3e vendredi, on ne fera peut être pas de réunion si elle est lundi ou mardi ?
20:35:41 <Jehane> Akien: ou on en fait une la semaine prochaine pour se caler sur le rythme annoncé
20:35:50 <Jehane> #undo
20:35:50 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x84d19ec>
20:36:21 <Akien> pourquoi pas
20:36:33 <Jehane> shikamaru: ?
20:36:51 <shikamaru> mmh
20:36:56 <shikamaru> pas d’avis pour le coup
20:36:59 <shikamaru> comme vous le sentez
20:37:05 <shikamaru> dispo vendredi prochain
20:37:24 <shikamaru> à voir avec les autres
20:37:30 <Jehane> ça va dépendre aussi des sujets discutés le jeudi
20:38:18 <Jehane> #info perhaps a meeting next week (friday 17)
20:38:52 <Jehane> avez-vous des questions ?
20:38:59 <Akien> quand fait-on la deuxième réunion ?
20:39:02 <Jehane> (on a épuisé les sujets abordés hier)
20:39:05 <Akien> pour parler des ML notamment
20:39:09 <Jehane> lundi ?
20:39:12 <Akien> ça m'irait
20:39:29 <shikamaru> pas moi, mais je pourrai backlogger
20:40:06 <Jehane> #info meeting for people non present today will take place monday
20:40:16 <Akien> action peut être ?
20:40:22 <Jehane> Akien: vi
20:40:26 <Jehane> #undo
20:40:26 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x842baec>
20:40:36 <Jehane> #action meeting for people non present today will take place monday
20:40:58 <Akien> Jehane: as-tu mis nos deux noms et contacts sur le wiki ?
20:41:05 <Jehane> il faudra se renseigner pour savoir si le meetbot peut gérer 2 réus en parallèle
20:41:10 <Jehane> Akien: j'ai commencé
20:41:26 <Jehane> parce que le lundi, il y a réu des fondateurs
20:41:37 <Akien> ok je terminerais
20:41:55 <Jehane> #action Jehane check if Inigo is available monday
20:42:23 <Jehane> bon, Akien m'a devancé
20:42:27 <Akien> :p
20:42:53 <Akien> je propose de commencer à organiser notre wiki
20:43:18 <Jehane> je ne sais pas quand le wiki définitif sera en place
20:43:43 <Jehane> si c'est bientôt, ça vaudrait peut-être le coup d'attendre
20:43:53 <Akien> je me renseignerais
20:44:02 <Jehane> Akien: j'ai essayé ...
20:44:16 <Akien> ah, pas de réponse ?
20:44:24 <Jehane> pas de réponse
20:45:29 <Akien> #undo
20:45:29 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84336ac>
20:46:10 <Akien> #info MeetBot (the bot logging and creating the minutes) can manage multiple meetings
20:47:34 <Jehane> ah, un sujet que j'ai oublié
20:47:51 <Jehane> la traduction d'epoll a été demandée (mais une version fr existe déjà)
20:48:25 <Jehane> #info misc ask for epoll translation (french version already exist)
20:49:06 <Akien> je propose un dernier topic, plus concret pour nous :
20:49:22 <Akien> #topic What's on the agenda for the French translation team?
20:49:40 <Jehane> pour l'instant pas grand chose
20:49:48 <shikamaru> traduction du blog
20:50:02 <shikamaru> et sinon ben je crois que tout est déjà traduit non ?
20:50:08 <Jehane> qui tourne un peu près correctement
20:50:33 <Akien> il y a pas mal de choses non traduites mais sur les ressources temporaires, donc ça ne vaut pas le coup de s'y mettre
20:50:35 <Akien> (ex: wiki)
20:50:42 <shikamaru> ah oui
20:51:25 <Akien> #info The main contact for the French team is Jehane. She is seconded by Akien.
20:51:44 <Akien> voilà qui officialise le consensus des mails
20:52:02 <shikamaru> mmh c’est pas sur le bon topic si ?
20:52:12 <Akien> hum, ça concerne notre équipe ?
20:52:21 <Akien> enfin c'est pas forcément très cohérent en effet
20:52:31 <Jehane> #undo
20:52:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x854548c>
20:52:39 <Jehane> #topic team leader
20:52:54 <Jehane> Akien: à toi
20:53:13 <Akien> #info The main contact for the French team is Jehane. She is seconded by Akien.
20:53:38 <Akien> faut-il choisir un leader et un suppléant pour l'équipe aussi ?
20:53:54 <Akien> (les leaders coordonnent l'équipe en elle-même, les contacts font le lien avec les autres équipes)
20:53:59 <Jehane> Akien: oui, pour les équipes où les gens sont plus de 2
20:54:14 <Jehane> Akien: en général, on considère que c'est les mêmes
20:54:40 <Akien> d'accord, sujet à éclaircir à la prochaine réunion alors, pour avoir l'avis des autres
20:54:40 <shikamaru> si la charge est en adéquation avec les dispo
20:55:08 <Jehane> shikamaru: si je vois que je ne peux pas tout gérer, je passerai la main
20:55:49 <Akien> #action French team leadership is yet to be discussed on the next meeting (i.e. do we need leaders or do the contacts coordinate the team).
20:57:13 <Akien> comme les recommandations officielles concernent les "équipes" (telles que trad, web ou packagers), je ne savais pas bien ce qui était préconisé pour une sous-équipe comme la notre
20:57:35 <Akien> je ne suis peut-être pas le seul à être dans le flou donc je propose de clarifier tout ça (et éventuellement d'en débattre) à la prochaine réunion
20:57:43 <Jehane> Akien: il faut aussi voir que certaines équipes de trad n'ont qu'un ou 2 membres
20:58:30 <Akien> tout à fait ; à ce que j'ai compris la structure interne est laissée à notre bon gré, donc comme on est une vingtaine ça peut être bien de voir ce qui plait à la majorité
21:00:05 <Jehane> je pense que nous avons épuisé les sujets pour ce soir
21:00:17 <Jehane> d'autres points qui vous viennent à l'esprit ?
21:00:51 <Akien> ça me semble bon
21:01:01 <shikamaru> pareil
21:01:03 <Jehane> #endmeeting