#mageia-i18n-de Meeting

Meeting started by obgr_seneca at 17:16:15 UTC (full logs).

Meeting summary

    1. http://mageia.org/wiki/doku.php?id=german_transprocess#korrekturlesen_der_uebersetzungen (TeaAge, 17:19:18)
    2. ACTION: Meine Mails auf der internationalen Meinung in Bezug auf upgedatete Resourcen beachten! (obgr_seneca, 17:26:33)
    3. http://piratenpad.de/CRN85PpcqX (TeaAge, 17:29:57)
    4. ACTION: Alle: Nächste Woche letztes Meeting vor dem String freeze, bitte anwesend sein! (obgr_seneca, 17:31:11)


Meeting ended at 17:32:45 UTC (full logs).

Action items

  1. Meine Mails auf der internationalen Meinung in Bezug auf upgedatete Resourcen beachten!
  2. Alle: Nächste Woche letztes Meeting vor dem String freeze, bitte anwesend sein!


People present (lines said)

  1. obgr_seneca (27)
  2. TeaAge (26)
  3. eskroni (11)
  4. Inigo_Montoya (3)


Generated by MeetBot 0.1.4.