#mageia-i18n-de Meeting

Meeting started by obgr_seneca at 18:11:20 UTC (full logs).

Meeting summary

    1. obgr_seneca hat Zugriff aufs web-svn, praktisch für Korrekturen... (obgr_seneca, 18:13:40)
    2. wobo schreibt eine Mail in der ML über diverse Punkte, die anstehen (wobo, 18:21:08)
    3. ACTION: Alle melden sich an der neuen ML an (obgr_seneca, 18:21:34)


Meeting ended at 18:29:12 UTC (full logs).

Action items

  1. Alle melden sich an der neuen ML an


People present (lines said)

  1. obgr_seneca (54)
  2. wobo (25)
  3. Pitti_ (5)
  4. Inigo_Montoya (5)
  5. TeaAge (0)


Generated by MeetBot 0.1.4.