#mageia-forums Meeting

Meeting started by doktor5000 at 19:29:22 UTC (full logs).

Meeting summary

    1. ACTION: maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september (doktor5000, 19:42:48)
    2. ACTION: all try to find a php hacker to help with the above (doktor5000, 19:43:27)
    3. https://wiki.mageia.org/en/Web_Forums_hacking (doktor5000, 19:43:35)
    4. ACTION: big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers ) (doktor5000, 19:52:05)
    5. ACTION: "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators (doktor5000, 20:15:24)
    6. http://en.wiktionary.org/wiki/escalate (marja11, 20:28:01)
    7. avoid heated situations like infamous time-to-edit discussion and try to de-escalate the overall situation and escalate (transfer the issue to the next higher level of authority) much earlier to forums team and to council (doktor5000, 20:32:37)
    8. ACTION: maat|lin will set long time inactive moderators back to normal users (marja11, 20:37:49)
    9. ACTION: maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure (doktor5000, 20:39:59)
    10. results will be put on https://wiki.mageia.org/en/Forums_todo_and_open_points_list (doktor5000, 20:40:55)
    11. ACTION: find a good timeslot for forums meetings in general (doktor5000, 20:55:53)


Meeting ended at 21:06:05 UTC (full logs).

Action items

  1. maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september
  2. all try to find a php hacker to help with the above
  3. big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers )
  4. "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators
  5. maat|lin will set long time inactive moderators back to normal users
  6. maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
  7. find a good timeslot for forums meetings in general


Action items, by person

  1. maat|lin
    1. maat|lin will set long time inactive moderators back to normal users
  2. UNASSIGNED
    1. maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september
    2. all try to find a php hacker to help with the above
    3. big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers )
    4. "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators
    5. maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
    6. find a good timeslot for forums meetings in general


People present (lines said)

  1. maat|lin (173)
  2. doktor5000 (137)
  3. marja11 (98)
  4. Inigo_Montoya (9)


Generated by MeetBot 0.1.4.