19:29:22 <doktor5000> #startmeeting
19:29:22 <Inigo_Montoya> Meeting started Tue Jul 10 19:29:22 2012 UTC.  The chair is doktor5000. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:29:22 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:29:38 <maat|lin> thanks
19:29:58 <doktor5000> ok, so as a result from previous meeting i've whipped up https://wiki.mageia.org/en/Forums_todo_and_open_points_list
19:30:04 <maat|lin> Let's get through the open points
19:30:42 <maat|lin> ok
19:30:48 <doktor5000> maat|lin: ok, so:
19:30:52 <doktor5000> 1-internal subforum in international forum for helpers/moderators to  discuss and work together - accessible to moderators of other off.  mageia forums, too
19:31:05 <maat|lin> ok
19:31:15 <maat|lin> not a problem to create
19:31:24 <maat|lin> and no objection from me
19:31:32 <maat|lin> objection someone ?
19:31:32 <doktor5000> maat|lin: so only german forum and english are running on this platform?
19:31:36 <doktor5000> nope
19:31:43 <doktor5000> marja11: ?
19:31:43 <maat|lin> marja11: ?
19:31:48 <maat|lin> (lol)
19:31:50 <marja11> sounds good to me
19:31:52 <maat|lin> ok
19:32:16 <maat|lin> then todo(maat)->create(forum)
19:32:36 <marja11> doktor5000: please make an #action for maat :)
19:32:45 <maat|lin> doktor5000: yes only these two at the moment
19:32:49 <marja11> doktor5000: and make him chair!
19:32:50 <doktor5000> maat|lin: any ETA? until next week?
19:32:54 <maat|lin> but we can host as much as we want
19:33:10 <doktor5000> #todo maat will create an internal subforum
19:33:29 <doktor5000> #chair maat|lin marja11
19:33:29 <Inigo_Montoya> Current chairs: doktor5000 maat|lin marja11
19:33:34 <marja11> lol
19:33:35 <doktor5000> hehe
19:33:39 <maat|lin> :)
19:34:04 <doktor5000> f*ck, actually i got the numbering wrong on that wiki page, but whatever
19:34:24 <doktor5000> so, next is most pressing issue:
19:34:36 <doktor5000> 2- "SOLVED" mod/button - technical enhancement, long requested and urgently needed  requested/discussed in forum thread: https://forums.mageia.org/en/viewtopic.php?f=18&t=537
19:35:33 <maat|lin> for this one we need the help of someone to apply the patch
19:35:47 <marja11> maat|lin: you mean this needs puppet?
19:36:07 <marja11> maat|lin: or do I misunderstand?
19:36:09 <maat|lin> this needs git and php/phpbb modding skills
19:36:20 <maat|lin> once pushed to git
19:36:37 <maat|lin> the admins (or whoever can play with puppet) will deploy it
19:36:48 <maat|lin> i mean the sys-admins
19:36:51 <doktor5000> maat|lin: you can't do this alone, so you need a sysadmin to roll it out?
19:36:54 <maat|lin> forums admins cannot do that
19:37:00 <maat|lin> yes
19:37:04 <marja11> but the part before puppet, you can do?
19:37:04 <doktor5000> ok
19:37:10 <maat|lin> i could
19:37:21 <marja11> if?
19:37:22 <maat|lin> but i need help because not enough time
19:37:45 <maat|lin> forum and web teams need phpbb skills
19:37:54 <maat|lin> php
19:37:56 <maat|lin> skills
19:37:59 <maat|lin> at least
19:38:12 <maat|lin> phpbb for us would be a noticeable "plus"
19:38:16 <marja11> led43 said he was learning php
19:38:41 <marja11> but I don't have the slightest idea how much he knows by now
19:38:42 <doktor5000> #action maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone
19:38:50 <doktor5000> maat|lin: ok? ^^^^
19:39:31 <marja11> doktor5000: and an action for us to search again for php hackers
19:39:38 <maat|lin> yes
19:39:40 <doktor5000> maat|lin: can we set a clear and realistic ETA for that one? maybe 1-3 months or so?
19:40:06 <marja11> #action all try to find a php hacker to help with the above
19:40:33 <marja11> doktor5000: please
19:40:37 <maat|lin> could find a little bit of time at the beginning of august
19:40:46 <doktor5000> #actions all try to find a php hacker to help with the above
19:40:55 <maat|lin> so ETA => Half august would be fair
19:41:14 <doktor5000> #info https://wiki.mageia.org/en/Web_Forums_hacking
19:41:51 <doktor5000> maat|lin: let's be realistic and say until beginning of september, ok?
19:42:04 <doktor5000> if we make it sooner, we can be even more happy :)
19:42:05 <maat|lin> ok
19:42:19 <doktor5000> #undo
19:42:19 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8414e6c>
19:42:21 <doktor5000> #undo
19:42:21 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x841448c>
19:42:23 <doktor5000> #undo
19:42:23 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x8444d8c>
19:42:48 <doktor5000> #action maat will try to implement [SOLVED] phpbb mod, need help of sysadmin to deploy this and to-be-found php hackers for the patch - he has not enough time to do it alone -> ETA beginning of september
19:43:27 <doktor5000> #action all try to find a php hacker to help with the above
19:43:35 <doktor5000> #info https://wiki.mageia.org/en/Web_Forums_hacking
19:43:47 <doktor5000> sorry for the chairing spam :/
19:44:00 <marja11> doktor5000: ETA for the php hacker(s)?
19:44:35 <marja11> doktor5000: sorry...... mageia-discuss....... forums.....
19:44:44 <doktor5000> marja11: nope, should be an ongoing process IMHO
19:44:49 <marja11> which other mailing lists?
19:44:53 <marja11> dev
19:45:08 <doktor5000> marja11: maat|lin: as a community we should always on the strive and hunt for new members ...
19:45:16 <maat|lin> yup
19:45:37 <marja11> I need to learn something there
19:45:51 <marja11> OK, so look outside Mageia, too
19:45:52 <doktor5000> marja11: we should maybe have a standard process for callouts like these, i'd say forums/blog post/#dev and #discuss mailing lists
19:46:00 <doktor5000> marja11: hmm, learn what where?
19:46:22 <marja11> hunt for new members ;)
19:47:05 <doktor5000> marja11: yup, and hunt and tie them,  until they volunteer to help :D
19:47:12 <marja11> lol
19:48:25 <marja11> doktor5000: you continue with the list?
19:48:30 <doktor5000> #action big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people, helpers, supporters, moderators and php hackers
19:48:32 <doktor5000> marja11: yep
19:48:40 <marja11> :)
19:48:47 <doktor5000> so back on topic and on with the list, third point
19:48:57 <doktor5000> 3- doktor5000 will go through previous requests and posted issues in  forums and forums-discuss ml and collect those on one wiki page, so they  can be revalidated and prioritized
19:49:09 <doktor5000> maat|lin: ok?
19:49:34 <doktor5000> maat|lin: comes actually together with the second-to-last point on the list
19:50:30 <maat|lin> plz no moderators
19:50:37 <maat|lin> no call for moderators
19:50:56 <maat|lin> we need to define before that the moderator promotion process
19:51:21 <doktor5000> maat|lin: sure, understandable :D
19:51:31 <doktor5000> #undo
19:51:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83c106c>
19:51:54 <maat|lin> for others this is much less "dangerous" because they don't have access to personal data
19:52:05 <doktor5000> #action big callout via forum/blog post/mail on -dev and discuss mailing lists for the search of additional forums people ( helpers, supporters, and - MOST IMPORTANTLY - php hackers )
19:52:13 <maat|lin> yesss
19:52:14 <doktor5000> maat|lin: ^^^ ok?
19:52:17 <maat|lin> agreed on that
19:52:21 <maat|lin> perfect :)
19:52:22 <marja11> great :)
19:53:51 <doktor5000> ok, so next
19:53:55 <doktor5000> 4- revisit Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that
19:54:09 <doktor5000> maat|lin: ok?
19:54:26 * marja11 hasn't looked at the link yet
19:54:30 <marja11> looking now
19:55:05 <doktor5000> maat|lin: i think noone will deny that mistakes happened in the past, and we can learn from that and try to  avoid them in the future and improve beyond that
19:55:17 <maat|lin> yes
19:55:47 <doktor5000> maat|lin: marja11 actually this is closely tied to the last point - same topic
19:56:22 <doktor5000> ok, so on to some organisational stuff
19:56:32 <doktor5000> 5- put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
19:57:07 <maat|lin> s/application/something else/
19:57:26 * marja11 thinks it should mention very clearly, that for some requirements it'll be what others think about you
19:57:38 <maat|lin> i'd like to avoid as much as possible that people *apply*
19:57:48 <doktor5000> maat|lin: ok? i think we should have a public list with requirements, however every candidate needs to be discusses internally and stuff like that ...
19:57:57 <maat|lin> i'd rather have them asked for by moderators
19:58:05 <maat|lin> something like co-optation
19:58:09 <doktor5000> maat|lin: yep, peer review is one criteria
19:58:18 <maat|lin> without me having to say yes or no
19:58:24 <doktor5000> maat|lin: hmmm, what is that?
19:58:37 <maat|lin> because i'm admin not moderator :)
19:58:49 <marja11> maat|lin: yep, I understand
19:58:49 <maat|lin> 2 things very important
19:58:55 <doktor5000> maat|lin: you're also moderator ;)
19:59:04 <maat|lin> i'll try to make myself clear
19:59:24 <marja11> doktor5000: he has the rights, but he hasn't got the same talent as isadora
19:59:35 <marja11> in that field
19:59:36 <maat|lin> 1st thing moderators in period of crisis have to trust each other and help each other
19:59:38 <doktor5000> maat|lin: maybe i can take your part as moderator, so you can focus more on team lead and admin tasks :P
20:00:18 <maat|lin> 2nd thing important people who *want* to be moderators often prove to be awful in that job
20:00:35 <doktor5000> maat|lin: marja11: ok, i've got no problem with only doing technical moderation, like adjusting thread titles, applying code tags and moving stuff around
20:00:40 <maat|lin> So for me the first criteria is to not ask :)
20:00:58 <maat|lin> the second is to be spotted by others moderators as a potential candidate
20:01:02 <doktor5000> maat|lin: ok, somehow comprehensible ...
20:01:10 <maat|lin> then one moderator proposes he/she to the others
20:01:32 <maat|lin> and if one says no then the job is not proposed
20:01:53 <maat|lin> if i want this to be completely working with a strong trust between moderators
20:02:01 <doktor5000> maat|lin: nevertheless, still i want to re-apply like told above :P
20:02:06 <marja11> maat|lin: is it possible to differentiate between "general moderators" and "technical moderators"
20:02:12 <maat|lin> i should avoid to tamper with this process
20:02:13 <doktor5000> maat|lin: totally understandable, no objection
20:02:25 <maat|lin> i could propose one
20:02:34 <maat|lin> but the moderators will have the last word
20:02:41 <maat|lin> wether yes or no
20:02:44 <doktor5000> marja11: well, can be cleared up internally, no?
20:03:25 <doktor5000> maat|lin: however you want it, you still even have the last word as you're forum team leader now, remember :)
20:03:28 <maat|lin> by internal vote among moderators
20:03:35 <maat|lin> yes
20:04:06 <marja11> maat|lin: is it technically possible to have "technical moderators" who can adjust thread titles and add code or url tags and such?
20:04:11 <maat|lin> i could kick one moderaror for having crossed the line (violating mageia rules for example)
20:04:22 <maat|lin> marja11: yes
20:04:35 <maat|lin> marja11: helpers are those kind of "moderators"
20:04:50 <doktor5000> maat|lin: no, i mean if some moderators only want to do "technical" moderation and other want to do social moderation, than can be cleared up internally beforehand and in general, no?
20:04:59 <maat|lin> but i don't like to use the word moderators for people who don't enforce forum rules
20:05:25 <maat|lin> enforce rules is what you call "social" moderation doktor5000 ?
20:05:30 <doktor5000> maat|lin: as we're at open issues, might want to be more specific (you don't need to say names) ?
20:05:56 <maat|lin> heu
20:06:04 <maat|lin> sorry not understood the last
20:06:21 <marja11> nor did I, sorry :/
20:06:32 <doktor5000> maat|lin: well, doing something without  posting is what i call technical moderation ... clearer?
20:06:40 <maat|lin> well
20:06:59 <maat|lin> you mean merging/moving/splitting/changing topics ?
20:07:44 <doktor5000> maat|lin: yep, this was just an example if maybe some moderators want to divide their work areas or so, just a proposal, may not be used but a possibility
20:08:13 <maat|lin> then yes i agree on the need to "organise" the chaos which is why some groups have got "moderation rights" on some areas
20:08:18 <marja11> he'll be back
20:08:32 <maat|lin> for example helpers in the support areas of the forum
20:08:52 <maat|lin> they cannot help properly without these rights
20:09:04 <doktor5000> WTF?
20:09:08 <marja11> [22:08] <maat|lin> then yes i agree on the need to "organise" the chaos which is why some groups have got "moderation rights" on some areas
20:09:10 <marja11> [22:08] <marja11> he'll be back
20:09:11 <marja11> [22:08] <maat|lin> for example helpers in the support areas of the forum
20:09:13 <marja11> [22:08] <maat|lin> they cannot help properly without these rights
20:09:28 <maat|lin> but i my mind they are not supposed to enforce forum rules
20:09:49 <maat|lin> posting reminders of the rules
20:10:06 <doktor5000> marja11: thanks for giving me backlog, probably some nickserv issue
20:10:13 <marja11> doktor5000: yw
20:10:13 <maat|lin> edit users posts to hide rude words or things like that
20:10:36 <maat|lin> i my mind they are supposed to call global moderators for help
20:10:37 <doktor5000> maat|lin: hmm? not - then who is resposible for that, if not moderators?
20:10:59 <doktor5000> maat|lin: ahh, you mean the helpers - did i say helpers somewhere?
20:11:06 <maat|lin> i did
20:11:10 <maat|lin> as an example
20:11:27 <marja11> [22:09] <marja11> [22:08] <maat|lin> for example helpers in the support areas of the forum
20:11:48 <maat|lin> is my vision clear enough ?
20:12:02 <maat|lin> (not sure with my poor english)
20:12:29 <marja11> yes
20:12:31 <doktor5000> actually i was talking about moderators, not helpers - helpers are merely a support thing, IMHO
20:13:03 <maat|lin> in fact i consider that helpers have the role of what you call "technical moderation"
20:13:09 <doktor5000> whatever - maybe that should also be discussed helpers <> moderators
20:13:14 <maat|lin> which i call "organizing the chaos"
20:13:53 <doktor5000> maat|lin: actually i think the disctinction is not that good, but also i'd not give just all of those full moderations rights ...
20:14:31 <maat|lin> but if helpers start playing a "moderator" role (enforcing rules) the relation with users will be less friendly
20:14:42 <maat|lin> helpers are the nice guys helping
20:15:01 <maat|lin> moderators are the policemens that everybody fears :p
20:15:14 <maat|lin> (exagerated of course)
20:15:21 <marja11> no one fears isadora ;)
20:15:24 <doktor5000> #action "organizing the chaos" - internal structure of forums team should be rediscussed, esp wrt. helpers<>moderators
20:15:32 <doktor5000> maat|lin: marja11 is right ;)
20:15:36 <maat|lin> lol
20:15:39 <maat|lin> i know
20:15:45 <maat|lin> but when he says "no"
20:15:54 <maat|lin> people dont argue ;)
20:16:03 <marja11> that's his talent
20:16:09 <maat|lin> which is the ideal moderator profile for me
20:16:23 <doktor5000> ok, whatever, back on topic - maat|lin said: (22:04:13) maat|lin: i could kick one moderaror for having crossed the line (violating mageia rules for example)
20:16:36 <maat|lin> yes
20:16:51 <doktor5000> i said: (22:05:31) doktor5000: maat|lin: as we're at open issues, might want to be more specific (you don't need to say names) ?
20:17:03 <doktor5000> maat|lin: can you give us an anonymous summary?
20:17:22 <marja11> doktor5000: ah, that was you meant, thx for clarifying
20:17:25 <maat|lin> <doktor5000> i said: (22:05:31) doktor5000: maat|lin: as we're at open issues, might want to be more specific (you don't need to say names) ? <-- did not understood that
20:18:01 <marja11> maat|lin: when you said that, did you have someone in mind?
20:18:11 <maat|lin> no
20:18:22 <maat|lin> i did not have somebody in mind
20:18:36 <maat|lin> at least nobody of the mageia community
20:18:53 <marja11> maat|lin: so it was "if someone would violate mageia rules, then....... etc"
20:19:16 <maat|lin> but in the pas i had to kick somebody that did very nasty things
20:19:24 <maat|lin> in the past
20:19:34 <maat|lin> and in another community
20:19:36 <doktor5000> maat|lin: in mageia forums?
20:19:39 <maat|lin> nope
20:20:14 <maat|lin> thanks god the case did not arise (yet ^^)
20:20:25 <maat|lin> but that could occur
20:20:50 <marja11> maat|lin: next time, say: "if a moderator would have crossed the line, (violating mageia rules for example), I could kick him"
20:20:59 <doktor5000> maat|lin: well, somebody has to do what needs to be done ...
20:21:09 <maat|lin> and in that case i'd have to report to the board and then kick (or at least demote) the guy/lady
20:21:13 <maat|lin> yes
20:21:21 <maat|lin> hope i'll nerver have to
20:21:31 * marja11 hopes so, too
20:21:37 <maat|lin> in a normal mode
20:22:11 <doktor5000> FWIW, quite a while ago during and after the infamous time-to-edit discussion, some people were angry about maat|lin
20:22:20 <maat|lin> moderators (iow "global" moderators) should be co-opted in a democratic way by moderators "sub-team"
20:22:35 <maat|lin> yup
20:22:39 <maat|lin> i saw
20:22:46 <maat|lin> and i read every post
20:22:55 <maat|lin> even if i did not answer
20:23:05 <maat|lin> (would only have made things worse)
20:23:12 <doktor5000> IMHO your reaction was partly comprehensible and partly inadequate - whe should avoid that stuff like this happens again ...
20:23:22 <maat|lin> but the temptation was very very strong :p
20:23:29 <marja11> thanks for not having replied
20:23:49 <marja11> doktor5000: there were more inadequate reactions
20:24:25 <maat|lin> (to be honest i wrote very rude answers and hesitated between post or cancel)
20:24:34 <marja11> we all want the best for the forums
20:24:47 <marja11> can we please focus on how to do that
20:24:47 <maat|lin> doktor5000: agreed
20:24:55 <doktor5000> marja11: well, yes but on both sides - anyways, it was a very heated thing, next time we should escalate this much earlier in forums team and maybe also council as two of you are members now
20:25:01 <marja11> yes, of course we should learn from the past
20:25:02 <doktor5000> maat|lin: ^^^^^
20:25:43 <maat|lin> marja11: indeed :p
20:25:53 <marja11> doktor5000: yes, de-escalate before we can't control it anymore
20:26:35 <doktor5000> #action avoid heated situations like infamous time-to-edit discussion and escalate much earlier to forums team and to council
20:26:45 <marja11> #undo
20:26:45 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83d8fcc>
20:26:47 <marja11> typo
20:26:53 <doktor5000> marja11: no, actually we need to escalate this
20:26:58 <marja11> it is de-escalate
20:27:10 <marja11> if you escalate, it becomes worse
20:27:19 <maat|lin> not an action doktor5000
20:27:37 <maat|lin> just something we need to keep in mind forever ;)
20:27:59 <doktor5000> marja11: the situation has to be put on the table higher in the hierarchy of mageia, that's what i mean by escalation ;)
20:28:01 <marja11> http://en.wiktionary.org/wiki/escalate
20:28:21 <marja11> doktor5000: lol
20:28:30 <doktor5000> marja11: read second paragraph: in technical support, to transfer a telephone caller to the next higher level of authority
20:28:49 <doktor5000> marja11: that's my new favourite term at work, trust me i know what that means
20:29:09 <marja11> doktor5000: yes, but to me it means making the problems grow
20:29:42 <doktor5000> #action avoid heated situations like infamous time-to-edit discussion and try to de-escalate the overall situation and escalate (transfer the issue to the next higher level of authority) much earlier to forums team and to council
20:29:46 <doktor5000> marja11: ^^^^ better?
20:29:51 <doktor5000> maat|lin: ?
20:29:53 <marja11> doktor5000: super :)
20:30:24 <doktor5000> maat|lin: ?
20:31:06 <maat|lin> :-/
20:31:18 <doktor5000> hmm? not good?
20:31:20 <marja11> maat|lin: what do you propose?
20:31:29 <maat|lin> that's not an action that we can put an ETA and tick it as done
20:31:36 <marja11> lol
20:31:50 <maat|lin> => put it somewhere in the standard team processes
20:32:00 <marja11> maat|lin: should we change it into #agreed?
20:32:01 <maat|lin> but it action will remain forever opened
20:32:06 <maat|lin> ha
20:32:15 <maat|lin> an #agreed would be nice :)
20:32:18 <marja11> doktor5000: please undo and agree it :)
20:32:22 <doktor5000> maat|lin: the ETA is only put up and tracked in wiki page ;) https://wiki.mageia.org/en/Forums_todo_and_open_points_list
20:32:24 <doktor5000> #undo
20:32:24 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x83cdd0c>
20:32:37 <doktor5000> #info avoid heated situations like infamous time-to-edit discussion and try to de-escalate the overall situation and escalate (transfer the issue to the next higher level of authority) much earlier to forums team and to council
20:32:55 <maat|lin> ok for #info
20:32:57 <doktor5000> maat|lin: but we still need to keep this in mind, no?
20:32:57 <marja11> info is OK, too
20:32:59 <maat|lin> nice too
20:33:03 <maat|lin> yesss
20:33:05 <maat|lin> indeed
20:33:12 <marja11> of course :)
20:33:18 <maat|lin> even when sleeping ;)
20:33:30 <doktor5000> maat|lin: ahh, thats of no big meaning to me, at least it gets remembered :)
20:33:49 <maat|lin> :)
20:33:53 <doktor5000> ok, back on topic
20:34:00 <doktor5000> 6-prune moderators group of inactive moderators
20:34:08 <doktor5000> maat|lin: ok?
20:35:30 <maat|lin> yes
20:35:42 <doktor5000> and 6.1 - find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
20:35:42 <maat|lin> they dond do anything
20:35:54 <maat|lin> yes
20:35:58 <doktor5000> maat|lin: is this easily possible?
20:36:06 <maat|lin> moderation history can provide the needed info
20:36:27 <maat|lin> they will be set back to normal users
20:36:44 <marja11> OK, good :)
20:36:52 <maat|lin> just will remain germ and isadora... perhaps ohan ? (need to check)
20:37:37 <doktor5000> maat|lin: ohan? don't think so ...
20:37:49 <marja11> #action maat|lin will set long time inactive moderators back to normal users
20:37:54 <maat|lin> if he did nothing then...
20:38:02 <doktor5000> maat|lin: i think it was already told 6 months ago that he's inactive, but we need to know definitely
20:38:10 <maat|lin> yes
20:38:16 <doktor5000> we don't want to kill active moderators ...
20:38:23 <maat|lin> :p
20:39:59 <doktor5000> #action maat/active moderators will look through moderation history and prune inactive moderators, in the process they will find out if there are maybe moderators purely dedicated to moderation, but don't write posts themselves to be sure
20:40:07 <doktor5000> maat|lin: ok? ^^^^
20:40:14 <maat|lin> yes
20:40:55 <doktor5000> #info results will be put on https://wiki.mageia.org/en/Forums_todo_and_open_points_list
20:41:11 <doktor5000> maat|lin: realistic ETA? one month?
20:41:32 <maat|lin> yes
20:41:38 <maat|lin> perhaps this weekend
20:41:52 <doktor5000> ok, next one:
20:42:01 <doktor5000> 7 - require each moderator (and maybe member of helpers group too) to  subscribe to forums-discuss ml and #mageia-forums and participate in  forum team meetings
20:42:08 <doktor5000> maat|lin: ok?
20:42:12 <maat|lin> btw can you access that : https://forums.mageia.org/en/viewforum.php?f=39 ?
20:42:34 <maat|lin> 7 -  ok
20:42:42 <maat|lin> helpers included of course
20:43:25 <marja11> maat|lin: who is "you"?
20:43:43 <doktor5000> maat|lin: yep, can access
20:43:49 <doktor5000> marja11: can you?
20:44:11 <maat|lin> you is all of you : doktor5000 isadora marja11...
20:44:13 <marja11> I see the anouncements, but no topics
20:44:31 <marja11> below the anouncements there is nothing
20:44:39 <marja11> can I test posting something?
20:44:42 <maat|lin> normal the forum is empty :)
20:44:49 <marja11> oh, OK :)
20:44:51 <marja11> lol
20:44:51 <maat|lin> please post the first topic ;)
20:46:04 <marja11> done
20:46:23 <maat|lin> so doktor5000 you can set the forum creation as #done :p
20:47:01 <marja11> maat|lin: can the helpers get access, too?
20:47:09 <maat|lin> yes they should
20:47:15 <marja11> great :)
20:48:25 <doktor5000> marja11: was there some <DONE> graphic or so in wiki?
20:48:34 <maat|lin> Forum teams is meant for external people of other forums
20:48:37 <marja11> doktor5000: not as far as I know
20:48:55 <doktor5000> marja11: like for fixme, which we could mark all TODO-items with? or better add new graphics?
20:49:28 <marja11> maat|lin: what are external people? you mean moderators etc?
20:50:03 <maat|lin> moderators and admins of other forums
20:50:08 <maat|lin> mlo for example
20:50:13 <marja11> doktor5000: fixme is something that needs fixing
20:50:21 <maat|lin> or people from /de/ forum
20:50:25 <marja11> maat|lin: and the brazilian forum :)
20:50:27 <doktor5000> ok, on with our list
20:50:53 <doktor5000> 8 - work on/finalize Forums team and Forum Rules -> wiki pages
20:50:57 <doktor5000> maat|lin: ok?
20:51:06 <doktor5000> sure you are ... :)
20:53:25 <maat|lin> yep
20:53:32 <maat|lin> i am
20:54:45 <doktor5000> ok, i've reordered and updated https://wiki.mageia.org/en/Forums_todo_and_open_points_list a bit, both of you please have a look if there are topics we missed to discuss
20:55:12 <doktor5000> or points we missed in last meeting -> like to find a good date for forums meeting ...
20:55:29 <maat|lin> yes
20:55:34 <maat|lin> today is not perfect
20:55:41 <marja11> there is https://wiki.mageia.org/en/Forums too
20:55:50 <marja11> that is an old page
20:55:53 <doktor5000> #action find a good timeslot for forums meetings in general
20:56:50 <doktor5000> marja11: maat|lin i've already mentioned we should merge https://wiki.mageia.org/en/Forums into new https://wiki.mageia.org/en/Forums_team
20:56:59 <maat|lin> ha ?
20:57:11 <marja11> oops, missed that, thx doktor5000
20:57:37 * marja11 thinks it is good to require helpers etc. to subscribe to our ml, but to join meetings will be hared
20:57:48 <marja11> s/hared/harder/
20:58:21 <marja11> it'll be impossible to find a meeting time that suits everybody
20:58:25 <doktor5000> well, ok, required is a strong word, but it should at least be really strongly recommended
20:58:30 <marja11> yes
20:58:48 <doktor5000> marja11: like with all other mageia meetings, that's why we have meetbots and mailing lists before, and after the meetings
20:58:54 <maat|lin> ok for strongly recommended
20:59:10 <marja11> doktor5000: :)
21:00:43 <maat|lin> ok
21:01:00 <doktor5000> ok so far about https://wiki.mageia.org/en/Forums_todo_and_open_points_list (just updated again)
21:01:39 <doktor5000> ?
21:02:35 <maat|lin> seems nice
21:02:36 <doktor5000> maat|lin: any other pressing issues you have, or ones that we forgot or oversaw so far?
21:02:50 <doktor5000> marja11: you too ^^^^
21:03:06 <maat|lin> nope
21:03:18 <maat|lin> atm nothing pressing
21:03:20 <marja11> doktor5000: what do you want to write to the initially concerned people?
21:03:33 <marja11> no pressing issues
21:03:38 <maat|lin> after if have a kilometer long list of features to implement
21:03:55 <maat|lin> but the current issues are more "urgent"
21:03:57 <doktor5000> marja11: intially concerned with what? ahh you mean the list at https://wiki.mageia.org/en/Web_Forums_concerned ?
21:04:02 <marja11> yes
21:04:35 <marja11> doktor5000: ah, ask them to participate in meetings and on the forums ml?
21:04:47 <maat|lin> this is the lsit of the poeple the registered with an interrest for the forums duuring the first days after mageia creation
21:04:54 <doktor5000> maat|lin: well, for now only two issues currently on your "active/new" list ;)
21:05:02 <maat|lin> yes
21:05:16 <maat|lin> nothing more
21:05:19 <maat|lin> for today ?
21:05:32 <doktor5000> maat|lin: marja11 only ask whether they are still interested in mageia/forums and try to reactivate them ...
21:05:39 <marja11> doktor5000: fine
21:05:40 <doktor5000> nope, no that i can think of
21:05:52 <marja11> no, let's close the meeting
21:05:58 <maat|lin> (up at 4am tomorrow)
21:06:05 <marja11> #endmeeting