#mageia-forums Meeting

Meeting started by doktor5000 at 18:01:11 UTC (full logs).

Meeting summary

  1. initial forums team meeting, greeting phase, results of election (doktor5000, 18:02:08)
    1. : maat was elected new forum team leader, marja, isadora and doktor5000 were elected as assistants (doktor5000, 18:10:52)

  2. open points & todo list (doktor5000, 18:11:23)
    1. ACTION: create todo/open points list (doktor5000, 18:14:22)
    2. ACTION: 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed (doktor5000, 18:15:14)
    3. ACTION: 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too (doktor5000, 18:21:42)
    4. only the German and the international forum run on mageia.org (marja11, 18:24:53)
    5. only the German and the international forum run on mageia.org (doktor5000, 18:25:42)
    6. https://wiki.mageia.org/en/Forums#Status (marja11, 18:26:16)
    7. the above link shows which forums we know (marja11, 18:27:00)
    8. IDEA: brainstorming between doc, atelier and forums team for clear policy about what belongs where in forums, wiki and doc.mageia.org (doktor5000, 18:28:20)
    9. ACTION: isadora will close one of the welcome threads for new members and link it to the one that stays open (marja11, 18:35:08)
    10. ACTION: 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited (doktor5000, 18:37:29)
    11. ACTION: 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator (doktor5000, 18:41:55)
    12. ACTION: 5. - prune moderators group of inactive moderators (doktor5000, 18:46:54)
    13. require each moderator (and maybe member of helpers group too) to subscribe to forums-discuss ml and #mageia-forums and participate in forum team meetings (doktor5000, 18:52:18)
    14. ACTION: 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules (doktor5000, 18:54:09)
    15. ACTION: 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that (doktor5000, 18:56:37)


Meeting ended at 18:56:46 UTC (full logs).

Action items

  1. create todo/open points list
  2. 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed
  3. 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too
  4. isadora will close one of the welcome threads for new members and link it to the one that stays open
  5. 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
  6. 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
  7. 5. - prune moderators group of inactive moderators
  8. 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules
  9. 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that


Action items, by person

  1. doktor5000
    1. 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
  2. isadora
    1. isadora will close one of the welcome threads for new members and link it to the one that stays open
  3. UNASSIGNED
    1. create todo/open points list
    2. 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed
    3. 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too
    4. 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
    5. 5. - prune moderators group of inactive moderators
    6. 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules
    7. 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that


People present (lines said)

  1. doktor5000 (95)
  2. marja11 (53)
  3. isadora (28)
  4. obgr_seneca (18)
  5. Inigo_Montoya (9)


Generated by MeetBot 0.1.4.