18:01:11 <doktor5000> #startmeeting
18:01:11 <Inigo_Montoya> Meeting started Tue Jul 10 18:01:11 2012 UTC.  The chair is doktor5000. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:11 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:16 <marja11> doktor5000: there is a chance we'll have 2 meetings..... if maat comes an hour later
18:01:31 <marja11> doktor5000: please set topic :)
18:01:37 <doktor5000> well, no problem with that, if meetbot copes with that ...
18:02:08 <doktor5000> #topic initial forums team meeting, greeting phase, results of election
18:02:14 <marja11> doktor5000: yes, you are chair :)
18:02:21 <doktor5000> hi isadora, hi marja
18:02:24 <isadora> congrats
18:02:29 <marja11> doktor5000: hi :)
18:02:32 <doktor5000> :)
18:03:21 <doktor5000> so election has finished, and clear results: maat is forums team leader, and isadora, marja and me are "deputys"
18:03:36 * doktor5000 wonders if anyone has a link to results at hand
18:03:37 <marja11> doktor5000: no, we are assistants
18:03:41 <doktor5000> hi obgr_seneca
18:03:44 <obgr_seneca> hi
18:03:55 <isadora> hi obgr_seneca
18:04:20 <doktor5000> marja11: whatever you call that in english, assistants, deputys, agents, delegates, it's basically the same thing
18:04:43 <doktor5000> we need to do all the work if maat is absent ;)
18:04:53 <marja11> that is true :)
18:04:58 <isadora> if i had known that
18:05:07 <isadora> :)
18:05:12 <marja11> lol
18:05:48 <doktor5000> hey, no stealing away now - who tries to run away or hide gets shot or burned at the stake
18:06:00 <isadora> and i help you
18:06:01 <doktor5000> but he still has a choice :P
18:06:19 <doktor5000> so anyone has a link to epoll results?
18:06:43 <doktor5000> #link: https://epoll.mageia.org/vote/XCZDg3S9
18:06:48 <doktor5000> #link https://epoll.mageia.org/vote/XCZDg3S9
18:07:05 <marja11> you were faster than me :)
18:07:11 <doktor5000> #info link to forum teams election results: https://epoll.mageia.org/vote/XCZDg3S9
18:07:41 <doktor5000> shouldn't the meetbot react to either #info or #link?
18:08:11 * obgr_seneca is chairing doc team meeting in parallel, so I'm not really here
18:08:45 <isadora> can't tell you dok, no bot-expert
18:08:56 <doktor5000> #undo
18:08:56 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8429d6c>
18:08:57 <marja11> doktor5000: both
18:09:07 <doktor5000> weird
18:09:18 <marja11> doktor5000: but they have to be at the beginning
18:09:22 <marja11> they are ok
18:09:25 <doktor5000> #undo
18:09:25 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Link object at 0x8408d4c>
18:09:31 <doktor5000> #undo
18:09:31 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Link object at 0x832cfac>
18:10:06 <marja11> doktor5000: I think you removed everything now
18:10:20 <doktor5000> #info: maat was elected new forum team leader, marja, isadora and doktor5000 were elected as assitants
18:10:33 <marja11> doktor5000: typo ;)
18:10:44 <doktor5000> #undo
18:10:44 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Info object at 0x8408aac>
18:10:52 <doktor5000> #info: maat was elected new forum team leader, marja, isadora and doktor5000 were elected as assistants
18:11:23 <doktor5000> #topic open points & todo list
18:12:13 <doktor5000> so as you all know, there are quite some open points, regarding forum internal organisation and technical changed which were requested or which are needed
18:12:55 <marja11> can we make a list of them, in the wiki or on the ml
18:12:57 <obgr_seneca> doktor5000: the bot does, but it doesn't tell you
18:13:16 <marja11> and now concentrate on the topics for today?
18:13:27 <isadora> point one at todo-list: solved-button and very quick please
18:13:30 <doktor5000> can we collect some proposals, and then sort them by priority? please in the form
18:13:30 <doktor5000> open point/todo item - organisational/technical
18:13:57 <doktor5000> obgr_seneca: ok, so only gives feedback for topic command ... ?
18:14:12 <marja11> doktor5000: so the issue you originally wanted this meeting for, is  not that urgent atm?
18:14:12 <obgr_seneca> doktor5000: and for #undo
18:14:22 <doktor5000> #action create todo/open points list
18:15:14 <doktor5000> #action 1. - "SOLVED" mod/button - technical enhancement, long requested and urgently needed
18:16:18 <doktor5000> marja11: well, these are the issues, as we need to start orgnising and working on this, some stuff is already too long overdue IMHO, a year for easy changes is terrible
18:16:34 <marja11> doktor5000: welcome in Mageia
18:16:49 <doktor5000> marja11: like for some of the requested bbcodes and smilies - or at least the bbcodes, which are just copy&paste
18:17:14 <marja11> doktor5000: bugzilla is full of things that could have been easily fixed years ago..... in Mdv
18:17:33 <marja11> doktor5000: yes, and using puppet
18:17:44 <doktor5000> marja11: sorry, a change which only requires an admin and copy&paste - i don't see many excuses for that not to happen, unless it's unwanted
18:17:57 <doktor5000> marja11: not that i know of ...
18:18:06 <doktor5000> marja11: -> for puppet
18:18:33 <marja11> maat told me puppet is needed to change smilies
18:18:39 <doktor5000> ok, back on topic, what has nother similar high priority?
18:19:07 <doktor5000> marja11: for smilies, yes, but this is something which can make many people happy with a small change
18:19:33 <marja11> doktor5000: well, more urgent: a hidden way for helpers to communicate about users who misbehave
18:19:41 <doktor5000> marja11: for BBcodes, puppet isn't needed, or at least AFAIK
18:20:00 <marja11> doktor5000: so either what you proposed, or we should ask for a hidden ml
18:20:28 <doktor5000> #action 2. - internal forum in international forum for helpers/moderators to discuss and work together
18:20:37 <doktor5000> #undo
18:20:37 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84070cc>
18:21:42 <doktor5000> #action 2. - internal subforum in international forum for helpers/moderators to discuss and work together - accessible to moderators of other off. mageia forums, too
18:22:10 <isadora> what are we going to do with the different ways of information like in: Wiki, Maqeia and/or other sources
18:22:26 <doktor5000> well, i mean for other official local forums, like the german one, i don't know if there are other forums which run under the same setup, hosted by mageia - maybe the french one? does anybody know?
18:22:54 <isadora> i am not aware no
18:23:15 <doktor5000> isadora: good question, should be better discussed in doc-team meeting, or maybe even by council, we need to find a clear policy about this
18:24:04 <obgr_seneca> doktor5000: You have enough council members here listening
18:24:13 <obgr_seneca> I will propose it for the next meeting
18:24:22 <doktor5000> obgr_seneca:  isadora: like - forums for support, wiki for policies, documentation and collaboration, and doc.mageia.org for official installer/tool documentation
18:24:22 <obgr_seneca> and perhaps ask atelier team about it as well
18:24:39 <doktor5000> obgr_seneca: yep, kind of cross-team brainstorming :)
18:24:45 <obgr_seneca> Yep!
18:24:53 <marja11> #info only the German and the international forum run on mageia.org
18:24:56 * doktor5000 has to get his coffee, brb
18:25:22 <isadora> we have so much interesting stuff, but it is getting more difficult by the day to know what where to find
18:25:24 <obgr_seneca> doktor5000: coffee? I thought it was called beer
18:25:42 <doktor5000> #info only the German and the international forum run on mageia.org
18:26:05 <obgr_seneca> now you have a double entry :D
18:26:16 <marja11> #link https://wiki.mageia.org/en/Forums#Status
18:26:19 <doktor5000> obgr_seneca: no, need to clean my stomach a bit from that whole jar of icecream i ate earlier today, no good combination with beer :P
18:26:33 <doktor5000> obgr_seneca: marja also has a chair?
18:26:33 <obgr_seneca> FYI: http://wiki.debian.org/MeetBot/
18:26:55 <doktor5000> then meetbot lied to me ...
18:27:00 <marja11> #info the above link shows which forums we know
18:27:11 <obgr_seneca> :D
18:27:49 <marja11> doktor5000: you started the meeting, so you need to make others chair, by saying #chair «nick»
18:28:20 <doktor5000> #idea brainstorming between doc, atelier and forums team for clear policy about what belongs where in forums, wiki and doc.mageia.org
18:28:31 <obgr_seneca> but there's a list of commands anyone can use
18:28:44 <doktor5000> marja11: yep, i know, that's why i wondered you just posted info actions and so
18:28:54 <doktor5000> #chair marja11
18:28:54 <Inigo_Montoya> Current chairs: doktor5000 marja11
18:29:02 <marja11> info and link can be done by anyone, IINM
18:29:16 <doktor5000> well, we'll see afterwards :)
18:29:39 <doktor5000> marja11: you're right
18:30:34 <isadora> we have two topics welcoming new members; what are we going to do with this?
18:30:45 <doktor5000> ok, so maybe continue with another three points with descending priorities for our open points/todo list?
18:30:53 <doktor5000> isadora: hmm, just merge them?
18:30:56 <marja11> ah, can they be merged?
18:31:33 <marja11> isadora: is that possible, or would that be too much work?
18:31:42 <isadora> yes they can technically for sure, but they are both lenghty, and i don't know if this is going to disturb any logic
18:32:04 * marja11 then close one and link in it to the other?
18:32:15 <doktor5000> isadora: those are not that important, and probably noone will look back at the history of this thread, so just drop a notice in there like "two welcome threads were merged, don't be confused by the history/order of posts of this thread" or so
18:32:36 <isadora> ok, will work on that within days
18:32:52 <doktor5000> isadora: don't think about it, just make one welcome thread out of it, it will still be welcoming to newbies
18:32:52 <marja11> doktor5000: sometimes people who have a lot of time, and need distraction, read such threads
18:33:17 <doktor5000> marja11: well, if they have so much time, they can be confused, too, no? :P
18:33:18 <marja11> so maybe better not to merge if it becomes incomprehensable
18:33:32 <marja11> doktor5000:18:33:44 <obgr_seneca> better close one and put a comment on it and link to the other one, I'd say
18:33:55 * marja11 agrees with obgr_seneca
18:34:28 <isadora> ok, i will change this within the shortest of time: closing one with a link etc.....
18:34:50 <doktor5000> mostly those welcome threads are only fire-and-forget "hey i'm a new user" -> welcome, new user! type of threads
18:35:08 <marja11> #action isadora will close one of the welcome threads for new members and link it to the one that stays open
18:35:36 <doktor5000> isadora: but i think that are actually only minor issues compared to the more longstanding ones, which were already discussed in forums or on forums-discuss ml
18:36:36 <doktor5000> #action doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
18:36:43 <doktor5000> ok? ^^^^
18:36:50 <marja11> doktor5000: yep
18:36:59 <isadora> yes
18:37:16 <doktor5000> #undo
18:37:16 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x835b2ec>
18:37:29 <doktor5000> #action 3. - doktor5000 will go through previous requests and posted issues in forums and forums-discuss ml and collect those on one wiki page, so they can be revalidated and priorited
18:38:08 <doktor5000> isadora: what about moderators, can you give a quick status overview?
18:39:00 <isadora> Germ and i are mainly the two active in the forum. Further on i nearly see or hear anyone else.
18:40:15 <doktor5000> isadora: ok, now i ask again my question from the beginning where i applied, can we put up a public list with requirements for a moderator (after discussing internally?)
18:41:03 <isadora> absolutely good
18:41:16 <doktor5000> and then i'd try to re-apply, because as helper i can only be active in basic support, and i like to apply code tags and edit thread titles to be more meaningful and such stuff ...
18:41:41 <isadora> honestly, you don  like that ;)
18:41:47 <isadora> 't
18:41:55 <doktor5000> #action 4. - put up a public list in wiki/forum (to be discussed) with requirements for application as moderator
18:42:03 <doktor5000> isadora: well, yes i do
18:42:59 <doktor5000> isadora: it takes me more time to write a report about a post, and this actually duplicates the effective time which is needed to solve basic problems, pushing the load on you and Germ - not effective IMHO
18:43:11 <marja11> doktor5000: but if you'd be sure it was done if you asked for it, (or not done with a very good reason), then that would be OK?
18:43:28 <marja11> doktor5000: ouch
18:43:45 <marja11> i get it
18:43:52 <doktor5000> marja11: sorry, can you explain what you mean, didn't understand that question of yours
18:44:28 <marja11> I wasn't aware that you were already pressing the report button in such cases
18:44:51 <doktor5000> marja11: well, ask isadora ;)
18:44:58 <marja11> :)
18:45:12 <marja11> I understood when you told about the time it costs
18:45:25 <doktor5000> isadora: how many reports did you which were from me?
18:45:58 <isadora> start counting right now, will be back in one hour ;)
18:46:01 <obgr_seneca> Well according to the forums, we have three moderators, which have only written 1 to 11 posts
18:46:19 <isadora> No honestly, it is all not that much of an issue, only this solved-button
18:46:22 <obgr_seneca> As I said numerous times (at least I think so) the first step would be to remove those
18:46:54 <doktor5000> #action 5. - prune moderators group of inactive moderators
18:47:12 <doktor5000> isadora: ok? ^^^^
18:47:33 <isadora> ok
18:47:48 <doktor5000> obgr_seneca: absolutely right, no discussion about that IMHO
18:48:42 <doktor5000> obgr_seneca: but otherwise, i'm ok if a moderator does no posts at all, if he dedicates himself to moderation
18:48:55 <doktor5000> IF that would be the case ...
18:49:09 <obgr_seneca> doktor5000: yes, but I don't think so in this case
18:49:19 <isadora> there is one thing i absolutely want to see on todo: communication towards members
18:49:34 <obgr_seneca> And you can't very well do much moderation without posting at least some things
18:49:42 <marja11> I don't know what grenoya and I and some others can do now, we seem to have some rights in the testing part
18:50:17 <isadora> we have many people from different sites in the world, communicating is difficult enough in that
18:50:23 <doktor5000> isadora: that's what we need the internal forum for, and maybe require each moderator to subscribe to forums-discuss ml and #mageia-forums
18:50:31 <doktor5000> isadora: but we need to try ...
18:50:49 <marja11> doktor5000: shouldn't the helpers subscribe to that list, too?
18:51:13 <doktor5000> i know that yoda said "there is no trying ..." but we can only hope for the best, no?
18:51:22 <doktor5000> marja11: probably so
18:51:22 <isadora> sure
18:52:18 <doktor5000> #info require each moderator (and maybe member of helpers group too) to subscribe to forums-discuss ml and #mageia-forums and participate in forum team meetings
18:52:22 <marja11> doktor5000: nothing happened when we discussed that one problem guy there, maybe we could continue to do that for now
18:52:47 <marja11> doktor5000: until the better solution is there
18:52:47 <doktor5000> whatever we do, we need more communication
18:52:59 <marja11> doktor5000: yes :)
18:53:08 <isadora> yes, and better
18:53:19 <marja11> that too :)
18:53:49 <isadora> guys and girl, this bird is spreading it's feathers
18:53:57 <marja11> isadora: good night :)
18:54:05 <marja11> isadora: thx a lot for being here
18:54:09 <doktor5000> #action 6. - work on/finalize https://wiki.mageia.org/en/Forums_team and https://wiki.mageia.org/en/Forum_Rules
18:54:21 <doktor5000> isadora: good nite :)
18:54:31 <isadora> goodnight to you all, good luck to you all
18:54:52 <doktor5000> marja11: ok, so i think this is pretty much it, or comes any other pressing issue to your mind?
18:54:53 * marja11 proposes to close the meeting, and look at the logs, so we can give a good summary when maat comes
18:55:14 <doktor5000> marja11: see my last question
18:55:28 <marja11> doktor5000: no, but if/when maat comes, I'd like to have another meeting
18:55:51 <doktor5000> ahh, i think i forgot one
18:56:12 <doktor5000> rather important one. to no redo mistakes from the past and to improve
18:56:17 <marja11> doktor5000: be fast, I nearly ended the meeting ;)
18:56:37 <doktor5000> #action 7. - revisit https://wiki.mageia.org/en/Archive:Forums_discussion_week_25_2011 and learn from the mistakes which were made, and try to improve on that
18:56:46 <doktor5000> #endmeeting