#mageia-forums Meeting

Meeting started by ennael at 19:06:30 UTC (full logs).

Meeting summary

    1. https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 (doktor5000, 19:15:01)
    2. https://wiki.mageia.org/en/Forum_Rules#Forum_Team_Leader (ennael, 19:24:21)
    3. ACTION: candidates will mail forum-discuss to apply until friday night (ennael, 19:34:32)
    4. ACTION: epoll will be used to organize elections of 2 leaders within 3 days (ennael, 19:34:55)
    5. https://wiki.mageia.org/en/Forum_Rules (ennael, 19:36:23)
    6. http://www.mageia.org/en/about/code-of-conduct/ (ennael, 19:36:36)
    7. https://wiki.mageia.org/en/Forum_Rules#User_rules (ennael, 19:37:13)
    8. ACTION: complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items (ennael, 19:38:29)
    9. ACTION: use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules (ennael, 19:39:51)
    10. https://wiki.mageia.org/en/Forum_Rules#Moderation (ennael, 19:48:35)
    11. ACTION: wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday (ennael, 19:57:15)
    12. ACTION: second meeting for forum team is planned for 12/06 (ennael, 20:05:46)
    13. ACTION: doktor5000 will manage helpers group (ennael, 20:12:04)


Meeting ended at 20:14:12 UTC (full logs).

Action items

  1. candidates will mail forum-discuss to apply until friday night
  2. epoll will be used to organize elections of 2 leaders within 3 days
  3. complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items
  4. use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules
  5. wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday
  6. second meeting for forum team is planned for 12/06
  7. doktor5000 will manage helpers group


Action items, by person

  1. doktor5000
    1. doktor5000 will manage helpers group
  2. wobo
    1. wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday
  3. UNASSIGNED
    1. candidates will mail forum-discuss to apply until friday night
    2. epoll will be used to organize elections of 2 leaders within 3 days
    3. complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items
    4. use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules
    5. second meeting for forum team is planned for 12/06


People present (lines said)

  1. ennael (196)
  2. maat (69)
  3. wobo (36)
  4. marja (34)
  5. doktor5000 (28)
  6. isadora (11)
  7. Inigo_Montoya (6)


Generated by MeetBot 0.1.4.