19:06:30 <ennael> #startmeeting
19:06:30 <Inigo_Montoya> Meeting started Tue Jun  5 19:06:30 2012 UTC.  The chair is ennael. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:30 <Inigo_Montoya> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:38 <ennael> hi all
19:06:48 <ennael> Inigo_Montoya will log this meeting
19:06:48 <Inigo_Montoya> ennael: Error: "will" is not a valid command.
19:06:53 <ennael> Inigo_Montoya: shut up
19:06:53 <Inigo_Montoya> ennael: Error: "shut" is not a valid command.
19:06:59 <marja> grinz
19:07:02 <ennael> tsss
19:07:03 <doktor5000> xD
19:07:18 <isadora> ;)
19:07:18 <ennael> so thanks everyone for joining tonight
19:07:31 <doktor5000> Inigo_Montoya: matches
19:07:31 <Inigo_Montoya> doktor5000: Error: "matches" is not a valid command.
19:07:38 <marja> :)
19:07:49 <ennael> I was speaking with doktor5000 some days ago and I doscovered global forum situation was not solved
19:08:04 <ennael> my bad I really thought it was
19:08:35 <ennael> so this meeting is about speaking about organization and rules and get proper team as all other team in Mageia project
19:08:40 <ennael> does it sound reasonable ?
19:08:45 <wobo> y
19:08:57 <ennael> ok
19:09:12 <ennael> quick word about council role in all this
19:09:26 <doktor5000> another point to have some kind-of organisational TODO list, visible be everyone
19:09:33 <ennael> what we look for is to get all teams working following Mageia principles
19:09:36 <ennael> meaning
19:09:36 <doktor5000> s/be/by/
19:09:47 <ennael> open, transparent and friendly
19:09:53 <ennael> sound reasonable ?
19:09:59 <marja> :)
19:10:05 <isadora> si
19:10:09 <ennael> great :)
19:10:10 <wobo> go
19:10:13 <ennael> so
19:10:36 <ennael> I guess we just need to formalize some points as forums are already working
19:10:43 <ennael> and try to get more people helping
19:11:03 <ennael> Mageia 2 brought lots of visits and we need to give proper answers and then get new users
19:11:32 <ennael> boklm from sysadmin will help on technical administration
19:11:49 <ennael> but forum team should act on forum mananagement side
19:11:58 <ennael> meaning organize, moderate, help...
19:12:05 <ennael> ok ?
19:12:10 <marja> hi maat
19:12:33 <maat> Direct live from the street
19:12:40 <ennael> so
19:12:55 <ennael> as all other teams we need to have policy on wiki
19:13:03 <maat> Hi again all
19:13:10 <wobo> hi
19:13:12 <ennael> for forum users *and* forum team
19:13:16 <ennael> hi
19:13:24 <ennael> what do we have for now?
19:14:20 <marja> there is a wiki page https://wiki.mageia.org/en/Forum_Rules
19:14:32 <marja> but I hadn't seen it before
19:14:38 <doktor5000> ennael: nothing so far, only my proposal for guidelines/policies/rules/whatever you want to call it AFAIK
19:14:57 <ennael> ok
19:15:01 <doktor5000> https://forums.mageia.org/en/viewtopic.php?f=18&t=2054
19:15:15 <marja> ah, boklm wrote that wiki page
19:15:19 <ennael> wiki page was written by boklm this afternoon
19:15:24 <ennael> to start with something
19:15:35 <ennael> I guess this can be used and completed wdyt?
19:15:39 <doktor5000> also https://forums.mageia.org/en/viewtopic.php?f=2&t=2 is still quite empty
19:16:18 <ennael> what about having a look on other existing forums and take some ideas ?
19:16:55 <doktor5000> that's what i tried to do, but some people said those rules were too strict and something like that
19:17:15 <ennael> well what about proposing something and discuss it?
19:17:17 <isadora> wiki could be a good working-document to start from iguess
19:17:21 <ennael> at least it's a start point
19:17:39 <wobo> IMHO we do not need to have too many rules because things which should be avoided are only a few points - but those we have should be enforcable.
19:17:42 <ennael> also rules should be considered as some kind of security in case of troubles
19:17:52 <maat> Why not discussing
19:18:09 <maat> Ennael yessss
19:18:21 <ennael> well we will not solve everything tonight but at least write a todo list and start various discussions
19:18:38 <maat> If you say that i'm in line with u
19:18:52 <ennael> so what we have to do
19:18:59 <ennael> - choose 1 or 2 team leaders
19:19:07 <maat> In have only one concern
19:19:07 <ennael> - finalize policy
19:19:20 <ennael> - describe current team
19:19:29 <maat> Before we plan whatever
19:19:32 <ennael> - finalize forum rules
19:20:12 <maat> If we work altogether
19:20:18 <doktor5000> ennael: leave maat some time to answer, he's only on smartphone :)
19:20:30 <ennael> yep waiting :)
19:20:36 <ennael> maat: I agree
19:20:37 <maat> Then ok for all this and more
19:20:45 <ennael> but my comment is
19:20:54 <ennael> for now forums look like a mess :)
19:21:04 <ennael> I will not say it's  X's fault or Y
19:21:09 <ennael> that's not the point
19:21:26 <maat> If in shall expect flamewars with inbolved people from this very chan
19:21:27 <ennael> but it would be nice to hear peopla working together instead of fioghting
19:21:36 <maat> Then not ok
19:21:57 <maat> Sorry for the typos
19:22:01 <ennael> 1 advice is to have 2 leaders or whatever the name
19:22:01 <wobo> we are not here to start flamewars
19:22:16 <ennael> becuase of job, private life...
19:22:19 <isadora> wobo: who are we?
19:22:26 <doktor5000> maat: what's you concern actually?
19:22:31 <wobo> isadora: all
19:22:34 <maat> With this only guarantee
19:22:40 <isadora> wobo: thx
19:23:05 <maat> I'm in with all the energy i can invest
19:23:13 <ennael> ok
19:23:25 <ennael> so what happen in all other team
19:23:33 <ennael> people choose 2 leaders at least
19:23:40 <ennael> in packagers team we are 3
19:24:01 <ennael> imho a leader is not a dictator but organize
19:24:12 <ennael> so we need people ok to work on this
19:24:21 <ennael> https://wiki.mageia.org/en/Forum_Rules#Forum_Team_Leader
19:24:33 <ennael> I guess it's quite a good definition
19:24:40 <ennael> do you all agree on this?
19:25:16 <wobo> I guess this "team" and "team leader" has nothing to do with comparable positions in the forums?
19:25:19 <isadora> i am not that much used copmmunicatying this way and to make quick decisions this way
19:25:32 <ennael> wobo: yep
19:25:41 <ennael> it's rather organize team and work with council
19:25:43 <wobo> isadora: welcome to my world!
19:25:45 <maat> @doctor5000 fights among personalities in a forum  give a very harmful idea of the whole community
19:25:47 <ennael> :)
19:26:30 <maat> So fights here or in real life
19:26:38 <ennael> I thought we were here to start something constructive
19:26:52 <marja> ennael: this is constructive
19:26:56 <ennael> we can also fight all evening but sorry I have no time for this
19:26:58 <maat> Fair play as much as possible of course
19:27:01 <wobo> as long as everybody behaves as a team outside and inside the team there are no fights
19:27:06 <marja> ennael: you misunderstand
19:27:15 <ennael> maybe
19:27:24 <marja> ennael: doktor5000 asked what maat's concern was
19:27:41 <marja> ennael: like all of us, maat doesn't want the old situation to return
19:27:53 <wobo> nobody wants that
19:27:57 <marja> ennael: there is nothing wrong with us all stating that we don't want that
19:27:57 <ennael> I hope so
19:28:14 <maat> Then if we share.that view
19:28:26 <maat> Let's build :-P
19:28:29 <ennael> so
19:28:34 <ennael> asking again
19:28:44 <ennael> who would candidate for these positions?
19:29:06 <doktor5000> isadora: ?
19:29:08 <ennael> it takes some time but we need it
19:29:27 <wobo> marja ?
19:29:27 <maat> Now i'm cool with shared objectives
19:29:31 <maat> I am
19:29:41 <ennael> well you can apply in coming days on ML
19:29:53 <ennael> it's not an emergency but still we have to do it quickly
19:29:59 <marja> wobo: I'm already neglecting bug squad too much
19:30:00 <ennael> or it will last again and again
19:30:01 <isadora> doktor5000: you know my situation, there is enough for me to do right now within the limitations
19:30:21 <doktor5000> sorry, i'd do it but i'm not used to that organisational stuff, i'm better at doing the hard and dirty work :)
19:30:26 <doktor5000> isadora: ok, understood
19:30:37 <ennael> doktor5000: we can organize in a dirty way :)
19:30:40 <ennael> mmm no :)
19:30:40 <wobo> let's do as all other teams: candidate and vote in the mailing list - within one week
19:31:05 <ennael> wobo: meaning candidates mail until friday evening
19:31:10 <ennael> then organize vote
19:31:14 <ennael> is that ok?
19:31:16 <marja> wobo: if someone else is willing to  become bugsquad deputy leader, then I'll think about it
19:31:26 <doktor5000> well, there aren't that much possible candidates ... :/
19:31:35 <isadora> ennael: ok
19:31:47 <ennael> it will give isadora some time to say yes :)
19:31:51 <wobo> ah, no candidates mail until Thursday, vote weekend
19:31:54 <ennael> (I'm not influencing :) )
19:32:06 <isadora> ennael: ;)
19:32:07 <ennael> wobo: ?
19:32:09 <maat> Slow please
19:32:10 <wobo> So forum team leader(s) may attend council meeting on Monday
19:32:16 <maat> I cant follow
19:32:20 <ennael> ok so
19:32:30 <ennael> candidates can mail until friday
19:32:38 <ennael> explaining why they are applying
19:32:56 <ennael> on friday night we organize vote with epoll for example
19:32:59 <isadora> all: i have to make my apologies, i have to leave
19:33:04 <ennael> and let 3 days to vote
19:33:08 <marja> isadora: good night
19:33:14 <ennael> isadora: thanks for coming
19:33:22 <wobo> isadora: dream about us
19:33:24 <maat> Cya isadora
19:33:32 <ennael> wobo: :)
19:33:39 <ennael> is this planning ok for you ?
19:33:49 <isadora> goodnight all, have magical dreams!!!
19:33:52 <wobo> y
19:33:56 <marja> yes
19:34:05 <ennael> phew great :)
19:34:08 <maat> Yes
19:34:22 <ennael> #action candidates will mail forum-discuss to apply
19:34:26 <ennael> #undo
19:34:26 <Inigo_Montoya> Removing item from minutes: <MeetBot.items.Action object at 0x84427ac>
19:34:32 <ennael> #action candidates will mail forum-discuss to apply until friday night
19:34:55 <ennael> #action epoll will be used to organize elections of 2 leaders within 3 days
19:35:01 <ennael> ok ?
19:35:09 <marja> yep
19:35:13 <maat> Yes
19:35:16 <wobo> y
19:35:18 <ennael> great
19:35:43 <ennael> we need also to complete policies and rules
19:35:56 <maat> Agreed
19:36:02 <ennael> so that everybody use the same and cannot fight about it
19:36:13 <ennael> so we have 2 urls
19:36:23 <ennael> https://wiki.mageia.org/en/Forum_Rules
19:36:36 <ennael> http://www.mageia.org/en/about/code-of-conduct/
19:36:47 <ennael> mageia code of conduct
19:36:51 <ennael> already written
19:37:09 <maat> Yep
19:37:11 <ennael> so
19:37:13 <ennael> https://wiki.mageia.org/en/Forum_Rules#User_rules
19:37:21 <maat> Good start
19:37:25 <ennael> + adding some specific things
19:37:37 <maat> Plus french law requirements
19:37:40 <ennael> ex: what is done if somebody does not follow it
19:37:56 <maat> Plus forum specific things yes
19:38:29 <ennael> #action complete https://wiki.mageia.org/en/Forum_Rules#User_rules using mageia code of conduct + forum specific items
19:38:33 <ennael> ok
19:38:44 <doktor5000> ennael: also https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 still waits for input, has many proposals
19:39:06 <wobo> we have to observe that people in the international forum come from very different cultural backgrounds, so written rules can only be very generic and it depends on the communication skills of the Global moderators/admins to enforce rules.
19:39:20 <ennael> wobo: I do agree
19:39:36 <ennael> doktor5000: this can be used to complete these "forum specific items"
19:39:41 <maat> Wobo +1
19:39:51 <ennael> #action use https://forums.mageia.org/en/viewtopic.php?f=18&t=2054 to complete user rules
19:40:10 <marja> is it possible to be "generic" and clear at the same time?
19:40:35 <ennael> outch nearly philosophical question :)
19:40:39 <wobo> marja: it has to be.
19:41:01 <doktor5000> marja: well, sort of "shut up" would be generic and clear :P
19:41:05 <ennael> ok what I propose is you work on wiki for these rules
19:41:07 <wobo> that's why I said that despite rules much depends on the skills of people involved
19:41:13 <maat> Marja rules do need to be user friendly
19:41:35 <wobo> and freindly to users :)
19:41:36 <ennael> well keep in mind you cannot plan all cases through these rules
19:41:36 <maat> But guides and howtos can help
19:41:44 <marja> OK, I'll let it sink in
19:41:47 <maat> Indeed
19:41:52 <ennael> ok
19:42:07 <ennael> What about completing this for friday night?
19:42:26 <ennael> and use ML to speak about items that need to be discussed ?
19:42:48 <maat> Not all perhaps... But let's see what we can do
19:42:51 <marja> I'm willing to try
19:42:56 <doktor5000> or #mageia-forums if working on wiki page together or so
19:43:00 <ennael> let's try hard :)
19:43:11 <marja> OK :)
19:43:16 <ennael> then we can focus on concrete things :)
19:43:19 <maat> :-)
19:43:39 <maat> Just a side note
19:44:16 <maat> A forum in sync with phpbb 3.0.11
19:44:31 <wobo> yes!
19:44:35 <maat> Is ready to be pushed
19:44:40 <marja> wow :)
19:44:44 <ennael> well
19:44:48 <wobo> yesyes!
19:44:53 <ennael> this point is to be seen with sysadmins
19:44:55 <maat> But well need a test place
19:45:16 <ennael> see on that precise point my comment :
19:45:25 <ennael> I'm working on updating forums, great
19:45:40 <ennael> I mail or post on forums explaining what I'm doing
19:45:56 <ennael> it will help people to understand what you are doing at one moment
19:46:04 <ennael> and make all these guys happy
19:46:34 <maat> Okthen
19:46:48 <ennael> it's something called communication
19:46:52 <ennael> nice trick :)
19:46:52 <maat> Let's make them all happy
19:47:20 <ennael> and we will throw flowers everywhere
19:47:21 <ennael> oups
19:47:22 <wobo> here we are entering into the "job descriptions" of possible forum positions
19:47:23 <ennael> sorry
19:48:11 <ennael> ok that was for user rules
19:48:34 <ennael> then we have moderation
19:48:35 <ennael> https://wiki.mageia.org/en/Forum_Rules#Moderation
19:49:08 <ennael> did you all have a look on it?
19:49:23 <marja> looking bettr now
19:49:58 <ennael> I'm not a forum specialist but it looks quite complete
19:50:08 <ennael> maybe we need a page dedicated to https://wiki.mageia.org/en/Forum_Rules#Who_can_be_a_moderator
19:50:12 <wobo> no, did not know that it existed. Looking closely during the meeting is not a good thing
19:50:19 <ennael> ok no pb
19:50:37 <ennael> I think we need a description of the current team
19:50:46 <ennael> even if it can extracted in forums
19:51:01 <maat> Hem
19:51:01 <maat> Need a look
19:51:01 <maat> Too
19:51:02 <ennael> and adding mentoring in progress for people who are apprentice
19:51:35 <maat> Ok for that
19:51:56 <ennael> all this should be public and transparent
19:52:15 <ennael> nothing to hide except maybe some hard conflicts but it's another thing
19:52:43 <ennael> stop me if you do not agree on some points
19:52:52 <ennael> or I will speak all the nigt
19:52:57 <ennael> you know girls :p
19:53:00 <maat> Once this last
19:53:33 <wobo> I'd like to compile a page what needs to be done in the way of positions and structures, what we need,  (say, until Friday), including changes of the current situation (permissions, etc.) - how about that?
19:53:33 <maat> I .d be more prudent
19:53:51 <ennael> wobo: sure it will make things clearer
19:54:11 <wobo> parts of it would be things already discussed with Romain and others in the forum a while ago
19:54:27 <ennael> ok kind of summary
19:54:27 <maat> Let's just put pros & cons on the wiki
19:54:38 <ennael> maat: on what subject
19:55:07 <maat> Putting everything in public
19:55:29 <ennael> well as I see it in all other team there is no pb about this
19:55:34 <maat> As much as we can
19:55:50 <ennael> hidden things should be rare exceptions
19:56:05 <marja> maat: in doc team some things are discussed in private chats......
19:56:06 <maat> Without legal issues I'd say
19:56:20 <marja> to avoid hurting people
19:56:43 <wobo> I see no pb with transparency, except discussions about what to do in real cases, avoiding to hurt single users
19:56:51 <ennael> yep
19:56:54 <wobo> marja: yes
19:56:55 <ennael> ok so
19:57:15 <ennael> #action wobo will compile a page what needs to be done in the way of positions and structures, what we need for friday
19:57:16 <maat> Marja: indeed
19:57:36 <ennael> transparency does not prevent private conversation
19:57:46 <maat> I'll give.a hand if I can spare time
19:57:48 <doktor5000> maat: there should also be transparency among forum moderators, if you know what i mean ;)
19:58:10 <ennael> wobo: where are you going to do this?
19:58:13 <ennael> forum? wiki?
19:58:45 <wobo> Wherever you want - I will compile it and then put into a wiki page - where?
19:59:32 <maat> Ok for wiki afaic
19:59:35 <ennael> let say https://wiki.mageia.org/en/Forum_evolution
19:59:40 <ennael> or whatever you want
20:00:00 <wobo> ok
20:00:13 <ennael> ok nice
20:01:01 <ennael> one thing also will be to include something about linking forums
20:01:02 <ennael> I mean
20:01:10 <ennael> fr, de and all others
20:01:16 <ennael> enzolyte is around for MLO
20:01:37 <ennael> would be great that forum team can also speak with other local forums
20:01:51 <marja> yes
20:01:51 <ennael> providing they are ok for this
20:02:34 <ennael> and also create a link between forum and other Mageia teams
20:02:41 <wobo> I suggested to Romain to put up links to existing forums in the header of the international forum (old mandriva like)
20:03:06 <ennael> yep that's something we can do but also make people speaking together
20:03:10 <doktor5000> interfacing between teams is definitely needed ...
20:03:24 <wobo> Oliver talked about that lately
20:03:28 <ennael> that's why it's important to have somebody in council also
20:03:51 <ennael> for example in release time we need it to make release criticalbugs  known
20:04:15 <ennael> sometimes it's hard to follow forums when we are working on isos
20:04:23 * wobo has to leave, sorry!
20:04:26 <ennael> so having cross teams discussions will help
20:04:29 <marja> bye wobo :)
20:04:41 <wobo> G'night to all, will read log tomorrow
20:04:49 <ennael> and finally I'd like to have a second meeting next tuesday
20:04:55 <ennael> is that ok for you?
20:04:59 <marja> yes
20:05:00 <maat> Cya wobo
20:05:11 <wobo> tuesday ok
20:05:16 <ennael> same time same place
20:05:36 <maat> Ennael I hope so for tuesday
20:05:46 <ennael> #action second meeting for forum team is planned for 12/06
20:06:04 <ennael> I think it's important to have regular meetings at least for the beginning
20:06:33 <ennael> I should attend it also then when everything is under control I will let you organizing all this on your own
20:06:43 <ennael> is that ok?
20:06:44 <maat> Ok with the idea
20:07:09 <marja> yep
20:07:09 <ennael> ok 1h meeting now
20:07:18 <ennael> do you have comments, questions?
20:07:43 <doktor5000> will there be cookies?
20:07:47 <marja> grinz
20:07:48 <ennael> :)
20:07:50 <ennael> miam
20:07:56 <maat> Comnents later
20:08:04 <ennael> cookies and beer ok :)
20:08:19 <ennael> so if no other comments can we close that meeting?
20:08:20 <maat> For the while.ill.happy with this meeting
20:08:32 <maat> (typo)
20:08:55 <ennael> I really hope forum will have a real friendly team
20:08:59 <marja> I'm happy with the meeting too
20:09:02 <doktor5000> ahh - one comment
20:09:26 <doktor5000> what about the helpers group, i've applied like 5 weeks ago or so, who manages that currently? maat?
20:09:58 <maat> Doctor5000 would you like too manage.it ?
20:10:22 <ennael> just a stupid question :) what is helpers group?
20:10:28 <marja> oh, that would be great if doktor5000would manage it :)
20:10:33 <doktor5000> maat: well i'd like to be at least a member to to some bit of needed moderation, but why not?
20:10:50 <doktor5000> ennael: sort of like small moderators, limited to some subforums, not all rights
20:10:57 <ennael> ok
20:11:03 <maat> Just say yes then :)
20:11:11 <doktor5000> maat: yes
20:11:18 <maat> Ok
20:11:33 <maat> Just gimme till tomorrow
20:11:55 <doktor5000> manager of helpers ...
20:12:04 <ennael> #action doktor5000 will manage helpers group
20:12:06 * doktor5000 searches for his whip
20:12:07 <maat> With the android i'm not sure to do it properly
20:12:19 <ennael> ok can we close this meeting ?
20:12:25 <marja> doktor5000: you can add the guys who responded to the call for helpers
20:12:43 <maat> Yup
20:12:46 <marja> ennael OK
20:12:47 <doktor5000> marja: good idea, thanks :)
20:13:37 <maat> :)
20:14:05 <ennael> ok
20:14:12 <ennael> #endmeeting